Síntomas
Cuando se utiliza Windows Easy Transfer de Windows 7 para restaurar los datos desde el almacén de migración distribuido, recibirá el siguiente mensaje de error:
Windows Easy Transfer no se puede abrir el archivo.
Causa
Este problema se produce cuando los archivos de almacén de migración distribuido no están en la misma ubicación o el almacén de migración distribuido está dañado.
Solución
Método 1: Compruebe la ubicación de los archivos de almacén de migración
-
Haga clic en Inicio y, a continuación, haga clic en equipo.
-
En el cuadro Buscar en el equipo en la esquina superior derecha, escriba * .mig, y, a continuación, presione ENTRAR.
-
Anote la ubicación de todos los archivos que tienen la extensión *.mig como *.mig, *.mig01 y así sucesivamente.
-
Asegúrese de que todos los archivos tienen la extensión *.mig están en la misma carpeta. Si no están en la misma carpeta, siga estos pasos:
-
Seleccione una carpeta en el almacén de migración.
-
Seleccione todos los archivos de *.mig que se enumeran en la ventana Resultados de la búsqueda y que no están en la carpeta de migración que eligió en el paso 4a.
-
En el menú Edición, haga clic en Copiar.
-
Abra la carpeta que eligió en el paso 4a y, en el menú Edición , haga clic en Pegar.
-
-
Pruebe a ejecutar Windows Easy Transfer de nuevo.
Si el método 1 no resuelve el problema, pruebe el método 2.
Método 2: Copiar los archivos de almacén de migración a otra ubicación
-
Haga clic derecho en un área vacía del escritorio, seleccione nuevoy, a continuación, haga clic en carpeta.
-
Nombre de la carpeta Temp de migracióny presione ENTRAR.
-
Haga clic en Inicio y, a continuación, haga clic en equipo.
-
En el cuadro Buscar en el equipo en la esquina superior derecha, escriba * .mig, y, a continuación, presione ENTRAR.
-
Anote la ubicación de todos los archivos que tienen la extensión *.mig como *.mig, *.mig01 y así sucesivamente.
-
Seleccione todos los archivos que tienen la extensión *.mig y que aparecen en la ventana Resultados de la búsqueda .
-
En el menú Edición, haga clic en Copiar.
-
Abra la carpeta Temp de migración y, en el menú Edición , haga clic en Pegar.
-
Ejecutar a Windows Easy Transfer y seleccione la ubicación de la carpeta Temp de migración al transferir archivos y configuraciones en el equipo.
Si el método 2 no resuelve el problema, pruebe el método 3.
Método 3: Comprobar errores en el disco duro
Utilice la herramienta Chkdsk para comprobar si hay problemas de disco. Para ello, siga estos pasos:
-
Haga clic en Inicio y, a continuación, haga clic en equipo.
-
Haga clic en la unidad que contiene los archivos de migración y, a continuación, haga clic en Propiedades.
-
En la ficha Herramientas , haga clic en Comprobar ahora en el área de comprobación de errores .
-
Haga clic para activar la casilla de verificación Reparar automáticamente errores de sistema de archivos y, a continuación, haga clic para activar la casilla de verificación Examinar e intentar recuperar los sectores defectuosos .
-
Haga clic en Inicio.
-
Si recibe el mensaje siguiente, haga clic en programar comprobación de disco y, a continuación, reinicie el equipo:
Windows no puede comprobar el disco mientras está en uso. ¿Desea programar la comprobación del disco para que se realice la próxima vez que reinicie el equipo?
Nota: dependiendo del tamaño del disco duro, la comprobación del disco puede tardar varios minutos. Para conseguir los mejores resultados, no use el equipo para ninguna otra tarea durante la comprobación del disco.
Pruebe a ejecutar Windows Easy Transfer de nuevo. Si continúa teniendo problemas, póngase en contacto con el Soporte técnico de Microsoft para obtener más ayuda.