Síntomas
Puede experimentar uno o varios de los síntomas siguientes en un equipo basado en Windows Server 2003 que utiliza una impresora Hewlett-Packard (HP) o basado en Windows Vista:
-
Cuando intenta instalar a una impresora, el Asistente para agregar impresoras deja de responder.
-
El equipo deja de responder.
-
La cola de impresión deja de responder.
-
La cola de impresión se bloquea y aparece uno de los siguientes mensajes de error, según corresponda a su situación.
Cuando se utiliza una cuenta de administrador
Conectar a impresora
-----------------------------
Windows no puede conectarse a la impresora.
Operación no se pudo completado (error 0x000006be).
El nombre de la impresora se ha escrito incorrectamente, o la impresora especificada ha perdido su conexión con el servidor.
Para obtener más información, haga clic en Ayuda.
Cuando se utiliza una cuenta de usuario
Conectar a impresora
-----------------------------
Windows no puede conectarse a la impresora.
Operación no se pudo completado (error 0x000006be).
No tiene suficientes derechos de acceso a su equipo para conectarse a la impresora seleccionada.
Causa
Este problema se produce porque el controlador de impresora HP utiliza uno de los siguientes archivos:
-
Un archivo de HPBmini.dll ("HP Mini Installer") cuya versión es anterior a 1.0.0.19.
-
Un Hpcdmc32.dll archivo ("administración de dispositivos de HP y configuración") cuya versión es anterior a 1.0.2.35.
Solución
Para resolver este problema, obtenga una versión más reciente del controlador de impresora HP. Para ello, visite el siguiente sitio Web de HP:
http://welcome.hp.com/country/us/en/support.html?pageDisplay=driversMicrosoft proporciona información de contacto de terceros para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no garantiza la exactitud de esta información de contacto de terceros.
Nota: Antes de instalar al nuevo controlador de impresora de HP, asegúrese de que la versión del archivo HPBmini.dll es posterior a 1.0.0.19 o que la versión del archivo Hpcdmc32.dll es posterior a 1.0.2.35. Para ello, extrae el controlador en una carpeta temporal y, a continuación, compruebe la versión del archivo HPBmini.dll o el archivo Hpcdmc32.dll.
Más información
Controladores de impresora que se notifican al utilizar la versión anterior del archivo HPBmini.dll
-
HP Color LaserJet 3000/3800 (PCL5, PCL6, PS)
-
HP Color LaserJet 3600
-
HP Color LaserJet 4700 PCL 6
-
HP Color LaserJet 9500 PCL 6
-
HP LaserJet 1320 PCL
-
HP LaserJet 2300
-
HP LaserJet 4250 (PCL y PS)
-
HP LaserJet 4300D (PCL y PS)
-
HP LaserJet 4345 MFP
-
HP LaserJet 4350 (PCL y PS)
-
HP LaserJet 4550-N
-
HP LaserJet 4650 (PCL y PS)
-
HP LaserJet 4700dtn (PCL y PS)
-
HP LaserJet 5500 (PCL5C & PS)
-
HP LaserJet 5550DTN (PCL5C & PS)
-
HP LaserJet 9000 PCL5e/PCL6
-
PS y PCL de HP LaserJet 9050dn
-
HP LaserJet 9500 MFP
-
HP LaserJet 9500 (PCL y PS)
-
HP PhotoSmart 3210
Referencias
Para obtener más información, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
946394 mensaje de error cuando intenta conectarse a una cola de impresión en Windows Vista o en Windows Server 2008: "Windows no puede conectarse a la impresora. Operación no pudo ser completado (error 0x000006be)"
953844 en un Windows Server 2003 basado en equipo, la actualización del controlador de impresión HP se bloquea
Los productos de terceros que se indican en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.