Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Se supone que la propiedad DisplayName está en blanco en un entorno de Microsoft Exchange Server 2010. Además, se supone que está ejecutando Microsoft Outlook en modo en línea ANSI, y tiene un perfil en línea para recibir mensajes de correo electrónico. En esta situación, el servicio de acceso de cliente de RPC de Microsoft Exchange (Microsoft.Exchange.RpcClientAccess.Service.exe) se bloquea. Por lo tanto, no se puede tener acceso al buzón. Además, se graba el suceso siguiente en el registro de aplicación en el servidor acceso de cliente:

Causa

Este problema se produce porque se produce una excepción System.ArgumentNullException en la función DoesEncodingUseFallbackCharacters .

Solución

Para resolver este problema, instale el paquete siguiente:

2891587 descripción del paquete acumulativo de actualizaciones 3 para Service Pack 3 de Exchange Server 2010

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca del servicio de acceso de cliente de RPC, visite el siguiente sitio Web de Microsoft:

Información general sobre el servicio de acceso de cliente de RPC

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×