Síntomas
Se supone que la propiedad DisplayName está en blanco en un entorno de Microsoft Exchange Server 2010. Además, se supone que está ejecutando Microsoft Outlook en modo en línea ANSI, y tiene un perfil en línea para recibir mensajes de correo electrónico. En esta situación, el servicio de acceso de cliente de RPC de Microsoft Exchange (Microsoft.Exchange.RpcClientAccess.Service.exe) se bloquea. Por lo tanto, no se puede tener acceso al buzón. Además, se graba el suceso siguiente en el registro de aplicación en el servidor acceso de cliente:
Causa
Este problema se produce porque se produce una excepción System.ArgumentNullException en la función DoesEncodingUseFallbackCharacters .
Solución
Para resolver este problema, instale el paquete siguiente:
2891587 descripción del paquete acumulativo de actualizaciones 3 para Service Pack 3 de Exchange Server 2010
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Más información
Para obtener más información acerca del servicio de acceso de cliente de RPC, visite el siguiente sitio Web de Microsoft:
Información general sobre el servicio de acceso de cliente de RPC