Síntomas
Cuando utiliza Microsoft Outlook con un optimizador Riverbed Steelhead WAN en un entorno de Microsoft Exchange Server 2010, se bloquea el servidor acceso de cliente. Cuando se produce este problema, los usuarios no se pueden conectar al servidor de Exchange. Además, uno de los siguientes eventos se registra varias veces en el registro de aplicación en el servidor acceso de cliente:
Causa
Este problema se produce porque el Acelerador de modo en caché de MAPI en el optimizador Riverbed Steelhead WAN no acelera correctamente el comando de copia de transferencia rápida. A continuación, el servicio de acceso de cliente de RPC de Microsoft Exchange (Microsoft.Exchange.RpcClientAccess.Service.exe) se bloquea en el servidor acceso de cliente.
Solución
Para resolver este problema, habilite MAPI skip-copiar en dispositivos Steelhead de Riverbed del cliente y del servidor. Para ello, escriba los comandos siguientes en el símbolo del sistema:Steelhead > enableSteelhead # config term
Steelhead (config) # protocol mapi skip-copy enable Nota: Este comando deshabilitará la aceleración para los comandos de copia de transferencia rápida de MAPI sin afectar a otros aceleradores.Más información
Para obtener más información acerca del servicio de acceso de cliente de RPC, visite el siguiente sitio Web de Microsoft:
Información general sobre el servicio de acceso de cliente de RPC
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