Este problema se produce al buscar un contacto en el cuadro de búsqueda de Skype para el negocio cuando se habilita la Búsqueda en el directorio Skype . Cuando se produce este problema, la búsqueda se agota sin ningún mensaje de error.
Nota: Este problema afecta a todos los países de Oriente medio para que las comunicaciones externas están bloqueadas por un proveedor de servicios Internet (ISP).
Causa
Este problema se produce debido a la conexión a la sesión de seguridad de capa de transporte (TLS) que utiliza Skype para Business Edge Server para enviar un saludo del cliente. En esta conexión, Skype para Business Edge Server nunca recibe una respuesta.
Solución
Para corregir este problema, instale la actualización de seguridad el 10 de noviembre de 2015 (3101496 KB) para Lync 2013 (Skype para empresas).
Nota: 2013 de Lync se actualizó a Skype para el negocio en abril de 2015.