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Síntomas

Al usar flujos de escritorio de flujos de nube, es posible que se produzcan errores de credenciales no válidas en los siguientes casos:

  • Al crear la conexión de flujos de escritorio

Error en la conexión de prueba

  • Durante la ejecución del flujo, donde verá el código de error "WindowsIdentityIncorrect". El mensaje asociado a este código puede ser "Las credenciales proporcionadas con la solicitud no son válidas" o algo más específico.

Nota: este artículo NO trata las credenciales no válidas que inician sesión en Power Auomate para escritorio o la aplicación en tiempo de ejecución desde el equipo.

Causas

Esto significa que las credenciales de la conexión no se pudieron autenticar en el equipo de destino.

Al crear una conexión, Power Automate realiza una comprobación para asegurarse de que las credenciales son válidas. No se puede crear una conexión con credenciales que no se autentiquen con el equipo de destino y se producirá un error que describe el problema al crear la conexión.

Si anteriormente había creado correctamente la conexión y ahora recibe el error al ejecutar el flujo, esto significa que algo con respecto a la cuenta de usuario o el equipo ha cambiado (por ejemplo, si la contraseña ha expirado).

Solución

Para ver un mensaje de error con detalles específicos sobre qué ha fallado, asegúrese de que tiene instalada la versión 2.24 o posterior de Power Automate. A menudo esto le dará suficiente información para resolver el problema. La tabla de la sección siguiente también está disponible como referencia para algunos códigos de error.

Si no tiene un error más específico asociado con el problema, la forma más sencilla de solucionarlo es iniciar sesión en el equipo con las credenciales exactas a medida que se coloca dentro de la conexión. Puedes probar esto iniciando sesión en el equipo localmente o a través de una conexión a Escritorio remoto. Debe recibir el mismo mensaje de error que Power Automate recibe al intentar autenticar sus credenciales. Consulta también la sección "Otras razones comunes" que viene a continuación.

Resoluciones de código de error específicas

Código de error

Mensaje de error

Solución

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Un usuario ha solicitado un tipo de inicio de sesión (por ejemplo, interactivo o de red) que no se ha concedido. Un administrador tiene el control sobre quién puede iniciar sesión de forma interactiva y a través de la red.

Sigue este artículo.

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El UPN del usuario no está en el formato esperado

Prueba tu inicio de sesión con los formatos user@domain.com y DOMINIO\usuario.

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Se requiere el inicio de sesión de tarjeta inteligente y no se ha usado

No se admiten las conexiones a equipos que requieran inicios de sesión con tarjeta inteligente. Utilice una máquina sin este requisito.

Otras razones comunes

La siguiente es una lista no exhaustiva de algunas de las cosas que pueden impedir el inicio de sesión en el equipo de destino (además de tener un nombre de usuario o contraseña incorrectos):

  • El equipo no puede conectarse a su dominio o a Azure Active Directory (AAD) porque no se ha unido correctamente. Si se conecta con AAD, puede obtener más información básica sobre la solución de problemas en este artículo.

  • Estás usando un <nombre de usuario>\<usuario> y debes usar <usuario>@<dominio web> en su lugar (o viceversa).

  • El administrador ha cambiado las directivas del equipo (marque especialmente "asignaciones de derechos de usuario"). Consulte el artículo detallado aquí.

  • El equipo no puede llamar al extremo de autenticación debido a un problema de red

La siguiente es una lista de algunas razones comunes de lo que puede configurarse incorrectamente para la cuenta de usuario:

  • El administrador ha cambiado las credenciales de la cuenta

  • La cuenta de usuario de dominio no se propaga al equipo

  • La cuenta de usuario ha perdido privilegios o está deshabilitada

  • La contraseña de la cuenta de usuario ha expirado

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