Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Un servidor de sitio de System Center Configuration Manager 2007 Service Pack 2 (SP2) se bloquea aleatoriamente al procesar mensajes de estado.

Además, usted puede notar los siguientes síntomas:

Después de ejecutar la tarea de mantenimiento "Backup ConfigMgr Site Server", muchos de los componentes bajo ConfigMgr Service Manager Tool pueden mostrar un estado de Inicio.

El archivo Smsexec.log no mostrará ninguna actividad desde el momento en que se completó la copia de seguridad.

Reiniciar el servicio ejecutivo de SMS y el servicio de SMS Administrador de componentes de sitio los restaurará temporalmente para que se ejecuten correctamente. Sin embargo, este problema probablemente volverá a ocurrir cada dos veces que finalice la tarea de mantenimiento "Backup ConfigMgr Site Server".

Causa

Este problema se produce debido a una situación de interbloqueo en el servicio SMS Ejecutivo (Smsexec.exe).

Solución

Información de revisiones

Microsoft dispone de una revisión compatible. Sin embargo, esta revisión está pensada para corregir solo el problema que se describe en este artículo. Aplique esta revisión solo a los sistemas que experimentan el problema descrito en este artículo. Esta revisión podría recibir pruebas adicionales. Por lo tanto, si no se ve gravemente afectado por este problema, le recomendamos que espere a la siguiente actualización de software que contiene esta revisión.

Si la revisión está disponible para su descarga, hay una sección "Descarga de revisiones disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio de asistencia al cliente de Microsoft para obtener la revisión.

Nota Si se producen problemas adicionales o si es necesario solucionarlos, es posible que deba crear una solicitud de servicio independiente. Los costos de soporte técnico habituales se aplicarán a preguntas y problemas de soporte técnico adicionales que no reúnan los requisitos para esta revisión específica. Para obtener una lista completa de los números de teléfono de atención al cliente y soporte técnico de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota El formulario "Descarga de revisiones disponible" muestra los idiomas para los que está disponible la revisión. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe tener System Center Configuration Manager 2007 SP2 instalado en el equipo.

Requisito de reinicio

No tiene que reiniciar el equipo después de aplicar esta revisión.

Información de la sustitución de revisión

Esta revisión no reemplaza una revisión publicada anteriormente.

Información de archivo

La versión en inglés (Estados Unidos) de esta revisión instala archivos que tienen los atributos de archivo que se enumeran en las siguientes tablas. Las fechas y horas de estos archivos se muestran según la Hora universal coordinada (UTC). La información del archivo se convertirá a la hora local cuando la vea. Para conocer la diferencia entre la hora UTC y la hora local, use la pestaña Zona horaria del elemento Fecha y hora del Panel de control.

Nombre de archivo

Versión del archivo

Tamaño de archivo

Fecha

Time

Platform

Dataldr.dll

4.0.6487.2131

133,992

01-feb-2010

11:30

x86

Ddm.dll

4.0.6487.2131

158,056

01-feb-2010

11:30

x86

Wsyncmgr.dll

4.0.6487.2131

90,472

01-feb-2010

11:30

x86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".

Más información

Nota El archivo "dataldr.dll" no se actualiza si usted instala esta revisión en los servidores del sitio secundarios. Este es el comportamiento esperado porque los servidores de sitio secundarios no requieren esta funcionalidad.

Para obtener más información sobre la terminología de actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 Descripción de la terminología estándar que se usa para describir las actualizaciones de software de Microsoft

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×