Una actualización está disponible para el servicio de Bus de la Windows Server 1.1 para la 4.6 de.NET Framework

Síntomas

Después la 4.6 de Microsoft.NET Framework o de un producto que incluye la 4.6 de.NET Framework, como Visual Studio 2015, está instalado, el Bus de servicio de Windows Server 1.1 no responde. No se pueden iniciar los servicios. O bien, si se inician los servicios, no responden a solicitudes de clientes.

Causa

Este problema se produce debido a un cambio que se introdujo en la 4.6 de.NET Framework. Este cambio hace que el servicio de Bus para Windows Server 1.1 no se inicie.

Solución

Información de actualización

La siguiente actualización está disponible para su descarga desde Microsoft Download Center:

Download Descargue ahora el servicio de Bus para Windows Server 1.1 para el paquete de actualización de.NET Framework 4.6 (KB3086798).

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Appserverv1.1-servicebusx64patch30.msp

No aplicable

2,105,344

28-Oct-2015

12:00

No aplicable


Solución alternativa

No hay ninguna solución temporal para este problema.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Referencias

Obtenga información acerca de la terminología que utiliza Microsoft para describir las actualizaciones de software.

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×