Síntomas
Después de aplicar acumulativo de actualizaciones 3 o acumulativo de actualizaciones 4 para Microsoft Exchange Server 2010 Service Pack 3, experimenta alguno de los síntomas siguientes.
Síntoma 1
Abrir una carpeta de Microsoft Outlook en modo en línea. En la ficha Ver , en el grupo de distribución , seleccione categorías. Después de realizar este cambio, no puede ver los mensajes de correo electrónico nuevo en la carpeta.
Síntoma 2
Seleccione la Carpeta pública en Outlook en modo en caché. En la ficha Ver , en el grupo de distribución , seleccione categorías. Después de realizar este cambio, no puede ver las actualizaciones inmediatas de las acciones. Por ejemplo, no puede ver los indicadores de seguimiento que se ha asignado a un mensaje de correo electrónico.
Causa
Este problema se produce cuando las notificaciones para los mensajes que implican las propiedades multivalores, como categorías de tabla de los procesos del sistema. El sistema detecta una incoherencia en las columnas entre el estado del servidor y el cliente. A continuación, deja de procesar notificaciones más de vista de tabla.
Solución
Para resolver este problema, instale el paquete siguiente:
2936871 acumulativo de actualizaciones 6 para el Service Pack 3 de Exchange Server 2010
Solución alternativa
Para solucionar temporalmente este problema cuando se ordenan los mensajes por categorías, puede actualizar la vista de carpetas cuando se seleccione una vista de carpeta diferente, por ejemplo, fecha (conversaciones)y, a continuación, volver a la vista de categorías .
Para solucionar temporalmente este problema cuando se produce sólo en modo de conexión en el cliente de Outlook, puede utilizar Outlook en modo en caché. O bien, si es posible, puede utilizar OWA para realizar el cambio a la vista de carpeta.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".