Applies ToWindows Server 2012 Datacenter Windows Server 2012 Datacenter Windows Server 2012 Standard Windows Server 2012 Standard

Síntomas

Dispone de un servidor que ejecuta Windows Server 2012 como controlador de dominio. El controlador de dominio se reinicia inesperadamente y se registra un mensaje de error similar al siguiente en el registro de aplicación:

Error de aplicación 1000aplicación con errores: lsass.exe, versión: 6.2.9200.16420, marca de tiempo: 0x505a9bdfmódulo con errores: schannel. DLL, versión: 6.2.9200.16722, marca de tiempo: 0x5240bf32código de excepción: 0xc0000005desplazamiento: 0x00000000000104eeId. de proceso: 0x278hora de inicio de la aplicación: 0x01cee5dc027296b6ruta de la aplicación con errores: C:\Windows\system32\lsass.exeruta del módulo con errores: C:\Windows\system32\schannel. DLLId. de informe: 287f7125-51d6-11e3-93fe-2c59e5473471

Causa

Este problema se produce porque los controladores de dominio no tratan correctamente algunas contexto de seguridad. Lsass.exe hace referencia a un puntero NULL si no se asigna memoria para la función Mmodes -> .pvBuffer pBuffers [0] o si se establece el indicador ASC_REQ_ALLOCATE_MEMORY para solicitar las LSA para asignar memoria.

Solución

Información de la revisión

Hay una revisión compatible de Microsoft Support. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe ejecutar Windows 8 o Windows Server 2012.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye cualquier revisión lanzada anteriormente.

Información de archivo

Para obtener una lista de los archivos que se incluyen en esta actualización, descargue la información de archivo para esta actualización de 2952379.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Referencias

Obtenga información acerca de la terminología que utiliza Microsoft para describir las actualizaciones de software.

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.