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Síntomas

Supongamos que se inicia un equipo cliente basado en la interfaz Extensible de Firmware EFI de Pre-Boot Execution Environment (PXE) y, a continuación, se conecta a un servidor de servicio de implementación de Windows (WDS) que está ejecutando Windows Server 2008 R2. El equipo cliente tiene un adaptador de red que no es compatible con multidifusión. Cuando intenta ejecutar el programa de arranque, se produce un error en el programa y no se puede implementar Windows en el equipo cliente.

Causa

Este problema se produce porque se produce un error cuando WDS intenta deshabilitar multidifusión.Nota Este problema sólo se produce cuando el adaptador de red en el equipo cliente no admite multidifusión.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix. Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión. Nota Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe estar ejecutando Service Pack 1 (SP1) de Windows Server 2008 R2.Para obtener más información acerca de cómo obtener un service pack de Windows 7 o Windows Server 2008 R2, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

976932 Información sobre el Service Pack 1 para Windows 7 y Windows Server 2008 R2

Información del Registro

Para aplicar la revisión de este paquete, no es necesario realizar ningún cambio en el registro.

Requisito de reinicio

No es necesario que reinicie el equipo después de aplicar este hotfix.

Información de la sustitución de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

Información sobre los archivos

La versión global de esta revisión instala archivos que tienen los atributos que se enumeran en las siguientes tablas. Las fechas y horas de estos archivos se muestran según la Hora universal coordinada (UTC). Las fechas y horas de estos archivos se muestran en el equipo local en horario local con la configuración actual del horario de verano (DST). Además, las fechas y horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Notas sobre la información de archivo de Windows Server 2008 R2

Importante Las revisiones de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, las revisiones de la página Solicitud de revisión figuran para ambos sistemas operativos. Para solicitar la revisión que se aplica a uno o a ambos sistemas operativos, seleccione la revisión que aparece enumerada bajo "Windows 7/Windows Server 2008 R2" en la página. Consulte siempre la sección "La información de este artículo se refiere a" en los artículos para determinar el sistema operativo al que se aplica cada revisión.

  • Los archivos que se aplican a un producto específico, SR_Level (RTM, SPn) y servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo como se muestra en la siguiente tabla.

    Versión

    Producto

    SR_Level

    Rama de servicio

    6.1.760 1. 21xxx

    Windows Server 2008 R2

    SP1

    LDR

  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno están enumerados por separado en la sección "Información para Windows Server 2008 R2 de archivo adicional". MUM y los archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes para mantener el estado de los componentes actualizados. Los archivos de catálogo de seguridad, para los cuales no están enumerados los atributos, se firman con una firma digital de Microsoft.

Para todas las versiones basadas en x64 compatibles de Windows Server 2008 R2

Nombre de archivo

Versión de archivo

Tamaño de archivo

Fecha

Hora

Bootmgfw.efi

6.1.7601.21894

673,136

09-Jan-2012

14:38

Wdsmgfw.efi

6.1.7601.21894

532,480

09-Jan-2012

11:44

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".

Más información

Debe aplicar esta revisión a la segunda imagen del archivo de imagen de arranque de Windows Vista o Windows Server 2008. Para ello, siga estos pasos.Nota La segunda imagen es la imagen de entorno de preinstalación de Windows (Windows PE).

  1. En el servidor de servicios de implementación de Windows, instale el Kit de instalación automatizada de Windows (AIK) para Windows 7. Para obtener el AIK de Windows para Windows 7, visite el siguiente sitio Web de Microsoft:

    http://www.microsoft.com/downloads/details.aspx?familyid=696DD665-9F76-4177-A811-39C26D3B3B34&displaylang=enNota También puede instalar AIK de Windows para Windows 7 en un equipo independiente que ejecuta un sistema operativo compatible con AIK de Windows para Windows 7.

  2. Haga clic en Inicio start button , haga clic en Todos los programas, haga clic en Microsoft AIK de Windows, haga clic derecho en la línea de comandos de las herramientas de implementacióny, a continuación, haga clic en Ejecutar como administrador. UAC Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o proporcione una confirmación.

  3. Extraer el Windows6.0-KB2649909-v2 -plataformaarchivo .cab desde el paquete de revisiones en una carpeta temporal. Para ello, siga estos pasos:

    1. Haga clic en Inicio start button , haga clic en Ejecutar, escriba cmdy, a continuación, haga clic en Aceptar.

    2. En el símbolo del sistema, escriba el comando siguiente y, a continuación, presione ENTRAR:

      Expand.exe CabFilePath -R-F: * TempFolderPathNotes

      • El marcador de posición de CabFilePath representa la ruta de acceso del archivo CAB.

      • El marcador de posición de TempFolderPath representa la ruta de la carpeta temporal.

  4. Deshabilitar la imagen de arranque problemático para hacerla disponible para su descarga en el proceso de actualización. Para ello, abra el complemento Microsoft Management Console (MMC) de Windows Deployment Services, haga clic en la imagen de arranque que desea actualizar y, a continuación, haga clic en Deshabilitar.

  5. Exportar la imagen de arranque que se debe actualizar desde el servidor de servicios de implementación de Windows para BootWimPath. Para ello, haga clic en la imagen de arranque y, a continuación, haga clic en Exportar imagen. Exportar la imagen de arranque a BootWimPath.Notas

    • El marcador de posición de BootWimPath representa el directorio local al que se exporta el archivo Boot.wim.

    • Si instalar AIK de Windows en un equipo diferente, debe copiar el archivo Boot.wim en un directorio en el equipo. A continuación, realice los pasos 6 a 8 en ese equipo.

  6. Monte la imagen de arranque para el permiso de lectura y escritura. Para ello, escriba el comando siguiente en un símbolo del sistema y, a continuación, presione ENTRAR:

    /WimFile de dism/mount-WIM:BootWimPath/MountDir /index:2:MountLocationNotas

    • El marcador de posición de MountLocation representa la ubicación en la que se va a montar la imagen.

    • Asegúrese de que monta la imagen cuyo número de índice de inicio es 2.

  7. Copie el archivo Wdsmgfw.efi desde la carpeta TempFolderPath en la carpeta siguiente:

    MountLocation\Windows\Boot\PXE

  8. Copie el archivo Bootmgfw.efi desde la carpeta TempFolderPath en la carpeta siguiente:

    MountLocation\Windows\Boot\EFI

  9. Desmonte el archivo Boot.wim y, a continuación, confirma todos los cambios. Para ello, escriba el comando siguiente en un símbolo del sistema y, a continuación, presione ENTRAR:

    Dism.exe /unmount-wim /mountdir:MountLocation /commit

  10. Agregue el archivo Boot.wim actualizado al servidor de servicios de implementación de Windows. Para ello, abra el complemento MMC de servicios de implementación de Windows, haga clic en Imágenes de arranque, haga clic en Agregar imagen de arranquey a continuación, especifique la ruta de acceso del archivo Boot.wim actualizado.

  11. En el complemento MMC de servicios de implementación de Windows, haga clic en la imagen de arranque que agregó para asegurarse de que está habilitado.

Para obtener más información acerca de los servicios de implementación de Windows, visite el siguiente sitio Web de Microsoft:

Información general sobre servicios de implementación de WindowsPara obtener más información acerca de la terminología relativa a las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

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