Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Imagine el siguiente escenario:

  • Tiene un equipo basado en Windows Server 2008 que tiene conectado de unidad flash USB o una tarjeta Secure Digital (SD).

  • Inicie el equipo desde un dispositivo de arranque de iSCSI está conectado a través de algunas rutas de E/S de múltiples rutas de Microsoft (MPIO).

En este escenario, recibirá el siguiente mensaje de error Stop:

Stop 0x0000007E (0xC0000005, parámetro2, parámetro3, parámetro4)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED

Notas:

  • Los parámetros de este mensaje de error pueden variar, dependiendo de la configuración real.

  • En una plataforma de 64 bits, el parámetro 0xC0000005 se presenta como 0xffffffffc0000005.

Causa

Este problema se produce porque el controlador Disk.sys incorrectamente asocia una estructura de geometría sin reclamar un objeto de dispositivo que no tiene información de geometría.

Solución

Para utilizar este hotfix, desasociar la tarjeta SD desde el equipo e iniciar el sistema. Si el equipo tiene una tarjeta SD interna, se puede deshabilitar en el BIOS. Después de iniciar el sistema correctamente, aplique la revisión para resolver este problema.

Información de la revisión

Revisiones importantes de Windows Vista y Windows Server 2008 se incluyen en los mismos paquetes. Sin embargo, sólo uno de estos productos puede aparecer en la página "Solicitud de revisión". Para solicitar el paquete de revisiones que se aplica a Windows Vista y Windows Server 2008, seleccione el producto que aparece en la página.

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe ejecutar Windows Server 2008 Service Pack 2 (SP2).

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Este hotfix no sustituye a otras revisiones.

Información de archivo

La versión Global de esta revisión tiene los atributos de archivo (o atributos de último archivo) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.

Notas sobre la información de archivo de Windows Server 2008

Importante: Correcciones urgentes de Windows Vista y Windows Server 2008 se incluyen en los mismos paquetes. Sin embargo, sólo "Windows Vista" aparece en la página solicitud de revisión. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows Vista" en la página. Siempre consulte la sección "Aplicable a" de los artículos para determinar el sistema operativo real a la que se aplica cada revisión.

  • Los archivos que se aplican a un producto específico, SR_Level (RTM, SPn) y servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo como se muestra en la siguiente tabla.

    Versión

    Producto

    SR_Level

    Tipo de servicio

    6.0.6002. 22 xxx

    Windows Server 2008

    SP2

    LDR

  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno están enumerados por separado en la sección "Información para Windows Server 2008 de archivo adicional". Los archivos MUM y archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes mantener el estado de los componentes actualizados. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para todas las versiones basadas en x86 compatibles de Windows Server 2008

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Disk.sys

6.0.6002.22756

52,608

16-Dec-2011

13:36

x86

Para todas las versiones basadas en x64 compatibles de Windows Server 2008

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Disk.sys

6.0.6002.22756

65,408

16-Dec-2011

13:32

x64

Para todas las versiones basadas en IA-64 compatibles de Windows Server 2008

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Disk.sys

6.0.6002.22756

128,384

16-Dec-2011

13:28

IA-64

Solución alternativa

Para evitar este problema, siga uno de estos procedimientos:

  • Desconectar o desactivar la tarjeta SD.

  • Inserte un dispositivo USB en el equipo.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos para Windows Server 2008

Archivos adicionales para todas las versiones compatibles basadas en x86 de Windows Server 2008

Nombre del archivo

Update.mum

Versión del archivo

No aplicable

Tamaño de archivo

3,068

Fecha (UTC)

16-Dec-2011

Hora (UTC)

13:40

Plataforma

No aplicable

Nombre del archivo

X86_disk.inf_31bf3856ad364e35_6.0.6002.22756_none_fc0693cd8a938266.manifest

Versión del archivo

No aplicable

Tamaño de archivo

1,659

Fecha (UTC)

16-Dec-2011

Hora (UTC)

13:40

Plataforma

No aplicable

Archivos adicionales para todas las versiones compatibles basadas en x64 de Windows Server 2008

Nombre del archivo

Amd64_disk.inf_31bf3856ad364e35_6.0.6002.22756_none_58252f5142f0f39c.manifest

Versión del archivo

No aplicable

Tamaño de archivo

1.661

Fecha (UTC)

16-Dec-2011

Hora (UTC)

13:40

Plataforma

No aplicable

Nombre del archivo

Update.mum

Versión del archivo

No aplicable

Tamaño de archivo

3.092

Fecha (UTC)

16-Dec-2011

Hora (UTC)

13:40

Plataforma

No aplicable

Archivos adicionales para todas las versiones compatibles basadas en Itanium de Windows Server 2008

Nombre del archivo

Ia64_disk.inf_31bf3856ad364e35_6.0.6002.22756_none_fc0837c38a918b62.manifest

Versión del archivo

No aplicable

Tamaño de archivo

1.660

Fecha (UTC)

16-Dec-2011

Hora (UTC)

13:40

Plataforma

No aplicable

Nombre del archivo

Update.mum

Versión del archivo

No aplicable

Tamaño de archivo

2,247

Fecha (UTC)

16-Dec-2011

Hora (UTC)

13:40

Plataforma

No aplicable

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×