Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Es posible que no pueda cambiar o establecer la ubicación de la conexión de red al intentar conectar con una red utilizando un equipo basado en Windows 7. Es posible que la ubicación asociada a la conexión de red no sea un vínculo en el que se pueda hacer clic.

Causa

Este problema puede producirse si ha seleccionado sin darse cuenta la casilla que se encuentra junto a la opción Considerar todas las redes futuras a las que me conecte como públicas y no volver a preguntarme. Una vez que se establece esta opción, es posible que no pueda cambiar esta configuración.

Solución

Para que podamos solucionar su problema, vaya a la sección "Solucionarlo en mi lugar". Si prefiere solucionar este problema usted mismo, vaya a la sección "Solucionarlo por mí mismo".

Solucionarlo en mi lugar



Para solucionar el problema de forma automática, haga clic en el vínculo o en el botón gráfico Fix it. Haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y, a continuación, siga los pasos del Asistente Fix it




Notas

  • Este asistente podría estar sólo en inglés. Sin embargo, la solución automática también funciona con las otras versiones de idioma de Windows.

  • Si no está utilizando el equipo que tiene el problema, puede guardar la solución de reparación en una unidad flash o en un CD para posteriormente ejecutarla en el equipo con el problema.


A continuación, vaya a la sección "¿Esta información le ayudó a resolver su problema?".



Solucionarlo por mí mismo

Para resolver este problema, siga estos pasos:

  1. Cierre o suspenda las aplicaciones que utilizan la red.

  2. Haga clic en Inicio, escriba administrador de dispositivos en el cuadro Buscar programas y archivos y, a continuación, presione Entrar.

  3. Examine la lista de dispositivos y haga clic para expandir Adaptadores de red.

  4. Haga clic con el botón secundario en el primer adaptador de Adaptadores de red y haga clic en Deshabilitar.

    (Repita este paso para todos los adaptadores de red del sistema en Adaptadores de red).

    Nota: después de cada cambio, el Administrador de dispositivos volverá a examinar el hardware. Es posible que el monitor parpadee cuando se actualiza; se trata de un comportamiento esperado.

  5. Mientras se encuentra en el Administrador de dispositivos, habilite de nuevo únicamente el adaptador asociado a la configuración de red pública que está intentando cambiar.
    (Ejemplo, si está intentando conectarse a su red inalámbrica, habilite el adaptador inalámbrico).

    Nota: el sistema se dará cuenta de que la red ha aparecido de nuevo y tratará de conectarse a ella. Este intento de conexión puede dar error, pero es normal, se trata de un comportamiento esperado.

  6. Haga clic en Inicio y escriba Centro de redes y recursos compartidos en el cuadro Buscar programas y archivos y, a continuación, haga clic en Centro de redes y recursos compartidos en la lista.

  7. En la parte inferior izquierda del cuadro de diálogo, haga clic en Elegir grupo en el hogar y opciones de uso compartido.

  8. Haga clic en ¿Qué es una ubicación de red? y seleccione la ubicación de red.

    Nota: si desea continuar con la configuración de un grupo en el hogar, siga el resto de instrucciones. Pero el grupo en el hogar no es obligatorio, por lo que simplemente puede salir de la configuración del grupo en el hogar tras seleccionar la ubicación de red correcta.

  9. El último paso sirve para volver a habilitar el resto de adaptadores, uno por uno en el Administrador de dispositivos. Para ello solo tiene que hacer clic con el botón secundario en los adaptadores deshabilitados en Adaptadores de red y hacer clic en Habilitar.

  10. Cuando se hayan habilitado todos los adaptadores de red, cierre el Administrador de dispositivos y ya habrá terminado.


¿Esta información le ayudó a resolver el problema?

  • Compruebe si se ha solucionado el problema. Si se ha solucionado, ya ha terminado con esta sección. En caso contrario, puede ponerse en contacto con el soporte técnico.

  • Valoramos sus comentarios. Para realizar comentarios o informar de cualquier problema con esta solución, deje su comentario en el blog "Solucionarlo en mi lugar" o envíenos un mensaje de correo electrónico.



¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×