Kirjaudu sisään Microsoft-tilillä
Kirjaudu sisään tai luo tili.
Hei,
Käytä toista tiliä.
Sinulla on useita tilejä
Valitse tili, jolla haluat kirjautua sisään.

Oireet

Kun käytät jotain Koskee-osassa mainittua Microsoftin langatonta laitetta (näppäimistöä, hiirtä ja niin edelleen), laite saattaa lakata vastaamasta useiden viikkojen tyypillisen käytön jälkeen tai näyttöön tulee seuraava sanoma:

Langattoman hiiren signaalin laatu on heikko. Jos et voi siirtyä langattoman näppäimistön tai hiiren avulla, sinun on ehkä hallittava langallinen laite, jotta voit jatkaa.

Jos laite toimii oikein, mutta saat edelleen pienen signaalin virhesanoman, valitse Älä näytä tätä uudelleen -valintaruutu sanomaikkunassa.


vaihtoehtoinen teksti
Huomautus: Tässä artikkelissa kerrotaan, miten voit ratkaista ongelmat, jotka liittyvät useisiin microsoftin langattomiin Bluetooth-hiiri- ja -näppäimistölaitteisiin. Langattomat laitteet eroavat Bluetooth-laitteista. Langattomassa laitteessa on symboli, joka muistuttaa USB-liittimessä/-laitteessa tai itse laitteessa näkyvää puuhaaraa.

vaihtoehtoinen teksti

Syy

Tämä ongelma voi ilmetä, jos jokin seuraavista ehdoista toteutuu:

  • Käytetyt akut ovat laastareita.

  • Käytetyt akut ovat vähissä.

  • Vastaanotin on liitetty porttiin, joka ei toimi.

  • Langattoman laitteen synkronoinnissa vastaanottajan kanssa on ongelmia. Muut langattomat laitteet saattavat aiheuttaa häiriöitä.

  • Langattoman pistelaitteen näppäimistön väri estää langatonta pistelaitetta keskeyttämään itsensä.

  • Akkulokerossa tai latausasemassa voi olla yhteysongelma.

Ratkaisu

Voit ratkaista Microsoftin langattomiin näppäimistöihin ja langattomiin hiirilaitteisiin vaikuttavia ongelmia seuraavilla tavoilla siinä järjestyksessä, jossa ne näkyvät.

Menetelmä 1: IntelliPoint- tai Intellitype-ohjelmiston asentaminen

Voit ladata ja asentaa IntelliPoint- tai Intellitype-ohjelmiston uusimman version seuraavasti:

  1. Siirry seuraavaan Microsoftin sivustoon:

    http://www.microsoft.com/hardware/download/download.aspx?category=MK

  2. Valitse laite Valitse tuotetyyppi -luettelosta.

  3. Valitse muut luetteloruudut valitsemalla haluamasi asetukset.

  4. Valitse Siirry.

  5. Lataa ohjelmisto laitteellesi napsauttamalla sopivaa linkkiä.

  6. Valitse Suorita tämä ohjelma sen nykyisestä sijainnista javalitse sitten OK.

  7. Asenna ohjelmisto noudattamalla näyttöön tulevia ohjeita.

  8. Käynnistä tietokone uudelleen.

Jos ongelma toistuu, siirry seuraavaan menetelmään.

Menetelmä 2: Testaa vastaanotin häiriöiden varalta

Voit testata vastaanotinta häiriöiden välttämiseksi kokeilemalla seuraavia menetelmiä:

  • Jos langattomassa laitteessasi on painike, jonka avulla voit synkronoida laitteen vastaanottajan kanssa, synkronoi laite uudelleen painamalla painiketta. Laitteet, joissa ei ole tätä painiketta, on synkronoitu pysyvästi vastaanottajaan.

  • Kokeile asettamalla vastaanotin eri paikkoihin. Voit esimerkiksi kääntää vastaanotinta ylösalaisin tai sen puolella.

  • Varmista, että langaton laite ja vastaanottaja ovat vähintään kolmen metrin etäisyydellä mistä tahansa langattomasta laitteesta.

  • Älä aseta langatonta pistelaitetta, langatonta näppäimistöä tai vastaanotinta sähkölaitteiden, kuten langattomien puhelinten, matkapuhelinten tai muiden langattomien pistelaitteiden tai vastaanottimien, lähelle. Suosittelemme, että säilytät vähintään 8 tuuman etäisyyden näiden laitteiden välillä.

  • Älä aseta langatonta pistelaitetta, langatonta näppäimistöä tai vastaanotinta metalliväripinnoille tai -objekteille, kuten pitkille metallivärilevyille tai kaapeleille. Suosittelemme, että säilytät langattoman pistelaitteen ja tällaisten metalliväriobjektien välisen etäisyyden kolmen metrin etäisyydeltä.

Jos ongelma toistuu, siirry seuraavaan menetelmään.

Menetelmä 3: Testaa langattoman pistelaitteen pinta

Langaton pistelaite ei ehkä toimi pinnoilla, joissa ei ole näkyviä yksityiskohtia, tai pinnoilla, jotka ovat heijastavia tai kiiltäviä, kuten lasia. Lisäksi tunnistimella voi olla vaikeuksia seurata toistuvia kuvioita, kuten lehtikuvia tai lehtikuvia.

Seuraavat värit aiheuttavat tunnettuja seurantavaikeuksia joissakin hiirilaitteilla:

  • Punainen tai värit, joissa on punainen pohja, kuten ruskea, marooni ja violetti

  • Flat black

  • Tummansininen

  • Valkoinen, jossa on sinisiä viivoja (esimerkiksi huomautuspaperin pinta)

  • syaani

Huomautus: Nämä tiedot eivät koske BlueTrack-tekniikkaa laitteisiin. Sinitrack-tekniikkaa laitteilla, joissa on käytössä BlueTrack-tekniikka, pitäisi iähempi ongelma kuin tavallisilla laitteilla useimmilla pinnoilla. Jos haluat nähdä BlueTrack-laitteiden luettelon, siirry seuraavaan Microsoftin sivustoon:

http://www.microsoft.com/hardware/mouseandkeyboard/tracklanding.mspx Jos ongelma toistuu, siirry seuraavaan menetelmään.

Menetelmä 4: Tarkista akun tila Ohjauspaneelissa

Voit tarkistaa akun tilan Ohjauspaneelissa seuraavasti:

  1. Valitse Käynnistä,valitse Suorita,kirjoita main.cpl ja valitse sitten OK.


  2. Tarkista Akun tila Langaton-välilehdessä. Jos akun tila on hyvä,akkuja ei todennäköisesti tarvitse vaihtaa.

Huomautus: Kaikissa laitteissa ei ole Langaton-välilehteä. Jos laitteessasi ei ole Langaton-välilehteä, siirry seuraavaan menetelmään.

Menetelmä 5: Paristojen korvaaminen (ei-korvaava laite)

Jos laite ei ole mukana, toimi seuraavasti:

  1. Käännä laite ylösalaisin ja poista sitten paristolokeron kansi.

  2. Lisää uudet akut. Varmista, että tasaat positiiviset ja negatiiviset päät oikein paristolokeron otsikoiden mukaisesti.

  3. Sulje paristolokeron kansi.

Huomautus: Käytä vain tuoreita Akut-akkuja. Älä käytä paristoja tai muita akkuja tuotteessa, jota ei ole suunniteltu käyttämään paristoja.

Lisätietoja paristojen korvatessa on tuotteen mukana toimitetussa dokumentaatiossa. Jos ongelma toistuu, siirry seuraavaan menetelmään.

Menetelmä 6: Akujen lataaminen uudelleen (laite, joka ei ole valmis)

Jos laite ei ole laite, toimi seuraavasti:

  1. Yhdistä laite lataamista varten. Tuotteesta riippuen yhteyspiste voi olla "telakka", jossa laite sijaitsee, tai se voi olla kaapeli, johon laite yhdistää.

  2. Jos latausvalo muuttuu punaiseksi tai vilkkuu punaisena useiden sekuntien jälkeen, toimi seuraavasti:

    1. Irrota laite latausyhteydestä.

    2. Sammuta laite.

    3. Poista akut laitteesta.

    4. Pyyhi akut puhtaalla, pehmeällä liinalla.

    5. Odota 10 sekuntia. Vaihda sitten laitteen paristot.

    6. Käynnistä laite. Yritä sitten vaihetta 1 uudelleen.

  3. Jos ongelma toistuu, kokeile jotain seuraavista lisävaiheista:

    • Jos laitteessa on latausta varten verkkolaite, kokeile käyttää toista pistorasiaa.

    • Jos laite lataa USB-portin kautta, kokeile käyttää toista USB-porttia. Ensisijaiset portit ovat tietokoneen takana.

    Huomautus: Jos laitteessa on paristoja, jotka eivät ole laiteparistoja, laite voi aiheuttaa vilkkuvän punaisen valotilan, kun laitteeseen yritetään ladata akkuja tai muita paristoja, jotka eivät ole laiteparistoja. Jos laitteessa käytetään paristoja, laitetta ei saa ladata. Vilkkuva punainen valo voi ilmetä myös, jos akkua pidävä kevät on irronnut eikä pidä akkua suojattuna.

Jos ongelma toistuu, siirry seuraavaan menetelmään.

Menetelmä 7: Tarkista yhteys

Varmista, ettei yhteysongelmaa ole. Voit tehdä tämän seuraavasti:

  1. Avaa paristolokero ja tarkista sitten mahdolliset häiriöt tai häiriöt. Poista tai puhdista tarvittaessa lokero.

  2. Tarkista, onko akut asetettu oikeaan suuntaan ja onko yhteys kiinteä.

  3. Jos laite on irrallinen, tarkista, onko recharging-pohjassa tai -kaapelissa irrotettavia yhteyksiä, esteitä tai häiriöitä.

  4. Jos laitteissa on akun tunnistuskytkin, tarkista, onko asennettu akku liian pieni kytkimen käynnistämiseksi. Voit ehkä ratkaista ongelman rivitämällä paperinauhan akun ympärille paksuutta varten.

Jos ongelma toistuu, siirry seuraavaan menetelmään.

Menetelmä 8: Kokeile laitetta toisessa portissa

Kokeile porttiyhteyden laadun testaamista seuraavilla tavoilla:

  • Yhdistä laite tietokoneen toiseen USB-porttiin, jotta voit poistaa tiettyyn USB-porttiin liittyvät ongelmat.

  • Ohita kaikki porttien replikaattorit, USB-keskittimet, KVM-kytkimet ja vastaavat laitteet. Liitä sen sijaan vastaanotin suoraan tietokoneen USB-porttiin.

  • Jos olet aiemmin liittänyt laitteen tietokoneen etuosan USB-porttiin, yritä yhdistää laite tietokoneen taustan USB-porttiin. (Tietokoneen taustan USB-porteissa on yleensä parempi kaistanleveys.)


Jos ongelma toistuu, siirry seuraavaan menetelmään.

Menetelmä 9: Viestin poistaminen käytöstä

Huomautus: Käytä tätä menetelmää vain, jos Älä näytä tätä sanomaa -valintaruudun valitseminen virhesanomaikkunassa ei estä sanoman tulemista uudelleen näkyviin.

Jos langaton laite toimii oikein, mutta viesti-ikkuna näkyy edelleen ajoittain, voit poistaa viestin käytöstä. Voit tehdä tämän seuraavasti.

  1. Windows Vista

    Valitse Aloita vaihtoehtoinen teksti, kirjoita aloita hakuruutuun dxdiag ja paina sitten ENTER-näppäintä.


    vaihtoehtoinen teksti Jos sinulta pyydetään järjestelmänvalvojan salasanaa tai vahvistusta, kirjoita salasana tai anna vahvistus.

    Windows XP

    Valitse Käynnistä,valitse Suorita,kirjoita regedit ja valitse sitten OK.

  2. Etsi ja napsauta seuraavaa rekisterin aliavainta.

    Huomaa, että Intellipoint on hiiriohjelmisto ja Intellitype Pro on näppäimistöohjelmisto.

    HKEY_CURRENT_USER\Software\Microsoft\Intellipoint HKEY_CURRENT_USER\Software\Microsoft\IntelliType Pro

  3. Valitse Intellipoint-kansio napsauttamalla sitä.

  4. Valitse Muokkaa,valitse Uusija valitse sitten DWORD.

  5. Napsauta uutta arvoa hiiren kakkospainikkeella, valitse Nimeä uudelleen,kirjoita SuppressBatteryStatusMessages ja paina sitten ENTER-näppäintä.

  6. Napsauta Hiiren kakkospainikkeella SuppressBatteryStatusMessagesja valitse sitten Muokkaa.

  7. Kirjoita Arvon tiedot -ruutuun 1.

  8. Valitse OK.

Lisätietoja

Saat lisätietoja langattoman tuotteen vianmäärityksestä napsauttamalla seuraavaa artikkelin numeroa, jolloin artikkeli on microsoft Knowledge Base -tietokannassa:

838398 Vastausvirheiden vianmääritys langattomassa näppäimistössä tai hiiressä

Tarvitsetko lisäohjeita?

Haluatko lisää vaihtoehtoja?

Tutustu tilausetuihin, selaa harjoituskursseja, opi suojaamaan laitteesi ja paljon muuta.

Osallistumalla yhteisöihin voit kysyä kysymyksiä ja vastata niihin, antaa palautetta sekä kuulla lisää asiantuntijoilta, joilla on runsaasti tietoa.

Oliko näistä tiedoista hyötyä?

Kuinka tyytyväinen olet käännöksen laatuun?
Mikä vaikutti kokemukseesi?
Kun valitset Lähetä, palautettasi käytetään Microsoftin tuotteiden ja palveluiden parantamiseen. IT-järjestelmänvalvojasi voi kerätä nämä tiedot. Tietosuojatiedot.

Kiitos palautteesta!

×