Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

XL2002 : Procédures pour utiliser la balise active Options de correction automatique

Ancien nº de publication de cet article : F291357
Résumé
Dans Microsoft Excel, le bouton Options de correction automatique vous permet d'accéder directement à plusieurs options associées au processus de saisie des liens hypertextes dans une cellule. Contrairement aux autres options de récupération, le bouton Options de correction automatique est toujours affiché sous l'angle inférieur gauche de la cellule dans laquelle l'adresse est tapée.
Image d'une cellule avec le bouton Options de correction automatique
Plus d'informations
Trois options sont à votre disposition lorsque vous cliquez sur le bouton Options de correction automatique :
Annuler le lien hypertexte
Cesser la création automatique de liens hypertextes
Contrôler les options de correction automatique
Image du menu Options de correction automatique
Lorsque vous tapez une adresse Web dans une cellule de feuille de calcul, l'action de correction automatique par défaut effectuée par Excel consiste à convertir le texte de l'adresse Web en un lien hypertexte qui pointe vers l'adresse. La commande Annuler le lien hypertexte permet de reconvertir le lien hypertexte en texte. Si vous sélectionnez cette option par erreur, le menu propose une commande Rétablir le lien hypertexte qui vous permet de reconvertir le texte en lien hypertexte.

Lorsque vous cliquez sur la commande Cesser la création automatique de liens hypertextes , le lien hypertexte à l'origine de l'affichage du bouton Options de correction automatique est converti en texte et l'option Remplacer permettant de remplacer des Adresses Internet et réseau avec des liens hypertextes n'est pas sélectionnée. En conséquence, toutes les adresses Web tapées par la suite dans Excel demeurent sous la forme de texte, et ce à l'échelle du programme. Pour forcer Excel à remplacer de nouveau les adresses Internet et réseau avec des liens hypertextes, procédez comme suit :
  1. Dans le menu Outils, cliquez sur Options de correction automatique.
  2. Dans la boîte de dialogue Correction automatique, activez la case à cocher Adresses Internet et réseau avec des liens hypertextes sous l'onglet Lors de la frappe, puis cliquez sur OK.
La troisième option, Contrôler les options de correction automatique, vous permet d'accéder directement à la boîte de dialogue Correction automatique afin que vous puissiez personnaliser ce paramètre de correction automatique ainsi que d'autres. Vous pouvez également accéder à cette option en sélectionnant Options de correction automatique dans le menu Outils.

Remarques sur la fonction Options de correction automatique

Le comportement du bouton Options de correction automatique diffère sur de nombreux points de celui des autres boutons de balise active. Comme il a été mentionné plus haut, son interface légère est relativement plus restreinte que celle des autres boutons de balise active. Par ailleurs, alors que les autres boutons sont uniquement disponibles jusqu'à ce qu'une action place un autre événement dans la pile d'annulation, le bouton Options de correction automatique reste disponible jusqu'à la fermeture du fichier ou jusqu'à la conversion en texte du lien hypertexte.

Ce bouton n'est supprimé de la cellule que si celle-ci est convertie en texte et qu'une action est ajoutée à la liste d'annulation. Lorsque ce scénario se produit, le bouton Options de correction automatique est supprimé de la cellule en question. Ce n'est qu'en entrant à nouveau le texte dans la cellule que vous rendez le bouton disponible pour celle-ci. Tous les boutons Options de correction automatique sont supprimés à la fermeture du fichier. Lorsque le fichier est rouvert, le bouton Options de correction automatique n'est pas affiché sur le texte des liens hypertextes qui se trouvent déjà dans le fichier.

Pour plus d'informations sur l'utilisation des balises actives Options de correction automatique et d'autres balises actives dans Excel, cliquez sur Aide sur Microsoft Excel dans le menu ? (Aide), tapez balises actives dans le Compagnon Office ou l'Aide intuitive, puis cliquez sur Rechercher pour afficher les rubriques renvoyées.

Pour plus d'informations sur l'utilisation des balises actives, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
289148 XL2002 : Fonctionnalité Balises actives
291359 XL2002 : Procédures pour utiliser les balises actives Options de recopie incrémentée
OfficeKBHowTo inf XL2002
Propriétés

ID d'article : 291357 - Dernière mise à jour : 11/28/2005 08:41:41 - Révision : 3.1

Microsoft Excel 2002

  • kbdta kbgraphxlink kbgraphxlinkcritical kbhowto kbinfo KB291357
Commentaires
ml>cript>