באפשרותך לשמור קובץ במיקום במחשב, כמו כונן קשיח או כונן הבזק, או בשירות מקוון, כמו OneDrive. באפשרותך גם לייצא קבצים לתבניות קובץ שונות ולשמור אותם בשמות קבצים שונים.

חשוב: גם אם שחזור אוטומטי זמין, עליך לשמור קובץ לעתים קרובות בזמן שאתה עובד עליו כדי להימנע מאובדן נתונים עקב הפסקת חשמל בלתי צפויה או בעיה אחרת. שחזור אוטומטי מתואר בהמשך הנושא "שמור מידע שחזור אוטומטי באופן אוטומטי".

בעת שמירת קובץ, בדרך כלל באפשרותך לשנות את שמו, את מיקום האחסון ואת תבנית הקובץ בו-זמנית, אם ברצונך לעשות זאת. עם זאת, ייתכן שלא תרצה לבצע את כל הדברים הללו, וההוראות בנושא זה מתארות כל אפשרות בנפרד.

שמירת קובץ

כברירת מחדל, Office שומר קובץ בתיקיית עבודה המהווה ברירת מחדל.

  1. בתפריט קובץ, לחץ על שמור, או הקש COMMAND + S.

    עצה: לחלופין, באפשרותך ללחוץ על סמל כדי לשמור מסמך, לחץ על סמל הדיסק בחלק העליון של החלון. בפינה הימנית העליונה של החלון.

  2. אם אתה שומר את המסמך בפעם הראשונה, עליך להזין שם קובץ.

משימות קשורות

כדי לשמור את המסמך הפתוח כעת בשם קובץ חדש או שונה מזה שיש לו כעת, השתמש בשמירה בשם.

  1. בתפריט קובץ, לחץ על שמירה בשם, או הקש COMMAND + Shift + S.

  2. אם ברצונך לשמור את הקובץ בתיקיה שונה מהתיקיה הנוכחית, נווט אל תיקיה זו.

  3. בתיבה שמירה בשם, הזן שם קובץ אחר.

    בתיבה שמירה בשם, הזן או שנה את שם הקובץ עבור המסמך הנוכחי.
  4. לחץ על שמירה.

אם ברצונך לשמור קובץ במיקום במחשב שלך, מלבד תיקיית ברירת המחדל, השתמש בשמירה בשם.

  1. בתפריט קובץ, לחץ על שמירה בשם, או הקש COMMAND + Shift + S.

  2. אם תיבת הדו-שיח אינה מראה תיקיה או תיקיות במחשב שלך, לחץ על ב- Mac שלי.

    אם ברצונך לשמור קובץ במחשב שלך, במקום להשתמש OneDrive או SharePoint, לחץ על ב- Mac שלי.

    אם אתה רואה את לחצן מיקומים מקוונים, תיבת הדו-שיח מציגה כעת תיקיה במחשב שלך.

  3. נווט אל התיקיה במחשב שבה ברצונך לשמור את הקובץ.

    עצה: כדי להציג את אפשרויות המועדפים והתצוגה עבור תיקיות הזמינות ב- Finder, לחץ על החץ מצביע כלפי מטה לצד התיבה שמירה בשם.

    לחץ על החץ כלפי מטה לצד התיבה שמירה בשם כדי להרחיב את תצוגת התיקיה כדי להציג קיצורי דרך לתיקיה ואפשרויות תצוגה.

  4. אם ברצונך ליצור תיקיה חדשה בתיקיה שאתה מציג כעת, לחץ על תיקיה חדשהולאחר מכן הזן שם עבור התיקיה.

  5. בתיבה שמירה בשם, הזן שם קובץ אחר אם תרצה.

  6. לחץ על שמירה.

Office מאפשר לך לשמור קבצים בתיקיות מקוונות שסופקו על-ידי OneDrive ו- SharePoint. אם יש לך חשבונות הנותנים לך גישה לשירותים אלה, באפשרותך לשמור קבצים המאוחסנים בשירותים אלה ולגשת להם, כמו קבצים המאוחסנים במחשב שלך.

SharePoint ושירותים OneDrive לעבודה או לבית הספר מוצעים בדרך כלל על-ידי מעסיק או ארגון, אך באפשרותך להשתמש OneDrive שלך בעצמך. לקבלת מידע נוסף אודות שירותים אלה, עיין בנושאים הקשורים ב- למידע נוסף.

כדי לשמור קובץ במיקום מקוון מלבד תיקיית ברירת המחדל, השתמש בשמירה בשם. באפשרותך לשמור קבצים מ- Word, Excel או PowerPoint ישירות בתיקיות OneDrive ושירותים SharePoint.

  1. בתפריט קובץ, לחץ על שמירה בשם, או הקש COMMAND + Shift + S.

  2. אם תיבת הדו-שיח מציגה תיקיה במחשב שלך במקום בשירות מקוון, לחץ על מיקומים מקוונים.

    לחץ על מיקומים מקוונים כדי להציג תיקיות בשירותים מקוונים שנרשמת להם.

    אם אתה רואה את לחצן ב- Mac שלי, תיבת הדו-שיח מציגה כעת מיקום מקוון.

  3. נווט אל התיקיה שבה ברצונך לשמור את הקובץ.

    ייתכן שיהיה עליך ללחוץ על שם שירות בצד ימין כדי שתוכל לגשת לתיקיה הרצויה. אם אינך רואה את השירות שתצטרך לגשת אליו, לחץ על סימן החיבור כדי להוסיף שירות.

    כדי להוסיף שירות מקוון, לחץ על סימן החיבור בחלק התחתון של עמודה בתיבת הדו-שיח שמירה בשם.
  4. אם ברצונך ליצור תיקיה חדשה בתיקיה שאתה מציג כעת, לחץ על תיקיה חדשהולאחר מכן הזן שם עבור התיקיה.

  5. בתיבה שמירה בשם, הזן שם קובץ אחר אם תרצה.

  6. לחץ על שמירה.

אם עליך לשתף קובץ עם מישהו שלא קיים בו Office עבור Mac או שיש לו גירסה קודמת, באפשרותך לשמור את המסמך בתבנית קובץ שיישום אחר או ישן יותר יוכל לקרוא. באפשרותך גם לייצא מסמך כקובץ PDF או כקובץ HTML, בין היתר.

  1. בתפריט קובץ, לחץ על שמירה בשם.

  2. אם ברצונך לשנות את שם הקובץ, שנה את השם בתיבה שמירה בשם.

  3. ברשימה תבנית קובץ, לחץ על תבנית הקובץ שברצונך להשתמש בה.

    לדוגמה, לחץ על מסמך Word 97-2004 (.doc) כדי ליצור קובץ תואם ל- Word 97 וגירסאות מתקדמות יותר של Word, שלא משתמשות בתבנית הקובץ מבוססת ה- XML (.docx).

  4. לחץ על שמירה.

שחזור אוטומטי יכול לעזור לך לשחזר קובץ שעריכת לאחר הפסקת חשמל או בעיה אחרת המפריעה לך בזמן שאתה עורך את הקובץ. לעתים קרובות יותר שחזור אוטומטי שומר מידע אודות קבצים, כך שחזור מלא יותר יכול להיות לאחר כשל.

עם זאת, השימוש ב'שחזור אוטומטי' אינו מחליף את שמירת הקבצים במרווחי זמן קבועים או כאשר סיימת לערוך את הקובץ. ייתכן שיהיה שימושי גם לשמור גירסאות מרובות של קובץ בשמות קבצים שונים (לדוגמה, לאחר כל שינוי משמעותי) כך שתוכל לסקור או לחזור לגירסה קודמת, אם יש צורך בכך.

אם לאחר כשל, תבחר לא לשמור את הגירסה המשוחזרת של קובץ לאחר פתיחתו, הקובץ יימחק והשינויים שלא נשמרו יאבדו. אם תשמור את קובץ השחזור, הוא יחליף את הקובץ המקורי, אלא אם תציין שם קובץ חדש.

  1. בתפריט Word, PowerPoint, או Excel, לחץ על העדפות.

  2. תחת פלט ושיתוף, לחץ על שמור.

  3. בחר שמור פרטי שחזור אוטומטי.

    בתיבת הדו-שיח שמירה, בחר שמור פרטי שחזור אוטומטי ולאחר מכן הגדר את מרווח הזמן על-ידי ציון דקות בתיבה שמור כל.
  4. בתיבה שמור כל, הזן את מספר הדקות הרצוי כמרווח בין שמירת מידע שחזור אוטומטי.

    בכל פעם שהיישום שומר מידע שחזור אוטומטי, הוא מתין למספר הדקות שתציין כאן כדי לעבור לפני שמירת פרטי שחזור אוטומטי שוב.

שמירת קובץ

כברירת מחדל, Office שומר קובץ בתיקיית עבודה המהווה ברירת מחדל.

  1. בתפריט קובץ, לחץ על שמור, או הקש COMMAND + S.

    עצה: לחלופין, באפשרותך ללחוץ על סמל שמור בפינה הימנית העליונה של החלון.

  2. אם אתה שומר את המסמך בפעם הראשונה, עליך להזין שם קובץ.

משימות קשורות

כדי לשמור את המסמך הפתוח כעת בשם קובץ חדש או שונה מזה שיש לו כעת, השתמש בשמירה בשם.

  1. בתפריט קובץ, לחץ על שמירה בשם.

  2. אם ברצונך לשמור את הקובץ בתיקיה שונה מהתיקיה הנוכחית, נווט אל תיקיה זו.

  3. בתיבה שמירה בשם, הזן שם קובץ אחר.

  4. לחץ על שמירה.

Office מאפשר לך לשמור קבצים בתיקיות מקוונות שסופקו על-ידי OneDrive ו- SharePoint. אם יש לך חשבונות הנותנים לך גישה לשירותים אלה, באפשרותך לשמור קבצים המאוחסנים בשירותים אלה ולגשת להם, כמו קבצים המאוחסנים במחשב שלך.

SharePoint ושירותים OneDrive לעבודה או לבית הספר מוצעים בדרך כלל על-ידי מעסיק או ארגון, אך באפשרותך להשתמש OneDrive שלך בעצמך. לקבלת מידע נוסף אודות שירותים אלה, עיין בנושאים הקשורים.

כדי לשמור קובץ במיקום מקוון מלבד תיקיית ברירת המחדל, השתמש בשיתוף. באפשרותך לשמור קבצים מ- Word, Excel או PowerPoint ישירות בתיקיות OneDrive ושירותים SharePoint.

הערה: אם אתה נתקל בבעיות בשמירה במיקום מקוון, ודא שאתה מחובר לאינטרנט ושנרשמת ל- SharePoint או OneDrive. אם אתה נמצא ברשת ארגונית, ודא שחיבור הרשת שלך פועל.

שמור ב- OneDrive

  1. מהמחשב, לחץ על קובץ >שיתוף > שמור OneDrive.

  2. אם זו הפעם הראשונה שניסית לגשת אל OneDrive, הקלד את חשבון Microsoft והסיסמה שלך ולאחר מכן לחץ על היכנס.

  3. בתיבה שמירה בשם, הזן שם עבור המסמך.

  4. תחת תיקיות אישיות או תיקיות משותפות, לחץ על התיקיה שבה ברצונך לשמור את המסמך ולאחר מכן לחץ על שמור.

שמירה ב- SharePoint

  1. מהמחשב שלך, לחץ על File > Share > Save to SharePoint.

  2. כדי להוסיף אתר SharePoint, לחץ על הוסף מיקום הוספת מיקום, הזן את כתובת ה- URL לספריית SharePoint ולאחר מכן לחץ על הוסף.

  3. בתיבה שמירה בשם, הזן את שם המסמך.

  4. תחת מיקומים אחרונים או מיקומים שנשמרו, לחץ על ספריית SharePoint שבה ברצונך לשמור את המסמך ולאחר מכן לחץ על שמור.

בעת יצירה ושמירה של חוברת עבודה, Word, Excel ו- PowerPoint את הקובץ באופן אוטומטי בתבנית Open XML. עם זאת, באפשרותך לשמור את הקובץ בתבנית אחרת או לשנות את תבנית הקובץ המהווה ברירת מחדל.

שמירת קובץ בתבנית Open XML (ברירת מחדל)

שמירת קובץ בתבנית קובץ Office 2004 for Mac

שמירת קובץ כ- PDF

שינוי תבנית הקובץ המוגדרת כברירת מחדל שבה קבצים נשמרים

שמירת קובץ כדף אינטרנט (Word ו- Excel בלבד)

שמירת קובץ כטקסט רגיל (Word בלבד)

שמירת קובץ כ- JPEG (PowerPoint בלבד)

שמירת קובץ כסרט (PowerPoint בלבד)

שמירת קובץ בתבנית Open XML (תבנית הקובץ המוגדרת כברירת מחדל עבור Office עבור Mac 2011)

  1. צור קובץ, או פתח את הקובץ שברצונך לשמור.

  2. בתפריט קובץ, לחץ על שמירה בשם.

  3. בתיבה שמירה בשם, הקלד שם עבור הקובץ.

  4. בתפריט המוקפץ עיצוב, ודא שהבחירה במסמך Word (.docx), PowerPoint Presentation (.pptx)או Excel Workbook (.xlsx) נבחרה, בהתאם לתוכנית Office שבה אתה משתמש.

  5. לחץ על שמור.

שמירת קובץ בתבנית קובץ Office 2004 for Mac

חשוב: פריטים מסוימים שנוצרו באמצעות תכונות ב- Office עבור Mac 2011 עשויים להתנהג באופן שונה כאשר המסמך נשמר בתבנית הקובץ המשמשת את Office 2004 עבור Mac או גירסה קודמת. השתמש בדוח התאימות כדי להימנע משימוש בתכונות החדשות של Office העשויות לפעול באופן שונה עם גירסאות קודמות של Office.

  1. צור קובץ, או פתח את הקובץ שברצונך לשמור.

  2. בתפריט קובץ, לחץ על שמירה בשם.

  3. בתיבה שמירה בשם, הקלד שם עבור הקובץ.

  4. בתפריט המוקפץ עיצוב, לחץ על Word 97-2004 Document (.doc), PowerPoint 97-2004 Presentation (.ppt)או Excel 97-2004 Workbook (.xls), בהתאם לתוכנית Office שבה אתה משתמש.

    הערה: אם אתה פותח ולאחר מכן שומר עותק של קובץ שנוצר ב- Office 2004 for Mac או גירסה קודמת, היישום שומר באופן אוטומטי את הקובץ בתבנית הקובץ הנכונה.

  5. לחץ על שמור.

שמירת קובץ כ- PDF

באפשרותך לשמור את המסמך כ- PDF, כדי לשמר עיצוב מסמך להפוך את המסמך לניתן לקריא אך לא לעריכה. עליך להשתמש ב- Adobe Reader כדי להציג מסמכים לאחר שמירתם בתבנית קובץ זו.

הערה: קבצי PDF שנוצרו מ Office 2011 מוגבלים לתוכן הניתן להדפסה. במילים אחרות, אם התוכן אינו מופיע בהדפסה, הוא לא יופיע ב- PDF.

  1. צור קובץ, או פתח את הקובץ שברצונך לשמור.

  2. בתפריט קובץ, לחץ על שמירה בשם.

  3. בתיבה שמירה בשם, הקלד שם עבור הקובץ.

  4. בתפריט המוקפץ עיצוב, לחץ על PDF.

  5. לחץ על שמור.

שינוי תבנית הקובץ המוגדרת כברירת מחדל שבה קבצים נשמרים

באפשרותך לשנות את תבנית הקובץ שבה Office עבור Mac שומר תמיד מסמכים. לדוגמה, אם אתה משתף בדרך כלל מסמכים עם אנשים אחרים המשתמשים בגירסה קודמת של Office עבור Mac, ייתכן שתרצה תמיד לשמור מסמכים בתבנית הקובץ המשמשת בגירסה זו.

ב- Word וב- PowerPoint:

  1. פתח קובץ כלשהו או צור קובץ חדש.

  2. בתפריט קובץ, לחץ על שמירה בשם.

  3. לחץ עלאפשרויות ולאחר מכן בתפריט המוקפץ שמור [תוכנית] קבצים כקובץ מוקפץ, לחץ על תבנית הקובץ הרצויה.

ב- Excel:

  1. פתח קובץ כלשהו או צור קובץ חדש.

  2. בתפריט Excel, לחץ על העדפות.

  3. תחת שיתוף ופרטיות, לחץ על לחצן 'העדפות תאימות' ב- Excel .

  4. תחת מעבר, בתפריט המוקפץ שמור קבצים בתבנית זו, לחץ על תבנית הקובץ הרצויה.

    אם ברצונך לשנות את תבנית הקובץ המוגדרת כברירת מחדל כדי לעבוד עם Office 2004 for Mac או גירסה קודמת, לחץ על Excel 97-2004 workbook (.xls)‎.

שמירת קובץ כדף אינטרנט (Word ו- Excel בלבד)

באפשרותך לשמור קובץ כדף אינטרנט, הממיר את הקובץ לתבנית קובץ הניתנת לקריאה על-ידי דפדפני אינטרנט. עם זאת, תוצאות ההמרה תלויות בסוג התוכן בקובץ שלך. Office עבור Mac ממירה את עיצוב הקובץ לעיצוב האינטרנט המקביל הקרוב ביותר. לכן, דף האינטרנט עשוי להיראות שונה מאוד מהקובץ המקורי. לדוגמה, אפקטי טקסט רבים, כגון טקסט מונפש, מובלט או מחולק לרמות, יהפכו לטקסט רגיל או מוצלל.

הערה: מומלץ להציג את הקובץ בתצוגה מקדימה בדפדפן אינטרנט כדי לוודא שהתוצאות הן התוצאות הרצויות. לשם כך, בתפריט קובץ, לחץ על תצוגה מקדימה של דף אינטרנט.

  1. צור קובץ, או פתח את הקובץ שברצונך לשמור.

  2. בתפריט קובץ, לחץ על שמירה כדף אינטרנט.

  3. בתיבה שמירה בשם, הקלד שם עבור הקובץ.

  4. לחץ על שמור.

שמירת קובץ כטקסט רגיל (Word בלבד)

באפשרותך לשמור מסמך כטקסט רגיל כך שהמסמך יוכל להיפתח באמצעות מספר תוכניות לעריכת טקסט. עם זאת, שמירת מסמך בטקסט רגיל אינה משמרת באופן מהימן את העיצוב, הפריסה או תכונות אחרות של המסמך.

  1. צור קובץ, או פתח את הקובץ שברצונך לשמור.

  2. בתפריט קובץ, לחץ על שמירה בשם.

  3. בתיבה שמירה בשם, הקלד שם עבור הקובץ.

  4. בתפריט המוקפץ עיצוב, לחץ על טקסט רגיל (‎.txt).

  5. לחץ על שמור.

שמירת קובץ כ- JPEG (PowerPoint בלבד)

בעת שמירת מצגת כ- JPEG, כל שקופית הופכת לתמונה. לאחר מכן, אם תפרסם את המצגת באתר אינטרנט, יהיה קל יותר להציג אותה.

  1. צור קובץ, או פתח את הקובץ שברצונך לשמור.

  2. בתפריט קובץ, לחץ על שמירה כתמונות.

  3. בתיבה שמירה בשם, הקלד שם עבור הקובץ.

  4. לחץ על שמור.

שמירת קובץ כסרט (PowerPoint בלבד)

כדי להפעיל את המצגת שלך במחשב שלא מותקן בו PowerPoint, באפשרותך לשמור את המצגת כקובץ סרט (‎.mov). לאחר מכן, תוכל להפעיל את הסרט בכל יישום התומך בסרטי Quicktime.

  1. צור קובץ, או פתח את הקובץ שברצונך לשמור.

  2. בתפריט קובץ, לחץ על שמירה כסרט.

  3. בתיבה שמירה בשם, הקלד שם עבור הקובץ.

  4. לחץ על שמור.

שחזור אוטומטי יכול לעזור לך לשחזר קובץ שעריכת לאחר הפסקת חשמל או בעיה אחרת המפריעה לך בזמן שאתה עורך את הקובץ. לעתים קרובות יותר שחזור אוטומטי שומר מידע אודות קבצים, כך שחזור מלא יותר יכול להיות לאחר כשל.

עם זאת, השימוש ב'שחזור אוטומטי' אינו מחליף את שמירת הקבצים במרווחי זמן קבועים או כאשר סיימת לערוך את הקובץ. ייתכן שיהיה שימושי גם לשמור גירסאות מרובות של קובץ בשמות קבצים שונים (לדוגמה, לאחר כל שינוי משמעותי) כך שתוכל לסקור או לחזור לגירסה קודמת, אם יש צורך בכך.

אם לאחר כשל, תבחר לא לשמור את הגירסה המשוחזרת של קובץ לאחר פתיחתו, הקובץ יימחק והשינויים שלא נשמרו יאבדו. אם תשמור את קובץ השחזור, הוא יחליף את הקובץ המקורי, אלא אם תציין שם קובץ חדש.

  1. בתפריט Word, PowerPoint, או Excel, לחץ על העדפות.

  2. לחץ על שמירה.

  3. בתיבה שחזור אוטומטי, הזן את מספר הדקות הרצוי כמרווח הזמן בין שמירת מידע שחזור אוטומטי.

    בכל פעם שהיישום שומר מידע שחזור אוטומטי, הוא מתין למספר הדקות שתציין כאן כדי לעבור לפני שמירת פרטי שחזור אוטומטי שוב.

כשאתה פותח ב- Word for Mac 2011 מסמך שנוצר בגירסה קודמת של Word, בין אם Word for Mac ובין אם Word עבור Windows, מופעל מצב תאימות. [מצב תאימות] מוצג בפס הכותרת של חלון המסמך. מצב תאימות מציין שהמסמך נוצר בגירסה קודמת של Word, או נשמר בתבנית קובץ קודמת. במצב תאימות לא זמינים מאפיינים חדשים או משופרים שקיימים ב- Word 2011. עם זאת, המשתמשים עדיין יכולים לערוך את המסמך באמצעות מאפיינים התואמים לתבנית הקובץ הקודמת.

באפשרותך לעבוד במצב תאימות או להמיר את המסמך לתבנית הקובץ של Word 2011. בעת שמירה בתבנית Word 2011, פריסת המסמך נראית כאילו נוצרה ב- Word 2011 ותבנית הקובץ משתנה מ- ‎.doc ל- docx. בתבנית זו, ניתן לגשת למאפיינים החדשים והמשופרים של Word 2011. עם זאת, מי שמשתמש בגירסה קודמת של Word עשוי להיתקל בבעיות או להיות מנוע מלערוך חלקים של המסמך שנוצרו באמצעות מאפיינים חדשים או משופרים.

רכיבי מסמך הפועלים בצורה שונה במצב תאימות

הרכיבים המופיעים בטבלה הבאה עשויים להשתנות לצמיתות בעת עבודה במצב תאימות. לא תוכל להמיר אותם חזרה לרכיבי Word 2011, גם אם תמיר את המסמך ל- Word 2011 במועד מאוחר יותר.

הרכיב ב- Word 2011

אופן הפעולה במצב תאימות

ביבליוגרפיה

מומרת למלל סטטי.

מחברים חסומים

מידע אודות המיקומים במסמך שבהם מחברים אחרים ערכו הולך לאיבוד לצמיתות.

ציטוטים

מומרת למלל סטטי.

מאפייני טיפוגרפיה מתקדמים

כל מאפייני הטיפוגרפיה המתקדמים הנתמכים על-ידי גופנים, כגון חיבורי אותיות, מוסרים כאשר המסמך נשמר בתבנית הקובץ ‎doc.

אובייקטים מוטבעים של Open XML

מומרים לתוכן סטטי לצמיתות.

מלל מציין מיקום בפקדי תוכן

מומרת למלל סטטי.

מיקום יחסי של תיבות מלל

מומר למיקומים מוחלטים.

יישור מלל בתיבת מלל

כל מלל שאינו מיושר עדיין למעלה מומר למלל המיושר למעלה.

אפקטי טקסט

אפקטי מלל, כגון השתקפות, זוהר, תבנית תלת-ממד וסיבוב תלת-ממדי, יאבדו.

טקסט חלופי בטבלאות

מלל חלופי בטבלאות מוסר לצמיתות.

ערכות נושא, צבעים של ערכות נושא, גופנים של ערכות נושא ואפקטים של ערכות נושא

כל אלה מומרים לסגנונות לצמיתות. אם הקובץ ייפתח מאוחר יותר ב- Word 2011, לא תוכל לשנות את הסגנון באופן אוטומטי באמצעות ערכות נושא.

העברות מסומנות

מומרות למחיקות והוספות.

WordArt

מומרת למלל סטטי.

רכיבי המסמך המופיעים בטבלה הבאה משתנים בעת עבודה במצב תאימות. עם זאת, ניתן להמיר אותם לרכיבי Word 2011 אם תמיר את המסמך ל- Word 2011 במועד מאוחר יותר.

הרכיב ב- Word 2011

אופן הפעולה במצב תאימות

גרפיקת SmartArt

מומרת לתמונות ולא ניתנת לעריכה.

דיאגרמות ותרשימים

מומרת לתמונות ולא ניתנת לעריכה.

צורות ותיבות מלל

מומרות לאפקטים הזמינים בתבנית הקובץ ‎doc.

משוואות

עבור מסמכים במצב תאימות, מוצגות כתמונות שאינן ניתנות לעריכה. ניתן לערוך משוואות כאשר המסמך נשמר בתבנית הקובץ Word 2011.

הפעלת מצב תאימות

באפשרותך ליצור מסמכים חדשים המתאימים לגירסאות קודמות של Word על-ידי שימוש במצב תאימות.

  1. פתח מסמך חדש.

  2. בתפריט קובץ, לחץ על שמירה בשם.

  3. בתיבה שמירה בשם, הקלד שם עבור המסמך.

  4. בתפריט המוקפץ תבנית, בחר Word 97-2004 Document (.doc)‎‎ ולאחר מכן לחץ על שמור.

    [מצב תאימות] מופיע בפס הכותרת לאחר שם המסמך.

המרת מסמך ממצב תאימות

הפקודה המר מסמך מנקה את אפשרויות התאימות כך פריסת המסמך מופיעה כאילו נוצרה ב- Word 2011. אם הקובץ נמצא בתבנית .doc, הפקודה המר מסמך גם משדרגת את הקובץ לתבנית .docx. לאחר המרת המסמך, באפשרותך לגשת לתכונות החדשות והמשופרות ב- Word 2011. עם זאת, ייתכן שאנשים המשתמשים בגירסאות קודמות של Word יימנעו או נתקלו בבעיות בעריכת חלקים מסוימים של המסמך שנוצרו באמצעות תכונות חדשות או משופרות ב- Word 2011.

  • בתפריט קובץ, לחץ על המר מסמך.

למידע נוסף

מהו OneDrive?

מהו OneDrive for Business?

מהו SharePoint?

זקוק לעזרה נוספת?

הרחב את הכישורים שלך
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Microsoft insider

האם מידע זה היה שימושי?

עד כמה אתה מרוצה מאיכות התרגום?

מה השפיע על החוויה שלך?

יש לך משוב נוסף? (אופציונלי)

תודה על המשוב!

×