רכיבי טופס חסרים או שה טופס שגוי נטען בעדכון השירות של Microsoft Dynamics CRM דצמבר 2012

חל על
Microsoft Dynamics CRM 2011

סימפטומים

כאשר טפסים ממוטבים לקריאה זמינים, המשתמשים עשויים בחין כי פקד התהליך והכרטיסיה חסר הטפסים הפניה, הזדמנות ו רישיות. בנוסף, ייתכן שה טפסי תיק הלקוח ואנשי הקשר לא מציגים את פקד הכרטיסיה.

כאשר טפסים ממוטבים לקריאה אינם זמינים, ייתכן שמשתמשים יבחינו שהגדרת הטופס הישנה נטענת כברירת מחדל במקום הגדרת הטופס החדשה.

גורם

שתי בעיות אלה יכולות להתרחש לאחר שמשתמשים משתמשים ב"עבור לקלאסית" ולאחר מכן מקיים אינטראקציה עם בורר הטופס באזור הניווט הימני של הטופס הקלאסי. כאשר משתמשים מתקדמים לטופס אחר, הטופס האחרון שנטען הופך לטופס ברירת המחדל עבור מופעים חדשים של סוג הישות.

כאשר טפסים ממוטבים לקריאה זמינים, הגדרה זו גורמת להגדרת הטופס הישנה להיראות דומה יותר לזו של הגדרת הטופס החדשה, אשר יוצרת את הרושם שהפקד של התהליך והכרטיסיה הוסר. 

כאשר טפסים ממוטבים לקריאה אינם זמינים, המערכת תעובד את הגדרת הטופס הקודמת בסגנון הטופס הקלאסי שנמצא ב- Microsoft Dynamics CRM 2011.

פתרון

כדי לעבור אל חוויית הטופס המהווה ברירת מחדל כאשר טפסים ממוטבים לקריאה זמינים, בצע את הפעולות הבאות:

1.1.1.1 פתח רשומת ישות שבה הבעיה מת לשחזר.

2.2.2.2 לחץ על שלוש הנקודות ובחר עבור לקלאסית.

שלוש . באזור הניווט הימני, בבורר הטופסים, שנה את הגדרת הטופס מ"מידע"<> ל"שם ישות", כאשר שם הישות הוא שם הישות שבה המשתמש נתקל בבעיה. 

ארבע . לאחר רענון הטופס, סגור את הרשומה ופתח אותה מחדש.

כדי להחליף את חוויית הטופס המהווה ברירת מחדל כאשר טפסים ממוטבים לקריאה אינם זמינים, בצע את הפעולות הבאות:

1.1.1.1 באזור הניווט הימני, בבורר הטופסים, שנה את הגדרת הטופס מ"מידע"<> ל"שם ישות", כאשר שם הישות הוא שם הישות שבה המשתמש נתקל בבעיה.

2.2.2.2 לאחר רענון הטופס, סגור את הרשומה ופתח אותה מחדש.

מידע נוסף

הערה: מאמר זה חל על Microsoft Dynamics CRM Online שהחלו את עדכון השירות של דצמבר 2012. Microsoft Dynamics CRM Online שנוצרו לאחר שעדכון השירות של דצמבר 2012 יופץ, עדכון זה יוחל באופן אוטומטי.