Applies ToSurface Devices Surface

להלן תשובות לכמה שאלות נפוצות אודות הסוללה Surface Pro 3 לאחר עדכוני הקושחה האחרונים.

סימפטומים

מספר מוגבל של Surface Pro 3 משתמשים מגלים שהסוללה שלהם אינה יכולה עוד להחזיק טעינה, וקיבולת הסוללה גדלה. כאשר החשמל מחובר לחשמל, Surface Pro 3 בסדר, אך הסוללה תרוקנת מהר לאחר שהיא לא תטען.

גורם

במספר מוגבל של Surface Pro 3 התקנים, מתרחש מצב שגיאה הגורם לקיבולת טעינה מלאה של הסוללה להיות נתמכת בקושחה של מערכת ההפעלה והמכשיר. כאשר מצב זה מתרחש, המערכת אינה לטעון עוד את הסוללה לקיבולת המלאה שלה בפועל, ול- Surface אין אפשרות לפעול על כוח סוללה.

חשוב על זה כמו מד דלק ברכב, שבו המכונית בודקת את מד הדלק כדי לקבוע כמה למלא את הטנק. במקרה זה, אם מד הדלק אינו פועל כהלכה, גם הרכב לא יוכל למלא את הטנק - למרות שהאקווריום בסדר.

פתרון

קיים עדכון זמין כעת לתיקון בעיה זו. עדכון זה מתקן את הלוגיקה ברכיב הקושחה המשמשת כ"מד דלק" עבור הסוללה של Surface Pro 3, כך שקיבולת הסוללה בפועל במכשירים עם חלק מסוים זה תדווח באופן מדויק. הדבר מאפשר ל- Surface למנף שוב את קיבולת הטעיה המרבית של הסוללה.

לאחר החלת תיקון זה על ערך Surface Pro 3, קיבולת החיוב המלא המדווחת תתקן את היכולת העצמית במהלך מספר מחזורי התשלום והפריקה הבאים. Surface Pro 3 מכשירים שנתקלו בבעיה בעבר יכולים לפעול על כוח סוללה, והבעיה לא תתרחש במכשירים שלא נתקלו בבעיה.

כיצד ניתן להשיג את העדכון

דברים שיש לבדוק תחילה

לפני שתתחיל, ודא שהשקע Surface Pro 3 מחובר ישירות למקור חשמל AC באמצעות מתאם החשמל AC הסטנדרטי. אין להשתמש בתחנת העגינה של Surface. נתק התקני USB או צגים חיצוניים, ובדוק ש- Windows מציג חיוב של 40% או יותר בעת ריחוף מעל הסמל בשורת המשימות.

התקן את העדכונים האחרונים של Surface

  1. עבור אל התחל ובחר הגדרות >עדכון & האבטחה >Windows Update.

  2. בחר בדוק אם קיימים עדכונים.

  3. התקן את עדכון קושחת המערכת - 7/11/2016 (ואילך) ולאחר מכן בחר הפעל מחדש כעת. אל תסגור.

  4. לאחר הפעלה מחדש של Surface, תראה מסך שחור עם סמל Surface ואת ההודעה שעדכון קושחה של המערכת מוחל. השלמת העדכון עשויה להימשך כמה דקות.

    חשוב: אין להתנתק מהחשמל בעת החלת עדכון קושחת המערכת.

  5. לאחר החלת העדכון, ה- Surface שלך יופעל בחזרה ל- Windows. בשלב זה, יהיה עליך לבצע הפעלה מחדש נוספת כדי שלוגיקת הסוללה החדשה להיכנס לתוקף.

שאלות נפוצות

אספנו פרטים נוספים לגבי אילו לקוחות הושפעו, ואנו מחויבים לוודא שאנשים שנתקלו בבעיה זו טופלו. הצלחנו ליצור קשר עם לקוחות אלה וכל ההחזרים עובדו באוקטובר 2016.

באפשרותך להציג מידע זה באמצעות חשבון Windows מנהל ההתקנים. לשם כך:

  1. הקש והחזק את התחל ולאחר מכן בחר מנהל ההתקנים.

  2. הרחב את הקושחה ולאחר מכן בחר Surface Pro בקר מוטבע.

  3. בחר פעולה ולאחר מכן בחר מאפיינים.

  4. בחר בכרטיסיה מנהל התקן.

  5. ודא כי גירסת מנהל ההתקן היא 38.11.50.0 (או גירסה מתקדמת יותר).

אם אינך רואה גירסת מנהל התקן זו ברשימה, עיין במאמר בעיות בהתקנת העדכונים של Surface ו- Windows לקבלת עזרה בהתקנת העדכון.

כדי לבצע את הפעולה המהימנה ביותר של Surface Pro 3, מומלץ להתקין את העדכון האחרון. גירסה זו מחליפה את Surface Pro מנהל התקן הקושחה של בקר מוטבע גירסה 38.10.90.0, שהופצה ב- 29/8/2016.

באפשרותך להוריד Surface Pro שלושה עדכונים ממרכז ההורדות הרשמי של Microsoft, כולל תיקון זה.

ודא שאתה מחובר ישירות למקור מתח AC. אל תשתמש בתחנת העגינה של Surface Pro 3. כמו כן, ודא שאין לך ציוד היקפי מסוג USB או צגים חיצוניים המחוברים להתקן.

ודא שהנורית על קצה ספק הכוח שבה הוא מתחבר Surface Pro 3 דולקת ולא מהבהבת. אם הנורית אינה דולקת או מהבהבת, ייתכן שיש בעיה באספקת החשמל שלך. אם הנורית דולקת אך ההתקן אינו מופעל, נסה להפוך את כיוון המחבר להתקן כדי להבטיח מגע נכון.

לאחר התקנת העדכון והפעלה מחדש של Surface Pro פעם נוספת, תוכל להתחיל להשתמש בו שוב בסוללה. במהלך חמשת מחזורי הטעימה והפריקה הבאים, המודד יתייצב כאשר הוא ילמד מחדש את קיבולת הסוללה בפועל Surface Pro 3.

כדי לבצע את הפעולה המהימנה ביותר של Surface Pro 3, מומלץ להתקין עדכון זה. העדכון מוצע ותותקן בכל המכשירים Surface Pro 3. הלוגיקה החדשה של מנהל ההתקן של הסוללה תהיה בתוקף רק על המספר ה מוגבל של Surface Pro 3 מכשירים המושפעים מבעיה זו.

רק מספר מוגבל של Surface Pro 3 מכשירים הושפעו מבעיה זו. מכשירי Surface אחרים אינם אמורים לחוות זאת.

לא. הסוללות Surface Pro 3 לא ניזוקו בדרך כלשהי. מד הסוללה דיווח באופן שגוי על קיבולת הסוללה למרות שהסוללות עצמן היו מסוגלות להחזיק טעינה גדולה יותר.

נושאים קשורים

זקוק לעזרה נוספת?

מעוניין באפשרויות נוספות?

גלה את יתרונות המנוי, עיין בקורסי הדרכה, למד כיצד לאבטח את המכשיר שלך ועוד.

קהילות עוזרות לך לשאול שאלות ולהשיב עליהן, לתת משוב ולשמוע ממומחים בעלי ידע עשיר.

חפש פתרונות לבעיות נפוצות או קבל עזרה מנציג תמיכה.