KB4077899-FIX: PolyBase אינו מותקן באמצעות SQL Server 2017 מכיוון שמתקין אינו מזהה את JRE 9

תופעות

הנח לעצמך שאתה מתקין את SQL Server 2017 במחשב שבו מותקנת הגירסה הסביבתית של זמן ריצה של Java SE (JRE). אם תבחר להתקין את התכונה PolyBase, ייתכן שתוכנית ההתקנה לא תזהה את JRE גירסה 9 אם אין לך גם את JRE גירסה 7 או 8 מותקנת. במקרה זה, ייתכן שההתקנה של PolyBase תיכשל.

פתרון

תיקון זה כלול בעדכון המצטבר 4 עבור SQL Server 2017.

אודות SQL Server 2017 build

כל גירסת build חדשה עבור SQL Server 2017 מכילה את כל התיקונים החמים ותיקוני האבטחה שהיו בגירסת ה-build הקודמת. אנו ממליצים להתקין את גירסת ה-build העדכנית ביותר של SQL Server 2017.

מצב

Microsoft אישרה שזוהי בעיה במוצרי Microsoft המופיעים בסעיף "חל על".

הפניות

למד אודות המינוח של Microsoft המשמש לתיאור עדכוני תוכנה.

זקוק לעזרה נוספת?

הרחב את הכישורים שלך
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Microsoft insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×