Ez a témakör felsorolja, hogy milyen gyakori esetekben történhet #ÉRTÉK! hiba a DARABTELI és a DARABHATÖBB függvény használata során.

Probléma: A képlet egy bezárt munkafüzet celláira hivatkozik

A bezárt munkafüzetben lévő cellára vagy tartományra hivatkozó DARABTELI/DARABHATÖBB függvény #ÉRTÉK! hibát ad.

Megjegyzés: Ez egy ismert probléma, mely számos más Excel-függvényt is érint, ideértve többek között a SZUMHA, a SZUMHATÖBB és a DARABÜRES függvényt. További információért olvassa el A SZUMHA, a DARABTELI és a DARABÜRES függvény #ÉRTÉK! hibát ad című témakört.

Megoldás: Nyissa meg a képletben hivatkozott munkafüzetet, és nyomja meg az F9 billentyűt a képlet frissítéséhez.

Emellett úgy is elkerülheti ezt a problémát, ha a SZUM és a HA függvény kombinációját használja egy tömbképletben. További információért olvassa el A SZUMHA, a DARABTELI és a DARABÜRES függvény #ÉRTÉK! hibát ad című témakört.

Probléma: A karakterlánc 255 karakternél hosszabb

Megoldás: Rövidítse le a karakterláncot, ha lehetséges. Ha nem tudja lerövidíteni a karakterláncot, bontsa az értéket több karakterláncra az ÖSSZEFŰZ függvénnyel vagy az és-jel (&) operátorral. Például:

  • =DARABTELI(B2:B12;"hosszú karakterlánc"&"másik hosszú karakterlánc")

Kérdése van egy adott függvénnyel kapcsolatban?

Tegye fel kérdését az Excel közösségi fórumában

További segítségre van szüksége?

Kérdéseivel mindig felkeresheti az Excel technikai közösség egyik szakértőjét, vagy segítséget kérhet az Answers-közösségben.

Lásd még

Az #ÉRTÉK! hiba javítása

DARABTELI függvény

DARABHATÖBB függvény

HA függvény – beágyazott képletek és a csapdák elkerülése

Nézze meg ezt a videót a HA függvények haladóknak

A képletek áttekintése az Excelben

Hibás képletek kiküszöbölése

A képlethibák feltárása

Minden Excel függvény (betűrendes)

Az Excel függvényeinek kategória szerinti listája

További segítségre van szüksége?

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Csatlakozás Microsoft Office Insiderekhez

Hasznos volt az információ?

Mennyire elégedett a fordítás minőségével?
Mi befolyásolta a felhasználói élményét?

Köszönjük a visszajelzését!

×