Projektek webes Projectben történő kezelésekor exportálhatja a projektet az Excelbe. A projektadatok Excel-fájlban való használatával lehetősége van a következőkre:

  • Projektadatokat tartalmazó fájl küldése külső érdekeltek számára

  • Jelentések és látványelemek készítése

  • Projektadatok másolatának archiválása auditálási és megfelelőségi célokra

  • A projekt másolatainak nyomtatása

A projekt exportálása:

  1. Lépjen a project.microsoft.com webhelyre, és nyissa meg az Excelbe exportálni kívánt projektet.

  2. A jobb felső sarokban kattintson a három pontra (...), majd válassza az Exportálás az Excelbe lehetőséget.

    Képernyőkép: a Webes Project menüje az Exportálás az Excelbe lehetőséggel

  3. Amikor megjelenik a „Kész! Exportáltuk [a projekt neve] projektet“ üzeneta képernyő alján, keresse meg az új Excel-fájlt a letöltések tárolási helyén.

Amikor megnyitja a projektet tartalmazó Excel-fájlt, a lap tetején látható a „Projektfeladatok“ fül, amely a projekt egészére vonatkozó információk összegzését tartalmazza, beleértve a nevét, a projektmenedzsert, valamint a kezdési és befejezési dátumokat, az időtartamot és a készültségi százalékot a teljes projektre nézve. Az exportálás dátumát is látni fogja. Ez alatt egy táblázat látható a projekt összes adatával.

Bár az asztali Projectben is számtalan beépített jelentés található, amelyeken keresztül mindenféle projektadatot bemutathat az érintetteknek, az adatokat az Excelbe is exportálhatja, ahol elemezheti és illusztrált jelentésekbe foglalhatja őket. Az Excelben kimutatásokat és diagramokat készíthet, illetve számos más funkciót használhat a jelentések minél szemléletesebb ábrázolásához.

Az Excelben akkor jelennek meg helyesen az adatok, ha előbb leképezi őket, de ehhez segítséget nyújt az Exportálás varázsló.

  1. Válassza a Fájl > Exportálás > Projekt mentése fájlként lehetőséget, és a Más fájltípusok csoportban kattintson duplán a Microsoft Excel-munkafüzet típusra.

    Projektfájl mentése Microsoft Excel-munkafüzetként

    (A Project 2010-ben válassza a Fájl > Mentés másként parancsot, és a Fájltípus mellett válassza az Excel-munkafüzet típust.)

  2. A Mentés másként párbeszédpanelen válassza ki a munkafüzet helyét.

  3. A Fájlnév mezőbe írja be a kívánt nevet, és válassza a Mentés gombot.

    Megnyílik az Exportálás varázsló.

    Exportálás varázsló

  4. Válassza a Tovább gombot a kezdéshez.

  5. Az Adatok lépésben válassza a Kijelölt adatok beállítást, ha még nincs kiválasztva.

  6. A Leképezés lépésben az Új leképezés elemet választva létrehozhatja saját adatbeállításait az adatok Project-mezőkből a megfelelő Excel-mezőkbe való leképezéséhez.

    Ha előre vagy korábban beállított leképezést szeretne használni, jelölje be a Létező leképezés használata választógombot, és válassza ki a használni kívánt leképezést.

  7. A Leképezési beállítások lapon jelölje ki az exportálni kívánt adatok típusát és a megfelelő beállításokat.

  8. A Tevékenységleképezés, az Erőforrás-leképezés, illetve a Hozzárendelés-leképezés lapon módosítsa a Project leképezési javaslatait, és adja meg az esetleges új leképezési mezőket:

    • A Forrás oszlopban adjon meg vagy jelöljön ki egy Project-mezőt, és nyomja le az Enter billentyűt.

    • A leképezési táblázat alatti gombokkal sorokat szúrhat be vagy távolíthat el, illetve Project-táblát használhat a leképezéshez.

    • Az Áthelyezés csoport gombjaira kattintva átrendezheti a mezőket.

    • A Minta csoportban ellenőrizheti az exportálási leképezés elrendezését.

  9. Ha szükséges, az Exportszűrő listából választhat konkrét exportálási szűrőt.

  10. Válassza a Tovább gombot.

  11. A Leképezés megadásának vége lapon válassza a Leképezés mentése gombot, ha ismét használni szeretné ezt a leképezést, és adjon meg egy nevet a Leképezés neve mezőben. Az új leképezés felkerül az előre megadott leképezések listájára.

  12. Kattintson a Befejezés gombra.

Az exportált projektadatok megtekintéséhez nyissa meg a munkafüzetet az Excelben.

A projektadatok használata az Excelben

Miután megnyitja a munkafüzetet az Excelben, azt tapasztalhatja, hogy néhány adat nem egészen a várt módon jelenik meg. Semmi baj. Az Excelben a Villámkitöltés funkcióval gyorsan letisztázhatja az adatoszlopokat, például számokat dátumokká, szöveget számokká alakíthat.

Ezután az adatok elemzésével és formázásával elkészítheti a kívánt illusztrált jelentéseket:

További segítségre van szüksége?

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Csatlakozás Microsoft Office Insiderekhez

Hasznos volt az információ?

Mennyire elégedett a fordítás minőségével?
Mi befolyásolta a felhasználói élményét?

Köszönjük a visszajelzését!

×