Kapcsolódó témakörök
×
Kimutatások
You have multiple accounts
Choose the account you want to sign in with.
Kimutatások

Kimutatás létrehozása a munkalapadatok elemzéséhez

A kimutatások hatékony eszközök az adatok kiszámítására, összegzésére és elemzésére, amelyek segítségével összehasonlíthatja, mintákat és trendeket jeleníthet meg az adatokban. A kimutatások kissé másképp működnek attól függően, hogy milyen platformot használ az Excel futtatásához.

Élő és ingyenes válaszok az Excelben

Ez a böngésző nem támogatja a videók lejátszását. Telepítse a Microsoft Silverlightot, az Adobe Flash Playert vagy az Internet Explorer 9-es verzióját.

  1. Jelölje ki azokat a cellákat, amelyekből kimutatást szeretne készíteni.

    Megjegyzés:  Az adatokat egyetlen fejlécsort tartalmazó oszlopokba kell rendezni.

  2. Válassza a Beszúrás > Kimutatás elemet.

    Kimutatás gomb

  3. Ezzel létrehoz egy kimutatást egy meglévő tábla vagy tartomány alapján.
    Kimutatás tartományból vagy táblázatból

    Megjegyzés: Ha az Adatok hozzáadása az adatmodellhez lehetőséget választja, a program hozzáadja a kimutatáshoz használt táblát vagy tartományt a munkafüzet adatmodelljába. További információ

  4. Adja meg, hogy hová szeretné helyezni a kimutatást. Az Új munkalap lehetőséget választva helyezze a kimutatást egy új munkalapra vagy egy meglévő munkalapra, és adja meg, hogy hol szeretné megjeleníteni az új kimutatást. 

  5. Kattintson az OK gombra.

A gomb lefelé mutató nyilára kattintva más lehetséges források közül választhat a kimutatáshoz.  A meglévő tábla vagy tartomány használata mellett három további forrás közül választhat a kimutatás feltöltéséhez.

Kimutatásforrás kiválasztása

Megjegyzés: A szervezet informatikai beállításaitól függően előfordulhat, hogy megjelenik a szervezet neve.
 gombra. Például: "Power BI-ból (Microsoft)"

Lekérés külső adatforrásból

Kimutatás külső forrásból

Lekérés adatmodellből

Akkor használja ezt a lehetőséget, ha a munkafüzet adatmodellt tartalmaz, és több táblából szeretne kimutatást létrehozni, egyéni mértékekkel javítani a kimutatást, vagy nagyon nagy adathalmazokkal dolgozik. 
Kimutatás adattáblából

Lekérés a Power BI-ból

Akkor használja ezt a lehetőséget, ha szervezete a Power BI-t használja, és olyan támogatott felhőadatkészleteket szeretne felderíteni és csatlakoztatni, amelyekhez hozzáféréssel rendelkezik. 

Kimutatás a Power BI-ból

  1. Ha fel szeretne venni egy mezőt a kimutatásba, jelölje be a kívánt mező jelölőnégyzetét a Kimutatásmezők panelen.

    Megjegyzés: A kijelölt mezőket a rendszer hozzáadja az alapértelmezett területekhez: a nem numerikus mezőket a sorokhoz, a dátum- és időhierarchiákat az Oszlopokhoz, a numerikus mezőket pedig az Értékekhez.

    Kimutatás

  2. Ha át szeretne helyezni egy mezőt az egyik területről a másikra, húzza azt át a célterületre.

Ha új adatokat vesz fel a kimutatás adatforrásába, az arra az adatforrásra épülő kimutatásokat frissítenie kell. Ha csak egyetlen kimutatást szeretne frissíteni, kattintson a jobb gombbal a kimutatás tartományának egy tetszőleges pontjára, és válassza a Frissítés parancsot. Ha több kimutatása van, először jelöljön ki egy tetszőleges cellát valamelyik kimutatásban, majd a menüszalagKimutatáseszközök lapján kattintson a Frissítés gomb alatti nyílra, és válassza a Frissítés parancsot.

Kimutatás frissítése

Értékösszegzési szempont

Az Értékek területre helyezett kimutatásmezők alapértelmezés szerint a SZUM függvénnyel összesítve jelennek meg. Ha az Excel szöveges adatot észlel, akkor azt a DARAB függvénnyel összesítve jeleníti meg. Ezért lényeges meggyőződnie arról, hogy az értékmezőkben nem kever különböző típusú adatokat. Ha módosítani szeretné az alapértelmezett számítási módot, kattintson a mezőnévtől jobbra lévő nyílra, és válassza az Értékmező-beállítások parancsot.

Az Excel Értékmező-beállítások párbeszédpanelje

Ezután módosítsa a számítást az Értékek összegzése szakaszban. Vegye figyelembe, hogy a számítási módszer módosításakor az Excel automatikusan hozzáfűzi azt az Egyéni név szakaszhoz, például "Mezőnév összege", de ön módosíthatja. Ha a Számformátum gombra kattint, módosíthatja a teljes mező számformátumát.

Tipp: Mivel az Értékek összegzése szakaszban a számítás módosítása megváltoztatja a kimutatás mezőnevét, a legjobb, ha addig nem nevezi át a kimutatásmezőket, amíg be nem állítja a kimutatást. Az egyik trükk a Csere keresése & (Ctrl+H) >a Keresett szöveg keresése > "Összeg", majd a Csere > üresen hagyva mindent egyszerre cserélni a manuális újraírás helyett.

Az Értékösszegzési szempont lap lehetőségei az Excel Értékmező-beállítások párbeszédpaneljén

Az értékek megjelenítése

Az adatok számítással való összesítése helyett megjelenítheti az adatokat egy mező százalékaként is. Az alábbi példában módosítottuk a háztartási kiadások összegét, hogy az értékek összege helyett a Végösszeg százaléka jelenjen meg.

Példa kimutatásra, amelyben az értékek a végösszeg százalékos arányaként jelennek meg Példa kimutatásra, amelyben az értékek a végösszeg százalékos arányaként jelennek meg

Miután megnyitotta az Értékmező-beállítások párbeszédpanelt, kiválaszthatja a kívánt beállítást Az értékek megjelenítése lapon.

Érték megjelenítése mind számításként, mind százalékként.

Egyszerűen húzza az elemet az Értékek szakaszba kétszer, majd adja meg külön-külön mindkettő elemhez a kívánt beállításokat az Értékösszegzési szempont és Az értékek megjelenítése lapon.

Ez a böngésző nem támogatja a videók lejátszását. Telepítse a Microsoft Silverlightot, az Adobe Flash Playert vagy az Internet Explorer 9-es verzióját.

  1. Jelöljön ki egy táblázatot vagy adattartományt a munkalapon, és válassza a Kimutatás beszúrása > lehetőséget a Kimutatás beszúrása panel megnyitásához.

  2. Létrehozhatja manuálisan a saját kimutatását , vagy kiválaszthatja a létrehozni kívánt kimutatást. Hajtsa végre a megfelelő műveletet:

  • A Saját kimutatás létrehozása kártyán válassza az Új lap vagy a Meglévő munkalap lehetőséget a kimutatás céljának kiválasztásához.

  • Egy ajánlott kimutatáson válassza az Új munkalap vagy a Meglévő munkalap lehetőséget a kimutatás céljának kiválasztásához.

Megjegyzés: Az ajánlott kimutatások csak a Microsoft 365 előfizetői számára érhetők el.

A Kimutatás beszúrása panelen megadhatja a kimutatás forrását, célját és egyéb jellemzőit.

Létrehozásuk során módosíthatja a kimutatásadatok adatforrását.

  1. A Kimutatás beszúrása panelen jelölje ki a Szövegmezőt a Forrás területen. A Forrás módosításakor a panelen lévő kártyák nem lesznek elérhetők.

  2. Jelöljön ki adatokat a rácson, vagy írjon be egy tartományt a szövegmezőbe. 

  3. A kijelölés megerősítéséhez nyomja le az Enter billentyűt vagy a gombot. A panel új ajánlott kimutatásokkal frissül az új adatforrás alapján.

Kimutatás beszúrása ablaktábla, amely azt kéri, hogy egy táblázat vagy tartomány forrásként legyen használva, és lehetővé teszi a célhely módosítását.

Lekérés a Power BI-ból

Akkor használja ezt a lehetőséget, ha szervezete a Power BI-t használja, és olyan támogatott felhőadatkészleteket szeretne felderíteni és csatlakoztatni, amelyekhez hozzáféréssel rendelkezik. 

Kimutatás a Power BI-ból

A Kimutatásmezők panelen jelölje be a kimutatáshoz hozzáadni kívánt mezők jelölőnégyzetét.

Alapértelmezés szerint a nem számadatokat tartalmazó mezőket a program a Sorok, a dátum- és időmezőket az Oszlopok, a számadatokat tartalmazó mezőket pedig az Értékek területhez adja hozzá.

Az elérhető elemeket manuálisan is áthúzhatja bármelyik kimutatásmezőbe , vagy ha már nem szeretne egy elemet a kimutatásban, húzza ki a listából, vagy törölje a jelölését.

Kimutatásmezők a Webes Excel

Értékösszegzési szempont

Alapértelmezés szerint az Értékek terület kimutatásmezőiSZUM értékként jelennek meg. Ha az Excel szöveges adatot észlel, akkor azt a DARAB függvénnyel összesítve jeleníti meg. Ezért lényeges meggyőződnie arról, hogy az értékmezőkben nem kever különböző típusú adatokat.

Az alapértelmezett számítás módosításához kattintson a jobb gombbal a sor bármelyik értékére, és válassza az Értékek összegzése szempontja lehetőséget.

Summarize By in Webes Excel

Az értékek megjelenítése

Az adatok számítással való összesítése helyett megjelenítheti az adatokat egy mező százalékaként is. Az alábbi példában módosítottuk a háztartási kiadások összegét, hogy az értékek összege helyett a Végösszeg százaléka jelenjen meg.

Példa kimutatásra, amelyben az értékek a végösszeg százalékos arányaként jelennek meg

Kattintson a jobb gombbal annak az oszlopnak a bármelyik értékére, amelynél meg szeretné jeleníteni az értéket.  Válassza az Értékek megjelenítése másként lehetőséget a menüben. Megjelenik az elérhető értékek listája.

Válasszon a listából.

Ha a szülőösszeg százalékaként szeretné megjeleníteni, vigye az egérmutatót a lista adott elemére, és válassza ki a számítás alapjául használni kívánt szülőmezőt. 

Megjelenítés másként

Ha új adatokat ad hozzá a kimutatás adatforrásához, az erre az adatforrásra épülő kimutatásokat frissíteni kell. Kattintson a jobb gombbal a kimutatástartomány tetszőleges pontjára, majd válassza a Frissítés parancsot.

Kimutatás frissítése

Ha létrehozott egy kimutatást , és úgy dönt, hogy már nem szeretné, jelölje ki a teljes kimutatástartományt , és nyomja le a Delete billentyűt. Ez semmilyen hatással nem lesz más adatokra, kimutatásokra vagy diagramokra. Ha a kimutatás egy külön munkalapon található, és nincs más megőrzendő adata, a kimutatás eltávolításának gyors módja a munkalap törlése .

  • Az adatait táblázatos formába kell rendeznie, üres sorok és oszlopok nélkül. Célszerű a fenti példához hasonlóan Excel-táblázatot használnia.

  • A táblázatok nagyszerű adatforrásai a kimutatásoknak, mert a táblázathoz hozzáadott sorok automatikusan megjelennek a kimutatásban az adatok frissítésekor, és a hozzáadott oszlopok is megjelennek a Kimutatásmezők listában. Ellenkező esetben módosítania kell egy kimutatás forrásadatait, vagy dinamikus névvel ellátott tartományképletet kell használnia.

  • Az egyes oszlopokban csak ugyanolyan típusú adatok szerepelhetnek. Nem szerepeltethet például dátumokat és szöveget ugyanabban az oszlopban.

  • A kimutatások az adatok pillanatképével, az úgynevezett gyorsítótárral dolgoznak, így a tényleges adatok nem módosulnak semmilyen módon.

Ha nincs sok tapasztalata a kimutatásokkal, vagy nem tudja, hol kezdje a velük való munkát, akkor az ajánlott kimutatás jó választás lehet. E funkció használatakor az Excel meghatározza, hogy az adatai a kimutatás mely részéhez passzolnak leginkább. Ez jó kiindulási pontként szolgál a további kísérletezéshez. Miután létrehozott egy ajánlott kimutatást, felfedezheti a különféle elrendezéseket, és újrarendezheti a mezőket az elképzelései szerinti eredmény eléréséhez. A Készítse el az első kimutatását című interaktív oktatóanyagunkat is letöltheti.

  1. Kattintson egy cellára a forrásadatok vagy a forrástáblázat tartományában.

  2. Válassza a Beszúrás > Ajánlott kimutatások lehetőséget.

    Ha azt szeretné, hogy az Excel készítse el a kimutatást, válassza a Beszúrás > Ajánlott kimutatások elemet

  3. Az Excel elemzi az adatait, és megjelenít számos lehetőséget, mint például az alábbi, háztartási kiadásadatokat használó példában.

    Az Excel Ajánlott kimutatások párbeszédpanelje

  4. Válassza az igényeinek leginkább megfelelő kimutatást, és kattintson az OK gombra. Az Excel létrehoz egy kimutatást egy új munkalapon, és megjeleníti a kimutatás mezőlistáját

  1. Kattintson egy cellára a forrásadatok vagy a forrástáblázat tartományában.

  2. Válassza a Beszúrás > Kimutatás lehetőséget.

    Data tab, Analysis group

  3. Az Excel ekkor megjeleníti a Kimutatás létrehozása párbeszédpanelt, amelyen ki lesz választva a kijelölt tartomány vagy táblázat. A jelen példában a „tbl-HáztartásiKiadások” nevű táblázatot fogjuk használni.

  4. Az Adja meg a kimutatás helyét csoportban jelölje be az Új munkalapra vagy a Létező munkalapra választógombot. A Létező munkalapra választógomb bejelölése esetén adja meg azt a cellát, ahol a kimutatást el szeretné helyezni.

  5. Kattintson az OK gombra. Az Excel ekkor létrehoz egy üres kimutatást, és megjeleníti a Kimutatásmezők listát.

Kimutatás mezőlistája

Az ablaktábla tetején lévő Mezőnév területen jelölje be a kimutatáshoz hozzáadni kívánt mezők jelölőnégyzetét. Alapértelmezés szerint a nem számadatokat tartalmazó mezőket a program a Sorok területhez, a dátum- és időmezőket az Oszlopok területhez, a számadatokat tartalmazó mezőket pedig az Értékek területhez adja. Manuálisan is áthúzhatja bármelyik elérhető elemet bármelyik kimutatásmezőbe, vagy ha egy elemet nem szeretne többé megjeleníteni a kimutatásában, egyszerűen megszüntetheti a kijelölését úgy, hogy kihúzza Mezők listából. A mezőelemek ily módon való átrendezése a kimutatások egyik olyan funkciója, amely nagyban leegyszerűsíti a megjelenítés módosítását.

Kimutatás mezőlistája

Példa az Excel Kimutatásmezők párbeszédpaneljére

  • Mezőstatisztika

    Az Értékek területen elhelyezett kimutatásmezők alapértelmezés szerint a SZUM függvénnyel összesítve jelennek meg. Ha az Excel szöveges adatot észlel, akkor azt a DARAB függvénnyel összesítve jeleníti meg. Ezért fontos gondoskodnia arról, hogy az értékmezőkben ne keverje a különböző típusú adatokat. Ha módosítani szeretné az alapértelmezett számítási módot, kattintson a mezőnévtől jobbra lévő nyílra, és válassza a Mezőbeállítások parancsot.

    Ezután módosítsa a számítást az Összegzés szempontja szakaszban. Vegye figyelembe, hogy a számítási módszer módosításakor az Excel automatikusan hozzáfűzi azt az Egyéni név szakaszhoz, például "Mezőnév összege", de ön módosíthatja. Ha a Szám... gombra kattint, módosíthatja a teljes mező számformátumát.

    Tipp: Mivel az Összegzés szempontja szakaszban a számítás módosítása megváltoztatja a kimutatás mezőnevét, a legjobb, ha nem nevezi át a kimutatásmezőket, amíg be nem állítja a kimutatást. Az egyik trükk az, hogy a Csere gombra kattint (a Szerkesztés menüben), >Keresse meg, hogy mi > "Összeg", majd a Csere > hagyja üresen, hogy mindent egyszerre cseréljen le ahelyett, hogy manuálisan újratöltenél.

  • Adatok megjelenítési módja

    Az adatok számítással való összesítése helyett megjelenítheti az adatokat egy mező százalékaként is. Az alábbi példában módosítottuk a háztartási kiadások összegét, hogy az értékek összege helyett a Végösszeg százaléka jelenjen meg.

    Példa kimutatásra, amelyben az értékek a végösszeg százalékos arányaként jelennek meg

    Miután megnyitotta a Mezőbeállítások párbeszédpanelt, kiválaszthatja a kívánt beállítást az Adatok megjelenítési módja lapon.

  • Érték megjelenítése mind számításként, mind százalékként

    Egyszerűen húzza az elemet az Értékek szakaszba kétszer, kattintson a jobb gombbal az értékre, és válassza a Mezőbeállítások parancsot, majd adja meg a Mezőstatisztika és az Adatok megjelenítési módja beállítás értékét.

Ha új adatokat vesz fel a kimutatás adatforrásába, az arra az adatforrásra épülő kimutatásokat frissítenie kell. Ha csak egyetlen kimutatást szeretne frissíteni, kattintson a jobb gombbal a kimutatás tartományának egy tetszőleges pontjára, és válassza a Frissítés parancsot. Ha több kimutatása van, először jelöljön ki egy tetszőleges cellát valamelyik kimutatásban, majd a menüszalagKimutatáseszközök lapján kattintson a Frissítés gomb alatti nyílra, és válassza a Frissítés parancsot.

Ha korábban létrehozott egy kimutatást, amelyre már nincs szüksége, egyszerűen jelölje ki a kimutatás teljes tartományát, majd nyomja le a Delete billentyűt. A művelet nincs hatással a kimutatás melletti adatokra, sem a többi kimutatásra és diagramra. Ha a kimutatás külön lapon van, amelyen nincsenek egyéb megőrzendő adatok, akkor a kimutatást gyorsan eltávolíthatja úgy is, hogy törli az adott lapot.

További segítségre van szüksége?

Kérdéseivel mindig felkeresheti az Excel technikai közösség egyik szakértőjét, vagy segítséget kérhet az Answers-közösségben.

A kimutatásjavaslatok a Microsoft 365 összekapcsolt felületének részét képezik, és mesterségesintelligencia-szolgáltatásokkal elemzi az adatokat. Ha úgy dönt, hogy kikapcsolja a Microsoft 365 kapcsolt szolgáltatását, adatait nem küldi el a mesterségesintelligencia-szolgáltatásnak, és nem fogja tudni használni a kimutatásra vonatkozó javaslatokat. További részletekért olvassa el a Microsoft adatvédelmi nyilatkozatát.

Kapcsolódó cikkek

Kimutatásdiagram létrehozása

A kimutatás adatainak szűrése szeletelők használatával 

Kimutatás-idősor létrehozása dátum szerinti szűréshez

Kimutatás létrehozása az adatmodellel több táblában található adatok elemzése céljából

Power BI-adatkészletekkel összekapcsolt kimutatás létrehozása

Kimutatásmezők elrendezése a mezőlista használatával

Kimutatás forrásadatainak módosítása

Értékek kiszámítása a kimutatásokban

Kimutatás törlése

További segítségre van szüksége?

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Csatlakozás Microsoft Office Insiderekhez

Hasznos volt az információ?

Mennyire elégedett a fordítás minőségével?
Mi befolyásolta a felhasználói élményét?

Köszönjük a visszajelzését!

×