Menggunakan pembaca layar untuk menyimpan dokumen di Word
Simbol Baca dengan lantang dengan label konten Pembaca layar. Topik ini membahas cara menggunakan pembaca layar dengan Office

Artikel ini ditujukan bagi orang-orang dengan gangguan penglihatan yang menggunakan program pembaca layar dengan produk Office, dan merupakan bagian dari rangkaian kontenAksesibilitas Office. Untuk bantuan umum lainnya, lihat beranda Dukungan Microsoft atau Perbaikan atau solusi untuk masalah Office terbaru.

Gunakan Word dengan keyboard dan pembaca layar untuk menyimpan dokumen secara lokal atau di lokasi bersama, lalu simpan dalam format file lain. Kami telah mengujinya dengan Narator, JAWS, dan NVDA, tetapi dapat digunakan dengan pembaca layar lain selama mereka mengikuti standar dan teknik aksesibilitas umum.

Ikon dekoratif Perlu instruksi tentang cara menyimpan Word dokumen, tetapi tidak menggunakan pembaca layar? Lihat Menyimpan dokumen Anda OneDrive di Word atau Mengonversi atau menyimpan ke PDF.

Catatan: 

Dalam topik ini

Menyimpan dokumen secara lokal

Untuk menyimpan perubahan yang telah dibuat pada dokumen, jika Simpan Otomatis tidak diaktifkan, tekan Ctrl+S.

Anda juga dapat mengganti nama dokumen, menyimpannya dalam format file lain, atau menyimpannya ke lokasi lain.

  1. Untuk menyimpan dokumen dengan nama lain, di lokasi lain, atau format file lain, tekan Alt+F, A.

  2. Untuk memilih lokasi penyimpanan, tekan tombol Tab sekali, lalu tekan tombol Panah bawah hingga Anda mendengar lokasi yang diinginkan.

  3. Tekan tombol Tab hingga Anda mendengar "Masukkan nama file di sini," lalu ketikkan nama yang diinginkan.

  4. Tekan tombol Tab. Anda akan mendengar: "Simpan sebagai Word dokumen bintang titik docx."

  5. Jika ingin mengubah tipe file, tekan Spacebar, lalu tekan tombol Panah bawah hingga Anda mendengar tipe file yang diinginkan. Untuk memilih, tekan Enter.

  6. Tekan tombol Tab hingga Anda mendengar "Tombol Simpan," lalu tekan Enter.

Menambahkan lokasi penyimpanan online

OneDrive tersedia langsung saat Anda mulai menggunakan Word, tapi Anda mungkin perlu menambahkan situs SharePoint secara manual agar bisa menyimpan di sana.

  1. Untuk menambahkan lokasi penyimpanan, tekan Alt+F, A, A. Dengan Narator, Anda akan mendengar: "Menyimpan fitur, dipilih, tambahkan tempat." Dengan JAWS, Anda akan mendengar: "Tab Tambahkan Tempat."

  2. Tekan Y, 2 untuk memilih SharePoint situs baru lalu tekan Enter.

  3. Ketika diminta, ketikkan alamat email yang digunakan dengan situs SharePoint Anda, lalu tekan Enter.

  4. Ketika diminta, ketik kata sandi Anda, lalu tekan Enter.

Situs tersebut kini tersedia dalam kotak dialog Simpan Sebagai di Word.

Menyimpan dokumen ke OneDrive atau SharePoint

Sebelum Anda bisa, misalnya, berbagi dokumen melalui OneDrive atau SharePoint, Anda perlu menyimpannya ke salah satu lokasi tersebut.

  1. Buka dokumen yang ingin Anda bagikan.

  2. Untuk membuka menu Simpan Sebagai, tekan Alt+F, A. Anda akan mendengar: "Simpan Sebagai."

  3. Tekan tombol Tab untuk berpindah ke panel Simpan Sebagai.

  4. Untuk berpindah ke situs OneDrive atau SharePoint dalam daftar Simpan Sebagai, tekan tombol Panah Atas atau Bawah hingga Anda mendengar nama situs yang diinginkan, lalu tekan Enter. Fokus akan berubah ke daftar folder situs yang Anda pilih.

  5. Telusuri ke lokasi folder yang Anda inginkan dan tekan Enter untuk membuka kotak dialog Simpan Sebagai. Fokus akan berpindah ke bidang Nama File.

  6. Di bidang Nama File, ketikkan atau edit nama dokumen Anda.

  7. Tekan tombol Tab hingga Anda mendengar "Tombol Simpan," lalu tekan Enter.

Setelah dokumen disimpan ke lokasi bersama, Anda dapat mengundang orang lain untuk mengerjakannya.

Menonaktifkan Simpan Otomatis

Jika tidak ingin menyimpan dokumen secara otomatis ke komputer OneDrive atau SharePoint, tekan Alt+1.

Mengaktifkan Simpan Otomatis

Untuk menyimpan dokumen Anda secara OneDrive atau SharePoint, aktifkan Simpan Otomatis.

  1. Tekan Alt+1. Anda akan mendengar: "Bagaimana cara mengaktifkan Simpan Otomatis."

  2. Tekan tombol Panah Atas atau Bawah hingga Anda mendengar lokasi cloud yang diinginkan, lalu tekan Enter.

    Jika mendengar pemberitahuan bahwa file dengan nama yang sama sudah ada di lokasi yang dipilih, ketikkan nama baru untuk dokumen, lalu tekan Enter.

Menyimpan dokumen sebagai PDF

Simpan dokumen sebagai PDF sehingga Anda dapat membagikannya menggunakan beberapa saluran.

  1. Untuk membuka menu Simpan Sebagai, tekan Alt+F, A. Anda akan mendengar: "Simpan Sebagai."

  2. Tekan tombol Tab untuk berpindah ke panel Simpan Sebagai.

    Kotak dialog menyarankan lokasi yang sama dengan tempat Anda menyimpan Word sebelumnya, di PC atau di lokasi online. Untuk instruksi tentang cara mengubah lokasi, lihat Menyimpan dokumen ke OneDrive atau SharePoint.

  3. Tekan tombol Tab hingga Anda mendengar "Simpan sebagai tipe, Word , bintang titik docx," lalu tekan Spacebar. Daftar tipe file yang didukung akan terbuka.

  4. Dalam daftar, tekan tombol Panah bawah hingga Anda mendengar "PDF," lalu tekan Spacebar. Anda akan mendengar: "Simpan sebagai tipe, PDF:"

  5. Tekan tombol Tab hingga Anda mendengar "Tombol Simpan," lalu tekan Enter.

Lihat juga

Menggunakan pembaca layar untuk menyisipkan dan mengubah teks di Word

Menggunakan pembaca layar untuk menyisipkan gambar atau foto di Word

Pintasan keyboard di Word

Tugas dasar menggunakan pembaca layar dengan Word

Menyiapkan perangkat Anda agar dapat digunakan dengan aksesibilitas di Microsoft 365

Menggunakan pembaca layar untuk menelusuri dan menavigasi Word

Yang baru di Microsoft 365

Gunakan Word untuk Mac dengan keyboard dan VoiceOver, pembaca layar macOS bawaan, untuk menyimpan dokumen secara lokal atau di lokasi bersama, dan menyimpannya dalam format file lain.

Ikon dekoratif Perlu instruksi tentang cara menyimpan Word dokumen, tetapi tidak menggunakan pembaca layar? Lihat Menyimpan file di Office untuk Mac.

Catatan: 

  • Fitur Microsoft 365 baru dirilis secara bertahap kepadaMicrosoft 365 pelanggan, jadi aplikasi Anda mungkin belum memiliki fitur ini. Untuk mempelajari bagaimana agar dapat memperoleh fitur baru dengan lebih cepat, bergabunglah dalam program Office Insider.

  • Topik ini menganggap Anda menggunakan pembaca layar macOS bawaan, VoiceOver. Untuk mempelajari selengkapnya tentang penggunaan VoiceOver, buka Panduan Memulai VoiceOver.

  • Kami menyarankan Anda membaca dan mengedit dokumen dalam Tampilan Tata Letak Cetak. VoiceOver mungkin tidak berfungsi dengan baik dalam mode tampilan lain.

Dalam topik ini

Menambahkan lokasi penyimpanan online

OneDrive tersedia secara langsung saat Anda masuk dan mulai menggunakan Word untuk Mac, tapi Anda mungkin perlu menambahkan situs SharePoint secara manual sebelum Anda bisa menyimpan di sana.

  1. Tekan Command+Shift+S. Kotak dialog Simpan Sebagai akan terbuka.

  2. Tekan tombol Tab hingga Anda mendengar "Tombol Lokasi online," lalu tekan Control+Option+Spacebar.

  3. Tekan tombol Tab hingga Anda mendengar: "Tambahkan tempat, tombol." Tekan Control+Option+Spacebar.

  4. Tekan tombol Tab hingga Anda mendengar "SharePoint ," lalu tekan Control+Option+Spacebar.

  5. Ketik atau tempelkan URL folder SharePoint , lalu tekan tombol Tab hingga Anda mendengar: "Tombol Berikutnya."

  6. Tekan Control+Option+Spacebar. Ketika diminta, ketikkan alamat email yang digunakan dengan situs SharePoint Anda, lalu tekan Spacebar.

  7. Ketika diminta, ketik kata sandi Anda, lalu tekan Spacebar.

Situs tersebut kini tersedia dalam kotak dialog Simpan Sebagai di Word untuk Mac.

Menyimpan dokumen ke OneDrive atau SharePoint

  1. Dalam dokumen yang ingin disimpan, Tekan Command+Shift+S. Kotak dialog Simpan Sebagai akan terbuka.

  2. Kotak dialog menyarankan lokasi yang sama di mana Anda telah menyimpan dokumen Word sebelumnya, di Mac Anda atau ke lokasi online. Untuk memeriksa atau mengubah lokasi, tekan tombol Tab berulang kali hingga Anda mendengar "Lokasi online, tombol," atau "Di Mac Saya, tombol." Jika Anda mendengar "Lokasi online," tekan Control+Option+Spacebar untuk memilih. Jika Anda mendengar "Di Mac Saya," lokasi online yang tersedia sudah diperlihatkan di kotak dialog.

  3. Tekan tombol Tab berulang kali hingga Anda mendengar "Tempat, tabel," dan lokasi online pertama. Jika diperlukan, tekan tombol Panah bawah hingga Anda mendengar lokasi penyimpanan yang diinginkan.

  4. Saat berada di lokasi yang Anda inginkan, tekan Return untuk menyimpan dokumen.

Menonaktifkan Simpan Otomatis

Simpan Otomatis diaktifkan jika Anda sedang bekerja pada file yang telah disimpan di OneDrive atau SharePoint, dan Anda telah membuka file dari menu File. Simpan Otomatis hanya tersedia bagi Microsoft 365 Anda.

  1. Di dokumen Anda, tekan F6 hingga Anda mendengar tab yang dipilih saat ini, misalnya, "Tampilan, dipilih, tab."

  2. Tekan tombol Panah kiri hingga Anda mendengar: "Beranda, tab."

  3. Tekan Shift+Tab hingga Anda mendengar: "Simpan Otomatis, dipilih, tombol alihkan."

  4. Untuk menonaktifkan Simpan Otomatis, tekan Control+Option+Spacebar.

Catatan: Jika Simpan Otomatis dinonaktifkan, Anda perlu menyimpan sendiri dokumen tersebut. Untuk menyimpan, tekan Command+S. Untuk menyimpan file dengan nama yang berbeda atau ke lokasi lain, tekan Command+Shift+S. Tekan tombol Tab untuk menavigasi kotak dialog Simpan Sebagai. Tekan tombol Panah bawah untuk menelusuri daftar. Tekan Spacebar untuk memilih.

Menyimpan salinan dokumen ke komputer Anda

Anda dapat menyimpan salinan dokumen ke Mac.

  1. Dalam dokumen yang ingin disimpan, Tekan Command+Shift+S. Kotak dialog Simpan Sebagai akan terbuka.

  2. Tekan tombol Tab hingga Anda mendengar: "Desktop, Di mana, tombol Pop-up."

  3. Tekan tombol Panah bawah hingga Anda mendengar lokasi yang diinginkan, lalu tekan Spacebar.

  4. Tekan tombol Tab hingga Anda mendengar "Tombol Simpan," lalu tekan Spacebar untuk menyimpan dokumen.

Menyimpan dokumen sebagai PDF

Simpan dokumen sebagai PDF sehingga Anda dapat membagikannya dengan aman menggunakan beberapa saluran.

  1. Dalam dokumen yang ingin disimpan, Tekan Command+Shift+S. Kotak dialog Simpan Sebagai akan terbuka.

    Kotak dialog menyarankan lokasi yang sama di mana Anda telah menyimpan dokumen Word sebelumnya, di Mac atau lokasi online. Untuk instruksi tentang cara mengubah lokasi, lihat Menyimpan dokumen ke OneDrive atau SharePoint.

  2. Tekan tombol Tab hingga Anda mendengar "Word dokumen," lalu tekan Control+Option+Spacebar. Menu Format File akan terbuka.

  3. Dalam menu, tekan tombol Panah bawah hingga Anda mendengar "PDF," lalu tekan Control+Option+Spacebar.

  4. Untuk memilih resolusi yang sesuai untuk PDF, tekan tombol Panah bawah hingga Anda mendengar opsi yang diinginkan, lalu tekan Spacebar.

  5. Tekan tombol Tab hingga Anda mendengar "Tombol Ekspor," lalu tekan Control+Option+Spacebar. Dokumen telah disimpan sebagai PDF.

Mengganti nama dokumen

  1. Dalam dokumen yang ingin disimpan, Tekan Command+Shift+S. Kotak dialog Simpan Sebagai akan terbuka.

  2. Tekan tombol Tab hingga Anda mendengar: " Simpan sebagai, dalam dialog untuk," diikuti dengan nama dokumen saat ini. Fokus berada di bidang teks nama file.

  3. Ketikkan nama baru untuk dokumen Anda.

  4. Tekan tombol Tab hingga Anda mendengar "Tombol Simpan," lalu tekan Spacebar.

Lihat juga

Menggunakan pembaca layar untuk menyisipkan dan mengubah teks di Word

Menggunakan pembaca layar untuk memeriksa ejaan dan tata bahasa di Word

Pintasan keyboard di Word

Tugas dasar menggunakan pembaca layar dengan Word

Menyiapkan perangkat Anda agar dapat digunakan dengan aksesibilitas di Microsoft 365

Menggunakan pembaca layar untuk menelusuri dan menavigasi Word

Yang baru di Microsoft 365

Gunakan Word untuk iOS dengan VoiceOver, pembaca layar bawaan iOS, untuk menyimpan dokumen ke OneDrive atau sebagai salinan dari OneDrive ke perangkat Anda. Anda juga dapat mengganti nama dokumen atau menyimpannya sebagai PDF.

Catatan: 

  • Fitur Microsoft 365 baru dirilis secara bertahap kepadaMicrosoft 365 pelanggan, jadi aplikasi Anda mungkin belum memiliki fitur ini. Untuk mempelajari bagaimana agar dapat memperoleh fitur baru dengan lebih cepat, bergabunglah dalam program Office Insider.

  • Untuk kemampuan sentuhan di Word untuk iOS, buka Panduan sentuhan Word untuk iPhone

  • Topik ini menganggap Anda menggunakan pembaca layar iOS bawaan, VoiceOver. Untuk mempelajari selengkapnya tentang penggunaan VoiceOver, kunjungi Aksesibilitas Apple.

  • Kami menyarankan Anda membaca dan mengedit dokumen dalam Tampilan Tata Letak Cetak. VoiceOver mungkin tidak berfungsi dengan baik dalam mode tampilan lain.

Dalam topik ini

Menyimpan dokumen ke OneDrive atau SharePoint

  1. Dalam dokumen yang ingin disimpan, geser ke kanan atau ke kiri hingga Anda mendengar: "Tutup file, tombol." Ketuk layar dua kali untuk memilih. Anda akan mendengar "Simpan perubahan ke," diikuti dengan nama dokumen.

  2. Geser ke kanan hingga Anda mendengar: "Simpan, elipsis, tombol." Ketuk layar dua kali untuk memilih. Anda akan mendengar "Simpan sebagai, nama file, bidang teks, sedang mengedit," diikuti dengan nama dokumen.

  3. Nama file saat ini dipilih dan keyboard layar muncul di bagian bawah layar. Ketikkan nama untuk dokumen menggunakan keyboard layar.

  4. Setelah selesai, geser satu jari di sudut kanan bawah layar hingga Anda mendengar "Selesai." Ketuk layar dua kali untuk memilih.

  5. Keyboard layar akan ditutup. Geser ke kiri hingga Anda mendengar lokasi yang diinginkan untuk menyimpan, seperti "OneDrive", lalu ketuk layar dua kali untuk memilih.

  6. Fokus akan berpindah ke bidang nama file. Jika diperlukan, gunakan keyboard layar untuk mengubah nama.

  7. Geser ke kanan hingga Anda mendengar folder yang diinginkan untuk menyimpan, lalu ketuk dua kali untuk membukanya.

  8. Geser ke kiri hingga Anda mendengar: "Simpan, tombol." Ketuk dua kali untuk memilih tombol dan menyimpan dokumen.

    Dokumen disimpan dan Anda kembali ke tampilan Saat ini.

Mengaktifkan atau menonaktifkan Simpan Otomatis

SimpanOtomatis diaktifkan secara otomatis saat Anda menyimpan file ke OneDrive atau SharePoint.

  1. Dalam tampilan Pengeditan dokumen, geser ke kiri hingga Anda mendengar "Tombol File," lalu ketuk layar dua kali.

  2. Geser ke kanan hingga Anda mendengar "Simpan Otomatis," yang diikuti dengan "Aktif" atau "Nonaktif."

  3. Ketuk layar dua kali untuk mengaktifkan atau menonaktifkan Simpan Otomatis.

  4. Untuk kembali ke tampilan Pengeditan, geser ke kiri hingga Anda mendengar "Tombol Selesai," lalu ketuk layar dua kali.

Catatan: Jika Simpan Otomatis dinonaktifkan, Anda perlu menyimpan sendiri dokumen tersebut. Dalam dokumen, geser ke kiri hingga Anda mendengar "Tombol File," lalu ketuk layar dua kali. Geser ke kanan hingga Anda mendengar "Tombol Simpan," kemudian ketuk layar dua kali.

Menyimpan salinan dokumen ke perangkat Anda

Anda bisa menyimpan salinan dokumen ke perangkat Anda. Perubahan yang Anda buat pada salinan lokal tidak akan memengaruhi file asli di penyimpanan cloud.

  1. Dalam dokumen, geser ke kiri hingga Anda mendengar "Tombol File," lalu ketuk layar dua kali.

  2. Geser ke kanan hingga Anda mendengar "Tombol Simpan salinan," lalu ketuk layar dua kali.

  3. Fokus akan berpindah ke bidang teks nama file. Jika diperlukan, gunakan keyboard layar untuk mengetikkan nama file baru. Setelah selesai, geser satu jari di sudut kanan bawah layar hingga Anda mendengar: "Selesai." Ketuk layar dua kali untuk memilih.

  4. Geser ke kanan hingga Anda mendengar iPhone kanan," lalu ketuk layar dua kali.

  5. Untuk menyimpan salinan dokumen, geser ke kiri hingga Anda mendengar: "Tombol Simpan." Ketuk layar dua kali untuk memilih. Salinan disimpan.

Menyimpan dokumen sebagai PDF

  1. Dalam dokumen, geser ke kiri hingga Anda mendengar "Tombol File," lalu ketuk layar dua kali.

  2. Geser ke kanan hingga Anda mendengar "Tombol Ekspor," lalu ketuk layar dua kali.

  3. Geser ke kanan hingga Anda mendengar "PDF, bintang, tombol PDF," lalu ketuk layar dua kali.

  4. Fokus akan berpindah ke bidang teks nama file. Jika perlu, gunakan keyboard layar untuk mengubah nama file. Setelah selesai, geser satu jari di bagian bawah layar hingga Anda mendengar "Selesai," lalu ketuk layar dua kali.

  5. Secara default, file PDF akan disimpan di perangkat Anda. Jika ingin mengubah lokasi, geser ke kanan atau kiri hingga Anda mendengar "Tempat, tombol kembali," lalu ketuk layar dua kali.

  6. Geser ke kanan atau ke kiri hingga Anda mendengar "Tombol Ekspor," lalu ketuk layar dua kali.

  7. Jika mendengar "Pemberitahuan, Izinkan konversi file online," geser ke kanan hingga Anda mendengar "Tombol Izinkan," lalu ketuk layar dua kali.

Mengganti nama dokumen

Anda dapat mengubah nama dokumen yang disimpan.

  1. Dalam tampilan Terkini, geser ke kanan atau kiri hingga Anda mendengar dokumen yang ingin diganti namanya.

  2. Geser ke kanan satu kali. Anda akan mendengar: "Tombol File, tindakan tersedia." Ketuk layar dua kali. Anda akan mendengar nama file.

  3. Geser ke kanan hingga Anda mendengar: "Tombol Ganti nama," lalu ketuk layar dua kali. Anda akan mendengar: "Bidang teks, sedang mengedit."

  4. Geser ke kanan hingga Anda mendengar: "Hapus teks, tombol," lalu ketuk layar dua kali. Nama lama akan dibersihkan.

  5. Gunakan keyboard layar di bagian bawah layar untuk mengetikkan nama baru untuk dokumen.

  6. Setelah selesai, geser ke kiri hingga Anda mendengar "Tombol Ganti nama," lalu ketuk layar dua kali.

Lihat juga

Menggunakan pembaca layar untuk menyisipkan dan mengubah teks di Word

Menggunakan pembaca layar untuk memeriksa ejaan dan tata bahasa di Word

Menyiapkan perangkat Anda agar dapat digunakan dengan aksesibilitas di Microsoft 365

Tugas dasar menggunakan pembaca layar dengan Word

Menggunakan pembaca layar untuk menelusuri dan menavigasi Word

Yang baru di Microsoft 365

Gunakan Word untuk Android dengan TalkBack, pembaca layar bawaan Android, untuk menyimpan dokumen ke OneDrive atau SharePoint, menyimpan salinan dokumen dari lokasi online ke perangkat, atau mengganti nama dokumen.

Catatan: 

  • Fitur Microsoft 365 baru dirilis secara bertahap kepadaMicrosoft 365 pelanggan, jadi aplikasi Anda mungkin belum memiliki fitur ini. Untuk mempelajari bagaimana agar dapat memperoleh fitur baru dengan lebih cepat, bergabunglah dalam program Office Insider.

  • Untuk kemampuan sentuhan di Word untuk Android, buka Panduan sentuhan Word untuk Android

  • Topik ini menganggap Anda menggunakan pembaca layar Android bawaan, TalkBack. Untuk mempelajari selengkapnya tentang menggunakan TalkBack, masuk ke Aksesibilitas Android.

Dalam topik ini

Menambahkan lokasi penyimpanan online

OneDrive tersedia langsung saat Anda mulai menggunakan Word untuk Android, tapi Anda mungkin perlu menambahkan situs SharePoint secara manual agar bisa menyimpan di sana.

  1. Dalam dokumen, geser ke kiri hingga Anda mendengar "Tombol File," lalu ketuk layar dua kali. Anda akan mendengar: "Menu File, Buka."

  2. Geser ke kanan hingga terdengar: "Simpan sebagai, tombol." Ketuk layar dua kali untuk memilih.

  3. Geser ke kiri hingga Anda mendengar "Tambahkan tempat, dokumen Koneksi ke penyimpanan cloud," lalu ketuk layar dua kali.

  4. Geser ke kiri hingga AndaSharePoint " Lalu ketuk layar dua kali.

  5. Anda akan mendengar contoh tautan SharePoint situs. Ketuk layar dua kali.

  6. Gunakan keyboard layar untuk mengetik URL situs SharePoint Anda. Untuk menutup keyboard, geser ke bawah lalu ke kiri. Anda juga dapat menempelkan URL dalam bidang teks.

  7. Geser ke kanan hingga Anda mendengar "Tombol Kirim," lalu ketuk layar dua kali.

  8. Jika diminta, ketuk layar dua kali dan ketikkan alamat email yang digunakan dengan situs SharePoint Anda. Untuk menutup keyboard, geser ke bawah lalu ke kiri.

  9. Geser ke kanan hingga Anda mendengar "Kata sandi, mengedit," lalu ketuk layar dua kali. Gunakan keyboard layar untuk mengetik kata sandi Anda. Untuk menutup keyboard, geser ke bawah lalu ke kiri.

  10. Geser ke kanan hingga Anda mendengar "Tombol Masuk," lalu ketuk layar dua kali. Lokasi penyimpanan baru kini tersedia dalam daftar lokasi penyimpanan.

Menyimpan dokumen ke OneDrive

  1. Dalam dokumen, geser ke kiri hingga Anda mendengar "File, tombol," lalu ketuk layar dua kali.

  2. Geser ke kanan hingga Anda mendengar "Tombol Simpan Sebagai," lalu ketuk layar dua kali. Anda akan mendengar nama dokumen, diikuti dengan "Kotak pengeditan."

  3. Jika Anda ingin mengubah nama file, ketuk layar dua kali untuk membuka keyboard layar. Gunakan keyboard untuk menghapus nama yang lama terlebih dahulu, lalu ketikkan nama file baru. Ketika Anda selesai, geser ke bawah lalu ke kiri untuk menutup keyboard.

  4. Geser ke kiri atau ke kanan untuk menelusuri opsi lokasi penyimpanan hingga Anda menemukan akun OneDrive, lalu ketuk layar dua kali.

  5. Geser ke kiri atau kanan hingga Anda mendengar: "Tombol Simpan." Ketuk layar dua kali untuk menyimpan dokumen Anda. Setelah menyimpan, menu File akan tertutup dan fokus kembali ke dokumen.

Tips: Setelah menyimpan dokumen ke OneDrive, semua perubahan akan disimpan saat Simpan dipilih, kecuali jika Anda menyimpan dokumen ke lokasi baru.

Mengaktifkan atau menonaktifkan Simpan Otomatis

Simpan Otomatis diaktifkan secara otomatis saat Anda menyimpan file ke OneDrive atau SharePoint.

  1. Dalam tampilan Pengeditan dokumen, geser ke kiri hingga Anda mendengar "File, tombol," lalu ketuk layar dua kali.

  2. Geser ke kiri hingga Anda Pengaturan tombol," lalu ketuk layar dua kali.

  3. Geser ke kanan hingga Anda mendengar "Simpan Otomatis, Simpan file secara otomatis," diikuti dengan "Aktif" atau "Nonaktif."

  4. Ketuk layar dua kali untuk mengaktifkan atau menonaktifkan Simpan Otomatis.

  5. Untuk kembali ke tampilan Pengeditan, geser ke bawah lalu ke kiri.

Catatan: Jika Simpan Otomatis dinonaktifkan, Anda perlu menyimpan sendiri dokumen tersebut. Dalam dokumen, geser ke kiri atau kanan hingga Anda mendengar "Tombol Simpan," lalu ketuk layar dua kali.

Menyimpan salinan ke perangkat Anda

Anda bisa menyimpan salinan dokumen di perangkat Anda.

  1. Di tampilan Pengeditan dokumen Anda, geser ke kanan atau ke kiri hingga TalkBack mengatakan: "Tombol File." Ketuk layar dua kali untuk memilih. Menu File akan terbuka.

  2. Geser ke kanan hingga Anda mendengar "Tombol Simpan sebagai," lalu ketuk layar dua kali. Menu Simpan sebagai terbuka dengan fokus berada di bidang nama file.

  3. Fokus berpindah ke bidang teks nama file baru. Jika Anda menginginkan nama baru untuk dokumen tersebut, ketikkan nama menggunakan keyboard layar.

  4. Geser ke kanan atau ke kiri hingga Anda mendengar "Perangkat ini, dokumen," lalu ketuk layar dua kali.

  5. Geser ke kiri hingga Anda menemukan folder yang diinginkan, lalu ketuk layar dua kali.

  6. Untuk menyimpan salinan dokumen, geser ke kanan hingga Anda mendengar: "Tombol Simpan." Ketuk layar dua kali untuk memilih. Salinan disimpan.

Mengganti nama dokumen

  1. Dalam tampilan Pengeditan dokumen Word , geser ke kanan atau ke kiri hingga TalkBack mengatakan: "Tombol File." Ketuk layar dua kali untuk memilih. Menu File akan terbuka.

  2. Geser ke kanan hingga TalkBack mengatakan: "Tombol Simpan." Ketuk layar dua kali untuk memilih. Anda akan mendengar: "Simpan. Menu file ditutup."

  3. Untuk mengganti nama dokumen, geser ke kanan hingga Anda mendengar "Tombol Ganti nama file ini," lalu ketuk layar dua kali. Ketikkan nama untuk dokumen menggunakan keyboard layar. Untuk menyimpan nama baru, geser satu jari di bagian bawah layar hingga Anda mendengar "Selesai," lalu angkat jari Anda (dan ketuk layar dua kali jika perlu). Nama file telah diubah.

Lihat juga

Menggunakan pembaca layar untuk menyisipkan dan mengubah teks di Word

Menggunakan pembaca layar untuk memeriksa ejaan dan tata bahasa di Word

Menyiapkan perangkat Anda agar dapat digunakan dengan aksesibilitas di Microsoft 365

Tugas dasar menggunakan pembaca layar dengan Word

Menggunakan pembaca layar untuk menelusuri dan menavigasi Word

Yang baru di Microsoft 365

Gunakan Word di web dengan pembaca layar untuk mengunduh dokumen dari pc OneDrive atau mengganti nama dokumen. Kami telah mengujinya dengan Narator di Microsoft Edgeserta JAWS dan NVDA di Chrome, namun mungkin dapat digunakan dengan pembaca layar dan browser web lain asalkan mereka mengikuti standar dan teknik aksesibilitas umum.

Ikon dekoratif Perlu instruksi tentang cara mengunduh salinan dokumen Word ke perangkat, tetapi tidak menggunakan pembaca layar? Lihat Mengunduh salinan dokumen Word untuk web ke komputer saya.

Catatan: 

  • Fitur Microsoft 365 baru dirilis secara bertahap kepadaMicrosoft 365 pelanggan, jadi aplikasi Anda mungkin belum memiliki fitur ini. Untuk mempelajari bagaimana agar dapat memperoleh fitur baru dengan lebih cepat, bergabunglah dalam program Office Insider.

  • Untuk mempelajari selengkapnya tentang pembaca layar, buka Cara kerja pembaca layar dengan Microsoft Office.

  • Ketika menggunakan Word di web, kami menyarankan Anda untuk menggunakan Microsoft Edge sebagai browser web Anda. Karena Word di web dijalankan di browser web, pintasan keyboardnya berbeda dengan yang ada di program desktop. Misalnya, Anda akan menggunakan Ctrl+F6, bukan F6, untuk beralih antar perintah. Selain itu, pintasan umum seperti F1 (Bantuan) dan Ctrl+O (Buka) hanya dapat digunakan di browser web, tidak di Word di web.

Dalam topik ini

Mengunduh salinan dokumen ke komputer Anda

Word di web secara otomatis menyimpan semua pekerjaan ke folder OneDrive di cloud. Perubahan yang Anda buat di salinan dokumen Word di web di komputer Anda tidak akan memengaruhi versi asli di versi OneDrive. Anda dapat mengunduh dokumen sebagai file Word, PDF, atau ODT.

  1. Buka dokumen Word di web yang ingin diunduh.

    Untuk instruksi tentang cara membuka dan masuk ke Word di web, buka Word untuk web lalu masuk. Untuk instruksi tentang cara membuka dokumen, buka Membuka dokumen terbaru.

  2. Lakukan salah satu dari langkah berikut ini:

    • Untuk mengunduh salinan dokumen dalam format Word , tekan Alt+Windows logo+F, A, C.

    • Untuk mengunduh salinan dokumen dalam format PDF, tekan Alt+Windows logo+F, A, P.

    • Untuk mengunduh salinan dokumen dalam format ODT, tekan Alt+Windows logo+F, A, T.

    Anda akan mendengar: "Dialog, MicrosoftWord di web." Fokus akan berada pada tombol Unduh.

  3. Tekan Enter untuk memilih. Kotak dialog akan tertutup. Anda akan mendengar "Teks pemberitahuan. Apa yang ingin Anda lakukan," diikuti dengan nama dokumen.

  4. Tekan Alt+Windows logo+N. Anda akan mendengar: "Tombol Buka."

  5. Tekan tombol Tab hingga Anda mendengar "Tombol Simpan," lalu tekan Enter. File diunduh ke folder Unduhan di komputer Anda.

Menyimpan dokumen ke lokasi lain

  1. Dalam dokumen Anda, tekan Alt+Windows logo+F, A, A. Kotak dialog Simpan Sebagai akan terbuka.

  2. Fokus ditempatkan pada bidang Nama dari kotak dialog Simpan Sebagai. Ketikkan nama file baru jika diperlukan.

  3. Tekan tombol Tab beberapa kali hingga Anda mendengar "Tombol Simpan ke folder lain," lalu tekan Spacebar untuk membuka kotak dialog pilihan folder.

  4. Untuk memilih lokasi baru untuk menyimpan file, tekan tombol Tab hingga Anda mendengar nama folder yang diinginkan, atau "Folder baru." Ketika mendengar opsi yang diinginkan, tekan Spacebar. Jika Anda memilih "Folder baru," ketik nama untuk folder baru, lalu tekan tombol Tab hingga Anda mendengar "Tombol Buat," lalu tekan Enter.

  5. Tekan tombol Tab hingga Anda mendengar "Tombol Simpan," lalu tekan Spacebar untuk menyimpan dokumen.

Mengganti nama dokumen

  1. Dalam dokumen Anda, tekan Alt+Windows logo+F, A, R. Kotak dialog Ganti Nama akan terbuka. Fokus berada di bidang teks Nama.

  2. Ketikkan nama file baru.

  3. Tekan tombol Tab hingga Anda mendengar "Tombol OK," lalu tekan Spacebar untuk mengganti nama file.

Lihat juga

Menggunakan pembaca layar untuk menyisipkan dan mengubah teks di Word

Menggunakan pembaca layar untuk memeriksa ejaan dan tata bahasa di Word

Pintasan keyboard di Word

Tugas dasar menggunakan pembaca layar dengan Word

Menggunakan pembaca layar untuk menelusuri dan menavigasi Word

Dukungan teknis untuk pelanggan difabel

Microsoft ingin memberikan pengalaman yang terbaik untuk semua pelanggan. Jika Anda merupakan difabel atau memiliki pertanyaan terkait aksesibilitas, silakan hubungi Answer Desk Disabilitas Microsoft untuk mendapatkan bantuan teknis. Tim dukungan Answer Desk Disabilitas dilatih untuk menggunakan berbagai teknologi bantuan populer dan dapat memberikan bantuan dalam bahasa Inggris, Prancis, Spanyol, dan Bahasa Isyarat Amerika. Silakan kunjungi situs Answer Desk Disabilitas Microsoft untuk mendapatkan detail kontak bagi kawasan Anda.

Jika Anda merupakan pengguna paket pemerintah, komersial, atau perusahaan, silakan hubungi Answer Desk Disabilitas perusahaan.

Perlu bantuan lainnya?

Bergabung dengan diskusinya
Tanyakan pada komunitas
Dapatkan dukungan
Hubungi Kami

Apakah informasi ini bermanfaat?

Seberapa puaskah Anda dengan kualitas terjemahannya?
Apa yang memengaruhi pengalaman Anda?

Terima kasih atas umpan balik Anda!

×