Sign in with Microsoft
Sign in or create an account.

Jika ukuran file lembar bentang Anda terlalu besar, cobalah tips berikut ini agar lebih mudah dikelola.

Menyimpan lembar bentang dalam format biner (.xslb)

Anda dapat mengurangi ukuran file dengan menyimpan lembar bentang sebagai buku kerja biner (.xslb) dan bukan format default (.xslx). Format defaultnya adalah berbasis XML, yang penting jika Anda menggunakan data dengan program pihak ketiga karena XML adalah standar terbuka. Namun, untuk sebagian besar tujuan, format biner sudah memadai dan disimpan ke file yang lebih kecil.

  1. Masuk ke File > Opsi > Simpan.

  2. Di bawah Simpan buku kerja,di daftar Simpan file dalam format ini, pilih Excel Buku Kerja Biner.

    Menyimpan dalam format biner

Opsi ini mengatur format biner sebagai default. Jika Anda ingin mempertahankan pengaturan default Excel Buku Kerja (.xlsx) tetapi menyimpan file saat ini sebagai biner, pilih opsi dalam dialog Simpan Sebagai. 

Catatan: Jika file berada di pustaka SharePoint, Anda mungkin tidak melihat opsi Simpan Sebagai. Jika demikian, Anda dapat menyimpan salinan ke drive lokal, menyimpan salinan tersebut sebagai biner, lalu mengganti file asli dengan biner baru.

  1. Masuk ke File > Simpan Sebagai, dan jika ini pertama kalinya Anda menyimpan file, pilih lokasi.

  2. Dari daftar tipe file, pilih Buku Kerja Excel Biner (*.xlsb).

    Menyimpan sebagai Excel Buku Kerja Biner

Menyimpan lembar bentang dalam format biner (.xslb)

Anda dapat mengurangi ukuran file dengan menyimpan lembar bentang sebagai buku kerja biner (.xslb) dan bukan format default (.xslx). Format defaultnya adalah berbasis XML, yang penting jika Anda menggunakan data dengan program pihak ketiga karena XML adalah standar terbuka. Namun, untuk sebagian besar tujuan, format biner sudah memadai dan disimpan ke file yang lebih kecil.

  1. Masuk ke File > Opsi > Simpan.

  2. Di bawah Simpan buku kerja,di daftar Simpan file dalam format ini, pilih Excel Buku Kerja Biner.

Opsi ini mengatur format biner sebagai default.

Jika Anda ingin mempertahankan pengaturan default Excel Buku Kerja (.xlsx) tetapi menyimpan file saat ini sebagai biner, pilih opsi dalam kotak dialog Simpan Sebagai:

  1. Buka File > Simpan Sebagai.

  2. Di daftar Simpan sebagai tipe, pilih Excel Buku Kerja Biner (*.xlsb).

Mengurangi jumlah lembar kerja

Jika Anda memiliki lembar kerja dengan data yang tidak Anda gunakan—dan tidak berisi rumus apa pun yang Anda gunakan—hapus lembar bentang tersebut dari lembar bentang. 

Semakin banyak titik data yang Anda miliki di buku kerja Anda, ukuran file Anda akan semakin besar. Menghapus data yang tidak digunakan akan mengurangi ukuran file Anda.

Menyimpan gambar dalam resolusi yang lebih rendah

  1. Masuk ke File > Opsi >Lanjut.

  2. Di bawah Ukuran dan Kualitas Gambar,lakukan hal berikut ini:

    • Pilih Buang data pengeditan. Opsi ini akan menghapus data tersimpan yang digunakan untuk memulihkan gambar ke kondisi awal setelah diedit. Perhatikan bahwa jika Anda membuang data pengeditan, Anda tidak akan bisa memulihkan gambar.

    • Pastikan bahwa Jangan kompresi gambar di file tidak dipilih.

    • Dalam daftar Resolusi default, pilih resolusi 150ppi atau lebih rendah. Dalam banyak kasus, Anda tidak akan membutuhkan resolusi untuk lebih tinggi dari itu.

Opsi untuk Ukuran dan Kualitas Gambar

Padatkan gambar

  1. Pilih gambar di dokumen Anda. Tab Format Gambar akan muncul di pita.

  2. Pada tab Format Gambar, dalam grup Sesuaikan, pilih Kompresi Gambar.

  3. Di bawah Opsi pemadatan,lakukan hal berikut:

    • Untuk memadatkan semua gambar di dalam file, kosongkan Terapkan hanya ke gambar ini. Jika opsi ini dipilih, perubahan yang Anda buat di sini hanya akan memengaruhi gambar yang dipilih.

    • Pilih Hapus area gambar yang dipangkas. Opsi ini menghapus data gambar yang dipotong, tetapi ingat bahwa Anda tidak akan dapat memulihkannya.

  4. Di bawah Resolusi, lakukan hal berikut ini:

    • Pilih Gunakan resolusi default.

      Opsi Kompresi Gambar

Jangan simpan cache pivot dengan file

Jika lembar bentang Anda berisi tabel pivot, Anda bisa mengurangi ukuran file dengan tidak menyimpan singgahan data sumber tabel pivot dengan file dan sebagai gantinya membuat singgahan data saat Anda membuka lembar bentang.

  1. Pilih sel apa pun dalam tabel pivot.

  2. Pada tab Analisis PivotTable, dalam grup PivotTable, pilih Opsi.

  3. Dalam kotak dialog Opsi PivotTable, pilih tab Data, lalu lakukan hal berikut:

    • Kosongkan kotak centang Simpan data sumber dengan file.

    • Pilih Refresh data saat membuka file.

      Opsi tabel Pivot untuk tidak menyimpan singgahan pivot

Lihat Juga

Mengurangi ukuran file presentasi PowerPoint Anda

Mengurangi ukuran file dokumen Word Anda

Perlu bantuan lainnya?

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung Microsoft Office Insiders

Apakah informasi ini bermanfaat?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?

Terima kasih atas umpan balik Anda!

×