Penting: "Buku Kerja Bersama" adalah fitur lama yang memungkinkan Anda berkolaborasi pada buku kerja dengan beberapa orang. Fitur ini memiliki banyak keterbatasan, dan telah diganti dengan penulisan bersama. Excel penulisan bersama tersedia di klien desktop Aplikasi Microsoft 365 Excel dan Excel web untuk Microsoft 365 pelanggan.

Tautan untuk mencoba atau membeli Microsoft 365

Mengaktifkan fitur Buku Kerja Bersama

  1. Pastikan Anda ingin menggunakan metode ini sebelum melanjutkan. Buku Kerja Bersama memiliki keterbatasan, dan yang lainnya adalah ketidakmampuan untuk mengedit menggunakan Excel untuk web. Oleh karena itu, kami sangat menyarankan penulisan bersama,yang merupakan pengganti dari Buku Kerja Bersama.

  2. Buat buku kerja baru atau buka buku kerja yang sudah ada. Lalu letakkan di lokasi jaringan. Misalnya, letakkan di lokasi seperti \\server_name\folder_name. Jangan letakkan file di OneDrive atau SharePoint. Jika Anda lebih menyukai lokasi file tersebut, penulisan bersama buku kerja sebagai gantinya.

  3. Klik Tinjau > Buku Kerja Bersama.

    Perhatikan bahwa dalam versi versi Excel yang lebih baru, tombol Bagikan Buku Kerja telah disembunyikan. Berikut cara memunculkannya.

  4. Pada tab Pengeditan, pilih kotak centang Perbolehkan perubahan oleh lebih dari satu pengguna ... .

  5. Pada tab Tingkat Lanjut, pilih opsi yang ingin Anda gunakan untuk melacak dan memperbarui perubahan, lalu klik OK.

  6. Jika ini adalah buku kerja baru, ketik nama dalam kotak Nama file. Atau, jika ini adalah buku kerja yang sudah ada, klik OK untuk menyimpan buku kerja.

  7. Jika buku kerja berisi link ke buku kerja atau dokumen lain, verifikasi link dan perbarui link apa pun yang rusak.

  8. Klik File > Simpan.

  9. Setelah selesai, - Dibagikan akan muncul di bagian atas jendela Excel, di samping nama file.

Informasi tambahan

Perlu diketahui bahwa Buku Kerja Bersama adalah metode berbagi yang lama. Oleh karena itu, banyak item dan tindakan tidak didukung saat metode ini digunakan. Tabel di bawah ini hanya mencantumkan sebagian fitur yang tidak didukung.

Item yang tidak didukung:

Tindakan yang tidak didukung:

Membuat atau menyisipkan tabel

Menyisipkan atau menghapus blok sel

Menambahkan atau mengubah format bersyarat

Menghapus lembar kerja

Menambahkan atau mengubah validasi data

Menggabungkan sel atau memisahkan sel yang digabungkan

Membuat atau mengubah bagan atau PivotChart laporan

Mengurutkan atau memfilter menurut format

Menyisipkan atau mengubah gambar atau objek lain

Menggunakan alat menggambar

Menyisipkan atau mengubah hyperlink

Menetapkan, mengubah, atau menghapus kata sandi

Membuat, mengubah, atau menampilkan skenario

Memproteksi atau membuka proteksi lembar kerja atau buku kerja

Menyisipkan subtotal otomatis

Mengelompokkan atau membuat outlining data

Membuat tabel data

Menulis, merekam, mengubah, menampilkan, atau menetapkan makro

Membuat atau mengubah laporan PivotTable

Mengubah atau menghapus rumus array

Membuat atau menerapkan pemotong

Menambahkan, mengganti nama, atau menghapus peta XML

Membuat atau mengubah grafik mini

Memetakan sel ke elemen XML

Menambahkan atau mengubah Microsoft Excel 4 lembar dialog

Menggunakan panel tugas Sumber XML, toolbar XML, atau perintah XML pada menu Data

Menggunakan formulir data untuk menambahkan data baru

Menambahkan komentar berutas

Mengedit atau menghapus komentar berutas

Sebelum memutuskan koneksi pengguna, pastikan bahwa mereka telah menyelesaikan pekerjaan mereka di buku kerja. Jika Anda menghapus pengguna aktif, pekerjaan yang belum disimpan akan hilang.

  1. Klik Tinjau > Buku Kerja Bersama.

    Perhatikan bahwa dalam versi versi Excel yang lebih baru, tombol Bagikan Buku Kerja telah disembunyikan. Berikut cara memunculkannya.

  2. Pada tab Editing, di daftar Siapa yang membuka buku kerja ini sekarang, tinjau nama-nama pengguna.

  3. Pilih nama pengguna yang ingin Anda putuskan sambungannya, lalu klik Hapus Pengguna. Harap diperhatikan bahwa meskipun tindakan ini memutuskan koneksi pengguna dari buku kerja, tindakan ini tidak akan mencegah pengguna tersebut mengedit buku kerja lagi.

  4. Untuk menghapus setiap pengaturan tampilan pribadi dari pengguna yang dihapus, klik Tampilkan > Tampilan Kustom dan hapus tampilan pengguna lain.

Sebelum Anda menonaktifkan fitur ini, Anda mungkin ingin membuat salinan riwayat perubahan. Pastikan terlebih dahulu bahwa semua pengguna lain telah menyelesaikan pekerjaan mereka.

  1. Klik Tinjau > Lacak Perubahan > Sorot Perubahan.

    Perhatikan bahwa dalam versi versi Excel yang lebih baru, tombol Lacak Perubahan telah disembunyikan. Berikut cara memunculkannya.

  2. Di daftar Kapan, pilih Semua.

  3. Hapus kotak centang Siapa dan Di Mana.

  4. Pilih kotak centang Buat daftar perubahan di lembar baru, lalu klik OK.

  5. Sekarang Anda bisa mencetak lembar kerja Riwayat, atau Anda bisa menyalin riwayat dan menempelkannya ke dalam buku kerja yang lain.

  1. Klik Tinjau > Buku Kerja Bersama.

    Perhatikan bahwa dalam versi versi Excel yang lebih baru, tombol Bagikan Buku Kerja telah disembunyikan. Berikut cara memunculkannya.

  2. Pada tab Pengeditan, pastikan Anda satu-satunya orang yang tercantum di daftar Siapa yang sedang membuka buku kerja ini.

  3. Kosongkan kotak centang Perbolehkan perubahan oleh lebih dari satu pengguna .... Jika kotak centang ini tidak tersedia, Anda harus membuka proteksi buku kerja ini terlebih dahulu. Lakukan hal berikut:

    1. Klik OK untuk menutup kotak dialog Bagikan Buku Kerja.

    2. Pada tab Tinjau, di grup Perubahan, klik Buka Proteksi Buku Kerja Bersama.

    3. Jika diminta, masukkan kata sandi, lalu klik OK.

    4. Pada tab Tinjau, di grup Perubahan, klik Bagikan Buku Kerja.

    5. Pada tab Pengeditan, kosongkan kotak centang Perbolehkan perubahan oleh lebih dari satu pengguna ....

    6. Saat ditanya tentang dampaknya pada pengguna lain, klik Ya.

Mengaktifkan fitur Buku Kerja Bersama

  1. Pastikan Anda ingin menggunakan metode ini sebelum melanjutkan. Buku Kerja Bersama memiliki keterbatasan, dan oleh karena itu kami sangat menyarankan penulisan bersama,yang merupakan pengganti dari Buku Kerja Bersama.

  2. Buat buku kerja baru atau buka buku kerja yang sudah ada. Lalu letakkan di lokasi jaringan. Jangan letakkan file di OneDrive atau SharePoint. Jika Anda lebih menyukai lokasi file tersebut, penulisan bersama buku kerja sebagai gantinya.

  3. Klik Tinjau > Buku Kerja Bersama.

  4. Pada tab Pengeditan, pilih kotak centang Perbolehkan perubahan oleh lebih dari satu pengguna ... .

  5. Pada tab Tingkat Lanjut, pilih opsi yang ingin Anda gunakan untuk melacak dan memperbarui perubahan, lalu klik OK.

  6. Jika ini adalah buku kerja baru, ketikkan nama dalam kotak Simpan Sebagai. Atau, jika ini adalah buku kerja yang sudah ada, klik OK untuk menyimpan buku kerja.

  7. Jika buku kerja berisi link ke buku kerja atau dokumen lain, verifikasi link dan perbarui link apa pun yang rusak.

  8. Klik File > Simpan.

  9. Setelah selesai, - Dibagikan akan muncul di bagian atas jendela Excel, di samping nama file.

Informasi tambahan

Perlu diketahui bahwa Buku Kerja Bersama adalah metode berbagi yang lama. Oleh karena itu, banyak item dan tindakan tidak didukung saat metode ini digunakan. Tabel di bawah ini hanya mencantumkan sebagian fitur yang tidak didukung.

Item yang tidak didukung:

Tindakan yang tidak didukung:

Membuat atau menyisipkan tabel

Menyisipkan atau menghapus blok sel

Menambahkan atau mengubah format bersyarat

Menghapus lembar kerja

Menambahkan atau mengubah validasi data

Menggabungkan sel atau memisahkan sel yang digabungkan

Membuat atau mengubah bagan atau PivotChart laporan

Mengurutkan atau memfilter menurut format

Menyisipkan atau mengubah gambar atau objek lain

Menggunakan alat menggambar

Menyisipkan atau mengubah hyperlink

Menetapkan, mengubah, atau menghapus kata sandi

Membuat, mengubah, atau menampilkan skenario

Memproteksi atau membuka proteksi lembar kerja atau buku kerja

Menyisipkan subtotal otomatis

Mengelompokkan atau membuat outlining data

Membuat tabel data

Menulis, merekam, mengubah, menampilkan, atau menetapkan makro

Membuat atau mengubah laporan PivotTable

Mengubah atau menghapus rumus array

Membuat atau menerapkan pemotong

Menambahkan, mengganti nama, atau menghapus peta XML

Membuat atau mengubah grafik mini

Memetakan sel ke elemen XML

Menambahkan atau mengubah Microsoft Excel 4 lembar dialog

Menggunakan panel tugas Sumber XML, toolbar XML, atau perintah XML pada menu Data

Mengimpor, me-refresh, dan mengekspor data XML

Menggunakan formulir data untuk menambahkan data baru

Sebelum memutuskan koneksi pengguna, pastikan bahwa mereka telah menyelesaikan pekerjaan mereka di buku kerja. Jika Anda menghapus pengguna aktif, pekerjaan yang belum disimpan akan hilang.

  1. Klik Tinjau > Buku Kerja Bersama.

  2. Pada tab Editing, di daftar Siapa yang membuka buku kerja ini sekarang, tinjau nama-nama pengguna.

  3. Pilih nama pengguna yang ingin Anda putuskan sambungannya, lalu klik Hapus Pengguna. Harap diperhatikan bahwa meskipun tindakan ini memutuskan koneksi pengguna dari buku kerja, tindakan ini tidak akan mencegah pengguna tersebut mengedit buku kerja lagi.

  4. Untuk menghapus setiap pengaturan tampilan pribadi dari pengguna yang dihapus, klik Tampilkan > Tampilan Kustom dan hapus tampilan pengguna lain.

Sebelum Anda menonaktifkan fitur ini, Anda mungkin ingin membuat salinan riwayat perubahan. Pastikan terlebih dahulu bahwa semua pengguna lain telah menyelesaikan pekerjaan mereka.

  1. Klik Tinjau > Lacak Perubahan > Sorot Perubahan.

  2. Di daftar Kapan, pilih Semua.

  3. Hapus kotak centang Siapa dan Di Mana.

  4. Pilih kotak centang Buat daftar perubahan di lembar baru, lalu klik OK.

  5. Sekarang Anda bisa mencetak lembar kerja Riwayat, atau Anda bisa menyalin riwayat dan menempelkannya ke dalam buku kerja yang lain.

  1. Klik Tinjau > Buku Kerja Bersama.

  2. Pada tab Pengeditan, pastikan Anda satu-satunya orang yang tercantum di daftar Siapa yang sedang membuka buku kerja ini.

  3. Kosongkan kotak centang Perbolehkan perubahan oleh lebih dari satu pengguna .... Jika kotak centang ini tidak tersedia, Anda harus membuka proteksi buku kerja ini terlebih dahulu. Lakukan hal berikut:

    1. Klik OK untuk menutup kotak dialog Bagikan Buku Kerja.

    2. Pada tab Tinjau, klik Proteksi Buku Kerja.

    3. Jika diminta, masukkan kata sandi, lalu klik OK.

    4. Pada tab Tinjau, Bagikan Buku Kerja.

    5. Pada tab Pengeditan, kosongkan kotak centang Perbolehkan perubahan oleh lebih dari satu pengguna ....

Sebelum Anda menonaktifkan fitur ini, Anda mungkin ingin membuat salinan riwayat perubahan. Pastikan terlebih dahulu bahwa semua pengguna lain telah menyelesaikan pekerjaan mereka.

  1. Klik Tinjau > Lacak Perubahan > Sorot Perubahan.

  2. Di daftar Kapan, pilih Semua.

  3. Hapus kotak centang Siapa dan Di Mana.

  4. Pilih kotak centang Buat daftar perubahan di lembar baru, lalu klik OK.

  5. Sekarang Anda bisa mencetak lembar kerja Riwayat, atau Anda bisa menyalin riwayat dan menempelkannya ke dalam buku kerja yang lain.

  1. Klik Tinjau > Buku Kerja Bersama.

  2. Pada tab Pengeditan, pastikan Anda satu-satunya orang yang tercantum di daftar Siapa yang sedang membuka buku kerja ini.

  3. Kosongkan kotak centang Perbolehkan perubahan oleh lebih dari satu pengguna .... Jika kotak centang ini tidak tersedia, Anda harus membuka proteksi buku kerja ini terlebih dahulu. Lakukan hal berikut:

    1. Klik OK untuk menutup kotak dialog Bagikan Buku Kerja.

    2. Pada tab Tinjau, klik Proteksi Buku Kerja.

    3. Jika diminta, masukkan kata sandi, lalu klik OK.

    4. Pada tab Tinjau, Bagikan Buku Kerja.

    5. Pada tab Pengeditan, kosongkan kotak centang Perbolehkan perubahan oleh lebih dari satu pengguna ....

Perlu bantuan lainnya?

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung Microsoft Insider

Apakah informasi ini bermanfaat?

Seberapa puaskah Anda dengan kualitas terjemahannya?
Apa yang memengaruhi pengalaman Anda?

Terima kasih atas umpan balik Anda!

×