Masuk dengan Microsoft
Masuk atau buat akun.
Halo,
Pilih akun lain.
Anda memiliki beberapa akun
Pilih akun yang ingin Anda gunakan untuk masuk.

Gejala

Di komputer yang menjalankan Windows Vista atau versi Windows yang lebih baru, ketika Anda mencoba untuk membuat sambungan ke Internet printer, Anda mungkin menerima pesan galat yang menyerupai berikut ini:

Windows tidak dapat menyambung ke printer. Periksa nama printer dan coba lagi. Jika printer jaringan, pastikan printer diaktifkan, dan alamat printer benar.

Penyebab

Masalah ini dapat terjadi jika fitur Internet pencetakan klien dinonaktifkan pada komputer. Masalah ini juga dapat terjadi jika klien pencetakan Internet baru-baru ini diaktifkan dan layanan Print Spooler tidak dimulai ulang.

Untuk meminta kami memperbaiki masalah ini, buka bagian "Perbaiki untuk saya" . Jika Anda memilih untuk memperbaiki masalah ini sendiri, buka bagian "Biarkan saya memperbaiki sendiri" .

Perbaiki untuk saya

Untuk memperbaiki masalah ini secara otomatis, klik tautan Perbaiki masalah ini . Kemudian, klik tombol Jalankan sekarang dari halaman Layanan pemecahan masalah otomatis dan ikuti langkah-langkah di Wisaya tersebut.

Biarkan saya perbaiki sendiri

Untuk menyelesaikan masalah ini sendiri, restart layanan Print Spooler setelah Anda mengaktifkan fitur Internet pencetakan klien.

  1. Mengaktifkan fitur Internet pencetakan klien di komputer. Untuk melakukannya, ikuti langkah-langkah berikut:

    1. Klik mulai Start button , ketik program dan fitur di kotak Mulai pencarian , dan kemudian tekan ENTER.

    2. Klik Windows Aktifkan atau nonaktifkan fitur.

    3. Di kotak dialog Fitur Windows , luaskan Layanan Cetak, klik untuk memilih kotak centang Internet pencetakan klien , dan kemudian klik OK.

  2. Me-restart komputer atau me-restart layanan Print Spooler. Untuk me-restart layanan Print Spooler, ikuti langkah-langkah berikut:

    1. Klik mulai Start button , ketik Alat administratif di kotak Mulai pencarian , dan kemudian tekan ENTER.

    2. Klik dua kali Layanan.

    3. Klik kanan Print Spooler, dan kemudian klik Restart.

  3. Cobalah menginstal Internet printer lagi.


Untuk langkah memecahkan masalah dan perbaikan otomatis untuk masalah pencetakan umum di Windows, lihat halaman web Microsoft berikut:


Pemecah masalah: Masalah Printer pada Windows


Perlu bantuan lainnya?

Ingin opsi lainnya?

Jelajahi manfaat langganan, telusuri kursus pelatihan, pelajari cara mengamankan perangkat Anda, dan banyak lagi.

Komunitas membantu Anda bertanya dan menjawab pertanyaan, memberikan umpan balik, dan mendengar dari para ahli yang memiliki pengetahuan yang luas.

Apakah informasi ini berguna?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?
Dengan menekan kirim, umpan balik Anda akan digunakan untuk meningkatkan produk dan layanan Microsoft. Admin TI Anda akan dapat mengumpulkan data ini. Pernyataan Privasi.

Terima kasih atas umpan balik Anda!

×