Masuk dengan Microsoft
Masuk atau buat akun.
Halo,
Pilih akun lain.
Anda memiliki beberapa akun
Pilih akun yang ingin Anda gunakan untuk masuk.

Gejala

Setelah Anda menginstal SQL Server 2014 Paket Layanan 1 (SP1), SQL Server 2012 SP3, atau SQL Server 2016, Anda mengalami kinerja yang lambat dan peningkatan hak istimewa (kernel) penggunaan CPU mode hingga server dimulai ulang. Anda mungkin juga melihat tingginya volume PAGELATCH_ * menunggu.

Pemecahan Masalah

Masalah telah diperbaiki dalam pembaruan kumulatif berikut SQL Server:

Setiap pembaruan kumulatif baru untuk SQL Server berisi semua hotfix dan semua perbaikan keamanan yang disertakan dengan pembaruan kumulatif sebelumnya. Kami menyarankan Anda mengunduh dan menginstal pembaruan kumulatif terbaru untuk SQL Server:

Penyebab

SQL Server menggunakan Dynamic latch Promotion dan demotion Logic (Super/sub-latch). Hal ini meningkatkan kinerja dan skalabilitas SQL Server dengan melacak jumlah akuisisi pada kait, dan pada berapa lama waktu yang diperlukan untuk mendapatkan kait yang sama jika sanggahan tanpa kait sudah ada. Lalu, kait yang memenuhi syarat dipromosikan (Super-latch) berdasarkan model ini. Saat ada banyak perubahan (sisipan/Pembaruan/penghapusan) pada timbunan atau Bpohon (HoBT), kait terkait HoBT dapat dipromosikan ke status kait super. Namun, penurunan tidak terjadi secara otomatis. Anda dapat membaca selengkapnya tentang Super/subkisi di artikel ini. Jika HoBTs ini di deallocated, maka HoBT dibebaskan kembali ke singgahan global untuk digunakan kembali. Ketika HOBT tersebut digunakan kembali, menggunakan kait yang sebelumnya dipromosikan, bahkan ketika tidak ada perselisihan pada HoBT. Ini menambahkan beban CPU. Perilaku ini meningkatkan hak istimewa (kernel) penggunaan CPU dari SQL Server hingga server dimulai ulang. Peningkatan ini biasanya tidak lebih dari beberapa mikrodetik dengan setiap eksekusi. Anda mungkin juga melihat tingginya volume PAGELATCH_ * menunggu karena ini super-kait yang diperluas pada HoBTs. 

Status

Microsoft telah mengonfirmasi bahwa ini adalah masalah pada produk Microsoft yang tercantum di bagian "Berlaku untuk".

Perlu bantuan lainnya?

Ingin opsi lainnya?

Jelajahi manfaat langganan, telusuri kursus pelatihan, pelajari cara mengamankan perangkat Anda, dan banyak lagi.

Komunitas membantu Anda bertanya dan menjawab pertanyaan, memberikan umpan balik, dan mendengar dari para ahli yang memiliki pengetahuan yang luas.

Apakah informasi ini berguna?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?
Dengan menekan kirim, umpan balik Anda akan digunakan untuk meningkatkan produk dan layanan Microsoft. Admin TI Anda akan dapat mengumpulkan data ini. Pernyataan Privasi.

Terima kasih atas umpan balik Anda!

×