Aggiungere un effetto percorso animazione

È possibile applicare effetti del percorso animazione per spostare gli oggetti della diapositiva secondo una sequenza che comunichi un messaggio efficace.

Ad esempio, l'aereo a destra nell'immagine sottostante mostra il punto di partenza e la linea tratteggiata tra i due aerei mostra il percorso che seguirà quando viene riprodotta l'animazione. L'immagine trasparente a sinistra rappresenta la destinazione dell'aereo una volta completato il percorso di animazione.

Il browser in uso non supporta le funzionalità video.

1:14

Gli abbonati a Microsoft 365 hanno un'opzione più semplice per l'aggiunta di animazioni: Morphing

Aggiungere un percorso animazione a un oggetto

Percorso animazione "curva verso sinistra"

  1. Fare clic sull'oggetto che si vuole animare.

  2. Nella scheda Animazioni fare clic su Aggiungi animazione.

    Aggiungi animazione

  3. Scorrere verso il basso fino a Percorsi animazione e selezionarne uno.

    Scorrere in basso fino a Percorsi animazione

    Suggerimento:   Se si sceglie l'opzione Percorso personalizzato, si disegna il percorso desiderato per l'oggetto.

    Disegnare un percorso personalizzato

    Per terminare la creazione di un percorso personalizzato, premere ESC.

Opzioni avanzate del percorso animazione

  1. Se il percorso animazione che si vuole usare non è visualizzato, nella parte inferiore della raccolta fare clic su Altri percorsi animazione.

    Altri percorsi animazione

    Fare clic su un'animazione per vedere un'anteprima del movimento dell'oggetto nella diapositiva.

    Fare clic su un percorso animazione

  2. Dopo la selezione del percorso animazione, fare clic su OK.

    Per rimuovere un'animazione, sul lato destro fare clic sul percorso animazione (la riga tratteggiata con freccia) e quindi premere CANC.

    Fare clic sul percorso animazione e premere CANC

Modifica dei percorsi animazione

  1. Per cambiare ad esempio la direzione del percorso animazione, modificare i singoli punti del percorso oppure per bloccare (evitando che altri possano modificare l'animazione) o sbloccare l'animazione, fare clic su Opzioni effetto.

    Modificare un effetto percorso animazione

  2. Per visualizzare in anteprima il percorso animazione, fare clic sull'oggetto nella diapositiva, quindi fare clic su Animazioni > Anteprima.

    Suggerimento:   Anteprima si trova nella scheda Animazioni, sotto la scheda File all'estrema sinistra.

    Fare clic su Anteprima

Usare percorsi predefiniti

Nella maggior parte dei casi, l'uso delle animazioni percorso di base rappresenta la scelta ideale per aggiungere impatto alle diapositive. Nell'esempio seguente viene applicata un'animazione percorso Curva a un elemento grafico, viene usata l'impostazione Opzioni effetto per cambiare la direzione del percorso e quindi l'impostazione Inverti direzione del percorso per ottenere l'aspetto finale desiderato.

Esempio: applicare un'animazione percorso predefinita a un elemento grafico

  1. In una diapositiva vuota fare clic su Inserisci > Forme > Rettangolo (o un'altra forma a scelta) e quindi fare clic nell'angolo in alto a sinistra per inserirla.

  2. Con il rettangolo ancora selezionato, fare clic su Animazioni > Animazione percorso e quindi, in Standard, su Curva.

    Applicare un'animazione percorso nella scheda Animazioni
  3. Al termine dell'anteprima dell'animazione, fare clic su Opzioni effetto della scheda Animazioni, quindi scegliere In basso a destra.

  4. Spostare il cursore sul punto finale dell'animazione finché non assume la forma di una doppia freccia attraversata da una linea, quindi fare clic e trascinare l'angolo inferiore destro della diapositiva.

    Trascinare l'angolo del percorso animazione per ridimensionarlo
  5. Infine, fare clic su Opzioni effetto > Inverti direzione percorso.

    Fare clic sul percorso tenendo premuto CTRL per invertire la direzione

    L'animazione ora sposta l'elemento grafico dalla posizione meno visibile nella diapositiva (in basso a destra) alla più visibile (in alto a sinistra).

Usare percorsi personalizzati

Per disegnare un'animazione percorso personalizzata, selezionare l'oggetto a cui aggiungere un'animazionee fare clic su Animazioni > animazioni percorso e quindi selezionare un'opzione in Personalizzato. Il metodo di disegno varia a seconda del tipo di percorso scelto.

Se è stato scelto un percorso di tipo Curva o Figura a mano libera: Pulsanti Curva o Figura a mano libera di animazione percorso

  1. Fare clic sul punto iniziale e quindi fare clic ogni volta che si vuole avviare un cambio di direzione.

  2. Fare doppio clic per terminare.

Se è stato scelto un percorso di tipo Linea o Disegno a mano libera: Animazioni percorso Linea o Disegno a mano libera

  • Fare clic e tenere premuto il pulsante del mouse per tracciare la forma, quindi al termine rilasciare il pulsante.

Per cambiare un percorso personalizzato dopo averlo disegnato:

  • Premere CTRL+clic o fare clic con il pulsante destro del mouse sul percorso personalizzato e scegliere Modifica punti.

    Animazione percorso personalizzata in modalità Modifica punti

    Suggerimento: Se non si ha esperienza della modifica dei percorsi nei programmi di grafica, può risultare più facile eliminare l'effetto e disegnarlo di nuovo.

Applicare un percorso animazione a un oggetto o al testo

  1. Selezionare il testo o l'oggetto a cui si vuole aggiungere un'effetto di animazione.

  2. In Movimento della scheda Animazioni fare clic su Percorsi, quindi in Base o Complesso, fare clic sul tipo di percorso animazione desiderato.

    scheda animazioni, gruppo animazione

    Suggerimenti: 

    • Le frecce che indicano il percorso animazione quando si modifica l'animazione non sono visibili al gruppo di destinatari durante la presentazione.

    • Per visualizzare in anteprima tutti gli effetti di animazione nella diapositiva, fare clic su Riproduci in Anteprima della scheda Animazioni.

Disegnare un percorso animazione personalizzato

  1. Selezionare il testo o l'oggetto a cui si vuole aggiungere un'effetto di animazione.

  2. In Movimento della scheda Animazioni fare clic su Percorsi, quindi su Disegna curva, Disegna figura a mano libera, Disegna linea o Traccia disegno a mano libera.

    scheda animazioni, gruppo animazione

  3. Per disegnare un percorso animazione selezionato, eseguire una di queste operazioni:

Per

Operazione da eseguire

Disegnare una curva

Fare clic sulla posizione nella diapositiva da cui si vuole iniziare il percorso, quindi spostare il puntatore lungo una linea. Fare clic sul punto in cui si vuole inserire un vertice della curva nel percorso. Fare doppio clic su qualsiasi punto per interrompere il disegno del percorso.

Disegnare un percorso a mano libera che include linee rette

Fare clic sulla posizione nella diapositiva da cui si vuole iniziare il percorso, spostare il puntatore in una direzione per disegnare una linea retta e quindi fare clic sul punto in cui si vuole creare un angolo. In alternativa, fare clic e tenere premuto il pulsante del mouse mentre si sposta il mouse in una direzione qualsiasi per disegnare un percorso che sembra tracciato a mano. Fare clic su un punto qualsiasi per cambiare modalità di disegno. Fare doppio clic su qualsiasi punto per interrompere il disegno del percorso.

Disegnare una linea

Fare clic sulla posizione nella diapositiva da cui si vuole iniziare il percorso, tenere premuto il pulsante del mouse, quindi trascinare il puntatore in una direzione per disegnare una linea retta. Rilasciare il pulsante del mouse per terminare il disegno del percorso.

Disegnare un percorso che sembra tracciato a mano o a mano libera

Fare clic sulla posizione nella diapositiva da cui si vuole iniziare il percorso, tenere premuto il pulsante del mouse, quindi trascinare il puntatore in qualsiasi direzione. Rilasciare il pulsante del mouse per terminare il disegno del percorso.

Suggerimenti: 

  • Se si vuole che la curva o il percorso a mano libera termini nel punto in cui è stato iniziato, cioè si vuole "chiudere" il percorso, fare clic sul punto iniziale del percorso per interrompere il disegno, invece di fare doppio clic o di rilasciare il pulsante del mouse.

  • Per visualizzare in anteprima tutti gli effetti di animazione nella diapositiva, fare clic su Riproduci in Anteprima della scheda Animazioni.

Regolare il percorso dell'animazione

  1. Nel riquadro di spostamento selezionare la diapositiva contenente l'effetto di animazione da modificare, quindi fare clic sulla scheda Animazione.

    Come selezionare le diapositive nel riquadro di spostamento

    1. Nel menu Visualizza fare clic su Normale.

    2. Nella parte superiore del riquadro di spostamento fare clic sulla scheda Diapositive Scheda Diapositive , quindi fare clic su una diapositiva. A seconda dell'ampiezza del riquadro di spostamento, saranno visualizzate le schede denominate Scheda denominata Diapositive e Scheda denominata Struttura o le schede delle icone Diapositive Scheda Diapositive e Struttura Scheda Struttura .

  2. Nella diapositiva selezionare l'effetto di animazione che si vuole modificare.

    Suggerimenti: 

    • Ogni effetto di animazione è rappresentato nella diapositiva da un numero  Numero animazione  accanto all'oggetto, che indica l'ordine in cui verrà riprodotto.  Se sono impostati due effetti di animazione da riprodurre contemporaneamente, vengono rappresentati da una pila numerata  Animazioni numerate in pila .

    • Per selezionare un effetto di animazione in una pila numerata  Animazioni numerate in pila , è necessario visualizzare l'elenco completo di effetti di animazione nella diapositiva. In Opzioni animazioni della scheda Animazioni, fare clic su Riordina, quindi fare clic sull'animazione desiderata.

  3. In Opzioni animazioni della scheda Animazioni fare clic su Opzioni effetto, quindi fare clic su Modifica punti.

    Scheda Animazioni, gruppo Opzioni Animazione

  4. Trascinare un punto di modifica sull'animazione percorso per modificare la forma.

    Suggerimento: Per visualizzare in anteprima tutti gli effetti di animazione nella diapositiva, fare clic su Riproduci in Anteprima della scheda Animazioni.

Invertire la direzione del percorso animazione

  1. Nel riquadro di spostamento selezionare la diapositiva contenente l'effetto di animazione da modificare, quindi fare clic sulla scheda Animazione.

    Come selezionare le diapositive nel riquadro di spostamento

    1. Nel menu Visualizza fare clic su Normale.

    2. Nella parte superiore del riquadro di spostamento fare clic sulla scheda Diapositive Scheda Diapositive , quindi fare clic su una diapositiva. A seconda dell'ampiezza del riquadro di spostamento, saranno visualizzate le schede denominate Scheda denominata Diapositive e Scheda denominata Struttura o le schede delle icone Diapositive Scheda Diapositive e Struttura Scheda Struttura .

  2. Nella diapositiva selezionare l'effetto di animazione che si vuole modificare.

    Suggerimenti: 

    • Ogni effetto di animazione è rappresentato nella diapositiva da un numero  Numero animazione  accanto all'oggetto, che indica l'ordine in cui verrà riprodotto.  Se sono impostati due effetti di animazione da riprodurre contemporaneamente, vengono rappresentati da una pila numerata  Animazioni numerate in pila .

    • Per selezionare un effetto di animazione in una pila numerata  Animazioni numerate in pila , è necessario visualizzare l'elenco completo di effetti di animazione nella diapositiva. In Opzioni animazioni della scheda Animazioni, fare clic su Riordina, quindi fare clic sull'animazione desiderata.

  3. In Opzioni animazioni della scheda Animazioni fare clic su Opzioni effetto, quindi fare clic su Inverti direzione del percorso.

    Scheda Animazioni, gruppo Opzioni Animazione

    Suggerimento: Per visualizzare in anteprima tutti gli effetti di animazione nella diapositiva, fare clic su Riproduci in Anteprima della scheda Animazioni.

Chiudere o aprire il percorso

Un percorso animazione è "chiuso" se il percorso termina nel punto iniziale. Un percorso animazione è "aperto" se termina in un punto diverso da quello iniziale.

  1. Nel riquadro di spostamento selezionare la diapositiva contenente l'effetto di animazione da modificare, quindi fare clic sulla scheda Animazione.

    Come selezionare le diapositive nel riquadro di spostamento

    1. Nel menu Visualizza fare clic su Normale.

    2. Nella parte superiore del riquadro di spostamento fare clic sulla scheda Diapositive Scheda Diapositive , quindi fare clic su una diapositiva. A seconda dell'ampiezza del riquadro di spostamento, saranno visualizzate le schede denominate Scheda denominata Diapositive e Scheda denominata Struttura o le schede delle icone Diapositive Scheda Diapositive e Struttura Scheda Struttura .

  2. Nella diapositiva selezionare l'effetto di animazione che si vuole modificare.

    Suggerimenti: 

    • Ogni effetto di animazione è rappresentato nella diapositiva da un numero  Numero animazione  accanto all'oggetto, che indica l'ordine in cui verrà riprodotto.  Se sono impostati due effetti di animazione da riprodurre contemporaneamente, vengono rappresentati da una pila numerata  Animazioni numerate in pila .

    • Per selezionare un effetto di animazione in una pila numerata  Animazioni numerate in pila , è necessario visualizzare l'elenco completo di effetti di animazione nella diapositiva. In Opzioni animazioni della scheda Animazioni, fare clic su Riordina, quindi fare clic sull'animazione desiderata.

  3. Eseguire una delle operazioni seguenti:

Per

Operazione da eseguire

Riaprire un percorso chiuso

Tenere premuto CTRL, fare clic sul percorso animazione nella diapositiva e quindi, nel menu di scelta rapida, fare clic su Apri curva.

Chiudere un percorso aperto

Tenere premuto CTRL, fare clic sul percorso animazione nella diapositiva e quindi, nel menu di scelta rapida, fare clic su Chiudi curva.

Per visualizzare in anteprima tutti gli effetti di animazione nella diapositiva, fare clic su Riproduci in Anteprima della scheda Animazioni.

Spostare il percorso animazione nella diapositiva

  1. Nel riquadro di spostamento selezionare la diapositiva contenente l'effetto di animazione da modificare, quindi fare clic sulla scheda Animazione.

    Come selezionare le diapositive nel riquadro di spostamento

    1. Nel menu Visualizza fare clic su Normale.

    2. Nella parte superiore del riquadro di spostamento fare clic sulla scheda Diapositive Scheda Diapositive , quindi fare clic su una diapositiva. A seconda dell'ampiezza del riquadro di spostamento, saranno visualizzate le schede denominate Scheda denominata Diapositive e Scheda denominata Struttura o le schede delle icone Diapositive Scheda Diapositive e Struttura Scheda Struttura .

  2. Nella diapositiva selezionare l'effetto di animazione che si vuole modificare.

    Suggerimenti: 

    • Ogni effetto di animazione è rappresentato nella diapositiva da un numero  Numero animazione  accanto all'oggetto, che indica l'ordine in cui verrà riprodotto.  Se sono impostati due effetti di animazione da riprodurre contemporaneamente, vengono rappresentati da una pila numerata  Animazioni numerate in pila .

    • Per selezionare un effetto di animazione in una pila numerata  Animazioni numerate in pila , è necessario visualizzare l'elenco completo di effetti di animazione nella diapositiva. In Opzioni animazioni della scheda Animazioni, fare clic su Riordina, quindi fare clic sull'animazione desiderata.

  3. Posizionare il puntatore sul percorso animazione finché non viene visualizzato Puntatore mano , quindi trascinare il percorso animazione sulla nuova posizione.

    Per visualizzare in anteprima tutti gli effetti di animazione nella diapositiva, fare clic su Riproduci in Anteprima della scheda Animazioni.

Serve aiuto?

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×