Accedi a Microsoft
Accedi o crea un account.
Salve,
Select a different account.
Hai più account
Scegli l'account con cui vuoi accedere.

Esistono tre aree in Microsoft Office in cui si potrebbe voler cambiare la lingua.

  • Modifica o Creazione, ovvero la lingua in cui si digita e si modifica il contenuto. Potrebbe essere necessario installare una tastiera associata per la lingua tramite le impostazioni di Windows.

  • Gli strumenti di correzione, con cui si esegue il controllo di ortografia e grammatica. In genere, si imposta questa lingua in modo che corrisponda a quella di modifica o creazione.

  • La Lingua di visualizzazione si applica a tutti i pulsanti, i menu e i controlli di Office.

La lingua di visualizzazione e quelle di modifica o creazione possono essere impostate in modo indipendente. Ad esempio, si potrebbe voler visualizzare pulsanti e controlli in italiano, ma dover creare documenti in francese.

Nota: Per impostare Office in modo permanente su una lingua diversa, i risultati migliori si ottengono impostando anche in Windows quella che sarà la lingua di visualizzazione predefinita. Per altre informazioni, vedere questo articolo per Windows 10 o questo articolo per Windows 7 o 8.

Suggerimento: Per evitare di dover configurare manualmente la lingua degli strumenti di correzione con ogni nuovo documento in Word, attiva l'opzione per rilevare la lingua che si sta scrivendo. Nella scheda Revisione, passare a Lingua. Scegli Lingua > Imposta lingua degli strumenti di correzione e quindi seleziona Rileva lingua automaticamente.

Nota:  Se si usa Office 365 e i comandi disponibili sono diversi da quelli visualizzati qui, espandere la sezione Configurare la lingua di Office per Office 2016 o versioni precedenti e seguire le istruzioni.

In Office, le opzioni per la lingua si trovano nella finestra di dialogo Scelta della lingua per Office. La lingua di visualizzazione e quella di creazione possono essere impostate in modo indipendente. È ad esempio possibile impostare la lingua del sistema operativo per tutti gli elementi oppure usare una combinazione di lingue per il sistema operativo, la creazione e la visualizzazione.

Per configurare la lingua di visualizzazione:

  1. In una qualsiasi applicazione di Office selezionare File > Opzioni > Lingua.

  2. In Lingua visualizzazione di Office verificare che la lingua di visualizzazione che si vuole usare in Office sia nell'elenco.

    Lingua di visualizzazione di Office

  3. Selezionare la lingua desiderata e quindi selezionare Imposta come preferito. Se si vuole che la lingua di Office corrisponda alla lingua di visualizzazione di Windows, selezionare Uguale a Microsoft Windows [lingua].

  4. Se la lingua desiderata non è presente nell'elenco, selezionare Installare altre lingue visualizzate da Office.com e seguire le istruzioni visualizzate.

Per configurare la lingua di modifica e correzione:

  1. In una qualsiasi applicazione di Office selezionare File > Opzioni > Lingua.

  2. In Lingue di creazione di Office e strumenti di correzione verificare che la lingua che si vuole usare per la creazione dei documenti sia nell'elenco.

    Lingue di creazione di Office e strumenti di correzione

  3. Se la lingua desiderata compare nell'elenco, selezionarla e quindi selezionare Imposta come preferito. Se la lingua non è presente nell'elenco, selezionare Aggiungere una linguae quindi seguire le istruzioni visualizzate nella finestra di dialogo Aggiungere una lingua di creazione.

  4. Se il Language Accessory Pack include strumenti di correzione per la lingua, viene visualizzato lo stato Strumenti di correzione installati. Se lo stato è Strumenti di correzione disponibili, fare clic sul collegamento per installare gli strumenti di correzione.

Suggerimento: Per evitare di dover configurare manualmente la lingua degli strumenti di correzione con ogni nuovo documento in Word, attiva l'opzione per rilevare la lingua che si sta scrivendo. Nella scheda Revisione, passare a Lingua. Scegli Lingua > Imposta lingua degli strumenti di correzione e quindi seleziona Rileva lingua automaticamente.

In Office, le opzioni per le lingua si trovano nella finestra di dialogo Impostazione delle preferenze di lingua per Office. La lingua di visualizzazione e quella della Guida possono essere impostate separatamente. È ad esempio possibile impostare la lingua del sistema operativo per tutti gli elementi oppure usare una combinazione di lingue per il sistema operativo, la modifica, la visualizzazione e la Guida.

Per configurare la lingua di modifica e correzione:

  1. In una qualsiasi applicazione di Office selezionare File > Opzioni > Lingua.

    Finestra di dialogo in cui è possibile aggiungere, selezionare o rimuovere la lingua che Office usa per gli strumenti modifica e di correzione.
  2. Se la lingua è già visualizzata tra le lingue di modifica, scegliere Imposta come predefinita. In caso contrario, selezionare l'elenco Aggiungere ulteriori lingue di modifica e selezionare il pulsante Aggiungi. La nuova lingua comparirà nell'elenco delle lingue di modifica.

Se Layout di tastiera è impostato su Abilitato, la modifica è già configurata. Se risulta Non abilitato nella colonna Layout di tastiera seguire questa procedura per abilitare l'opzione:

  1. Fare clic sul collegamento Non abilitato.

  2. Nella finestra di dialogo Aggiungi lingue scegliere Aggiungi lingua, selezionare la lingua nell'elenco e quindi selezionare Aggiungi.

  3. Chiudere la finestra di dialogo Aggiungi lingue. Accanto alla lingua dovrebbe essere visualizzato Abilitato sotto Layout di tastiera nella sezione Scelta lingue di modifiche.

Se la lingua è visualizzata come Installata in Strumenti di correzione, è possibile procedere. In caso contrario, scegliere Non installata. Office aprirà una pagina in cui sarà possibile scaricare i Language Accessory Pack necessari per tale lingua. Seguire le istruzioni in questa pagina per scaricare e installare il Language Pack, quindi tornare alla finestra di dialogo Preferenze di lingua di Office per confermare l'installazione.

Per configurare la lingua di visualizzazione e della Guida:

  • In una qualsiasi applicazione di Office selezionare File > Opzioni > Lingua.

    La finestra di dialogo che consente di selezionare la lingua che Office userà per i pulsanti, i menu e la Guida.

Se la lingua di visualizzazione di Microsoft Windows è già stata impostata come lingua di visualizzazione per Office, è possibile lasciare l'impostazione su Uguale a Microsoft Windows. In caso contrario, selezionare la lingua e scegliere Imposta come predefinita per spostare la lingua all'inizio dell'elenco. La lingua elencata per prima è quella usata da Office per i menu e i pulsanti. Tenere presente che, se la lingua di visualizzazione di Windows non è installata anche in Office, la lingua di visualizzazione di Office sarà la lingua successiva nell'elenco di visualizzazione.

Ripetere la procedura per configurare la lingua della Guida, se si vuole.

Se la lingua desiderata non è disponibile...

Scaricare il Language Accessory Pack corretto per la lingua da usare da questa pagina: Language Accessory Pack per Office. Il Language Accessory Pack contiene gli strumenti di visualizzazione e di correzione per la maggior parte delle lingue, ma è comunque possibile scegliere due lingue diverse per la creazione e la modifica.

Microsoft Office per Mac contiene già tutte le lingue disponibili, quindi non sono necessari download. Per configurare Office con le lingue specificate, procedere come segue:

Immagine di una linea grigia

Interfaccia utente: la lingua di visualizzazione di Office per Mac si basa sulla lingua principale impostata per il sistema operativo. Per cambiare la lingua di visualizzazione di Office per Mac è necessario impostare una lingua principale diversa per il sistema operativo:

  1. Nel menu Apple scegliere Preferenze di Sistema > Lingua e Area.

  2. Nell'elenco Lingue preferite impostare la lingua desiderata come principale trascinandola all'inizio dell'elenco.

  3. Se la lingua desiderata non è visualizzata, selezionare il segno + e aggiungerla.

  4. Sarà necessario riavviare Office per rendere effettiva la modifica.

Immagine di una linea grigia

Modifica: il metodo per impostare la lingua di modifica varia in base al programma in uso.

Word e PowerPoint

Per cambiare la lingua di modifica in Word per Mac o PowerPoint per Mac, passare a Strumenti > Lingua, scegliere la lingua e selezionare OK.

Per renderla predefinita per tutti i nuovi documenti, selezionare Predefinita.

Suggerimento: Per evitare di dover configurare manualmente la lingua degli strumenti di correzione con ogni nuovo documento in Word, attiva l'opzione per rilevare la lingua che si sta scrivendo. Nella scheda Revisione vai a Lingua quindi seleziona Rileva lingua automaticamente.

Excel

Per cambiare la lingua di modifica in Excel per Mac, passare a Strumenti > Lingua, scegliere la lingua e selezionare OK.

OneNote

Per cambiare la lingua di modifica in OneNote per Mac, passare a Strumenti > Imposta lingua di modifica, scegliere la lingua e selezionare OK.

Immagine di una linea grigia

Interfaccia utente e Modifica: la lingua di visualizzazione e della tastiera per Office per Android è uguale a quella impostata per il dispositivo. È possibile configurarla passando a Impostazioni > Lingua e input.

Immagine di una linea grigia

Modifica: in Android è possibile cambiare la lingua di modifica in Word.

In Word nel telefono Android, toccare Modifica  Pulsante Modifica nella parte superiore dello schermo, quindi Strumenti di correzione e lingua in Revisione.

In Word nel tablet Android passare alla scheda Revisione e selezionare la lingua di modifica sulla barra multifunzione.

Immagine di una linea grigia

Interfaccia utente e Modifica: la lingua di visualizzazione e della tastiera per Office per iOS è uguale a quella impostata per il dispositivo. Per istruzioni, vedere Modifica della lingua sull'iPhone o sull'iPad.

Immagine di una linea grigia

Modifica: in iOS è possibile cambiare la lingua di modifica in Word.

In Word su iPhone, toccare l'icona Modifica Pulsante Modifica, toccare Home > Revisione > Strumenti di correzione, quindi Lingua di modifica.

Nella scheda Revisione del documento toccare l'icona del Controllo ortografia Controllo ortografico, quindi toccare Lingua di modifica.

Attivare il controllo ortografia

Immagine di una linea grigia

Interfaccia utente e Modifica: la lingua di visualizzazione e della tastiera per Office per Windows Mobile è uguale a quella impostata per Windows.

Immagine di una linea grigia

Modifica: in Windows Mobile è possibile cambiare la lingua di modifica in Word.

Nella scheda Revisione del documento è possibile selezionare la lingua di modifica sulla barra multifunzione.

Immagine di una linea grigia

Interfaccia utente: il modo migliore per impostare la lingua di visualizzazione in Office per il Web consiste nell'impostare la lingua nell'host in cui si trovano i documenti. In genere si tratta di OneDrive, SharePoint, Dropbox e così via. Quando si apre un documento da uno di questi siti, Office Online usa la lingua di visualizzazione su cui è impostato il servizio.

Suggerimento: Se si usa un account Microsoft personale, è possibile scegliere la lingua di visualizzazione preferita nelle impostazioni del profilo inhttps://account.Microsoft.com/profile.

Immagine di una linea grigia

Per impostare la lingua degli strumenti di correzione nell'app, passare alla schedaRevisione > Controllo ortografia e grammatica > Imposta lingua di correzione. In OneNote per il Web questa opzione si trova nella scheda Home.

Nella scheda Revisione fare clic su Editor > Imposta lingua di modifica

Informazioni da tenere presenti

  • La modifica avrà effetto da questo punto del documento in avanti.

  • Per applicare la modifica a tutto il testo presente nel documento, premere CTRL+A per selezionarlo e quindi impostare la lingua di correzione con la procedura precedente.

  • La modifica viene applicata solo al documento corrente. Per i documenti successivi sarà necessario ripetere questi passaggi.

Vedere anche

Controllare l'ortografia e la grammatica in un'altra lingua

Quali lingue sono supportate in Office?

Tradurre il testo in una lingua diversa

Rimuovere lingue e tipi di carattere non usati

Funzionalità delle lingue da destra a sinistra

Serve aiuto?

Partecipa alla discussione
Chiedi alla community
Contattaci
Contattaci

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×