Riepilogo

Questo articolo descrive come risolvere i problemi che possono verificarsi quando si avvia o si usa Microsoft Word. Usare i metodi seguenti nell'ordine in cui sono presentati. Se si prova uno di questi metodi e non è utile, passare al metodo successivo.

Risoluzione

Verificare o installare gli aggiornamenti più recenti

Potrebbe essere necessario impostare Windows aggiornamento per scaricare e installare automaticamente gli aggiornamenti consigliati. L'installazione di aggiornamenti importanti, consigliati e facoltativi può risolvere spesso i problemi sostituendo i file non aggiornati e correggendo le vulnerabilità. Per installare gli aggiornamenti Microsoft Office, vedere Aggiornare Office e il computer con Microsoft Update.

Per un elenco degli aggiornamenti Office, vedere Office aggiornamenti. Se il problema non viene risolto dopo l'installazione degli aggiornamenti Windows e Office, passare al metodo 2.

È buona idea assicurarsi che nel computer siano installati gli aggiornamenti più recenti per Windows. Gli aggiornamenti spesso correggeno i problemi del software. Prima di usare uno dei metodi seguenti, provare prima di tutto a installare gli aggiornamenti. Dopo aver installato gli aggiornamenti, riavviare il computer e quindi avviare Word.

Risolvere i problemi che si verificano all'avvio di Word

IMPORTANTE:Seguire attentamente i passaggi descritti in questa sezione. La modifica non corretta del Registro di sistema potrebbe comportare problemi gravi. Prima di modificarlo, eseguire il backup del Registro di sistema in caso di problemi ed è necessario ripristinarlo in un secondo momento.

Metodo 1: Inserire il documento in un altro file

Il segno di paragrafo finale in un documento di Word contiene informazioni sul documento. Se il documento è danneggiato, è possibile recuperare il testo del documento se è possibile omettere questo segno di paragrafo finale.

Per accedere a un documento ma lasciare indietro il segno di paragrafo finale, seguire questa procedura:

  1. Fare clic su > Nuovo > documento vuoto.

  2. Nella scheda Inserisci fare clic su Oggettoe quindi su Testo da file.

  3. Selezionare il file da aprire e inserire e quindi fare clic su Inserisci.

Metodo 2: Avviare Word usando l'opzione /a

L'opzione / a è uno strumento di risoluzione dei problemi usato per determinare la posizione di un problema in Word. L'opzione / a impedisce il caricamento automatico di componenti aggiuntivi e modelli globali. L'opzione /a blocca anche i file di impostazioni per impedirne la lettura o la modifica. Per avviare Word con l'opzione /a, seguire questa procedura:

  1. Fare clic su Start > Cerca,digitare "Esegui" e premere INVIO.

  2. Nella finestra popup Esegui digitare "winword /a", quindi premere INVIO.

Per altre informazioni sull'opzione/a, vedere Descrizione dell'opzione di avvio "/a" in Word.


Se il problema non si verifica quando si avvia Word con l'opzione /a, provare il metodo successivo per determinare l'origine del problema.
 

Metodo 3: Eliminare la sottochiave del Registro di sistema Dati di Word

La maggior parte delle opzioni usate di frequente in Word sono archiviate nella sottochiave del Registro di sistema Dati di Word. Un passaggio comune per la risoluzione dei problemi consiste nell'eliminare la sottochiave del Registro di sistema Dati di Word. Quando si riavvia Word, il programma ricostruisce la chiave del Registro di sistema Dati di Word usando le impostazioni predefinite.

NOTA: Quando si elimina la sottochiave del Registro di sistema Dati di Word, Word reimposta diverse opzioni sulle impostazioni predefinite. Ad esempio, Word reimposta l'elenco dei file usati più di recente nel menu File. Inoltre, Word reimposta molte impostazioni personalizzate nella finestra popup Opzioni.

IMPORTANTE: Seguire attentamente i passaggi descritti in questa sezione. La modifica non corretta del Registro di sistema potrebbe comportare problemi gravi. Prima di modificarlo, eseguire il backup del Registro di sistema in caso di problemi ed è necessario ripristinarlo in un secondo momento.

Per eliminare la sottochiave del Registro di sistema Dati di Word, seguire questa procedura:

  1. Chiudere tutte Office programmi.

  2. Digitare "regedit" nella casella cerca e quindi premere INVIO.

  3. Individuare la sottochiave del Registro di sistema seguente, come appropriato per la versione di Word in uso:

    Word 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data
    Word 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
    Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
    Word 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
    Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

  4. Fare clic suDati e quindi su File > Esporta.

  5. Assegnare al file il nome "Wddata.reg", quindi salvarlo sul desktop.

  6. Fare clic su > Eliminae quindi su Sì.

  7. Chiudere l'editor del Registro di sistema e avviare Word.

Se Word viene avviato e funziona correttamente, il problema è stato risolto, ovvero una chiave del Registro di sistema Dati di Word danneggiata. Potrebbe essere necessario modificare diverse impostazioni per ripristinare le opzioni preferite in Word.

Se il problema non viene risolto, ripristinare la sottochiave originale del Registro di sistema Dati di Word e quindi provare il metodo seguente.
 

Ripristinare la chiave originale del Registro di sistema Dati di Word

Per ripristinare la sottochiave originale del Registro di sistema Dati di Word, seguire questa procedura:

  1. Chiudere tutte Office programmi.

  2. Fare doppio clic sull'icona Wddata.reg sul desktop.

  3. Fare clic su Sìe quindi su OK.

Se il ripristino della sottochiave del Registro di sistema Dati di Word non funziona, passare alla procedura successiva.
 

Metodo 4: Eliminare la chiave del Registro di sistema Opzioni di Word

La chiave del Registro di sistema Opzioni di Word archivia le opzioni che è possibile impostare in Word. Queste impostazioni sono suddivise in gruppi predefiniti e facoltativi. Le impostazioni predefinite vengono create durante l'installazione del programma. Le impostazioni facoltative non vengono create durante l'installazione. È possibile modificare sia le impostazioni predefinite che le impostazioni facoltative in Word.

Per eliminare la chiave del Registro di sistema Opzioni di Word, seguire questa procedura:
 

  1. Chiudere tutte Office programmi.

  2. Digitare regedit nella casella di ricerca (in Windows 10, Windows 8.1 o Windows 8) o nella casella Inizia ricerca del menu Start (nelle versioni precedenti di Windows) e quindi premere INVIO.

  3. Individuare la sottochiave del Registro di sistema seguente, in base alla versione di Word in esecuzione:

    Word 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options
    Word 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
    Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
    Word 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
    Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options

  4. Fare clic suOpzioni e quindi su File > Esporta.

  5. Assegnare al file il nome "Wddata.reg", quindi salvarlo sul desktop.

  6. Fare clic su > Eliminae quindi su Sì.

  7. Chiudere l'editor del Registro di sistema e avviare Word.

Se Word viene avviato e funziona correttamente, il problema è stato risolto ,ovvero una chiave del Registro di sistema Opzioni di Word danneggiata. Potrebbe essere necessario modificare diverse impostazioni per ripristinare le opzioni preferite in Word.

Se il problema non viene risolto, ripristinare la chiave originale del Registro di sistema Opzioni di Word e quindi provare il metodo successivo.
 

Per ripristinare la chiave originale del Registro di sistema Opzioni di Word

Per ripristinare la sottochiave originale del Registro di sistema Opzioni di Word, seguire questa procedura:

  1. Chiudere tutte Office programmi.

  2. Fare doppio clic sull'icona Wdoptn.reg sul desktop.

  3. Fare clic su Sìe quindi su OK.

Metodo 5: Sostituire il file di modello globale Normal.dot o Normal.dotm

È possibile impedire che la formattazione, il glossario e le macro archiviate nel file di modello globale influiscano sul comportamento di Word e dei documenti aperti. A questo scopo, sostituire il file di modello globale.

IMPORTANTE: Questo metodo include la ridenominazione del file di modello globale in modo che Word non lo trovi come previsto al riavvio. Questo forza Word a creare di nuovo il file di modello globale. In questo modo, si salva il file originale nel caso sia necessario ripristinarlo. Tenere presente che quando si rinomina il file del modello globale, diverse impostazioni vengono reimpostate sui valori predefiniti, tra cui stili personalizzati, barre degli strumenti personalizzate, macro e voci di glossario. Pertanto, è consigliabile salvare il file di modello globale e non eliminarlo.

NOTA AGGIUNTIVA: In alcune situazioni potrebbero essere presenti più file di modello globale. Ad esempio, questa situazione si verifica se nello stesso computer sono in esecuzione più versioni di Word o se nello stesso computer sono presenti più installazioni di workstation. In queste situazioni, assicurarsi di rinominare ogni file di modello globale in modo che rifletta chiaramente l'installazione appropriata di Word.

Per rinominare il file di modello globale, seguire questa procedura:

  1. Chiudere tutte Office programmi.

  2. Fare clic su Start > Cerca,digitare "cmd", quindi premere INVIO.

  3. Al prompt dei comandi digitare il comando corrispondente alla versione

    di Word: Word 2016, Word 2013, Word 2010 o Word 2007: "ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dotm OldNormal.dotm"

    Word 2003: "ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dot OldNormal.dot"

  4. Premere INVIO.

  5. Al prompt dei comandi digitare "exit" e premere INVIO.

  6. Avviare Word.

Se Word viene avviato correttamente, il problema è stato risolto. In questo caso, il problema è un file di modello globale danneggiato. A questo punto, potrebbe essere necessario modificare diverse impostazioni per ripristinare le opzioni preferite.

NOTA: Il vecchio file di modello globale potrebbe contenere personalizzazioni che non possono essere ri-create facilmente. Queste personalizzazioni possono includere stili, macro e voci di glossario. In questo caso, è possibile copiare le personalizzazioni dal vecchio file del modello globale al nuovo file di modello globale usando l'Organizzatore. Per altre informazioni su come usare l'Organizzatore per copiare macro e stili, premere F1 in Word per aprire la Guida di Microsoft Word, digitare "rinominare le macro" nel campo Cerca e quindi fare clic su Cerca per visualizzare l'argomento.

Se il problema non viene risolto, ripristinare il file del modello globale originale e quindi passare alla sezione successiva.
 

Ripristinare il file del modello globale originale

Per ripristinare il file del modello globale originale, seguire questa procedura:

  1. Chiudere tutte Office programmi.

  2. Fare clic su Start > Cerca,digitare "cmd", quindi premere INVIO.

  3. Al prompt dei comandi digitare il comando corrispondente alla versione

    di Word: Word 2016, Word 2013, Word 2010 o Word 2007: "ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dotm OldNormal.dotm"

    Word 2003: "ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dot OldNormal.dot"

  4. Premere INVIO.

  5. Al prompt dei comandi digitare "exit" e premere INVIO.

  6. Avviare Word.

Metodo 6: Disabilitare i componenti aggiuntivi della cartella Esecuzione automatica

Quando si avvia Word, Word carica automaticamente i modelli e i componenti aggiuntivi che si trovano nelle cartelle Di avvio. I conflitti o i problemi che interessano un componente aggiuntivo possono causare problemi in Word. Per determinare se il problema è causato da un elemento in una cartella Esecuzione automatica, disabilitare temporaneamente l'impostazione del Registro di sistema che punta a questi componenti aggiuntivi.

A questo scopo, seguire questa procedura:

  1. Chiudere tutte Office programmi.

  2. Avviare Windows Explorer, digitare "windows ex" nel campo Cerca e quindi premere INVIO.

  3. Al prompt dei comandi digitare il comando corrispondente alla versione di Word in uso: Word 2016, installazione

    C2R a 64 bit: "%programfiles%\Microsoft Office\root\office16\Startup\" Word 2016, installazione
    C2R a 32 bit: "%programfiles% (x86)\Microsoft Office\root\office16\Startup\"
    Word 2016, installazione MSI a 64 bit: "%programfiles%\Microsoft Office\office16\Startup\"
    Word 2016, installazione MSI a 32 bit: "%programfiles% (x86)\Microsoft Office\office16\Startup\"
    Installazione C2R a 64 bit di Word 2013: "%programfiles%\Microsoft Office\root\office15\Startup\"
    Word 2013, installazione C2R a 32 bit: "%programfiles% (x86)\Microsoft Office\root\office15\Startup\"
    Installazione MSI a 64 bit di Word 2013: "%programfiles%\Microsoft Office\office15\Startup\"
    Installazione MSI a 32 bit di Word 2013: " %programfiles% (x86)\Microsoft Office\office15\Startup\"
    Word 2010: "%programfiles%\Microsoft Office\Office14\Startup\"
    Word 2007: "%programfiles%\Microsoft Office\Office12\Startup\"
    Word 2003: "%programfiles%\Microsoft\Office\Office11\Startup\"

  4. Premere INVIO.

  5. Fare clic con il pulsante destro del mouse su uno dei file contenuti nella cartella e quindi scegliere Rinomina.

  6. Dopo il nome del file, digitare old e quindi premere INVIO.

    IMPORTANTE: Importante Prendere nota del nome del file originale in modo da poter ripristinare il file, se necessario.

  7. Avviare Word.

  8. Se non è più possibile riprodurre il problema, è stato trovato il componente aggiuntivo specifico che causa il problema. Se è necessario disporre delle funzionalità fornite dal componente aggiuntivo, contattare il fornitore del componente aggiuntivo per un aggiornamento.

    Se il problema non viene risolto, rinominare il componente aggiuntivo usando il nome originale e ripetere i passaggi da 3 a 6 per ogni file nella cartella Esecuzione automatica.

  9. Se è ancora possibile riprodurre il problema, digitare il percorso seguente nella barra degli indirizzi di Windows Explorer e quindi fare clic su OK.

    Windows 10, 8.1, 8 o 7: "%userprofile%\AppData\Roaming\Microsoft\Word\Startup"
    Windows XP: "%userprofile%\Application Data\Microsoft\Word\Startup"

  10. Ripetere i passaggi da 3 a 6 per ogni file in questa cartella Di avvio.

Se il problema non viene risolto dopo aver disabilitato i componenti aggiuntivi della cartella Esecuzione automatica, passare al metodo successivo.
 

Metodo 7: Eliminare le chiavi del Registro di sistema per i componenti aggiuntivi COM

È possibile installare i componenti aggiuntivi COM in qualsiasi posizione. I programmi che interagiscono con Word installano componenti aggiuntivi COM. Per determinare se il problema è causato da un componente aggiuntivo COM, disabilitare temporaneamente i componenti aggiuntivi COM eliminando le chiavi del Registro di sistema per i componenti aggiuntivi COM.

Per eliminare le chiavi del Registro di sistema per i componenti aggiuntivi COM, procedere come segue:

  1. Chiudere tutte Office programmi.

  2. Fare clic su Start < ricerca,digitare "regedit", quindi premere INVIO.

  3. Individuare questa sottochiave del Registro di sistema: HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins.

  4. Fare clic su Componenti aggiuntivie quindi su File > Esporta.

  5. Assegnare al file il nome "WdaddinHKCU.reg", quindi salvare il file sul desktop.

  6. Fare clic su > Eliminae quindi su Sì.

  7. Individuare questa sottochiave del Registro di sistema: HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins

  8. Fare clic su Componenti aggiuntivie quindi su File > Esporta.

  9. Assegnare al file il nome "WdaddinHKLM.reg", quindi salvare il file sul desktop.

  10. Fare clic su > Eliminae quindi su Sì.

  11. Chiudere l'editor del Registro di sistema e avviare Word.

Se il problema viene risolto, è stato determinato che il problema è causato da un componente aggiuntivo COM. Successivamente, è necessario determinare quale componente aggiuntivo COM causa il problema.

Determinare quale componente aggiuntivo COM causa il problema

Per determinare quale componente aggiuntivo COM causa il problema, seguire questa procedura:

  1. Chiudere tutte Office programmi.

  2. Fare doppio clic sull'icona Wdaddin.reg sul desktop.

  3. Fare clic su Sì e quindi su OK.

  4. Se si usa Word 2016, Word 2013 o Word 2010:

    1. Fare clic su Opzioni > file.

    2. Fare clic su Componenti aggiuntivi.

    3. Nell'elenco Gestisci fare clic su Componenti aggiuntivi COM e quindi su Vai.

      NOTA: Se un componente aggiuntivo è elencato nella finestra popup Add-Ins componenti aggiuntivi COM, deselezionare la casella del componente aggiuntivo. Se sono elencati più componenti aggiuntivi, deselezionare una sola casella di componenti aggiuntivi alla volta. Questa procedura consente di determinare quale componente aggiuntivo causa il problema.

    4. Fare clic su OK per chiudere la finestra Add-Ins popup COM.

    5. Fare clic su File > Esci.

  5. Se si usa Word 2007:

    1. Fare clic sul Microsoft Office e quindi su Opzioni di Word.

    2. Fare clic su Componenti aggiuntivi.

    3. Nell'elenco Gestisci fare clic su Componenti aggiuntivi COM e quindi su Vai.


      NOTA: Se un componente aggiuntivo è elencato nella finestra popup Add-Ins componenti aggiuntivi COM, deselezionare la casella del componente aggiuntivo. Se sono elencati più componenti aggiuntivi, deselezionare una sola casella di componenti aggiuntivi alla volta. Questa procedura consente di determinare quale componente aggiuntivo causa il problema.

    4. Fare clic su OK per chiudere la finestra Add-Ins popup COM.

    5. Fare clic sul Microsoft Office e quindi su Esci da Word.

    6. Fare clic su File > Esci.

  6. Avviare Word.

Se il problema viene risolto all'avvio di Word, è stato determinato quale componente aggiuntivo COM causa il problema. Se è necessario disporre delle funzionalità fornite dal componente aggiuntivo, è necessario determinare quale componente aggiuntivo include tali caratteristiche in modo da poter contattare il fornitore per un aggiornamento.

Se il problema non viene risolto all'avvio di Word, ripetere i passaggi 4 e 5 per ogni componente aggiuntivo COM elencato finché non si determina quale componente aggiuntivo causa il problema.

Per ripristinare i componenti aggiuntivi COM, ripetere il passaggio 4, ma selezionare la casella di controllo per ogni componente aggiuntivo COM da ripristinare. 

Metodo 8: Cambiare la stampante predefinita

Per cambiare la stampante predefinita, seguire questa procedura:

  1. Chiudere tutte Office programmi.

  2. Fare clic su Start < ricerca,digitare "regedit", quindi premere INVIO.

  3. Fare clic con il pulsante destro del mouse su Microsoft XPS Document Writere quindi scegliere Imposta come stampante predefinita.

  4. Avviare Word.

Se il problema viene risolto dopo l'avvio di Word, è stato determinato che il problema è causato dalla stampante. In questo caso, contattare il fornitore per verificare se è disponibile un aggiornamento per il driver della stampante.

Opzioni del supporto tecnico Microsoft

Se non è possibile risolvere il problema, è possibile usare il supporto tecnico Microsoft per cercare risposte nella Microsoft Knowledge Base e in altre risorse tecniche. È anche possibile personalizzare il sito per controllare la ricerca. Per avviare la ricerca, passare al sito Web del supporto tecnico Microsoft.

Serve aiuto?

Amplia le tue competenze

Esplora i corsi di formazione >

Ottieni in anticipo le nuove caratteristiche

Partecipa a Microsoft Insider >

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×