Scrivere e modificare

Controllo ortografico e grammaticale in Word

Controllare ortografia, grammatica e altro ancora in Word

Microsoft Editor viene eseguito Word per Microsoft 365 per analizzare i documenti e offrire suggerimenti per problemi di ortografia, grammatica e stile, ad esempio per rendere le frasi più concise, scegliere parole più semplici o scrivere in modo più formale.

Per usare Editor, nella scheda Home scegliere Editor.

Scegliere Editor nella scheda Home o premere F7 per aprire il riquadro Editor.

Suggerimenti per la revisione

Per concentrarsi sui problemi più importanti, scegliere un tipo di correzione o perfezionamento, come Grammatica o Chiarezza. Poi, usare le frecce nella parte superiore del pannello per muoversi tra i diversi problemi.

Passare direttamente da un problema all'altro nella parte superiore del riquadro Editor.

Scegliere un suggerimento per incorporarlo nel documento. Se non si è soddisfatti del suggerimento, scegliere Ignora questa volta. In alternativa, se non si vuole che questo tipo di suggerimenti sia presente, scegliere Non controllare il problema.

Nota: Se si cambia idea in merito a un problema precedentemente ignorato, chiudere e riaprire il documento e tornare a Editor. Editor rileverà di nuovo il problema.

Personalizzare le ricerche di Editor 

Per impostazione predefinita, Editor verifica la presenza di diverse categorie di problemi e talvolta i suggerimenti potrebbero essere inadatti allo stile di scrittura. Per ottimizzare Editor con i suggerimenti desiderati, eseguire le operazioni seguenti:

  1. Nel riquadro Editor scegliere Impostazioni.
    Nel riquadro Editor scegliere Impostazioni.

  2. Nella finestra di dialogo Opzioni di Word, accanto a Grammatica e perfezionamenti scegliere Impostazioni.
    Nella finestra di dialogo Opzioni di Word, accanto a Grammatica e perfezionamenti scegliere Impostazioni.

  3. Scorrere l'elenco delle opzioni. Selezionare i problemi da sottoporre al controllo di Editor e deselezionare i problemi che si desidera ignorare.

    Nota: Se si sceglie Reimposta tutto, vengono ripristinate le impostazioni predefinite.

  4. Scegliere OK.

Suggerimento: Editor è pensato per rendere più efficace la scrittura. Stiamo aggiornando continuamente i suggerimenti e cerchiamo di capire quali sono quelli più apprezzati. Se si hanno commenti e suggerimenti, scegliere Miglioramento di Office nella parte superiore della finestra di Word per aprire il Riquadro Feedback.
Scegliere l’icona Miglioramento di Office nella parte superiore della finestra di Word per aprire il riquadro Feedback.

Potrebbero apparire sottolineature rosse, blu o viola nel documento anche dopo aver chiuso il riquadro Editor. Il motivo è che Editor è sempre in esecuzione in background per controllare ortografia, grammatica e alcuni problemi di stile.

Fare clic con pulsante destro del mouse sul testo sottolineato per visualizzare il suggerimento. Usare il menu di scelta rapida per:

  • Ascoltare i suggerimenti facendo clic sulla freccia accanto al suggerimento e poi scegliendo Leggi ad alta voce.

  • Saltare questa istanza del problema scegliendo Ignora questa volta.

  • Comunicare a Editor di non verificare la presenza di un problema scegliendo Non controllare il problema.

  • Ottimizzare le impostazioni per questo tipo di problema scegliendo il collegamento Opzioni.

  • Per altre informazioni sul problema, scegliere Mostra altro.

Il menu di scelta rapida Editor offre diverse opzioni per il suggerimento corrente.

Il documento potrebbe essere scritto in più lingue o potrebbe essere necessario passare a un'altra lingua per il controllo di Editor. Se è stato configurato per l'uso della creazione in più lingue, tramite File > Opzioni > Lingua, Word rileva la lingua in cui si sta scrivendo e Editor verifica la presenza di eventuali problemi in tale lingua.

Tuttavia, si potrebbe scrivere in una lingua che non viene rilevata in modo automatico da Word. In tal caso, è possibile fare in modo che Editor controlli il testo in quella lingua, selezionando il testo e passando a Revisione > Lingua > Imposta lingua di modifica e poi selezionare la lingua desiderata.

Nel menu Lingua della scheda Revisione fare clic su Imposta lingua di modifica.

Quando Editor controlla più lingue, nel riquadro sono elencate le correzioni e i perfezionamenti per ogni lingua del documento. 

Le correzioni e i perfezionamenti sono elencati per lingua nel riquadro Editor.

Per informazioni sui problemi che Editor controlla in varie lingue, vedere Disponibilità delle funzionalità di Editor per ortografia, grammatica e perfezionamento in base alla lingua.

Quando si lavora su documenti in Word sul Web, Editor offre un set completo di funzionalità che saranno presto disponibili in Word per Windows. Anche se non si usa Word, l'estensione del browser Microsoft Editor consente di scrivere su siti Web come LinkedIn, Twitter, Facebook e Gmail.

Mentre si lavora al curriculum, Editor verifica la presenza di problemi come il riferimento in prima persona, i verbi imprecisi, le espressioni inadatte e così via.

  1. Selezionare Revisione > Assistente curriculum.

  2. Immettere il Ruolo e il Settore. Nella parte inferiore del riquadro Assistente curriculum, attivare o disattivare la funzionalità di controllo del curriculum da parte di Editor.

    Visualizzazione dell'interruttore Editor per curriculum
Creare un grande impatto con gli Annunci

Suggerimento: Il video non è nella lingua desiderata? Provare a selezionare Sottotitoli Pulsante Sottotitoli .

Word contrassegna i problemi di ortografia, di grammatica e di stile con una sottolineatura. Fare clic con il pulsante destro del mouse sulla parola sottolineata e scegliere il suggerimento desiderato oppure consultare le informazioni sull'errore e su come correggerlo.

In alternativa, aprire il riquadro Editor per risolvere i problemi per categoria.

  1. Nella scheda Revisione selezionare Controlla documento.

    Opzione Controlla documento nella scheda Revisione
  2. Il riquadro Editor classifica i problemi di ortografia, grammatica e stile.

    Panoramica dei problemi relativi alle correzioni
  3. Fare clic su ogni categoria per risolvere i relativi problemi.

    Nota: Per le scelte rapide da tastiera nel riquadro Editor, non è necessario premere ALT. Basta usare la lettera sottolineata per selezionare il comando, ad esempio i per Ignora questa volta, g per Ignora tutto, e così via.

  1. Nel riquadro Editor fare clic su Impostazioni.

  2. In Impostazioni per la correzione dell'ortografia e della grammatica in Word selezionare Impostazioni

  3. In Stile di scrittura, selezionare Grammatica e perfezionamenti.

  4. Scorrere verso il basso per visualizzare tutte le opzioni disponibili, poi selezionare o deselezionare le regole desiderate. Le impostazioni vengono applicate a tutti i documenti modificati, non solo a quello corrente.

I requisiti e la disponibilità del riquadro Editor sono i seguenti:

Word contrassegna i problemi di ortografia, di grammatica e di stile con una sottolineatura. Premere CTRL+clic sulla parola o la frase e scegliere una delle opzioni.

Se Word ha sottolineato erroneamente una parola con un errore di ortografia e si vuole aggiungerla al dizionario in modo che venga riconosciuta correttamente in futuro, vedere Aggiungere o modificare parole nel dizionario del controllo ortografico

Se gli errori di ortografia o grammatica non vengono sottolineati, può essere necessario attivare il controllo ortografico e grammaticale automatico, nel modo seguente. 

Attivare o disattivare il controllo ortografia e grammatica automatico

  1. Scegliere Preferenze dal menu Word e quindi Ortografia e grammatica.

  2. Nella finestra di dialogo Ortografia e grammatica, in Controllo ortografia, selezionare o deselezionare la casella Controlla ortografia durante la digitazione.

  3. In Grammatica selezionare o deselezionare la casella di controllo Controllo grammaticale durante la digitazione.

  4. Chiudere la finestra di dialogo per salvare le modifiche.

  1. Nella scheda Revisione fare clic su Controllo ortografia e grammatica.

  2. Word visualizza i problemi individuati nella finestra di dialogo Controllo ortografia e grammatica.

  3. Per risolvere il problema, eseguire una delle seguenti operazioni:

    • Digitare la correzione nella casella e quindi fare clic su Cambia.

    • In Suggerimenti fare clic sulla parola da usare e quindi fare clic su Cambia.

    Per ignorare l'errore, eseguire una delle operazioni seguenti:

    • Fare clic su Ignora questa volta per ignorare solo quell'istanza dell'errore.

    • Fare clic su Ignora tutto per ignorare tutte le istanze dell'errore.

    • Per un errore grammaticale, fare clic su Successiva per ignorare l'istanza dell'errore e passare all'errore successivo.

    Per ignorare una parola con errori di ortografia in tutti i documenti, fare clic su Aggiungi per aggiungerla al dizionario. Questa operazione funziona solo per l'ortografia. Non è possibile aggiungere al dizionario una grammatica personalizzata.

  4. Dopo aver corretto o ignorato un problema, Word passa al successivo. Al termine della revisione del documento viene visualizzato un messaggio che informa che il controllo ortografico e grammaticale è stato completato.

  5. Fare clic su OK per tornare al documento.

È possibile cancellare o reimpostare l'elenco degli errori ortografici e grammaticali ignorati in precedenza in modo che Word li segnali di nuovo.

Nota: Quando si reimposta l'elenco degli errori ortografici e grammaticali ignorati, l'elenco viene cancellato solo per il documento aperto. Gli errori ortografici e grammaticali ignorati in altri documenti non vengono interessati.

  1. Aprire il documento da controllare.

  2. Nel menu Strumenti scegliere Controllo ortografia e grammatica e quindi fare clic su Reimposta grammatica e parole ignorate.

    Per cancellare gli elenchi di parole e regole grammaticali che Word ignora, fare clic su Reimposta grammatica e parole ignorate.

    Word visualizza un avviso relativo all'operazione di reimpostazione del controllo ortografico e grammaticale.

    In questo modo Word controlla l'ortografia e la grammatica che in precedenza era stato indicato di ignorare facendo clic su Sì.
  3. Fare clic su per procedere.

  4. Fare clic sulla scheda Revisione e quindi su Controllo ortografia e grammatica per controllare ortografia e grammatica.

Word contrassegna i possibili errori di ortografia con una linea rossa ondulata e i possibili errori grammaticali sono contrassegnati da una linea ondulata blu.

Fare clic con il pulsante destro del mouse sulla parola o la frase sottolineata e scegliere una correzione oppure ignorare il suggerimento.

Nota: Se Word contrassegna le parole come contenenti errori di ortografia che invece non sono presenti, selezionare Aggiungi al dizionario per impostare Word in modo che non contrassegni la specifica parola come digitata in modo non corretto in futuro. Per altre informazioni, vedere: Aggiungere o modificare parole nel dizionario del controllo ortografico.

Se non si vuole che Office contrassegni i possibili errori con linee ondulate mentre si lavora, è possibile disattivare il controllo ortografico e grammaticale automatico:

  1. Nel menu File fare clic su Opzioni e quindi su Strumenti di correzione.

  2. Selezionare o deselezionare le caselle di controllo Controlla ortografia durante la digitazione e Segna errori grammaticali durante la digitazione.

    Casella di controllo Controlla ortografia durante la digitazione

    Nota: È possibile attivare o disattivare il controllo ortografico per il documento in uso o per tutti i nuovi documenti. Selezionare un'opzione nell'elenco Eccezioni e quindi selezionare o deselezionare le caselle di controllo Nascondi errori ortografici solo in questo documento e Nascondi errori grammaticali solo in questo documento.

Se non si vuole che Word controlli la grammatica (sia durante il controllo ortografico automatico, sia in un controllo manuale), è possibile disattivare la funzionalità:

  1. Nel menu File fare clic su Opzioni e quindi su Strumenti di correzione.

  2. Deselezionare le caselle di controllo Segna errori grammaticali durante la digitazione e Controllo grammaticale e ortografico.

    Caselle di controllo per la grammatica

  1. Nel menu File fare clic su Opzioni > Strumenti di correzione > Ricontrolla documento.

  2. Fare clic su quando viene visualizzato un messaggio di avviso sulla reimpostazione del correttore ortografico e grammaticale.

  3. Fare clic su OK nella finestra di dialogo per tornare nel documento e quindi eseguire di nuovo il controllo ortografico e grammaticale.

Vedere anche

Per altre informazioni su Microsoft Editor, vedere Microsoft Editor controlla la grammatica e altro ancora in documenti, messaggi di posta elettronica e sul Web.

Per altri argomenti su ortografia e grammatica, vedere Controllo ortografia e grammatica in Word.

Serve aiuto?

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×