Inserire un modulo o test in PowerPoint

Si applica a
PowerPoint per Microsoft 365 Microsoft Forms

Suggerimento

Scoprire di più su Microsoft Forms o iniziare subito a creare un sondaggio, un test o una minzione. Occorrono più funzionalità avanzate di personalizzazione, tipi di domande ed analisi dei dati? Prova Dynamics 365 Customer Service.

Sfruttando l'integrazione di Forms in PowerPoint, è possibile accedere a molte delle funzionalità di raccolta e analisi dei dati direttamente da una diapositiva di una presentazione, tramite PowerPoint sul Web o nell'app desktop. 

È possibile inserire il modulo per la modalità presentazione e raccogliere le risposte dei visualizzatori della presentazione oppure incorporare il modulo in modo che i destinatari della diapositiva possano rispondere offline.

Questo articolo illustra come:

Creare un nuovo modulo o test in una diapositiva nell'app desktop PowerPoint

Creare un nuovo modulo o test in una diapositiva in PowerPoint sul Web

Inserire un modulo o un test esistente in PowerPoint

Condividere per raccogliere le risposte a moduli o test in PowerPoint

Controllare le risposte al modulo o al test in PowerPoint

È possibile creare un nuovo modulo o test in Microsoft Forms e inserirlo nella presentazione di PowerPoint .

Nota

  • L'inserimento di un modulo è disponibile solo per i clienti di Office 365 Education e Microsoft 365 Apps for business con la versione 1807 (Build 16.0.10711.20012) o successiva di PowerPoint per Microsoft 365 in un PC.
  • People rispondere a un modulo o a un test può usare PowerPoint su un PC, macOS o sul Web.

Creare un nuovo modulo o test in una diapositiva nell'app desktop PowerPoint

  1. Aprire PowerPoint. Assicurati di aver effettuato l'accesso a Microsoft 365 con il tuo account aziendale o dell'istituto di istruzione per accedere alla funzionalità Moduli.

  2. Aprire la presentazione di PowerPoint e inserire il cursore nella diapositiva in cui si vuole inserire un modulo o un test.

  3. Sulla barra multifunzione selezionare Inserisci>maschere.

  4. Si aprirà un pannello Moduli, che verrà ancorato sul lato destro della presentazione di PowerPoint.

  5. In I miei moduli selezionare Nuovo modulo o Nuovo test per iniziare a creare un modulo o un test.

    Scegliere di inserire un modulo nuovo o esistente dall'elenco

  6. Verrà aperta una nuova finestra con un modulo vuoto e il titolo predefinito "Modulo senza titolo". Ulteriori informazioni su come creare un modulo o un test.

  7. Dopo aver creato il modulo o il test, questo verrà incorporato nella diapositiva di PowerPoint e visualizzato nella parte superiore dell'elenco I miei moduli sotto i pulsanti Nuovo modulo e Nuovo test.

Nota

  • Se Forms non è visualizzato nella scheda Inserisci , è possibile che l'amministratore abbia disattivato questa funzionalità per l'organizzazione. Contattare l'amministratore per attivare la funzionalità Moduli in PowerPoint per l'organizzazione.
  • Nota per gli amministratori: se non hai distribuito componenti aggiuntivi di Office per l'organizzazione , puoi comunque abilitare l'utilizzo della funzionalità Forms in PowerPoint. Ulteriori informazioni.

Importante

Se non si riesce a inserire un modulo, verificare che i componenti aggiuntivi Web non siano disabilitati. In PowerPoint selezionare Files>Opzioni>Impostazioni Centro> protezioneCentro protezione. Nella finestra di dialogo Centro protezione scegliere Cataloghi componenti aggiuntivi attendibili. In Usa queste impostazioni per gestire i cataloghi di componenti aggiuntivi Web deselezionare entrambi, Non consentire l'avvio di alcun componente aggiuntivo Web e Non consentire l'avvio di componenti aggiuntivi Web da Office Store.

Inizio pagina 

Creare un nuovo modulo o test in una diapositiva in PowerPoint sul Web

  1. Accedi a Microsoft 365 con le credenziali dell'istituto di istruzione o dell'azienda.

  2. Nel riquadro di spostamento selezionare App>PowerPoint.

  3. Aprire la presentazione di PowerPoint e posizionare il cursore sulla diapositiva in cui si vuole inserire un modulo o un test.

  4. Nella scheda Home selezionareModulicomponenti> aggiuntivi. Se Forms non è visualizzato, usare la barra di ricerca per trovarlo. Se il componente aggiuntivo Forms non è ancora stato installato, selezionare Aggiungi.

    Selezionare Add-Ins > Aggiungi moduli > per aggiungere il componente aggiuntivo Moduli a PowerPoint

  5. Nella diapositiva verrà visualizzato un modulo di Forms. Da qui immetti l'URL del modulo o del test che vuoi inserire. Se non si conosce l'URL, usare il collegamento nel modulo Forms per cercarlo.

    Selezionare l'URL del modulo o del test che si vuole inserire

  6. Selezionare la visualizzazione da inserire. Scegliere tra Presenta per riunioni interattive o Raccogli le risposte offline. 

    Selezionare la visualizzazione da inserire

    Presenta per riunioni interattive consente di rimanere nel flusso della presentazione senza la necessità di aprire un altro browser o spostarsi tra più schermi. 

    La raccolta delle risposte offline consente di condividere il file con i destinatari, che possono salvarle per poterle consultare in futuro, sia che si tratti di un modulo o di un test.

Nota

  • Se Forms non è visualizzato nella scheda Inserisci , è possibile che l'amministratore abbia disattivato questa funzionalità per l'organizzazione. Contattare l'amministratore per attivare la funzionalità Moduli in PowerPoint per l'organizzazione.
  • Nota per gli amministratori: se non hai distribuito componenti aggiuntivi di Office per l'organizzazione , puoi comunque abilitare l'utilizzo della funzionalità Forms in PowerPoint. Ulteriori informazioni.

Importante

Se non si riesce a inserire un modulo, verificare che i componenti aggiuntivi Web non siano disabilitati. In PowerPoint selezionare Files>Opzioni>Impostazioni Centro> protezioneCentro protezione. Nella finestra di dialogo Centro protezione scegliere Cataloghi componenti aggiuntivi attendibili. In Usa queste impostazioni per gestire i cataloghi di componenti aggiuntivi Web deselezionare entrambi, Non consentire l'avvio di alcun componente aggiuntivo Web e Non consentire l'avvio di componenti aggiuntivi Web da Office Store.

Inizio pagina 

Inserire un modulo o un test esistente in PowerPoint

  1. Individuare il modulo o il test che si vuole inserire nella diapositiva in I miei moduli nel pannello.
  2. Passare il puntatore del mouse sul titolo del modulo o del test e selezionare Inserisci.
    Passare il puntatore del mouse sul nome del modulo esistente per inserirlo o modificarlo.
    È anche possibile selezionare Modifica se ci sono altre modifiche da apportare o se si vogliono rivedere i risultati del modulo o del test.
  3. Il modulo o il test è ora incorporato nella diapositiva di PowerPoint.

Nota

Se si prova a inserire un modulo nella diapositiva, ma viene visualizzato il messaggio di errore che indica che Office 365 è stato configurato per impedire l'acquisizione e l'esecuzione di singoli componenti aggiuntivi di Office Store, contattare l'amministratore per attivare la funzionalità. Gli amministratori possono accedere a https://admin.microsoft.com e quindi fare clic su Impostazioni>Impostazioni App>e servizi di proprietà degli utenti. Per l'opzione Consenti agli utenti di accedere a Office Store, l'amministratore può selezionarla per abilitare in modo specifico l'accesso al componente aggiuntivo Forms, che consentirà agli utenti dell'organizzazione di inserire un modulo in PowerPoint. Tenere presente che potrebbero essere necessarie alcune ore prima che la modifica diventi effettiva. Ulteriori informazioni.

Importante

In PowerPoint per il Web, qualsiasi contenuto di Forms aggiunto a una diapositiva non può essere stampato correttamente. Per stampare tale contenuto, è necessario passare all'app desktop PowerPoint in Windows o macOS e stampare la diapositiva da lì.

Inizio pagina  

Condividere per raccogliere le risposte a moduli o test in PowerPoint

Condividere le diapositive di PowerPoint con altri utenti tramite posta elettronica, OneNote, Teams e altre applicazioni di Office. I destinatari delle diapositive possono quindi compilare il modulo e inviare le risposte senza uscire da PowerPoint.

Altre informazioni su come condividere la presentazione di PowerPoint con altri utenti. È anche possibile condividere una singola diapositiva di PowerPoint con altre persone.

Inizio pagina 

Controllare le risposte al modulo o al test in PowerPoint

Per vedere le risposte al modulo o al test, accedi al tuo account Microsoft 365 all'indirizzo forms.office.com. Apri il modulo appropriato dalla pagina Moduli , quindi seleziona la scheda Visualizza risposte nella parte superiore della pagina. Per altre informazioni, vedi Controllare e condividere i risultati del modulo.

Inizio pagina 

Feedback per Microsoft Forms

L'opinione degli utenti è importante. Per inviare feedback su Microsoft Forms, nell'angolo in alto a destra del modulo selezionare Altre impostazioni> delmodulo Feedback.

Vedere anche

Creare un modulo con Microsoft Forms

Creare un test con Microsoft Forms

Domande frequenti su Microsoft Forms

Usare Microsoft Forms nelle app di Microsoft 365 preferite