Gli istogrammi sono utili per mostrare i cambiamenti dei dati in un periodo di tempo o per illustrare i confronti tra elementi. Negli istogrammi le categorie sono in genere organizzate lungo l'asse orizzontale e i valori lungo l'asse verticale.
Per informazioni sugli istogrammi e su quando usarli, vedere Tipi di grafico disponibili in Office.
Per creare un istogramma:
Immettere i dati in un foglio di calcolo.
Selezionare i dati.
Nella scheda Inserisci selezionare il
Inserisci istogramma o grafico a barre e scegliere un'opzione per l'istogramma.
Se si vuole formattare ulteriormente il grafico, selezionare prima di tutto il grafico. Le opzioni disponibili dipendono dalla versione in uso. Per alcune versioni, viene visualizzata una barra degli strumenti Grafico e puoi selezionare le opzioni da lì. Per le altre versioni, è possibile selezionare e fare clic con il pulsante destro del mouse su un'area specifica del grafico e selezionare un'opzione di formattazione.
Per le versioni precedenti:
Per applicare un layout grafico diverso, nella scheda Progettazione grafico selezionare Layout grafici e scegliere un layout.
Per applicare uno stile grafico diverso, nella scheda Progettazione grafico selezionare Stili grafico e selezionare uno stile.
Per applicare uno stile forma diverso, nella scheda Formato selezionare Stili forma e scegliere uno stile.
Nota
Uno stile del grafico è diverso da un stile della forma. Uno stile della forma è un'opzione di formattazione che si applica solo al bordo del grafico, mentre lo stile del grafico viene applicato all'intero grafico.
Per applicare effetti forma diversi, nella scheda Formato selezionare Effetti forma e scegliere un'opzione, ad esempio Rilievo o Bagliore, quindi un'opzione secondaria.
Per applicare un tema, nella scheda Layout di pagina selezionare Temi e scegliere un tema.
Per applicare un'opzione di formattazione a un componente specifico di un grafico, ad esempio Asse verticale (valore),Asse orizzontale (categoria),Area grafico per citarne alcuni, nella scheda Formato selezionare un componente nella casella a discesa Elementi grafico , selezionare Formato selezione e apportare le modifiche necessarie. Ripetere il passaggio per ogni componente da modificare.
Per creare un istogramma in Outlook classico, seguire questa procedura:
Nel messaggio di posta elettronica, nella scheda Inserisci , selezionare
Aggiungi un grafico. Per visualizzare questa opzione, potrebbe essere necessario selezionare Altri comandi (...) all'estrema destra.
Nella finestra di dialogo Inserisci grafico scegliere Istogramma e selezionare un'opzione di istogramma desiderata e selezionare OK.
Excel apre una finestra divisa e visualizza i dati di esempio in un foglio di lavoro.
Sostituire i dati di esempio con i propri dati.
Nota
Se il grafico non riflette i dati del foglio di lavoro, assicurarsi di trascinare le linee verticali fino all'ultima riga della tabella.
Facoltativamente, salvare il foglio di lavoro con questa procedura:
Selezionare Modifica dati in Microsoft Excel nella barra di accesso rapido.
Il foglio di lavoro viene aperto in Excel.
Salvare il foglio di lavoro.
Suggerimento
Per riaprire il foglio di lavoro, nella scheda Progettazione grafico selezionare Modifica dati e scegliere un'opzione, tra cui Modifica dati in Excel.
Se si vuole, è possibile formattare ulteriormente il grafico. Vedere l'elenco seguente per alcune opzioni:
Nota
Assicurarsi di fare clic sul grafico prima di applicare un'opzione di formattazione.
Per applicare un layout grafico diverso, nella scheda Progettazione grafico selezionare Layout rapido o Layout grafici e quindi selezionare un layout.
Per applicare uno stile di grafico diverso, nella scheda Progettazione grafico selezionare Cambia tipo o Stili grafico e selezionare uno stile.
Per applicare uno stile forma diverso, nella scheda Formato selezionare Stili forma e scegliere uno stile. Questa opzione potrebbe essere disponibile solo nelle versioni precedenti.
Nota
Uno stile del grafico è diverso da un stile della forma. Uno stile della forma è un'opzione di formattazione che si applica solo al bordo del grafico, mentre lo stile del grafico viene applicato all'intero grafico.
Per applicare effetti forma diversi, nella scheda Formato selezionare Effetti forma e scegliere un'opzione, ad esempio Smusso o Bagliore, quindi un'opzione secondaria.
Per applicare un'opzione di formattazione a un componente specifico di un grafico, ad esempio Asse verticale (valore),Asse orizzontale (categoria),Area grafico per citarne alcuni, nella scheda Formato selezionare un componente nella casella a discesa Elementi grafico , selezionare Formato selezione e apportare le modifiche necessarie. Ripetere il passaggio per ogni componente da modificare. Per le versioni più recenti, è invece possibile fare clic sulla parte del grafico che si desidera modificare, quindi effettuare le selezioni di formattazione nel riquadro a destra.
Nota
Se si preferisce lavorare con i grafici, è anche possibile fare clic con il pulsante destro del mouse su un'area specifica del grafico e selezionare un'opzione di formattazione.
Forse non tutti sanno che...
Se non si ha un abbonamento a Microsoft 365 o la versione più recente di Office, è possibile provarlo subito:
Vedere anche
Passaggi per la creazione di un grafico
Creare un grafico a scatola e baffi (grafico mobile)