Sommario
×
Animazione, video e audio
Animazione, video e audio

Registrare lo schermo in PowerPoint

È possibile registrare lo schermo del computer e l'audio correlato e quindi incorporare la registrazione in una diapositiva di PowerPoint o salvarla in un file separato.

Il browser in uso non supporta le funzionalità video.

Prova

  1. Aprire la diapositiva in cui si vuole inserire la registrazione dello schermo.

  2. Nella scheda Inserisci della barra multifunzione, selezionare Registrazione dello schermo.

  3. Nel gruppo di comandi scegliere Seleziona area(oppure se si vuole selezionare l'intero schermo per la registrazione, premere il tasto WINDOWS+MAIUSC+F). Visualizzerai il cursore a mirino Cursore a forma di mirino. Seleziona e trascina per selezionare l'area dello schermo da registrare.  La dimensione minima dell'area che è possibile registrare è 64x64 pixel. 

    Suggerimento:  PowerPoint registra automaticamente l'audio e il puntatore del mouse, per cui queste opzioni sono selezionate per impostazione predefinita nel gruppo di comandi. Per disattivarli, deselezionare Audio e Registra puntatore.

  4. Selezionare Registra. Usa Pausain base alle esigenze e Stop al termine. 

    Nota: a meno che il gruppo di comandi non venga bloccato sullo schermo, si sposterà al margine durante la registrazione. Per visualizzare di nuovo il gruppo di comandi sbloccato, posizionare il cursore nella parte superiore dello schermo.

  5. Il tuo video viene aggiunto alla diapositiva. Clicca con il pulsante destro del mouse sull’inquadratura video, selezionare l'icona Start e scegliere il modo incui si vuole avviare il video: In Sequenza clicca ,Automaticamente o Quando si fa clic su.

  6. Puoi modificare l'aspetto del video facendo clic con il pulsante destro del mouse sulla cornice del video, seleziona l'iconaStile e scegli un'altra forma. 

Importante:   per usare la funzionalità di registrazione dello schermo in PowerPoint 2013, installare l'aggiornamento del 16 febbraio 2015 per PowerPoint 2013.

  1. Aprire la diapositiva in cui si vuole inserire la registrazione dello schermo.

  2. Nella scheda Inserisci fare clic su Registrazione schermo.

    Inserisci > Registrazione dello schermo

  3. Nel gruppo di comandi fare clic su Seleziona area (tasto WINDOWS+MAIUSC+A).

    Selezionare l'area

    La dimensione minima dell'area che è possibile registrare è 64x64 pixel.

    Viene visualizzato un cursore a forma di mirino Cursore a forma di mirino. Fare clic e trascinare per selezionare l'area dello schermo da registrare.

    Suggerimento:    PowerPoint registra automaticamente l'audio e il puntatore del mouse, per cui queste opzioni sono selezionate per impostazione predefinita nel gruppo di comandi. Per disattivarle, deselezionare Audio (tasto WINDOWS+MAIUSC+U) e Registra puntatore (tasto WINDOWS+MAIUSC+O).

    Se è già stata eseguita una registrazione dello schermo nella sessione di PowerPoint corrente, sullo schermo apparirà l'area selezionata in precedenza. Se quell'area di selezione è adatta, è possibile proseguire con la registrazione, altrimenti fare clic su Seleziona area per ricominciare.

  4. Fare clic su Registra (tasto WINDOWS+MAIUSC+R).

    Suggerimento:   a meno che il gruppo di comandi non venga bloccato sullo schermo, si sposterà al margine durante la registrazione. Per visualizzare di nuovo il gruppo di comandi sbloccato, posizionare il cursore nella parte superiore dello schermo.

  5. Per controllare la registrazione:

    • Per interrompere temporaneamente la registrazione, fare clic su Pausa (tasto WINDOWS+MAIUSC+R).

    • Per riprendere la registrazione, fare clic su Registra (tasto WINDOWS+MAIUSC+R).

    • Per terminare la registrazione, fare clic sul pulsante Stop mostrato sotto (tasto WINDOWS+MAIUSC+Q).

      Pannello di controllo durante la registrazione

  6. Al termine della registrazione salvare la presentazione File > Salva. La registrazione è ora incorporata nella diapositiva selezionata nel passaggio 1.

    Per salvare la registrazione in un file separato nel computer, fare clic con il pulsante destro del mouse sull'immagine nella diapositiva che rappresenta la registrazione e selezionare Salva elemento multimediale con nome. Nella finestra di dialogo Salva elemento multimediale con nome specificare un nome file e un percorso per la cartella e quindi fare clic su Salva.

Salva la registrazione dello schermo come file separato

  1. Fare clic con il pulsante destro del mouse sul fotogramma video e selezionare Salva file multimediali come.

  2. Nella casella Salva elemento multimediale con nome scegliere una cartella e digitare un nome nella casella Nome file.

  3. Seleziona Salva.

Tagliare un video

  1. Fare clic con il pulsante destro del mouse sul fotogramma video e seleziona Taglia.

  2. Per specificare il punto in cui tagliare il video, nella finestra di dialogo Taglia video seleziona Riproduci.

  3. Quando giungi il punto in cui vuoi effettuare il taglio, selezionaSospendi. Usare i pulsanti Frame successivo e Frame precedente per specificare gli intervalli precisi.

  4. Eseguire una o più delle operazioni seguenti:

    • Per tagliare l'inizio della clip, seleziona il punto iniziale (indicatore verde mostrato nell'immagine seguente). Quando il puntatore si trasforma in una freccia doppia, trascinare la freccia sul punto iniziale desiderato per il video.

      Mostra i controlli di taglio video

    • Per tagliare la fine del clip, fare clic sul punto finale (indicatore rosso nell'immagine precedente). Quando il puntatore si trasforma in una freccia doppia, trascinare la freccia sul punto finale desiderato per il video.

  5. Selezionare OK.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Office Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×