Uso di Office per il Web in OneDrive

Office per il Web consente di visualizzare e modificare i documenti archiviati in OneDrive direttamente dal Web browser. Office per il Web offre tutte le funzionalità di modifica senza dover avviare un'applicazione di Office. E la usi con qualsiasi dispositivo connesso al Web.

Per iniziare, passare a OneDrive.com, effettuare l'accesso e fare clic su Carica. Scegliere i documenti da condividere o a cui si vuole accedere da qualsiasi computer.

Caricare file o immagini in OneDrive

Quando il documento è disponibile in OneDrive, fare clic su di esso. Viene aperto in un programma di Office per il Web, ad esempio Word per il Web. Il documento viene aperto in modalità di modifica per impostazione predefinita e le modifiche vengono salvate automaticamente. Per chiudere il documento e tornare all'elenco dei file, fare clic su uno dei collegamenti del percorso di navigazione nella parte superiore della pagina.

Screenshot dei collegamenti del percorso di navigazione in Word Online

Si può anche creare un documento direttamente da OneDrive facendo clic su Nuovo e quindi sul nome del tipo di documento da creare.

Screenshot della creazione di un documento da OneDrive.com

Suggerimento: Per accedere a OneDrive è necessario un account Microsoft. Se non si dispone già di un account, fare clic sul collegamento Iscriviti nella pagina di accesso a OneDrive e compilare il modulo. L'ID di accesso sarà costituito dall'indirizzo di posta elettronica e dalla password inseriti nel modulo.

Altre informazioni in questo articolo

Salvare documenti in OneDrive dalle applicazioni di Office

Se si dispone di una versione recente di Office, è possibile salvare i documenti direttamente in OneDrive dall'applicazione di Office. In questo modo si elimina l'ulteriore passaggio di salvare il file nel computer prima del caricamento.

In Office 2013 o Office 2016

Passare a File > Salva con nome e quindi scegliere OneDrive per salvare i documenti direttamente dalle applicazioni quali Word, Excel e PowerPoint.

Salvataggio di un file in OneDrive

Per la procedura dettagliata, vedere Salvare documenti online.

In Office 2010

In Word, Excel o PowerPoint

  1. Aprire un documento esistente o crearne uno nuovo in Word, Excel o PowerPoint.

  2. Fare clic su File, quindi su Salva e invia e infine su Salva su Web.

Fare clic su Accedi. Immettere l'indirizzo di posta elettronica e la password e fare clic su OK. Gli utenti di Hotmail, Messenger o Xbox Live possiedono già un account Microsoft. Se non se ne possiede uno, fare clic su Iscriviti per creare un nuovo account Microsoft.

Selezionare una cartella in OneDrive e fare clic Salva con nome. Assegnare un nome al file e quindi fare clic su Salva. Il documento è ora salvato in OneDrive. Fare clic su File e quindi su Chiudi.

  1. Nel Web browser passare a OneDrive.com.

  2. Selezionare la cartella in cui si è salvato il documento e quindi fare clic sul nome del file. Il documento viene aperto nel programma Office per il Web appropriato.

In OneNote

  1. Aprire un blocco appunti esistente o crearne uno nuovo.

  2. Fare clic sulla scheda File e quindi su Condividi.

  3. Fare clic sul blocco appunti che si vuole salvare.

  4. Fare clic su Web.

    Nota: Se il blocco appunti non è nel formato di file di OneNote 2010, OneNote chiederà all'utente di effettuare l'aggiornamento. Fare clic su Aggiorna e nella finestra di dialogo Proprietà blocco appunti fare clic su Converti in 2010. Quando viene visualizzato il messaggio che indica che gli utenti delle versioni precedenti di OneNote non saranno in grado di condividere il blocco appunti, scegliere OK. Chiunque disponga di una versione precedente di OneNote è in grado di condividere il blocco appunti usando OneNote per il Web.

  5. Fare clic su Accedi, immettere l'indirizzo di posta elettronica e la password e quindi fare clic su OK.

  6. Gli utenti di Hotmail, Messenger o Xbox Live possiedono già un account Microsoft. Se non se ne possiede uno, fare clic su Iscrizione per OneDrive per creare un nuovo account Microsoft.

  7. Selezionare una cartella in OneDrive e quindi fare clic su Condividi blocco appunti.

  8. Nel Web browser passare a OneDrive.com.

  9. Selezionare la cartella in cui si è salvato il blocco appunti e fare clic su di esso. Il blocco appunti viene aperto in OneNote per il Web.

Inizio pagina

Creare nuovi documenti nel browser

  1. Passare a Office.com.

  2. Fare clic su un riquadro programmi per avviare un programma di Office per il Web, ad esempio Word per il Web.

  3. Se non è già stato eseguito l'accesso, accedere oppure creare un account Microsoft.

  4. Scegliere un modello da cui partire, come Nuovo documento vuoto.

Inizio pagina

Usare i documenti di Word

Visualizzare il notiziario del proprio club nel browser

Distribuire il notiziario della propria organizzazione è facilissimo. Basta salvarlo in OneDrive e inviare un collegamento ai destinatari.

  1. Passare alla cartella in cui è archiviato il documento in OneDrive facendo clic su un collegamento oppure effettuando l'accesso all'indirizzo OneDrive.com.

  2. Fare clic sul documento.
    Word per il Web apre il documento si apre in visualizzazione di lettura.

  3. Fare clic su Condividi per invitare altri utenti o ottenere un collegamento che si può pubblicare o inviare agli amici.

Apportare modifiche dell'ultimo minuto

Si supponga di essere il curatore del notiziario. Il notiziario è stato completato ed è stato salvato in OneDrive, pronto per la condivisione. Un'ultima occhiata veloce e si nota un errore di ortografia nel nome di un membro del comitato. Aggiornare il documento nel browser è un'operazione facile e veloce.

  1. Fare clic sul documento per aprirlo. Word per il Web si aprirà automaticamente alla visualizzazione di modifica. 

  2. Per apportare altre modifiche che non possono essere effettuate dal browser, fare clic su Apri in Word.
    In Word, quando si salva il documento, viene salvato di nuovo in OneDrive.

Nota: In OneDrive, più autori possono modificare contemporaneamente un documento in Word per il Web. Per altre informazioni, vedere collaborare a un documento in Word per il Web.

Stampare dal browser

Quando si sceglie di stampare dal browser, il documento ha lo stesso aspetto di quando lo si stampa da Word.

Con il documento aperto in Word per il Web, fare clic su File > stampa, quindi fare di nuovo clic su stampa . Verrà generato un PDF stampabile. Per aprirlo, fare clic su Fare clic qui per visualizzare il documento in formato PDF e quindi seguire la procedura che si esegue normalmente per aprire e stampare i file PDF dal browser.

Altre informazioni

Per altre informazioni sull'uso di Word per il Web, vedere attività di base in Word per il Web.

Inizio pagina

Usare le cartelle di lavoro di Excel

Prendere le decisioni in base a dati reali

La raccolta di informazioni in una cartella di lavoro di Excel consente di confrontare gli elementi e fare scelte consapevoli. Ad esempio, si ha la possibilità di prenotare gratuitamente un'area picnic per una festa, ma, in caso di pioggia, forse vale la pena spendere qualcosa in più per affittare una struttura coperta. Se si tiene traccia delle informazioni in una cartella di lavoro di Excel in OneDrive, è possibile aprirla nel browser in qualsiasi momento per filtrare i dati in modi diversi e prendere decisioni più mirate.

  1. Accedere alla cartella in cui è archiviata la cartella di lavoro in OneDrive facendo clic su un collegamento oppure effettuando l'accesso all'indirizzo OneDrive.com.

  2. Fare clic sulla cartella di lavoro.
    Excel per il Web apre la cartella di lavoro.

  3. Usare l'interfaccia della barra multifunzione per visualizzare i dati e interagire con essi. Ordinare e applicare filtri a righe e colonne, espandere le tabelle pivot e aggiornare i dati.

Modificare un foglio di calcolo nel browser

Si è appena scoperto che è possibile affittare la sala cinematografica locale per eventi privati. Si vuole aggiungere questa informazione all'elenco delle location. Quando si usa il browser, è possibile modificare dati, immettere o modificare formule, creare tabelle e grafici e applicare la formattazione di base nel foglio di calcolo.

  1. Fare clic sulla cartella di lavoro per aprirla in Excel per il Web. Excel per il Web si apre in visualizzazione di modifica.

  2. Aggiornare i dati, aggiungere formule, inserire grafici o applicare la formattazione.
    Excel per il Web Salva automaticamente le modifiche.

  3. Per apportare altre modifiche che non possono essere effettuate dal browser, fare clic su Apri in Excel.
    In Excel, quando si salva la cartella di lavoro, viene salvata di nuovo in OneDrive.

Lavorare contemporaneamente allo stesso foglio di calcolo

La ricerca sulle possibili location per gli eventi interessa anche ad altre persone. È quindi possibile che anche gli amici aggiungano informazioni al foglio di calcolo mentre ci si sta lavorando. In Excel per il Web è possibile collaborare con altre persone nella stessa cartella di lavoro contemporaneamente. Apportare quindi le modifiche normalmente. Excel per il Web indica se altri utenti lavorano anche nella cartella di lavoro.

Più autori in Excel Online

Stampare dal browser

  1. Se si vuole stampare un intervallo di celle anziché l'intero foglio di lavoro, selezionare le celle.

  2. Nella scheda File fare clic su Stampa.

  3. Se i popup sono bloccati, sbloccarli, almeno per ora. Ripetere quindi i passaggi 1 e 2.
    Excel per il Web apre una visualizzazione adatta per la stampa in una nuova scheda o finestra del browser.

  4. Se si è selezionato un intervallo di celle, ma si vuole stampare l'intero foglio di lavoro, fare clic su Foglio intero.

  5. Fare clic su Stampa.

Altre informazioni

Per altre informazioni sull'uso di Excel per il Web, vedere attività di base in Excel per il Web.

Inizio pagina

Usare le presentazioni di PowerPoint

Usare il browser per visualizzare o per pubblicare una presentazione

È il tuo turno di presentare la presentazione per la classe, ma hai dimenticato di portare il computer portatile. Si prende in prestito un altro utente, ma non è installato PowerPoint. Va bene: accedere a OneDrive, aprire la presentazione in PowerPoint per il Web e presentare la presentazione.

  1. Passare alla cartella in cui è archiviata la presentazione in OneDrive, facendo clic su un collegamento o effettuando l'accesso all'indirizzo OneDrive.com.

  2. Fare clic sulla presentazione. PowerPoint per il Web apre la presentazione in visualizzazione di modifica.

  3. Fare clic sui pulsanti con le frecce nella parte inferiore dello schermo per passare da una diapositiva all'altra, oppure fare clic su Avvia presentazione per riprodurre la presentazione nella visualizzazione a schermo intero.

Aggiungere velocemente alcune diapositive

Se i compagni di classe chiedono di aggiungere alcune diapositive alla presentazione di gruppo, è possibile aggiungerle velocemente nel browser.

  1. Con la presentazione aperta in PowerPoint per il Web in visualizzazione di lettura, fare clic su modifica presentazionee quindi su modifica in PowerPoint per il Web.
    PowerPoint per il Web passa alla visualizzazione di modifica.

  2. Fare clic su Nuova diapositiva e modificare il contenuto come si preferisce.
    PowerPoint per il Web Salva automaticamente le modifiche.

  3. Per apportare altre modifiche che non possono essere effettuate dal browser, fare clic sulla scheda File e quindi su Apri in PowerPoint.
    Quando si salva la presentazione in PowerPoint, il documento viene salvato di nuovo in OneDrive.

Stampare dal browser

È possibile stampare le diapositive come stampati da condividere con la classe. Fare clic sulla scheda File, quindi su Stampa e di nuovo su Stampa. Verrà generato un PDF stampabile. Per aprirlo, fare clic su Fai clic qui per visualizzare il documento in formato PDF e quindi seguire la procedura che si esegue normalmente per aprire e stampare i file PDF dal browser.

Altre informazioni

Per altre informazioni sull'uso di PowerPoint per il Web, vedere attività di base in PowerPoint per il Web.

Inizio pagina

Usare i blocchi appunti di OneNote

Inserire note per amici o parenti

Quando si pianifica un'attività di gruppo OneNote per il Web offre al gruppo una posizione centralizzata per la raccolta delle note, un brainstorming o un assemblaggio dei bit in un documento più strutturato, ad esempio un itinerario che è possibile condividere con i contatti come documento di Word.

  1. Passare alla cartella in cui è archiviato il blocco appunti in OneDrive, facendo clic su un collegamento oppure effettuando l'accesso all'indirizzo OneDrive.com.

  2. Fare clic sul blocco appunti.
    OneNote per il Web apre il blocco appunti in visualizzazione di modifica.

  3. Aggiungere le note alla pagina corrente, fare clic su un'altra pagina per modificarla, aggiungere nuove pagine o sezioni al blocco appunti nel riquadro di spostamento.
    OneNote per il Web Salva automaticamente le modifiche.

  4. Per apportare altre modifiche che non possono essere effettuate nel browser, fare clic sulla scheda File e quindi su Apri in OneNote (è necessario Microsoft OneNote 2010 o versioni successive).
    In OneNote il blocco appunti viene salvato di nuovo in OneDrive.

Confrontare le idee

Il confronto di idee rischia di perdere di intensità se occorre fare a turno e aspettare che un utente termini di modificare il blocco appunti prima di potervi aggiungere le proprie opinioni. Usando OneNote per il Web è possibile aggiungere le note mentre altri utenti lavorano nel blocco appunti, anche se alcuni utenti hanno il blocco appunti aperto nell'applicazione desktop OneNote.

Apportare quindi le modifiche normalmente. OneNote per il Web consente di vedere chi ha apportato le modifiche e di riportare le pagine in una versione precedente se qualcuno ha apportato modifiche che non si desidera.

  • Per tenere traccia degli autori e dei relativi contenuti, fare clic sulla scheda Visualizza e quindi su Mostra autori.

  • Per visualizzare una versione precedente di una pagina, fare clic su Versioni pagina nella scheda Visualizza e quindi fare clic sull'indicatore di data e ora corrispondente alla versione che si vuole visualizzare.

Altre informazioni

Per altre informazioni sull'uso di OneNote per il Web, vedere attività di base in OneNote per il Web.

Inizio pagina

Accesso per i dispositivi mobili

È possibile usare un telefono cellulare abilitato per i browser per leggere file di Word, Excel e PowerPoint archiviati in OneDrive. I dispositivi seguenti includono il supporto per il dispositivo mobile per Office per il Web in OneDrive:

  • Internet Explorer 7 in Windows Mobile 7

  • Windows Phone 7.5 e versioni successive

  • Android 4 e versioni successive

  • Safari 4 in iOS 4.3 e versioni successive

Per visualizzare file di Word o di PowerPoint, usare il Web browser del telefono per passare alla pagina di OneDrive. L'indirizzo Web per il browser del telefono corrisponde allo stesso URL visualizzato nella barra degli indirizzi del browser desktop.

Altre informazioni

Per altre informazioni sull'uso del telefono cellulare per visualizzare file di Word e PowerPoint in Office per il Web vedere quali browser funzionano con Office per il Web.

Inizio pagina

Serve aiuto?

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×