Sommario
×
Inserire intestazioni e piè di pagina
Inserire intestazioni e piè di pagina

Informazioni dettagliate su intestazioni e piè di pagina

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Per risparmiare tempo, aggiungere intestazioni e piè di pagina a più fogli di lavoro contemporaneamente, renderli diversi nella prima pagina. E formattarlo, spostarlo o eliminarlo.

Aggiungere elementi incorporati in un'intestazione o un piè di pagina

  • Invece di selezionare un'intestazione o un piè di pagina incorporato, è possibile scegliere un elemento incorporato. Nella barra multifunzione sono presenti molti (numero di pagina, nome file, data corrente e così via).

  • Per i fogli di lavoro, è possibile usare le intestazioni e i piè di pagina nella visualizzazione Layout di pagina.

  • Per altri tipi di foglio, ad esempio i fogli grafico, o per i grafici incorporati, è possibile usare le intestazioni e i piè di pagina nella finestra di dialogo Imposta pagina.

Inserire elementi incorporati di un'intestazione o un piè di pagina per un foglio di lavoro

  1. Fare clic sul foglio di lavoro al quale si desidera aggiungere elementi specifici dell'intestazione o del piè di pagina.

  2. Nel gruppo testo della scheda Inserisci fare clic su intestazione & pièdi pagina.

    Opzione Intestazione e piè di pagina nella scheda Inserisci

    Il foglio di lavoro viene mostrato in visualizzazione Layout di pagina. È anche possibile fare clic su visualizzazione layout di pagina Icona del pulsante sulla barra di stato per visualizzare questa visualizzazione.

  3. Fare clic sulla casella di testo relativa all'intestazione o al piè di pagina di sinistra, di destra o allineata al centro nella parte superiore o inferiore della pagina del foglio di lavoro.

    Facendo clic su una casella di testo si seleziona l'intestazione o il piè di pagina e si visualizzano gli strumenti intestazione e pièdi pagina, aggiungendo la scheda progettazione .

  4. Nel gruppo elementi intestazione & piè di pagina della scheda progettazione fare clic sugli elementi desiderati.

Inserire elementi incorporati di un'intestazione o un piè di pagina per un grafico

  1. Fare clic sul foglio grafico o sul grafico incorporato al quale si desidera aggiungere un'intestazione o un piè di pagina predefinito.

  2. Nel gruppo testo della scheda Inserisci fare clic su intestazione & pièdi pagina.

    Opzione Intestazione e piè di pagina nella scheda Inserisci

    Verrà visualizzata la finestra di dialogo Imposta pagina.

  3. Fare clic sul pulsante Personalizza intestazione o Personalizza piè di pagina.

  4. Utilizzare i pulsanti della finestra di dialogo Intestazione o Piè di pagina per inserire elementi specifici dell'intestazione e del piè di pagina.

    Quando si posiziona il puntatore del mouse su un pulsante, viene visualizzata una descrizione comando con il nome dell'elemento inserito dal pulsante.

Scegliere le opzioni relative all'intestazione e al piè di pagina

Per i fogli di lavoro, è possibile usare le intestazioni e i piè di pagina nella visualizzazione Layout di pagina. Per altri tipi di foglio, ad esempio i fogli grafico, o per i grafici incorporati, è possibile usare le intestazioni e i piè di pagina nella finestra di dialogo Imposta pagina.

Scegliere le opzioni relative alle intestazioni e ai piè di pagina per un foglio di lavoro

  1. Fare clic sul foglio di lavoro per il quale si desidera scegliere le opzioni relative all'intestazione e al piè di pagina.

  2. Nel gruppo testo della scheda Inserisci fare clic su intestazione & pièdi pagina.

    Opzione Intestazione e piè di pagina nella scheda Inserisci

    Il foglio di lavoro viene mostrato in visualizzazione Layout di pagina. È anche possibile fare clic su visualizzazione layout di pagina Icona del pulsante sulla barra di stato per visualizzare questa visualizzazione.

  3. Fare clic sulla casella di testo relativa all'intestazione o al piè di pagina di sinistra, di destra o allineata al centro nella parte superiore o inferiore della pagina del foglio di lavoro.

    Facendo clic su una casella di testo si seleziona l'intestazione o il piè di pagina e si visualizzano gli strumenti intestazione e pièdi pagina, aggiungendo la scheda progettazione .

  4. Nel gruppo Opzioni della scheda progettazione selezionare una o più delle operazioni seguenti:

    • Per rimuovere le intestazioni e i piè di pagina dalla prima pagina stampata, selezionare la casella di controllo Diversi per la prima pagina.

Per specificare che le intestazioni e i piè di pagina delle pagine dispari devono essere diversi da quelli delle pagine pari, selezionare la casella di controllo Diversi per le pagine pari e dispari.

  • Per specificare se nelle intestazioni e nei piè di pagina devono essere utilizzate le stesse dimensioni e proporzioni dei caratteri del foglio di lavoro, selezionare la casella di controllo Adatta al documento.

Per rendere le dimensioni e le proporzioni dei caratteri delle intestazioni o dei piè di pagina indipendenti dalle proporzioni del foglio di lavoro, in modo da creare una visualizzazione coerente su più pagine, deselezionare questa casella di controllo.

  • Se si desidera che il margine dell'intestazione o del piè di pagina sia allineato con i margini di sinistra e di destra del foglio di lavoro, selezionare la casella di controllo Allinea ai margini di pagina.

    Per impostare i margini di sinistra e di destra delle intestazioni e dei piè di pagina su un valore specifico indipendente dai margini di sinistra e di destra del foglio di lavoro, deselezionare questa casella di controllo.

Scegliere le opzioni relative alle intestazioni e ai piè di pagina per un grafico

  1. Fare clic sul foglio grafico o sul grafico incorporato al quale si desidera aggiungere un'intestazione o un piè di pagina predefinito.

  2. Nel gruppo testo della scheda Inserisci fare clic su intestazione & pièdi pagina.

    Opzione Intestazione e piè di pagina nella scheda Inserisci

    Verrà visualizzata la finestra di dialogo Imposta pagina.

  3. Selezionare una o più delle seguenti opzioni:

    • Per rimuovere le intestazioni e i piè di pagina dalla prima pagina stampata, selezionare la casella di controllo Diversi per la prima pagina.

Per specificare che le intestazioni e i piè di pagina delle pagine dispari devono essere diversi da quelli delle pagine pari, selezionare la casella di controllo dispari diverse & pagine pari.

  • Per specificare se nelle intestazioni e nei piè di pagina devono essere utilizzate le stesse dimensioni e proporzioni dei caratteri del foglio di lavoro, selezionare la casella di controllo Adatta al documento.

Se si desidera che le dimensioni e le proporzioni dei caratteri nelle intestazioni o nei piè di pagina siano indipendenti dalle proporzioni del foglio di lavoro, in modo da creare una visualizzazione coerente su più pagine, deselezionare la casella di controllo Adatta al documento.

  • Per avere la certezza che il margine dell'intestazione o del piè di pagina sia allineato con i margini di sinistra e di destra del foglio di lavoro, selezionare la casella di controllo Allinea ai margini di pagina.

    Per impostare i margini di sinistra e di destra delle intestazioni e dei piè di pagina su un valore specifico indipendente dai margini di sinistra e di destra del foglio di lavoro, deselezionare questa casella di controllo.

Chiudere le intestazioni e i piè di pagina

Per chiudere l'intestazione e il piè di pagina, è necessario passare dalla visualizzazione layout di pagina alla visualizzazione normale .

  • Nel gruppo visualizzazioni cartella di lavoro della scheda Visualizza fare clic su normale.

    Fare clic su Normale nella scheda Visualizza

    È inoltre possibile fare clic su Normale Icona del pulsante sulla barra di stato.

Rimuovere il testo delle intestazioni o dei piè di pagina da un foglio di lavoro

  1. Nel gruppo testo della scheda Inserisci fare clic su intestazione & pièdi pagina.

Opzione Intestazione e piè di pagina nella scheda Inserisci

Il foglio di lavoro viene mostrato in visualizzazione Layout di pagina. È anche possibile fare clic su visualizzazione layout di pagina Icona del pulsante sulla barra di stato per visualizzare questa visualizzazione.

  1. Fare clic sulla casella di testo relativa all'intestazione o al piè di pagina di sinistra, di destra o allineata al centro nella parte superiore o inferiore della pagina del foglio di lavoro.

    Facendo clic su una casella di testo si seleziona l'intestazione o il piè di pagina e si visualizzano gli strumenti intestazione e pièdi pagina, aggiungendo la scheda progettazione .

  2. Premere CANC o BACKSPACE.

    Se si desidera eliminare le intestazioni e i piè di pagina di diversi fogli di lavoro contemporaneamente, selezionare i fogli di lavoro, quindi aprire la finestra di dialogo Imposta pagina.

    Per eliminare tutte le intestazioni e i piè di pagina in una sola volta, nella scheda Intestazione/Piè di pagina selezionare (nessuno) nella casella Intestazione o Piè di pagina.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Quanto ti soddisfa la qualità della traduzione?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×