このトピックでは、OneNote ノートブックをアクセシビリティ対応にし、障碍のあるユーザーを含むすべてのユーザーがコンテンツのロックを解除できるようにする方法について、段階ごとの手順を説明します。
たとえば、ノートブックの作成中にアクセシビリティ チェックを使用してアクセシビリティの問題に取り組む方法を学びます。 また、画像に代替テキストを追加して、スクリーン リーダーを使用しているユーザーが画像の内容を聞くことができるようにする方法についても説明します。 他のユーザーと共有する前に、フォントの色とスタイルを使用して、ノートブックの包括性を最大限に高める方法について読むこともできます。
アクセシビリティ対応の OneNote ノートブックを作成するためのベスト プラクティス
障碍のある方向けのアクセシビリティの高い OneNote ノートブックを作成するための主なベスト プラクティスを次の表に示します。
| 修正する内容 |
探す方法 |
修正が必要な理由 |
解決方法 |
| すべてのビジュアルと埋め込みファイルに代替テキストを含めます。 |
代替テキストがないものを検索するには、アクセシビリティ チェックを使用します。 |
代替テキストは、画面が見えないユーザーが、画像、その他のビジュアル、埋め込みファイルの重要な内容を理解するのに役立ちます。 |
ビジュアルと埋め込みファイルに代替テキストを追加する |
| わかりやすく正確なハイパーリンク テキストを追加します。 |
ハイパーリンク テキストが単独の情報として適切かどうかを判断するには、ノートブックを目視的にスキャンします。 |
スクリーン リーダーを使用するユーザーは、リンクの一覧を調べることがあります。 |
アクセシビリティ対応のハイパーリンク テキストを追加する |
| セクション グループ、セクション、ページに一意の名前を与え、空の項目を削除します。 |
すべてのコンテンツに名前を付け、空のアイテムを削除したかどうかを確認するには、ノートブックを目視します。 |
わかりやすい名前のコンテンツを含むノートブックは、特定の情報を見つけやすくします。 これは、スクリーン リーダーを使用するユーザーにも役立つためです。アイテムを開かなくても何が含まれているかを知ることができます。 |
セクションとセクション グループの名前を変更する
未使用のセクションとセクション グループを削除する
ページ タイトルの追加またはページ名の変更
未使用のページを削除する |
| 色が、情報を伝達する唯一の手段にならないようにしてください。 |
テキストには 自動 フォントの色を使用します。 ノートブックを視覚的にスキャンして、色分けのインスタンスを探します。 |
視覚障碍または色覚障碍のある方は、特定の色が伝える意味を取り損なう可能性があります。 |
アクセシビリティの高いテキストの色と書式設定を使用する |
| テーブルを使う必要がある場合は、データのみ用に単純なテーブル構造を作成して、列ヘッダーの情報を指定します。 |
テーブルに分割セル、結合セル、または入れ子になったテーブルが含まれていないことを確認するには、 アクセシビリティ チェックを使用します。 |
スクリーン リーダーは、表のセルをカウントすることによって、表内での位置を追跡します。 また、スクリーン リーダーは行と列を識別するためにヘッダー情報を使用します。 |
表を使用しない
テーブルに見出しを使用する |
| 大きなフォント サイズ (18 pt 以上) の san serif フォントと十分な空白を使用します。 |
フォントや空白に関連する潜在的な問題を見つけるには、ページに混雑している領域や判読できない領域がないか確認します。 |
失読症の People は、テキストが結合されたり歪んだりするのを目にすると説明します。 |
アクセシビリティの高いテキストの色と書式設定を使用する
アクセシビリティの高いテキストの配置と間隔を使用する |
| 視覚障碍のあるユーザー、聴覚に障碍のあるユーザーがオーディオ ファイルとビデオ ファイルにアクセスできるようにします。 |
可能であれば、オーディオ ファイルとビデオ ファイルを OneNote に挿入する前に、字幕、クローズド キャプション、またはビデオの説明が含まれていることを確認してください。 |
|
アクセシビリティの高いオーディオ ファイルとビデオ ファイルを作成する |
| 組み込みの見出しとスタイルを使用します。 |
スクリーン リーダー ソフトウェアは、組み込みの見出しスタイルを見出しとして認識し、ユーザーが見出しで移動できるようにします。 さらに、失読症などの読解障害を持つ人は、情報を構造化するために見出しに依存しています。 |
見出しを使用して、メモ内の情報を論理的な順序で並べられた小さなチャンクに整理します。 論理的な順序になっていない見出しを見つけるには、アクセシビリティ チェックを使用します。 |
組み込みの見出しスタイルを適用する |
ページの先頭へ
OneNote での作業中にアクセシビリティ チェックを行う
アクセシビリティ チェックは、コンテンツを確認し、発生したアクセシビリティの問題にフラグを設定するツールです。 各問題が障碍のあるユーザーにとって潜在的な問題になる理由について説明します。 アクセシビリティ チェックでは、表示された問題の解決方法も提案されます。
アクセシビリティ チェックを起動するには、[アクセシビリティのレビュー>チェック] を選択します。 [ アクセシビリティ] ウィンドウが開き、アクセシビリティの問題を確認して修正できるようになりました。 詳細については、「 アクセシビリティ チェックを使用してアクセシビリティを改善する」を参照してください。
ページの先頭へ
組み込みの見出しスタイルを適用する
組み込みの見出しスタイルを使用して、スクリーン リーダー用のノートブック ページのアウトラインを作成します。 スクリーン リーダーを使用すると、ユーザーは見出しで移動できますが、組み込みのスタイルを適用しない限り、大きく太字のフォントのテキスト行を見出しとして解釈することはできません。
見出しレベルをスキップしないように、所定の論理順序で見出しを整理します。 たとえば、「見出し 3、見出し 1、見出し 2」ではなく、[見出し 1、見出し 2]、[見出し 2] の順に使用します。
また、失読症などの読書障碍のある方にとっては見出しが頼りになります。見出しは、情報を構造化し、その情報を小さな単位に分けて処理しやすくします。 理想的には、各見出しには数段落のみが含まれます。
見出しのテキストを選択します。
[ ホーム ] タブで、見出しスタイル ( 見出し 2 など) を選択します。
ページの先頭へ
表を使用しない
一般に、可能であれば表を避け、見出しやバナー付きの段落など、別の方法でデータを表示してください。 固定幅の表は、拡大鏡を使用するユーザーにとっては読みにくい可能性があります。そのような表はコンテンツを特定のサイズに強制するためです。 これにより、フォントが非常に小さくなり、特にモバイル デバイスでは、拡大鏡のユーザーは水平方向にスクロールする必要があります。
テーブルを使う必要がある場合は、次のガイドラインに沿って、テーブルが可能な限りアクセシビリティ対応であることを確認してください。
- 固定幅の表は避けてください。
- スマートフォンやタブレットを含むすべてのデバイスでテーブルが正しくレンダリングされることを確認します。
- テーブルにハイパーリンクがある場合は、リンク テキストを編集して、意味があり、文の途中で中断しないようにします。
- 拡大鏡でノートブックが簡単に読めるようにします。 コンピューターとモバイル デバイスで表示して、異なる画面でどのように表示されるかを確認します。
-
テーブル ヘッダーを使用します。
- イマーシブ リーダーでアクセシビリティをテストします。
テーブルを使用する場合は、ヘッダーをテーブルに追加して、スクリーン リーダーが列と行を追跡できるようにします。 テーブルが別のテーブル内にネストされている場合、またはセルが結合または分割されている場合、スクリーン リーダーはカウントを失い、それ以降のテーブルに関する有用な情報を提供できません。 表に空白のセルがあると、スクリーン リーダーを使用しているユーザーは表にそれ以上何もないと誤解する可能性があります。 また、スクリーン リーダーは行と列を識別するためにヘッダー情報を使用します。
OneNote で作成されるすべてのテーブルには、自動的に見出し行が設定されます。 OneNote for Windows アプリを使用してヘッダー行を削除または追加することができます。 ノートブックのテーブルに [ ヘッダー行 ] オプションが選択されていない場合は、Windows アプリを使用してこの問題を解決できます。
- 表で、最初の行の任意の場所にカーソルを置きます。
- [ 表 ] タブで、[ 上に挿入] を選択します。
- 表に挿入した行を右クリックし、[ 表] を選択します。 [見出し行] が選択されていることを確認します。
- 表に戻って、列見出しを入力します。
ページの先頭へ
ビジュアルと埋め込みファイルに代替テキストを追加する
代替テキストは、画面が見えないユーザーが、画像やその他のビジュアルで何が重要なのかを理解するのに役立ちます。 代替テキストでは、画像について簡単に説明し、テキストの存在とその意図をメンションします。 スクリーン リーダーはテキストを読み上げて、画像を見ないユーザーに画像を説明します。
また、スクリーン リーダーのユーザーがファイルの説明を聞くことができるように、サポート資料、職務記述書、レポート テンプレートなどの埋め込みファイルに代替テキストを追加する必要があります。
ビジュアル ファイルまたは埋め込みファイルを右クリックし、[ 代替テキスト] を選択します。
アイテムのタイトルと説明を入力します。
OneNote のバージョンによっては、[ 説明] フィールドに機械生成の代替テキストが既に含まれている場合があります。 このテキストは、必要に応じて編集できます。
準備ができたら、[OK] を選択します。
代替テキストの書き方の詳細については、「 効果的な代替テキストを記述するために必要なすべてのこと」を参照してください。 ビジュアル コンテンツには、画像、SmartArt グラフィック、図形、グループ、グラフ、埋め込みオブジェクト、インク、ビデオが含まれます。
代替テキストがないものを検索するには、アクセシビリティ チェックを使用します。 詳細については、「 アクセシビリティ チェックを使用してアクセシビリティを改善する」を参照してください。
注
- オーディオおよびビデオ コンテンツについては、代替テキストに加えて、聴覚に障碍のあるユーザー向けのクローズド キャプションを含めます。
- 重要な情報を伝達する唯一の方法として、画像にテキストを使用するのは避けてください。 テキストを含む画像を使用する必要がある場合は、ノートブックでそのテキストを繰り返します。
ページの先頭へ
アクセシビリティの高いオーディオ ファイルとビデオ ファイルを作成する
可能であれば、OneNote に挿入する前にオーディオ ファイルとビデオ ファイルにアクセスできることを確認してください。 または、追加のファイルをノートブックに挿入して、補助的な字幕、キャプション、またはビデオの説明を提供します。
-
サブタイトルには通常、会話の書き起こし (または翻訳) が含まれます。
-
クローズド キャプションでは通常、オフスクリーンで発生する音楽やサウンド効果などの音声通知についても説明します。
-
動画の説明とは 、動画の主要なビジュアル要素を音声でナレーションで説明することを意味します。 これらの説明は、プログラムの会話の中の自然な位置に挿入されます。 動画の説明文は、視覚障碍のあるユーザーにとってよりアクセシビリティの高い動画になります。
ページの先頭へ
アクセシビリティ対応のハイパーリンク テキストを追加する
ハイパーリンクにわかりやすいテキストを追加して、リンクの背後にある内容をユーザーに知らせます。 スクリーン リーダーを使用するユーザーは、リンクの一覧を調べることがあります。 リンクは、リンク先の情報を明確かつ正確に伝える必要があります。 たとえば、"ここをクリックして"、"このページを参照"、"ここに移動"、"詳細情報" などのリンク テキストを使用する代わりに、目的地のページの完全なタイトルを含めます。
ハイパーリンクを追加するテキストを選択します。
[挿入] タブの [リンク] を選択します。
選択したテキストが、[表示するテキスト] フィールドに表示されます。 これがハイパーリンク テキストです。 必要に応じて変更できます。
ヒント
"ここをクリック" や類似の非説明的な表現は使用しないでください。 リンク テキストは、コピー先のページを正確かつ簡潔に説明する必要があります。
ハイパーリンクの URL を [アドレス] フィールドに追加します。
アドレスをコピーして貼り付けるか、[ Web] ボタンまたは [ ファイルを参照 ] ボタンを使うか、OneNote で場所を選択して移動先ページ、ファイル、または OneNote アイテムを検索することができます。
[OK] をクリックします。
ページの先頭へ
1 ページにつき 1 つのノート コンテナーを使用する
OneNote では、クリックしてコンテンツを追加することで、ページ上の任意の場所にメモを追加できます。 これにより、新しいノート コンテナーが作成されます。
ページ上のすべてのノートを 1 つのコンテナーに配置することで、スクリーン リーダーを使用するユーザーは、ページ上の複数の場所に移動することなく、1 か所で読むことができます。 ノート コンテナーが大きすぎる場合は、複数のページに分割するか、説明的なヘッダーを追加できます。 (スクリーン リーダーでは、ノート コンテナーを "コンテンツ ブロック" と呼びます。)
ページの先頭へ
セクションとセクション グループの名前を変更する
ノートブックのコンテンツにわかりやすく正確な名前を付けると、他のユーザーがノート内の特定の情報を見つけやすくなります。 これは、スクリーン リーダーを使用しているユーザーが、セクションまたはセクション グループを開かなくても内容を知るのにも役立ちます。
ノートブックで、編集するセクションまたはセクション グループ名を右クリックし、[ 名前の変更] を選択します。
新しい名前を入力し、Enter キーを押します。
ページの先頭へ
未使用のセクションとセクション グループを削除する
すべてのユーザーが関連情報をすばやく見つけられるように、情報が含まれていない未使用のセクションとセクション グループを削除します。
ノートブックで、削除するセクションまたはセクション グループを右クリックし、[ 削除] を選択します。
確認ダイアログ ボックスで、[ はい] を選択します。
ページの先頭へ
ページ タイトルの追加またはページ名の変更
わかりやすく正確なタイトルのページを使用すると、メモ内の特定の情報を見つけやすくなります。 これは、スクリーン リーダーを使用しているユーザーがページを開かなくてもページに何が含まれているかを知るのにも役立ちます。
ノートブックで、名前を付けるか、名前を変更するページを開きます。
日時の上にあるページ タイトル行に名前を入力します。
ページの先頭へ
未使用のページを削除する
すべてのユーザーが関連情報をすばやく見つけられるように、情報が含まれていない未使用のページを削除します。
ページ リストで、削除するページを右クリックし、[ 削除] を選択します。
ページの先頭へ
アクセシビリティの高いテキストの色と書式設定を使用する
視覚障碍のあるユーザーを含むすべてのユーザーがテキストをよく理解できるように、ハイ コントラスト モードでノートブック内のテキストが読める必要があります。 ハイ コントラスト モードでテキストが適切に表示されるようにするには、フォントの色の [自動 ] 設定を使用します。
視覚障碍のある、弱視のPeople、または色覚特性の人は、特定の色が伝える意味を見逃す可能性があります。 意味を伝えるために色だけを使用しないようにしてください。 色やその他の感覚的特性の意味を複製するテキストを作成します。
書式設定でテキストのアクセシビリティを高めるには、無地のサンセリフ フォントを選択し、大きいフォント サイズを使用します。
書式設定するテキストを選択します。
[ ホーム ] タブで、[ フォントの色 ] ボタンの下矢印をクリックし、[ 自動] を選択します。
[ ホーム ] タブで、たとえば大きなフォント サイズ (18pt 以上) や、Arial や Calibri などの使い慣れたサンセリフ フォントを選択します。 強調するための太字フォントなど、その他の書式設定オプションを使用することもできます。 ブロック大文字、下線、斜体の過度の使用は避けてください。
ページの先頭へ
アクセシビリティの高いテキストの配置と間隔を使用する
失読症の方は、テキストの文字や単語が区別しにくい場合があります。 たとえば、テキストの 1 行がその下の行に圧縮されているように見えたり、隣接した文字が結合しているように見える場合があります。
段落を左揃えにして語間の隙間が不均一にならないようにし、行間の空白を増減して読みやすさを向上させます。 行と段落の間に十分な空白を含めますが、単語間に 2 つを超えるスペース、段落間に 2 行以上の空白行を含めないようにします。
変更するテキストを選択します。
[ ホーム ] タブで、[ 段落の配置] を選択します。
段落テキストを左揃えにするには、[ 左揃え] を選択します。
行間を変更するには、[ 段落間隔オプション] を選択し、使用する行間を入力します。
注
OneNote の段落間隔の値は、たとえば Word の値とは異なるロジックに従います。 OneNote では、現在のフォント サイズと目的の行間隔の両方の合計数 (ポイント単位) を入力する必要があります。 たとえば、Calibri フォント サイズ 11 の行間を 2 行に設定するには、[線の最小間隔] フィールドに「27」を入力します。
ページの先頭へ
箇条書きを使用する
可能な場合は、読みやすさとナビゲーションを向上させるために、テキストを箇条書きに分割します。
ノートブックでリストを追加する場所にカーソルを置くか、リストに含めるテキストを選択します。
[ ホーム] タブで [ 箇条書き] を選択します。
箇条書きのスタイルを変更するには、[ 箇条書き ] ボタンの下矢印をクリックします。
必要な場合は、リスト アイテムを入力します。
ヒント
スクリーン リーダーを一時停止するには、各リスト項目の末尾にピリオドまたはコンマを使用します。
ページの先頭へ
番号付きリストを使用する
シーケンスの場合、連続するテキストのブロックよりも、番号付きリストを使用する方が簡単です。
ノートブックでリストを追加する場所にカーソルを置くか、リストに含めるテキストを選択します。
[ ホーム ] タブで [段落番号] を選択します。
段落番号のスタイルを変更するには、[ 段落番号] ボタンの下矢印をクリックします。
必要な場合は、リスト アイテムを入力します。
ページの先頭へ
イマーシブ リーダーでアクセシビリティをテストする
イマーシブ リーダーでノートブックを読み上げ、どのように聞こえるかをチェックしてみてください。
- ノートブックで、[表示>イマーシブ リーダー] を選択します。 イマーシブ リーダーが新しいウィンドウで開きます。
- [
(再生)] を選択して、ノートブックの読み上げを聞きます。
- イマーシブ リーダーを終了するには、[
] (終了) を選択します。
詳細については、「OneNote のイマーシブ リーダーを使用する」を参照してください。
ページの先頭へ
関連項目
アクセシビリティ チェックを使用してアクセシビリティを改善する
アクセシビリティ チェックのルール
障碍のある方のためにアクセシビリティの高い Word 文書を作成する
障碍のある方のためにアクセシビリティの高い Excel 文書を作成する
障碍のある方のためにアクセシビリティの高い PowerPoint プレゼンテーションを作成する
障碍のある方に対する、Outlook メールのアクセシビリティを高める
アクセシビリティ対応の OneNote ノートブックを作成するためのベスト プラクティス
次の表は、障碍のあるユーザー向けのアクセシビリティの高い OneNote for Mac ノートブックを作成するためのベスト プラクティスを示しています。
| 修正する内容 |
修正が必要な理由 |
解決方法 |
| すべてのビジュアルと埋め込みファイルに代替テキストを含めます。 |
代替テキストは、画面が見えないユーザーが、画像、その他のビジュアル、埋め込みファイルの重要な内容を理解するのに役立ちます。 |
ビジュアルと埋め込みファイルに代替テキストを追加する |
| わかりやすいハイパーリンク テキストを追加します。 |
スクリーン リーダーを使用するユーザーは、リンクの一覧を調べることがあります。 |
アクセシビリティ対応のハイパーリンク テキストを使用する |
| セクション グループ、セクション、ページに一意の名前を与え、空の項目を削除します。 |
わかりやすい名前のコンテンツを含むノートブックは、特定の情報を見つけやすくします。 これは、スクリーン リーダーを使用するユーザーにも役立つためです。アイテムを開かなくても何が含まれているかを知ることができます。 |
セクションとセクション グループの名前を変更する
ページ タイトルの追加またはページ名の変更
未使用のセクションとセクション グループを削除する
未使用のページを削除する |
| 色が、情報を伝達する唯一の手段にならないようにしてください。 |
視覚障碍または色覚障碍のある方は、特定の色が伝える意味を取り損なう可能性があります。 |
アクセシビリティの高いテキストの色と書式設定を使用する |
| テキストと背景の色に十分なコントラストを付けます。 |
視覚障碍のある方を含む全員が見られるように、ノートブック内のテキストは、ハイ コントラスト モードでも読むことができるようにする必要があります。 |
アクセシビリティの高いテキストの色と書式設定を使用する |
| 大きなフォント サイズ (18 pt 以上) のサンセリフ フォントと適切な余白を使用します。 |
失読症の方は、テキストの文字や単語が区別しにくい場合があります。 |
アクセシビリティの高いテキストの色と書式設定を使用する
アクセシビリティの高いテキスト配置を使用する |
| 組み込みの見出しとスタイルを使用します。 |
スクリーン リーダーは、組み込みの見出しスタイルを見出しとして認識し、ユーザーが見出しで移動できるようにします。 失読症などの読書障害を持つPeopleは、情報を構造化するために見出しに依存しています。 可能であれば、テキストを箇条書きまたは番号付きリストに分割して、読みやすさとナビゲーションを向上させます。 |
組み込みの見出しスタイルを適用する
アクセシビリティ対応のリストを作成する |
| テーブルを使う必要がある場合は、データ専用の単純なテーブル構造を作成します。 |
スクリーン リーダーは、表のセルをカウントすることによって、表内での位置を追跡します。 |
表を使用しない |
| 視覚障碍のあるユーザーや視覚に障碍のあるユーザー、聴覚に障碍のあるユーザーがオーディオやビデオにアクセスできるようにします。 |
サブタイトルには通常、会話の書き起こし (または翻訳) が含まれます。
クローズド キャプションでは通常、オフスクリーンで発生する音楽やサウンド効果などの音声通知についても説明します。
動画の説明とは 、動画の主要なビジュアル要素を音声でナレーションで説明することを意味します。 これらの説明は、プログラムの会話の中の自然な位置に挿入されます。 動画の説明文は、視覚障碍のある方や弱視の方が動画にアクセスしやすくするものです。 |
可能であれば、OneNote に挿入する前にオーディオ ファイルとビデオ ファイルにアクセスできることを確認してください。 または、追加のファイルをノートブックに挿入して、補助的な字幕、キャプション、またはビデオの説明を提供します。 |
ページの先頭へ
OneNote での作業中にアクセシビリティ チェックを行う
アクセシビリティ チェックは、コンテンツを確認し、発生したアクセシビリティの問題にフラグを設定するツールです。 各問題が障碍のあるユーザーにとって潜在的な問題になる理由について説明します。 アクセシビリティ チェックでは、表示された問題の解決方法も提案されます。
アクセシビリティ チェックを起動するには、[ 表示>アクセシビリティ チェック] を選択します。
[アクセシビリティ チェック] ウィンドウが開き、アクセシビリティの問題を確認および修正できるようになりました。 詳細については、「 アクセシビリティ チェックを使用してアクセシビリティを改善する」を参照してください。
ページの先頭へ
組み込みの見出しスタイルを適用する
組み込みの見出しスタイルを使用して、スクリーン リーダー用のノートブック ページのアウトラインを作成します。 スクリーン リーダーを使用すると、ユーザーは見出しで移動できますが、組み込みのスタイルを適用しない限り、大きく太字のフォントのテキスト行を見出しとして解釈することはできません。
見出しレベルをスキップしないように、所定の論理順序で見出しを整理します。 たとえば、「見出し 3、見出し 1、見出し 2」ではなく、[見出し 1、見出し 2]、[見出し 2] の順に使用します。
また、失読症などの読書障碍のある方にとっては見出しが頼りになります。見出しは、情報を構造化し、その情報を小さな単位に分けて処理しやすくします。 理想的には、各見出しには数段落のみが含まれます。
論理的な順序になっていない見出しを見つけるには、アクセシビリティ チェックを使用します。
見出しのテキストを選択します。
[ ホーム ] タブで、見出しスタイル ( 見出し 2 など) を選択します。
ページの先頭へ
表を使用しない
一般に、可能であれば表を避け、見出しやバナー付きの段落など、別の方法でデータを表示してください。 固定幅の表は、拡大鏡を使用するユーザーにとっては読みにくい可能性があります。そのような表はコンテンツを特定のサイズに強制するためです。 これにより、フォントが非常に小さくなり、特にモバイル デバイスでは、拡大鏡のユーザーは水平方向にスクロールする必要があります。
テーブルを使う必要がある場合は、次のガイドラインに沿って、テーブルが可能な限りアクセシビリティ対応であることを確認してください。
- 固定幅の表は避けてください。
- スマートフォンやタブレットを含むすべてのデバイスでテーブルが正しくレンダリングされることを確認します。
- テーブルにハイパーリンクがある場合は、リンク テキストを編集して、意味があり、文の途中で中断しないようにします。
- 拡大鏡でノートブックが簡単に読めるようにします。 コンピューターとモバイル デバイスで表示して、異なる画面でどのように表示されるかを確認します。
- イマーシブ リーダーでアクセシビリティをテストします。
ページの先頭へ
ビジュアルと埋め込みファイルに代替テキストを追加する
代替テキストは、画面を見ることができないユーザーが、画像、図形、SmartArt グラフィック、グラフ、その他のビジュアルの重要な内容を理解するのに役立ちます。 代替テキストでは、画像について簡単に説明し、その意図をメンションします。 スクリーン リーダーはテキストを読み上げて、画像を見ないユーザーに画像を説明します。
また、スクリーン リーダーのユーザーがファイルの説明を聞くことができるように、サポート資料、職務記述書、レポート テンプレートなどの埋め込みファイルに代替テキストを追加する必要があります。
重要な情報を伝達する唯一の方法として、画像にテキストを使用するのは避けてください。 テキストを含む画像を使用する必要がある場合は、ページ コンテンツでそのテキストを繰り返します。
代替テキストがないものを検索するには、アクセシビリティ チェックを使用します。
代替テキストの書き方の詳細については、「 効果的な代替テキストを記述するために必要なすべてのこと」を参照してください。
ノートブック内の画像を右クリックし、[ 代替テキスト] を選択します。
フィールドにタイトルと説明を入力します。 簡潔にまとめ、最も重要な情報から始め、画像の内容と機能を伝えることを目指します。 準備ができたら、[OK] を選択します。
ヒント
この情報が読まれる方法はスクリーン リーダーによって異なるため、[タイトル] と [説明] フィールドの両方を入力します。
ページの先頭へ
アクセシビリティ対応のハイパーリンク テキストを使用する
ハイパーリンクにわかりやすいテキストを追加して、リンクの背後にある内容をユーザーに知らせます。 スクリーン リーダーを使用するユーザーは、リンクの一覧を調べることがあります。 リンクは、リンク先の情報を明確かつ正確に伝える必要があります。 たとえば、"ここをクリックして"、"このページを参照"、"ここに移動"、"詳細情報" などのリンク テキストを使用する代わりに、目的地のページの完全なタイトルを含めます。
- ハイパーリンクを追加するテキストを選択します。
- Command + K を押すか、[ 挿入] タブで [リンク] を選択します。
- 選択したテキストが、[表示文字列] フィールドに表示されます。 これがハイパーリンク テキストです。 必要に応じて変更できます。
- ハイパーリンクの URL を [アドレス] フィールドに追加します。 元の場所からアドレスをコピーして貼り付けることができます。
- [OK] をクリックします。
ページの先頭へ
セクション、セクション グループ、ページにわかりやすい名前を付ける
ノートブックのコンテンツにわかりやすく正確な名前を付けると、他のユーザーがノート内の特定の情報を見つけやすくなります。 これは、スクリーン リーダーを使用しているユーザーが、セクションまたはセクション グループを開かなくても内容を知るのにも役立ちます。
セクションの名前変更
- セクション リストで、編集するセクション タブを右クリックし、[ 名前の変更] を選択します。
- 新しいセクション名を入力し、Return キーを押します。
ページの先頭へ
セクション グループの名前変更
セクションの一覧で、名前を変更するセクション グループを右クリックします。
[名前の変更] を選択します。
セクション グループの新しい名前を入力し、Return キーを押します。
ページの先頭へ
タイトルの追加またはページの名前変更
ノートブックで、名前を付けるか、名前を変更するページを開きます。
日時の上にあるページ タイトル行に名前を入力します。
ページの先頭へ
未使用のセクション、セクション グループ、およびページを削除する
すべてのユーザーが関連情報をすばやく見つけられるように、情報が含まれていない未使用のセクションとセクション グループを削除します。
セクションの削除
- セクション リストで、削除するセクション タブを右クリックし、[ セクションの削除] を選択します。
- 確認ダイアログ ボックスで、[ はい] を選択します。
ページの先頭へ
セクション グループの削除
セクションの一覧で、削除するセクション グループを右クリックします。
[削除] を選択します。
確認ダイアログ ボックスで、[ はい] を選択します。
ページの先頭へ
ページを削除する
ページの一覧で、削除するページを右クリックします。
[削除] を選択します。
ページの先頭へ
アクセシビリティの高いテキストの色と書式設定を使用する
視覚障碍のあるユーザーを含むすべてのユーザーがテキストをよく理解できるように、ハイ コントラスト モードでノートブック内のテキストが読める必要があります。 ハイ コントラスト モードでテキストが適切に表示されるようにするには、フォントの色の [自動 ] 設定を使用します。
視覚障碍のある、弱視のPeople、または色覚特性の人は、特定の色が伝える意味を見逃す可能性があります。 意味を伝えるために色だけを使用しないようにしてください。 色やその他の感覚的特性の意味を複製するテキストを作成します。 情報を伝えるために、図形やラベルなどの追加の手段を使用します。 たとえば、緑や赤の網かけではなく、成功を示す場合は緑のチェックマーク、失敗を示す場合は赤の X を使うことを検討してくだい。
書式設定でテキストのアクセシビリティを高めるには、無地のサンセリフ フォントを選択し、大きいフォント サイズを使用します。
- 書式設定するテキストを選択します。
- [ ホーム ] タブでは、たとえば、より大きなフォント サイズやサンセリフ フォントなどを選択できます。 強調するための太字フォントなど、その他の書式設定オプションを使用することもできます。
- フォントの色を変更するには、[ ホーム ] タブで [フォントの色] メニューを展開し、[ 自動] を選択します。
ページの先頭へ
アクセシビリティの高いテキストの配置と間隔を使用する
失読症の方は、テキストの文字や単語が区別しにくい場合があります。 たとえば、テキストの 1 行がその下の行に圧縮されているように見えたり、隣接した文字が結合しているように見える場合があります。 また、複数の空白行または連続したスペースがあると、キーボード ナビゲーションが遅くなり、スクリーン リーダーの使用が面倒になる可能性があります。
段落を左揃えにして単語間の隙間が不均一にならないようにし、行間の空白を増減して読みやすさを向上させます。 行と段落の間に十分な空白を含めますが、単語間に 2 つを超えるスペース、段落間に 2 行以上の空白行を含めないようにします。
- 変更するテキストを選択します。
- [ ホーム ] タブの [段落の配置] メニューを展開し、[ 左揃え] を選択します。
ページの先頭へ
アクセシビリティ対応のリストを作成する
スクリーン リーダーがページを読みやすくするには、情報を箇条書きや番号付きリストなどの小さなチャンクに整理します。
箇条書きや番号のないプレーンな段落をリストの中央に追加する必要がないようにリストをデザインします。 リストがプレーンな段落で分割されている場合、一部のスクリーン リーダーはリスト項目の数を間違ってアナウンスする場合があります。 また、リストの途中で、リストから離れるという音声が読み上げられることもあります。
ノートブックでリストを追加する場所にカーソルを置くか、リストに含めるテキストを選択します。
[ホーム] タブで、
(箇条書き) または ![OneNote for Mac の [段落番号] ボタンを選択します。](../media/numbering-button.png)
箇条書きまたは段落番号のスタイルを変更するには、[箇条書き] または [段落番号] メニューを展開し、目的のスタイルを選択します。
必要な場合は、リスト アイテムを入力します。
ヒント
スクリーン リーダーを一時停止するには、各リスト項目の末尾にピリオドまたはコンマを使用します。
ページの先頭へ
イマーシブ リーダーでアクセシビリティをテストする
イマーシブ リーダーでノートブックを読み上げ、どのように聞こえるかをチェックしてみてください。
- ノートブックで、[表示>イマーシブ リーダー] を選択します。
- [
(再生)] を選択して、ノートブックの読み上げを聞きます。
- イマーシブ リーダーを終了するには、[
] (終了) を選択します。
詳細については、「OneNote のイマーシブ リーダーを使用する」を参照してください。
ページの先頭へ
関連項目
アクセシビリティ チェックを使用してアクセシビリティを改善する
アクセシビリティ チェックのルール
障碍のある方のためにアクセシビリティの高い Word 文書を作成する
障碍のある方のためにアクセシビリティの高い Excel 文書を作成する
障碍のある方のためにアクセシビリティの高い PowerPoint プレゼンテーションを作成する
障碍のある方に対する、Outlook メールのアクセシビリティを高める
アクセシビリティ対応の OneNote ノートブックを作成するためのベスト プラクティス
次の表は、障碍のある方向けのアクセシビリティ対応の OneNote for iOS ノートブックを作成するための主なベスト プラクティスです。
| 修正する内容 |
修正が必要な理由 |
解決方法 |
| すべての画像と埋め込みファイルに代替テキストを設定します。 |
代替テキストは、画面が見えないユーザーが、画像、その他のビジュアル、埋め込みファイルの重要な内容を理解するのに役立ちます。 |
ビジュアルと埋め込みファイルに代替テキストを追加する |
| わかりやすいハイパーリンク テキストを追加します。 |
スクリーン リーダーを使用するユーザーは、リンクの一覧を調べることがあります。 |
アクセシビリティ対応のハイパーリンク テキストを追加する |
| セクション グループ、セクション、ページに一意の名前を与え、空の項目を削除します。 |
わかりやすい名前のコンテンツを含むノートブックは、特定の情報を見つけやすくします。 これは、スクリーン リーダーを使用するユーザーにも役立つためです。アイテムを開かなくても何が含まれているかを知ることができます。 |
セクションとセクション グループの名前を変更する
ページの名前を変更する
未使用のセクションとセクション グループを削除する
未使用のページを削除する |
| 色が、情報を伝達する唯一の手段にならないようにしてください。 |
視覚障碍または色覚障碍のある方は、特定の色が伝える意味を取り損なう可能性があります。 |
アクセシビリティの高いテキストの色と書式設定を使用する |
| 大きなフォント サイズ (18 pt 以上) のサンセリフ フォントと適切な余白を使用します。 |
失読症の People は、文字や単語を区別するのが困難になる方法でテキストを認識する可能性があります。 |
アクセシビリティの高いテキストの色と書式設定を使用する
アクセシビリティの高いテキストの配置と間隔を使用する
アクセシビリティ対応のリストを使用する |
| 情報は 1 つのノート コンテナーで保持してください。 |
OneNote では、クリックまたはタップしてからコンテンツを追加することで、ページ上の任意の場所にメモを追加できます。 これにより、新しいノート コンテナーが作成されます。 ページ上のすべてのノートを 1 つのコンテナーに配置することで、スクリーン リーダーを使用するユーザーは、ページ上の複数の場所に移動することなく、1 か所で読むことができます。 |
ページ上のすべての情報を 1 つのノート コンテナーに移動してみてください。 ノート コンテナーが大きすぎる場合は、複数のページに分割するか、説明的なヘッダーを追加できます。 (スクリーン リーダーでは、ノート コンテナーを "コンテンツ ブロック" と呼びます。) |
| 視覚障碍のあるユーザー、聴覚に障碍のあるユーザーがオーディオ ファイルとビデオ ファイルにアクセスできるようにします。 |
サブタイトルには通常、会話の書き起こし (または翻訳) が含まれます。
クローズド キャプションでは通常、オフスクリーンで発生する音楽やサウンド効果などの音声通知についても説明します。
動画の説明とは 、動画の主要なビジュアル要素を音声でナレーションで説明することを意味します。 これらの説明は、プログラムの会話の中の自然な位置に挿入されます。 動画の説明文は、視覚障碍のある方や弱視の方が動画にアクセスしやすくするものです。 |
可能であれば、OneNote に挿入する前にオーディオ ファイルとビデオ ファイルにアクセスできることを確認してください。 または、追加のファイルをノートブックに挿入して、補助的な字幕、キャプション、またはビデオの説明を提供します。 |
ページの先頭へ
画像や埋め込みファイルに代替テキストを追加する
代替テキストは、スクリーン リーダーを使用するユーザーが画像や埋め込みファイルの重要な内容を理解するのに役立ちます。 代替テキストでは、画像またはファイルの内容を説明し、その意図をメンションします。 簡潔にまとめますが、画像またはファイルについて重要な点についての説明を含めます。 スクリーン リーダーは、コンテンツを見ることができないユーザーに説明を読み上げます。
代替テキストの書き方の詳細については、「 効果的な代替テキストを記述するために必要なすべての情報」を参照してください。
代替テキストを画像に追加する
ノートブックのページで、画像を長押しします。
コンテキスト メニューで左にスワイプし、[ 代替テキスト] を選択します。
画像の説明を入力します。 準備ができたら、[ 完了] を選択します。
ページの先頭へ
埋め込みファイルに代替テキストを追加する
サポート資料、職務記述書、レポート テンプレートなどの埋め込みファイルに代替テキストを追加して、スクリーン リーダーのユーザーがファイルの説明を聞くことができるようにします。
ノートブックのページで、ファイルを長押しします。
コンテキスト メニューで左にスワイプし、[ 代替テキスト] を選択します。
ファイルの説明を入力し、[ 完了] を選択します。
ページの先頭へ
わかりやすいハイパーリンク テキストを追加する
ハイパーリンクにわかりやすいテキストを追加して、リンクの背後にある内容をユーザーに知らせます。 スクリーン リーダーを使用するユーザーは、リンクの一覧を調べることがあります。 リンクは、リンク先の情報を明確かつ正確に伝える必要があります。 たとえば、"ここをクリックして"、"このページを参照"、"ここに移動"、"詳細情報" などのリンク テキストを使用する代わりに、目的地のページの完全なタイトルを含めます。
ハイパーリンクを追加するテキストを選択します。
メニュー バーで左にスワイプし、
(ハイパーリンクを挿入)。
選択したテキストが [表示 ] テキスト フィールドに表示されます。 これがハイパーリンク テキストです。 これで、必要に応じて変更できます。
[ アドレス ] テキスト フィールドにハイパーリンクの URL を入力するか貼り付け、[ 完了] を選択します。
ページの先頭へ
セクション、セクション グループ、ページにわかりやすい名前を付けます
説明的で正確にタイトルのセクション、セクション グループ、ページは、ユーザーが必要なセクションを見つけるのに役立ちます。
セクションまたはセクション グループの名前を変更する
[ セクション] リストで、[ 編集] を選択します。
名前を変更するセクション タブまたはセクション グループを選択し、メニュー バーで、
を選択します (名前の変更)。
新しい名前を入力し、[ 完了] を選択します。
ページの先頭へ
ページの名前を変更する
ページにわかりやすいタイトルを付けると、利用者にとって目的のページが見つけやすくなります。
[ ページ] リストで、名前を付けるか、名前を変更するページを選択します。
ページ タイトルの時刻と日付の上の行で、ページ名を変更します。
ページの先頭へ
未使用のセクション、セクション グループ、およびページを削除する
スクリーン リーダーとユーザーが関連情報をすばやく見つけられるように、未使用のセクション、セクション グループ、および情報が含まれていないページを削除します。
セクションまたはセクション グループを削除する
- [ セクション] リストで、[ 編集] を選択します。
- 削除するセクション タブまたはセクション グループを選択し、メニュー バーで
(削除) を選択します。
- 確認ダイアログ ボックスで、[ 削除] を選択します。
ページの先頭へ
ページを削除する
[ ページ] リストで、[ 編集] を選択します。
削除するページを選択し、メニュー バーで、
(削除) を選択します。
ページの先頭へ
アクセシビリティの高いテキスト書式を使用する
テキストの書式設定をよりわかりやすくするには、無地のサンセリフ フォントを選択し、大きなフォント サイズを使用し、テキストを左揃えにし、ブロック大文字と斜体の過度の使用を避けます。
テキストの色を変更してテキストと背景のコントラストを上げるには、フル デスクトップまたは Windows 10 アプリ バージョンの OneNote に切り替えます。 OneNote for Windows、OneNote for Mac、または OneNote for Windows 10 でテキストの色を変更する方法については、このトピックのそれぞれのタブとセクションを参照してください。
テキストの書式設定を適用する
書式設定するテキストを選択します。
メニュー バーで左にスワイプし、目的のオプションを選択します。 たとえば、太字や斜体のフォント、強調用の下線を選択できます。
ページの先頭へ
フォントの種類とサイズを変更する
セクション ビューで、
(その他のアクション) >設定。
[ 編集と表示] を選択します。
大きな既定のフォント サイズとサンセリフの既定のフォントを選択します。
ページの先頭へ
テキストを適切に配列する
単語間の間隔が不均等になるのを避けるために段落を左揃えにします。
- 変更するテキストを選択します。
- メニュー バーで、
(インデントを減らす)。
ページの先頭へ
アクセシビリティ対応のリストを使用する
可能な場合は、連続したテキストを箇条書きまたは番号付きリストに分割して、読みやすさとナビゲーションを向上させます。
ノートブックにリストを追加する場所にカーソルを置くか、リストに含めるテキストを選択します。
メニュー バーで、
(箇条書き) または
(段落番号)。
必要な場合は、リスト アイテムを入力します。
ヒント
スクリーン リーダーを一時停止するには、各リスト項目の末尾にピリオドまたはコンマを使用します。
ページの先頭へ
ページのアクセシビリティをテストする
ページの準備ができたら、ページがアクセシビリティ対応であることを確認するためにいくつかのことを試すことができます。
OneNote のフル デスクトップまたは Web バージョンに切り替えてから、アクセシビリティ チェックを実行します。 アクセシビリティ チェックは、コンテンツを確認し、発生したアクセシビリティの問題にフラグを設定するツールです。 各問題が障碍のあるユーザーにとって潜在的な問題になる理由について説明します。 アクセシビリティ チェックでは、表示された問題の解決方法も提案されます。 手順については、「 アクセシビリティ チェックを使用してアクセシビリティを改善する」を参照してください。
OneNote for iOS アプリでは、組み込みのスクリーン リーダーである VoiceOver を使用してページを移動できます。 VoiceOver は iOS に付属しています。そのため、何もインストールする必要はありません。 これは、たとえばナビゲーションの順序で問題を特定するもう 1 つの方法です。
- VoiceOver を有効にするには、デバイスの設定で 、[アクセシビリティ]>VoiceOver の順に選択し、 VoiceOver スイッチをオンにします。
- ページ上のコンテンツを移動するには、左または右にスワイプします。 必要に応じて、ページ上の要素の読み上げ順序を変更します。
イマーシブ リーダーでページを読み上げ、どのように聞こえるかをチェックしてみてください。 イマーシブ リーダーは、OneNote に組み込まれた無料のツールです。このツールを使用すると、年齢や能力に関係なく読み書きが向上する可能性があります。
- OneNote for iOS アプリで、イマーシブ リーダーで読みたいページを開き、[
(ページ アクション) >イマーシブ リーダー] を選択します。
- 完全版のデスクトップ版の OneNote でイマーシブ リーダーを使用する方法については、「OneNote のイマーシブ リーダーを使用する」を参照してください。
ページの先頭へ
関連項目
障碍のある方のためにアクセシビリティの高い Word 文書を作成する
障碍のある方のためにアクセシビリティの高い Excel 文書を作成する
障碍のある方のためにアクセシビリティの高い PowerPoint プレゼンテーションを作成する
障碍のある方に対する、Outlook メールのアクセシビリティを高める
アクセシビリティ対応の OneNote ノートブックを作成するためのベスト プラクティス
次の表は、障碍のあるユーザー向けのアクセシビリティの高い OneNote for Android ノートブックを作成するための主なベスト プラクティスを示しています。
| 修正する内容 |
修正が必要な理由 |
解決方法 |
| すべての画像と埋め込みファイルに代替テキストを設定します。 |
代替テキストは、画面が見えないユーザーが、画像、その他のビジュアル、埋め込みファイルの重要な内容を理解するのに役立ちます。 |
画像や埋め込みファイルに代替テキストを追加する |
| わかりやすいハイパーリンク テキストを追加します。 |
スクリーン リーダーを使用するユーザーは、リンクの一覧を調べることがあります。 |
アクセシビリティ対応のハイパーリンク テキストを追加する |
| セクション グループ、セクション、ページに一意の名前を与え、空の項目を削除します。 |
わかりやすい名前のコンテンツを含むノートブックは、特定の情報を見つけやすくします。 これは、スクリーン リーダーを使用するユーザーにも役立つためです。アイテムを開かなくても何が含まれているかを知ることができます。 |
セクションとセクション グループの名前を変更する
ページ タイトルの追加またはページ名の変更
未使用のセクションとセクション グループを削除する
未使用のページを削除する |
| 色が、情報を伝達する唯一の手段にならないようにしてください。 |
視覚障碍または色覚障碍のある方は、特定の色が伝える意味を取り損なう可能性があります。 |
アクセシビリティの高いテキストの色と書式設定を使用する |
| 大きなフォント サイズ (18 pt 以上) の san serif フォントと十分な空白を使用します。 |
失読症の People は、文字や単語を区別するのが困難になる方法でテキストを認識する可能性があります。 たとえば、テキストの 1 行がその下の行に圧縮されているように見えたり、隣接した文字が結合しているように見える場合があります。 |
アクセシビリティの高いテキストの色と書式設定を使用する
アクセシビリティの高いテキストの配置と間隔を使用する
アクセシビリティ対応のリストを作成する |
| 視覚障碍のあるユーザー、聴覚に障碍のあるユーザーがオーディオ ファイルとビデオ ファイルにアクセスできるようにします。 |
サブタイトルには通常、会話の書き起こし (または翻訳) が含まれます。
クローズド キャプションでは通常、オフスクリーンで発生する音楽やサウンド効果などの音声通知についても説明します。
動画の説明とは 、動画の主要なビジュアル要素を音声でナレーションで説明することを意味します。 これらの説明は、プログラムの会話の中の自然な位置に挿入されます。 動画の説明文は、視覚障碍のある方や弱視の方が動画にアクセスしやすくするものです。 |
可能であれば、OneNote に挿入する前にオーディオ ファイルとビデオ ファイルにアクセスできることを確認してください。 または、追加のファイルをノートブックに挿入して、補助的な字幕、キャプション、またはビデオの説明を提供します。 |
ページの先頭へ
画像や埋め込みファイルに代替テキストを追加する
代替テキストは、スクリーン リーダーを使用するユーザーが画像や埋め込みファイルの重要な内容を理解するのに役立ちます。 代替テキストでは、画像またはファイルの内容を説明し、その意図をメンションします。 簡潔にまとめますが、画像またはファイルについて重要な点についての説明を含めます。 スクリーン リーダーは、コンテンツを見ることができないユーザーに説明を読み上げます。
代替テキストの書き方の詳細については、「 効果的な代替テキストを記述するために必要なすべての情報」を参照してください。
代替テキストを画像に追加する
重要な情報を伝達する唯一の方法として、画像にテキストを使用するのは避けてください。 テキストが含まれる画像を使用する場合は、代替テキストでテキストを繰り返します。 画像が装飾的な場合は、代替テキストにその旨をメンションしてください。
ノートブックの画像を長押しします。
コンテキスト メニューで、[ 代替テキスト] を選択します。
画像にタイトルと説明を入力します。 準備ができたら、[ 完了] を選択します。
ヒント
この情報が読まれる方法はスクリーン リーダーによって異なるため、[タイトル] と [説明] フィールドの両方を入力します。
ページの先頭へ
埋め込みファイルに代替テキストを追加する
サポート資料、職務記述書、レポート テンプレートなどの埋め込みファイルに代替テキストを追加して、スクリーン リーダーのユーザーがファイルの説明を聞くことができるようにします。
- ノートブック ページで、代替テキストを追加するファイルを長押しします。
- コンテキスト メニューで、[ 代替テキスト] を選択します。
- ファイルの説明を入力し、[ 完了] を選択します。
ページの先頭へ
わかりやすいハイパーリンク テキストを追加する
ハイパーリンクにわかりやすいテキストを追加して、リンクの背後にある内容をユーザーに知らせます。 スクリーン リーダーを使用するユーザーは、リンクの一覧を調べることがあります。 リンクは、リンク先の情報を明確かつ正確に伝える必要があります。 たとえば、"ここをクリックして"、"このページを参照"、"ここに移動"、"詳細情報" などのリンク テキストを使用する代わりに、目的地のページの完全なタイトルを含めます。
ハイパーリンクを追加するテキストを選択します。
メニュー バーで左にスワイプし、
(ハイパーリンクを挿入)。 選択したテキストが、[表示文字列] フィールドに表示されます。 これがハイパーリンク テキストです。 必要に応じて変更できます。
[ アドレス ] フィールドにハイパーリンクの URL を入力するか貼り付けます。
[ 完了] を選択します。
ページの先頭へ
セクションとページにわかりやすい名前を付ける
説明的で正確なタイトルのセクションとページは、ユーザーが必要な情報を見つけるのに役立ちます。
セクション グループの名前を変更するには、完全なデスクトップまたは Windows 10 アプリ版の OneNote に切り替えます。 OneNote for Windows、OneNote for Mac、または OneNote for Windows 10 でセクション グループの名前を変更する方法については、このトピックのそれぞれのタブとセクションを参照してください。
セクションの名前を変更する
-
セクションの一覧で、名前を変更するセクションを長押しします。
- メニュー バーで、
([名前の変更] セクション)。
- 新しい名前を入力し、[ 名前の変更] を選択します。
ページの先頭へ
ページの名前を変更する
[ ページ ] リストで、名前を変更するページを選択します。
日時の上にあるページ タイトル行にページの新しい名前を入力します。
ページの先頭へ
未使用のセクションとページを削除する
スクリーン リーダーとユーザーが関連情報をすばやく見つけられるように、情報が含まれていない未使用のセクションやページを削除します。
セクション グループを削除するには、完全なデスクトップまたは Windows 10 アプリ版の OneNote に切り替えます。 OneNote for Windows、OneNote for Mac、または OneNote for Windows 10 でセクション グループを削除する方法については、このトピックのそれぞれのタブとセクションを参照してください。
セクションを削除する
-
セクションの一覧で、削除するセクションを長押しします。
- メニュー バーで、
(セクションを削除)。
- 確認ダイアログ ボックスで、[ 削除] を選択します。
ページの先頭へ
ページを削除する
スクリーン リーダーとユーザーが関連する情報をすばやく見つけられるようにするために、情報のない、使用されていないページを削除します。
-
ページの一覧で、削除するページを長押しします。
- メニュー バーで、
(ページの削除)。
- 確認ダイアログ ボックスで、[ 削除] を選択します。
ページの先頭へ
アクセシビリティの高いテキスト書式を使用する
アクセシビリティ対応のテキスト書式設定は、弱視や読み取り障碍のあるユーザー、視覚障碍のあるユーザーなど、ノートブックのページを読んでいるすべてのユーザーの読み取り速度を除外したり遅くしたりすることはありません。 適切な書式設定でページの読みやすさや読みやすさが向上します。
フォントの種類とサイズを変更するには、完全なデスクトップ、Windows 10 アプリ、または Web バージョンの OneNote に切り替えます。 OneNote for Windows、OneNote for Mac、OneNote for Windows 10、または OneNote for the web でフォントの種類とサイズを変更する方法については、このトピックのそれぞれのタブとセクションを参照してください。
OneNote for Android アプリで書式設定を使用してテキストをよりアクセシビリティの高いものにするには、たとえば、太字のフォントを使用し、テキストを左揃えにし、ブロック大文字と斜体の過度の使用を避けることができます。
- 書式設定するテキストを選択します。
- メニュー バーで、目的のオプションを選択します。 たとえば、強調するために太字のフォントや下線を使用できます。
ページの先頭へ
テキストを適切に配列する
単語間の間隔が不均等になるのを避けるために段落を左揃えにします。
- 配置するテキストを選択します。
- メニュー バーで、
(インデントを減らす)。
ページの先頭へ
アクセシビリティ対応のリストを作成する
スクリーン リーダーがページを読みやすくするには、情報を箇条書きや番号付きリストなどの小さなチャンクに整理します。
箇条書きや番号のないプレーンな段落をリストの中央に追加する必要がないようにリストをデザインします。 リストがプレーンな段落で分割されている場合、一部のスクリーン リーダーはリスト項目の数を間違ってアナウンスする場合があります。 また、リストの途中で、リストから離れるという音声が読み上げられることもあります。
リストを追加する場所にカーソルを置くか、リストに含めるテキストを選択します。
メニュー バーで、
(箇条書き) または
(段落番号)。
必要な場合は、リスト アイテムを入力します。
ヒント
スクリーン リーダーを一時停止するには、各リスト項目の末尾にピリオドまたはコンマを使用します。
ページの先頭へ
ページのアクセシビリティをテストする
ページの準備ができたら、ページがアクセシビリティ対応であることを確認するためにいくつかのことを試すことができます。
OneNote のフル デスクトップまたは Web バージョンに切り替えて、次のいずれかまたは両方を実行します。
- アクセシビリティ チェックを実行します。 アクセシビリティ チェックは、コンテンツを確認し、発生したアクセシビリティの問題にフラグを設定するツールです。 各問題が障碍のあるユーザーにとって潜在的な問題になる理由について説明します。 アクセシビリティ チェックでは、表示された問題の解決方法も提案されます。 手順については、「 アクセシビリティ チェックを使用してアクセシビリティを改善する」を参照してください。
- イマーシブ リーダーでページを読み上げ、どのように聞こえるかをチェックしてみてください。 イマーシブ リーダーは、OneNote に組み込まれた無料のツールであり、年齢や能力に関係なく読み書きを向上させる可能性があります。 手順については、「OneNote のイマーシブ リーダーを使用する」を参照してください。
OneNote for Android アプリでは、組み込みのスクリーン リーダーである TalkBack を使用してページを移動できます。 TalkBack には Android が付属しています。そのため、何もインストールする必要はありません。 これは、たとえばナビゲーションの順序で問題を特定するもう 1 つの方法です。
- TalkBack を有効にするには、デバイス設定で [アクセシビリティ>TalkBack>サービスを使用する] を選択します。
- ページ上のコンテンツを移動するには、左または右にスワイプします。 必要に応じて、ページ上の要素の読み上げ順序を変更します。
ページの先頭へ
関連項目
障碍のある方のためにアクセシビリティの高い Word 文書を作成する
障碍のある方のためにアクセシビリティの高い Excel 文書を作成する
障碍のある方のためにアクセシビリティの高い PowerPoint プレゼンテーションを作成する
障碍のある方に対する、Outlook メールのアクセシビリティを高める
アクセシビリティ対応の OneNote ノートブックを作成するためのベスト プラクティス
次の表は、すべてのユーザーがアクセスできるノートブックを作成するための OneNote for Windows 10 のベスト プラクティスを示しています。
ページの先頭へ
OneNote での作業中にアクセシビリティ チェックを行う
アクセシビリティ チェックは、コンテンツを確認し、発生したアクセシビリティの問題にフラグを設定するツールです。 各問題が障碍のあるユーザーにとって潜在的な問題になる理由について説明します。 アクセシビリティ チェックでは、表示された問題の解決方法も提案されます。
アクセシビリティ チェックを起動するには、[ 表示>アクセシビリティ チェック] を選択します。
[アクセシビリティ チェック] ウィンドウが開き、アクセシビリティの問題を確認および修正できるようになりました。 詳細については、「 アクセシビリティ チェックを使用してアクセシビリティを改善する」を参照してください。
ページの先頭へ
組み込みの見出しスタイルを適用する
組み込みの見出しスタイルを使用して、スクリーン リーダー用のノートブック ページのアウトラインを作成します。 スクリーン リーダーを使用すると、ユーザーは見出しで移動できますが、組み込みのスタイルを適用しない限り、大きく太字のフォントのテキスト行を見出しとして解釈することはできません。
見出しレベルをスキップしないように、所定の論理順序で見出しを整理します。 たとえば、「見出し 3、見出し 1、見出し 2」ではなく、[見出し 1、見出し 2]、[見出し 2] の順に使用します。
さらに、失読症などの読書障害を持つ人々は、情報を構造化し、情報を処理しやすい小さなサイズのチャンクに分割するために見出しに依存しています。 理想的には、各見出しには数段落のみが含まれます。
見出しのテキストを選択します。
[ホーム] タブで、
(スタイル) をクリックしてメニューを展開し、[見出し 2] などの見出しスタイルを選択します。
ページの先頭へ
1 ページにつき 1 つのノート コンテナーを使用する
OneNote では、クリックしてコンテンツを追加することで、ページ上の任意の場所にメモを追加できます。 これにより、新しいノート コンテナーが作成されます。
ページ上のすべてのノートを 1 つのコンテナーに配置することで、スクリーン リーダーを使用するユーザーは、ページ上の複数の場所に移動することなく、1 か所で読むことができます。 ノート コンテナーが大きすぎる場合は、複数のページに分割するか、説明的なヘッダーを追加できます。 (スクリーン リーダーでは、ノート コンテナーを "コンテンツ ブロック" と呼びます。)
ページの先頭へ
表を使用しない
一般に、可能であれば表を避け、見出しやバナー付きの段落など、別の方法でデータを表示してください。 固定幅の表は、拡大鏡を使用するユーザーにとっては読みにくい可能性があります。そのような表はコンテンツを特定のサイズに強制するためです。 これにより、フォントが非常に小さくなり、特にモバイル デバイスでは、拡大鏡のユーザーは水平方向にスクロールする必要があります。
テーブルを使う必要がある場合は、次のガイドラインに沿って、テーブルが可能な限りアクセシビリティ対応であることを確認してください。
- 固定幅の表は避けてください。
- スマートフォンやタブレットを含むすべてのデバイスでテーブルが正しくレンダリングされることを確認します。
- テーブルにハイパーリンクがある場合は、リンク テキストを編集して、意味があり、文の途中で中断しないようにします。
- 拡大鏡でノートブックが簡単に読めるようにします。 コンピューターとモバイル デバイスで表示して、異なる画面でどのように表示されるかを確認します。
- テーブル ヘッダーを使用します。 OneNote for Windows 10 で作成した表に表のヘッダーを挿入するには、完全なデスクトップ バージョンの OneNote に切り替えます。
- イマーシブ リーダーでアクセシビリティをテストします。
ページの先頭へ
ビジュアルと埋め込みファイルに代替テキストを追加する
代替テキストは、スクリーン リーダーを使用するユーザーがスライドのビジュアルで重要な点を理解するのに役立ちます。 ビジュアル コンテンツには、画像、SmartArt グラフィック、図形、グループ、グラフ、インク、ビデオなどがあります。 また、サポート資料、職務記述書、レポート テンプレートなどの埋め込みファイルに代替テキストを追加して、スクリーン リーダーのユーザーがファイルの説明を聞くことができるようにします。
代替テキストでは、画像、意図、画像の重要な点について簡単に説明します。 スクリーン リーダーは、コンテンツを見ることができないユーザーに説明を読み上げます。
ヒント
優れた代替テキストを書くには、簡潔かつ明確な方法で画像の内容と目的を伝える必要があります。 代替テキストは 1 つまたは 2 つ短い文以下にする必要があります。ほとんどの場合、よく考えて選んだいくつかの単語で足ります。 周囲のテキスト コンテンツを代替テキストとして繰り返したり、"グラフィック" や "画像" など、画像に言及するフレーズを使用したりしないでください。代替テキストの書き方の詳細については、「 効果的な代替テキストを記述するために必要なすべてのこと」を参照してください。
重要な情報を伝達する唯一の方法として、画像にテキストを使用するのは避けてください。 テキストが含まれる画像を使用する場合は、同じテキストをスライドで繰り返します。 そのような画像の代替テキストでは、テキストの存在とその意図をメンションします。
代替テキストがないものを検索するには、アクセシビリティ チェックを使用します。 詳細については、「 アクセシビリティ チェックを使用してアクセシビリティを改善する」を参照してください。
代替テキストをビジュアルに追加する
ノートブック内の画像を右クリックし、[ 代替テキスト] を選択します。
フィールドにタイトルと説明を入力します。 準備ができたら、[ 完了] を選択します。
ヒント
この情報が読まれる方法はスクリーン リーダーによって異なるため、[タイトル] と [説明] フィールドの両方を入力します。
ページの先頭へ
埋め込みファイルに代替テキストを追加する
ページ上のファイルを右クリックします。
(代替テキスト)。
ファイルのタイトルと説明を入力し、[ 完了] を選択します。
ページの先頭へ
アクセシビリティ対応のハイパーリンク テキストを使用する
スクリーン リーダーを使用するユーザーは、リンクの一覧を調べることがあります。 リンクは、リンク先の情報を明確かつ正確に伝える必要があります。 たとえば、"ここをクリック"、"このページを参照"、"ここに移動"、"詳細情報" などのリンク テキストは使用しないでください。代わりに、目的地のページの完全なタイトルを含めます。
ヒント
ハイパーリンクのリンク先ページのタイトルがページ上の内容を正確に要約している場合は、それをハイパーリンク テキストに使用します。 たとえば、次のハイパーリンク テキストは、リンク先ページのタイトルと一致します。Microsoft テンプレートを使用してさらに作成します。
- ハイパーリンクに変換するテキストを選択します。
- Ctrl+K を押すか、[ 挿入] タブで [リンク] を選択します。
- 選択したテキストが、[表示文字列] フィールドに表示されます。 これがハイパーリンク テキストです。 必要に応じて変更できます。
- [ アドレス] テキスト フィールドにハイパーリンクの URL を入力するか貼り付け、[ 挿入] を選択します。
ページの先頭へ
セクション、セクション グループ、ページの名前を変更します
ノートブックのコンテンツにわかりやすく正確な名前を付けると、他のユーザーがノート内の特定の情報を見つけやすくなります。 スクリーン リーダーを利用しているユーザーも、セクション、セクション グループ、ページの内容を開かずに理解できます。
セクションまたはセクション グループの名前を変更する
- ノートブックで、編集するセクション タブまたはセクション グループを右クリックし、[ セクション名の変更 ] または [ セクション グループ名の変更] を選択します。
- 新しい名前を入力し、Enter キーを押します。
ページの先頭へ
ページ タイトルの追加またはページ名の変更
ノートブックで、名前を付けるか、名前を変更するページを開きます。
日時の上にあるページ タイトル行に名前を入力します。
ページの先頭へ
未使用のセクション、セクション グループ、およびページを削除する
- ノートブックで、削除するセクション タブ、セクション グループ、またはページ タブを右クリックし、[ セクションの削除]、[ セクション グループの削除]、または [ ページの削除] を選択します。
- セクションとセクション グループの確認ダイアログ ボックスで、[ はい] を選択します。
ページの先頭へ
アクセシビリティの高いテキストの色と書式設定を使用する
視覚障碍のあるユーザーを含むすべてのユーザーがテキストをよく理解できるように、ハイ コントラスト モードでノートブック内のテキストが読める必要があります。 ハイ コントラスト モードでテキストが適切に表示されるようにするには、フォントの色の [自動] 設定を使用します。
視覚障碍のある、弱視のPeople、または色覚特性の人は、特定の色が伝える意味を見逃す可能性があります。 意味を伝えるために色だけを使用しないようにしてください。 色やその他の感覚的特性の意味を複製するテキストを作成します。 情報を伝えるために、図形やラベルなどの追加の手段を使用します。 たとえば、緑や赤の網かけではなく、成功を示す場合は緑のチェックマーク、失敗を示す場合は赤の X を使うことを検討してくだい。
書式設定でテキストのアクセシビリティを高めるには、無地のサンセリフ フォントを選択し、大きいフォント サイズを使用します。
- 書式設定するテキストを選択します。
- [ ホーム ] タブでは、たとえば、より大きなフォント サイズやサンセリフ フォントなどを選択できます。 強調するための太字フォントなど、その他の書式設定オプションを使用することもできます。
- フォントの色を変更するには、[ホーム] タブで、
(フォントの色)、 から [自動] を選択します。
ページの先頭へ
アクセシビリティの高いテキストの配置と間隔を使用する
失読症の方は、テキストの文字や単語が区別しにくい場合があります。 たとえば、テキストの 1 行がその下の行に圧縮されているように見えたり、隣接した文字が結合しているように見える場合があります。 また、複数の空白行または連続したスペースがあると、キーボード ナビゲーションが遅くなり、スクリーン リーダーの使用が面倒になる可能性があります。
段落を左揃えにして語間の隙間が不均一にならないようにし、行間の空白を増減して読みやすさを向上させます。 行と段落の間に十分な空白を含めますが、単語間に 2 つを超えるスペース、段落間に 2 行以上の空白行を含めないようにします。
- 変更するテキストを選択します。
- [ホーム] タブで、
(段落書式設定) メニューを展開してから、
(左揃え)。
ページの先頭へ
アクセシビリティ対応のリストを作成する
スクリーン リーダーがページを読みやすくするには、情報を箇条書きや番号付きリストなどの小さなチャンクに整理します。
箇条書きや番号のないプレーンな段落をリストの中央に追加する必要がないようにリストをデザインします。 リストがプレーンな段落で分割されている場合、一部のスクリーン リーダーはリスト項目の数を間違ってアナウンスする場合があります。 また、リストの途中で、リストから離れるという音声が読み上げられることもあります。
リストを追加する場所にカーソルを置くか、リストに含めるテキストを選択します。
[ホーム] タブで、
(箇条書き) または
(段落番号)。
箇条書きまたは段落番号のスタイルを変更するには、[箇条書き] または [段落番号] メニューを展開し、目的のスタイルを選択します。
必要な場合は、リスト アイテムを入力します。
ヒント
スクリーン リーダーを一時停止するには、各リスト項目の末尾にピリオドまたはコンマを使用します。
ページの先頭へ
アクセシビリティの高いオーディオ ファイルとビデオ ファイルを作成する
オーディオ ファイルとビデオ ファイルを全てのユーザーにとってアクセシブルにするには、ファイルを OneNote に挿入する前に、ファイルに字幕、クローズド キャプション、またはビデオの説明が含まれていることを確認してください。 または、追加のファイルをノートブックに挿入して、補助的な字幕、キャプション、またはビデオの説明を提供します。
-
サブタイトルには通常、会話の書き起こし (または翻訳) が含まれます。
-
クローズド キャプションでは通常、オフスクリーンで発生する音楽やサウンド効果などの音声通知についても説明します。
-
動画の説明とは 、動画の主要なビジュアル要素を音声でナレーションで説明することを意味します。 これらの説明は、プログラムの会話の中の自然な位置に挿入されます。 動画の説明文は、視覚障碍のあるユーザーにとってよりアクセシビリティの高い動画になります。
ページの先頭へ
イマーシブ リーダーでアクセシビリティをテストする
イマーシブ リーダーでノートブックを読み上げ、どのように聞こえるかをチェックしてみてください。
- ノートブックで、[表示>イマーシブ リーダー] を選択します。
- [
(再生)] を選択して、ノートブックの読み上げを聞きます。
- イマーシブ リーダーを終了するには、[
] (終了) を選択します。
詳細については、「OneNote のイマーシブ リーダーを使用する」を参照してください。
ページの先頭へ
関連項目
アクセシビリティ チェックを使用してアクセシビリティを改善する
アクセシビリティ チェックのルール
障碍のある方のためにアクセシビリティの高い Word 文書を作成する
障碍のある方のためにアクセシビリティの高い Excel 文書を作成する
障碍のある方のためにアクセシビリティの高い PowerPoint プレゼンテーションを作成する
障碍のある方に対する、Outlook メールのアクセシビリティを高める
アクセシビリティ対応の OneNote for the web ノートブックを作成するためのベスト プラクティス
次の表は、障碍のあるユーザー向けのアクセシビリティの高い OneNote for the web ノートブックを作成するためのベスト プラクティスを示しています。
ページの先頭へ
OneNote for the web での作業中にアクセシビリティ チェックを行う
アクセシビリティ チェックは、コンテンツを確認し、発生したアクセシビリティの問題にフラグを設定するツールです。 各問題が障碍のあるユーザーにとって潜在的な問題になる理由について説明します。 アクセシビリティ チェックでは、表示された問題の解決方法も提案されます。
アクセシビリティ チェックを起動するには、[ 表示>アクセシビリティ チェック] を選択します。 [ アクセシビリティ] ウィンドウが開き、アクセシビリティの問題を確認して修正できるようになりました。 詳細については、「 アクセシビリティ チェックを使用してアクセシビリティを改善する」を参照してください。
ページの先頭へ
組み込みの見出しスタイルを適用する
組み込みの見出しスタイルを使用して、スクリーン リーダー用のノートブック ページのアウトラインを作成します。 スクリーン リーダーを使用すると、ユーザーは見出しで移動できますが、組み込みのスタイルを適用しない限り、大きく太字のフォントのテキスト行を見出しとして解釈することはできません。
見出しレベルをスキップしないように、所定の論理順序で見出しを整理します。 たとえば、「見出し 3、見出し 1、見出し 2」ではなく、[見出し 1、見出し 2]、[見出し 2] の順に使用します。
また、失読症などの読書障碍のある方にとっては見出しが頼りになります。見出しは、情報を構造化し、その情報を小さな単位に分けて処理しやすくします。 理想的には、各見出しには数段落のみが含まれます。
- 見出しに変換したいテキストを選択します。
- [ ホーム ] タブで、見出しスタイル ( 見出し 2 など) を選択します。
ページの先頭へ
表を使用しない
一般に、可能であれば表を避け、見出しやバナー付きの段落など、別の方法でデータを表示してください。 固定幅の表は、拡大鏡を使用するユーザーにとっては読みにくい可能性があります。そのような表はコンテンツを特定のサイズに強制するためです。 これにより、フォントが非常に小さくなり、特にモバイル デバイスでは、拡大鏡のユーザーは水平方向にスクロールする必要があります。
テーブルを使う必要がある場合は、次のガイドラインに沿って、テーブルが可能な限りアクセシビリティ対応であることを確認してください。
- 固定幅の表は避けてください。
- スマートフォンやタブレットを含むすべてのデバイスでテーブルが正しくレンダリングされることを確認します。
- テーブルにハイパーリンクがある場合は、リンク テキストを編集して、意味があり、文の途中で中断しないようにします。
- 拡大鏡でノートブックが簡単に読めるようにします。 コンピューターとモバイル デバイスで表示して、異なる画面でどのように表示されるかを確認します。
- イマーシブ リーダーでアクセシビリティをテストします。
ページの先頭へ
ビジュアル、埋め込みファイル、テーブルに代替テキストを追加する
代替テキストは、画面を見ることができないユーザーが、画像、その他のビジュアル、テーブル内の重要な情報を理解するのに役立ちます。 代替テキストでは、ビジュアルまたはテーブルについて簡単に説明し、テキストの存在とその意図をメンションします。 スクリーン リーダーはテキストを読み取り、ビジュアルまたはテーブルを表示できないユーザーに説明します。
また、スクリーン リーダーのユーザーがファイルの説明を聞くことができるように、サポート資料、職務記述書、レポート テンプレートなどの埋め込みファイルに代替テキストを追加する必要があります。
- ノートブックでビジュアルまたはテーブルを右クリックし、[ 代替テキスト] を選択します。
- テキスト フィールドに説明を入力します。 テーブルの場合は、代替テキストのタイトルも追加します。 短くし、最も重要な情報から始めて、ビジュアルやテーブルのコンテンツと機能を伝えることを目指します。 準備ができたら、[OK] を選択します。
代替テキストの書き方の詳細については、「 効果的な代替テキストを記述するために必要なすべてのこと」を参照してください。 ビジュアル コンテンツには、画像、SmartArt グラフィック、図形、グループ、グラフ、埋め込みオブジェクト、インク、ビデオが含まれます。
代替テキストがないものを検索するには、アクセシビリティ チェックを使用します。 詳細については、「 アクセシビリティ チェックを使用してアクセシビリティを改善する」を参照してください。
注
重要な情報を伝達する唯一の方法として、画像にテキストを使用するのは避けてください。 テキストを含む画像を使用する必要がある場合は、ノートブックでそのテキストを繰り返します。
ページの先頭へ
アクセシビリティの高いオーディオ ファイルとビデオ ファイルを作成する
オーディオ ファイルとビデオ ファイルを全てのユーザーにとってアクセシブルにするには、ファイルを OneNote に挿入する前に、ファイルに字幕、クローズド キャプション、またはビデオの説明が含まれていることを確認してください。 または、追加のファイルをノートブックに挿入して、補助的な字幕、キャプション、またはビデオの説明を提供します。
-
サブタイトルには通常、会話の書き起こし (または翻訳) が含まれます。
-
クローズド キャプションでは通常、オフスクリーンで発生する音楽やサウンド効果などの音声通知についても説明します。
-
動画の説明とは 、動画の主要なビジュアル要素を音声でナレーションで説明することを意味します。 これらの説明は、プログラムの会話の中の自然な位置に挿入されます。 動画の説明文は、視覚に障碍のあるユーザーにとって動画のアクセシビリティを高めます。
ページの先頭へ
アクセシビリティ対応のハイパーリンク テキストを使用する
ハイパーリンクにわかりやすいテキストを追加して、リンクの背後にある内容をユーザーに知らせます。 スクリーン リーダーを使用するユーザーは、リンクの一覧を調べることがあります。 リンクは、リンク先の情報を明確かつ正確に伝える必要があります。 たとえば、"ここをクリックして"、"このページを参照"、"ここに移動"、"詳細情報" などのリンク テキストを使用する代わりに、目的地のページの完全なタイトルを含めます。
ハイパーリンクのリンク先ページのタイトルがページ上の内容を正確に要約している場合は、それをハイパーリンク テキストに使用します。 たとえば、次のハイパーリンク テキストはリンク先ページのタイトルと一致します。 Microsoft テンプレートを使用してさらに作成します。
- ハイパーリンクを追加するテキストを選択します。
- Ctrl+K キーを押すか、[ 挿入] タブで [リンクの挿入] を選択します。
- 選択したテキストが [表示テキスト] フィールドに表示されます。 これがハイパーリンク テキストです。 必要に応じて変更できます。
- [ アドレス ] フィールドにハイパーリンク URL を入力するか貼り付け、[ 挿入] を選択します。
ページの先頭へ
1 ページにつき 1 つのノート コンテナーを使用する
OneNote では、クリックしてコンテンツを追加することで、ページ上の任意の場所にメモを追加できます。 これにより、新しいノート コンテナーが作成されます。
ページ上のすべてのノートを 1 つのコンテナーに配置することで、スクリーン リーダーを使用するユーザーは、ページ上の複数の場所に移動することなく、1 か所で読むことができます。 ノート コンテナーが大きすぎる場合は、複数のページに分割するか、説明的なヘッダーを追加できます。 (スクリーン リーダーでは、ノート コンテナーを "コンテンツ ブロック" と呼びます。)
ページの先頭へ
セクションとページにわかりやすい名前を付ける
ノートブックのコンテンツにわかりやすく正確な名前を付けると、他のユーザーがノート内の特定の情報を見つけやすくなります。 これは、スクリーン リーダーを使用しているユーザーが、セクションまたはセクション グループを開かなくても内容を知るのにも役立ちます。
OneNote デスクトップ版または Windows 10 アプリ版では、セクション グループの名前を変更できます。 OneNote デスクトップまたは Windows 10 アプリでセクション グループの名前を変更する方法については、このトピックのそれぞれのセクションを参照してください。
セクションまたはページの名前を変更する手順については、「OneNote for the web のセクション名を変更する」または「OneNote for the web のページ名を変更する」を参照してください。
ページの先頭へ
未使用のセクションとページを削除する
すべてのユーザーが関連情報をすばやく見つけられるように、情報が含まれていない未使用のセクションとセクション グループを削除します。
OneNote デスクトップ版または Windows 10 アプリ版では、セクション グループを削除できます。 OneNote デスクトップまたは Windows 10 アプリでセクション グループを削除する方法については、このトピックのそれぞれのセクションを参照してください。
セクションやページを削除する詳しい手順については、「OneNote for the web でセクションを削除する」または「OneNote for the web でページを削除する」を参照してください。
ページの先頭へ
アクセシビリティの高いテキストの色と書式設定を使用する
視覚障碍のあるユーザーを含むすべてのユーザーがテキストをよく理解できるように、ハイ コントラスト モードでノートブック内のテキストが読める必要があります。 ハイ コントラスト モードでテキストが適切に表示されるようにするには、フォントの色の [自動 ] 設定を使用します。
視覚障碍のある、弱視のPeople、または色覚特性の人は、特定の色が伝える意味を見逃す可能性があります。 意味を伝えるために色だけを使用しないようにしてください。 色やその他の感覚的特性の意味を複製するテキストを作成します。 情報を伝えるために、図形やラベルなどの追加の手段を使用します。 たとえば、緑や赤の網かけではなく、成功を示す場合は緑のチェックマーク、失敗を示す場合は赤の X を使うことを検討してくだい。
書式設定でテキストのアクセシビリティを高めるには、無地のサンセリフ フォントを選択し、大きいフォント サイズを使用します。
- 書式設定するテキストを選択します。
- [ ホーム ] タブでは、たとえば、より大きなフォント サイズやサンセリフ フォントなどを選択できます。 強調するための太字フォントなど、その他の書式設定オプションを使用することもできます。
- フォントの色を変更するには、[フォントの色] メニューを展開し、[ 自動] を選択します。
ページの先頭へ
アクセシビリティの高いテキストの配置と間隔を使用する
失読症の方は、テキストの文字や単語が区別しにくい場合があります。 たとえば、テキストの 1 行がその下の行に圧縮されているように見えたり、隣接した文字が結合しているように見える場合があります。 また、複数の空白行または連続したスペースがあると、キーボード ナビゲーションが遅くなり、スクリーン リーダーの使用が面倒になる可能性があります。
段落を左揃えにして語間の隙間が不均一にならないようにし、行間の空白を増減して読みやすさを向上させます。 行と段落の間に十分な空白を含めますが、単語間に 2 つを超えるスペース、段落間に 2 行以上の空白行を含めないようにします。
- 変更するテキストを選択します。
- [ ホーム ] タブの [段落の配置] メニューを展開し、[ 左揃え] を選択します。
ページの先頭へ
アクセシビリティ対応のリストを作成する
スクリーン リーダーがページを読みやすくするには、情報を箇条書きや番号付きリストなどの小さなチャンクに整理します。
箇条書きや番号のないプレーンな段落をリストの中央に追加する必要がないようにリストをデザインします。 リストがプレーンな段落で分割されている場合、一部のスクリーン リーダーはリスト項目の数を間違ってアナウンスする場合があります。 また、リストの途中で、リストから離れるという音声が読み上げられることもあります。
ノートブックでリストを追加する場所にカーソルを置くか、リストに含めるテキストを選択します。
[ ホーム] タブで、
(箇条書きライブラリ) の [箇条書き] ボタン、または
(段落番号)。
箇条書きまたは段落番号のスタイルを変更するには、[箇条書きライブラリ] または [段落番号] メニューを展開し、目的のスタイルを選択します。
必要な場合は、リスト アイテムを入力します。
ヒント
スクリーン リーダーを一時停止するには、各リスト項目の末尾にピリオドまたはコンマを使用します。
ページの先頭へ
イマーシブ リーダーでアクセシビリティをテストする
イマーシブ リーダーでノートブックを読み上げ、どのように聞こえるかをチェックしてみてください。
- ノートブックで、[表示>イマーシブ リーダー] を選択します。
- [
(再生)] を選択して、ノートブックの読み上げを聞きます。
- イマーシブ リーダーを終了するには、[
] (終了) を選択します。
詳細については、「OneNote のイマーシブ リーダーを使用する」を参照してください。
ページの先頭へ
関連項目
アクセシビリティ チェックのルール
アクセシビリティ チェックを使用してアクセシビリティを改善する
障碍のある方のためにアクセシビリティの高い Word 文書を作成する
障碍のある方のためにアクセシビリティの高い Excel 文書を作成する
障碍のある方のためにアクセシビリティの高い PowerPoint プレゼンテーションを作成する
障碍のある方に対する、Outlook メールのアクセシビリティを高める