エラー: Windows エクスプ ローラーが動かなく

現象

Windows で作業するとき、次のエラー メッセージが表示される場合があります。
Windows エクスプ ローラーは動作を停止しています。 Windows を再起動します。
さらに、画面のちらつきのだけ前に、または後のエラー メッセージが表示される場合があります。

原因

次の問題のいずれかの原因は、この問題を発生することができます。
  • 古いか破損しているビデオ ドライバーを使用することがあります。
  • お使いの PC 上のシステム ファイルが壊れています、またはその他のファイルと一致していませんが適用される場合があります。
  • お使いの PC にウイルスやマルウェアの感染があります。
  • いくつかのアプリケーションまたはサービスがお使いの PC で実行されている可能性がありますが動作を停止するのには Windows のエクスプ ローラー

解決策

Windows エクスプ ローラーが動作を停止させる原因となっているを確認する必要がありますこの問題を解決するには、問題を特定するためには、次のトラブルシューティング手順を試してください。

現在のビデオ ドライバーを更新します。

ビデオ ドライバーが古いか破損しているには、Windows のエクスプ ローラーが動作を停止することがあります。ダウンロードして最新のビデオ ドライバーをインストールするとこれらの問題の多くで解決できます。これは、Windows Update を使用する、またはシステムの製造元の web サイトにアクセスして、それらに直接問い合わせることによって行うことができます。
ドライバーを更新する方法の詳細については、Microsoft の web サイトで次の内容を参照してください。

ファイルをチェックするように、システム ファイル チェッカー (SFC) を実行します。

システム ファイル チェッカーを使用すると、存在しないか破損しているファイルをお使いの PC をスキャンします。これを行うには、以下の手順を実行します。
  1. 開始] をクリックし、[検索] ボックスに cmd と入力し、します。
  2. 結果領域で、 cmd.exeを右クリックし、管理者として実行] をクリックします。管理者アカウントのパスワードを入力するように求め可能性があります。
  3. いる場合、管理者または管理者のパスワードを入力し、[続行] をクリックして、[続行] をクリックします。
  4. コマンド プロンプトでは、 Sfc/scannowを入力し、 ENTERキーを押します。

スキャン、時間がかかる場合がありますのでしばらくお待ちをします。Windows は検出された破損または不足しているファイルを修復します。インストール CD からの情報は、問題を修復する必要がある場合、Windows の CD を挿入する必要があります。

システム ファイル チェッカー (SFC) についての詳細については、マイクロソフトの web サイトで以下の KB 資料を参照してください。

お使いの PC がウイルスやマルウェアの感染をスキャンします。

ウイルスおよびマルウェアの感染には、アプリケーションのパフォーマンスに問題が発生します。PC で非表示に可能性があります任意の感染をスキャンするには、お気に入りのウイルス対策ソフトウェアを使用します。場合はウイルス対策ソフトウェアをダウンロードして、次のリンクを次の Microsoft Security Essentials をインストールする必要はありません。

スタートアップの問題を確認するのにはセーフ モードで、PC を起動します。

セーフ モードでコンピューターを起動し、エラーを再現できるかを参照してください。セーフ モードでコンピューターを起動した後どおり通常の操作を行い、エラーを取得するときに実行するのと同じ操作を実行します。セーフ モードでまだエラーが発生する場合は、次のセクションに移動し、クリーン ブート トラブルシューティングを行う手順を実行。

セーフ モードでコンピューターを起動する方法については、Microsoft の web サイト上の次の資料を参照してください。

クリーン ブート環境で、PC を起動し、問題のトラブルシューティング

セーフ モードで同じクラッシュが発生しない場合は、スタートアップ項目が問題の原因は、非常に可能性があります。クリーン ブートを実行して、項目が問題の原因を特定するには、次の資料にある手順に従います。

追加のトラブルシューティング手順を実行します。

以下のトラブルシューティングの手順はあまり一般的では動作を停止するのには Windows エクスプ ローラーにも発生することが

システムの RAM メモリをテストします。

障害のある RAM (ランダム アクセス メモリ) が Windows 内の断続的な問題を発生ことができますがあります。開始] をクリックして Windows メモリ診断ツールを使用して、メモリ診断を入力し、結果をリストで選択します。Windows メモリ診断ツール] ウィンドウが表示されたら、今すぐ再起動し、(推奨) の問題を確認を選択します。

破損が含まれている画像ファイルのテスト

イメージが破損している場合があります Windows エクスプ ローラーの問題です。画像を操作するときに Windows エクスプ ローラーが動作を停止、または画像を含むフォルダーを参照するには、存在する可能性があります破損は、1 つまたは複数の画像ファイルです。この問題をテストするには、次の次の手順を実行します。
  1. [スタート] ボタンし、[コンピューター ] をクリックしてください
  2. [整理] をクリックし、ドロップダウン リストからフォルダーと検索のオプションを選択します。
  3. [フォルダー オプション] ウィンドウで、[表示] タブをクリックします
  4. しないサムネイルのアイコンを常に表示するためのオプションにチェックを配置します。
  5. 縮小版にファイル アイコンを表示するオプションのチェックを削除します。
  6. [フォルダー オプション] ウィンドウを閉じます[ok]をクリックします。
写真またはビデオが含まれているし、問題を再現できるかを参照してください任意のフォルダーに進みます。Windows エクスプ ローラーの動作が停止すると場合、場合によって表示しているフォルダーには、1 つが含まれています。 または破損しているかが含まれている複数の画像ファイルには、縮小版のデータが破損しています。

: 後、サムネイル、および常に表示] のアイコンにファイルのアイコンを表示するためのオプションを調整するには、サムネイルことはありませんが、ファイルが表示されなくサムネイル画像およびその他のファイルは、ファイルの種類の既定のアイコンとして表示されますので。 再現できる場合は、これらのオプションを設定または問題ではない画像をビデオとは、元の設定に、[フォルダー オプションを返す必要があります。

アプリケーションが原因で動作を停止するのには Windows エクスプ ローラーを表示するエラーの詳細を確認してください。これを行うには、以下の手順を実行します。
  1. [スタート] ボタンし検索領域にアクション センターを入力して返される一覧からアクション センター ] をクリックしてください
  2. [アクション センター] ウィンドウで、保守] をクリックしてください、[信頼性履歴の表示] をクリックし、[信頼性モニター] ウィンドウの下部からのすべての問題レポートを表示] をクリックしてください
  3. Windows エクスプ ローラーの項目の一覧まで下にスクロールします。
  4. 動作を停止して技術的な詳細を表示し、技術的な詳細のメモをダブルクリックします。
 

システムの復元を実行します。

上記の解決策で問題が解決しない場合は、PC を問題を開始する前に、の時点に復元するシステムの復元を実行できます。場合は、1 か月以上の問題が発生した、次のセクションで手順を実行し、問題を修復するにインプレース アップグレードを実行する方がよい場合があります。システムの復元を実行するのには、次の以下の資料の手順を実行します。

インプレース アップグレードを実行します。

1 か月以上の問題が発生しているされている場合は、インプレース アップグレードを実行し、元のインストールに Windows を復元することをお場合があります。ファイルと、コンピューターに現在インストールされているアプリケーションのインプレース アップグレードを実行することを破壊しません。インプレース アップグレードを実行するのには、次の以下の資料の手順を実行します。

詳細

質問があるのでしょうか。無料のサポートを入手するには、マイクロソフト コミュニティをご覧ください。回答を検索できますが、特定の質問を他のユーザーに求めるか。Microsoft のコミュニティ フォーラムを参照してください以下のリンクをクリックします。

この問題についての回答の投稿を表示するには、次のリンクをクリックします。

プロパティ

文書番号:2694911 - 最終更新日: 2017/01/08 - リビジョン: 1

フィードバック