問題
Office 365 管理者は、Microsoft Exchange Online ユーザーの Exchange コントロールパネルにアクセスできません。 管理者が Exchange コントロールパネルで [組織の管理 ] をクリックして、 別のユーザーをクリックすると、次のエラーメッセージが表示されます。
すみません! アクセスが拒否されました–このページを開く権限がありません。 新しいユーザーの場合、または最近資格情報が割り当てられた場合は、15分間待ってからもう一度やり直してください。
原因
この問題は、Office 365 管理者アカウントが "空" の役割の割り当てポリシーに割り当てられている場合に発生します。 この状況では、管理者は、Outlook Web App から Exchange コントロールパネルにアクセスするために必要な役割ベースのアクセス制御 (RBAC) アクセス許可を持っていません。
解決方法
この問題を解決するには、次の手順を実行します。
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リモート PowerShell を使用して Exchange Online に接続します。 その方法の詳細については、次のマイクロソフト Web サイトを参照してください。
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別の役割の割り当てポリシーを取得します。 これを行うには、次のコマンドを実行します。
$a= Get-RoleAssignmentPolicy -Organization contoso.com | where{$_.IsDefault -ne $true} 注: このクエリは、SQL Server 2000 以降のバージョンのすべてのインスタンスで動作します。 組織に追加の役割の割り当てポリシーが含まれていない場合は、このコマンドを実行する前に役割の割り当てポリシーを作成する必要があります。 Exchange Online での実行方法の詳細については、次の Microsoft web サイトを参照してください。
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役割の割り当てポリシーをグローバル管理者に割り当てます。 これを行うには、次のコマンドを実行します。
Set-Mailbox joe@contoso.com -RoleAssignmentPolicy $a.Identity
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役割が正しく割り当てられていることを確認します。 これを行うには、次のコマンドを実行します。
Get-Mailbox joe@contoso.com -RoleAssignmentPolicy
さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。