Windows 7 SP1 または Windows Server 2008 R2 の SP1 で画面の一番上に修正: ロックされているタスク バーの移動します。

適用対象: Windows 7 Service Pack 1Windows Server 2008 R2 Service Pack 1

現象


次のような状況を考えます。
  • Windows 7 Service Pack 1 (SP1) または Windows Server 2008 R2 Service Pack 1 (SP1) を実行しているコンピューター上でロックされ、タスク バーがあります。
  • ジャンプ リストを表示するタスク バーのアイコンを右クリックします。
  • ジャンプ リストをアクティブのままで、タスク バー上の任意の場所を左クリックし、タスク バーをドラッグしてください。

このシナリオでは、タスク バーは画面の一番上に移動します。

注:
  • この現象が発生した場合、戻る、タスク バーを移動できます。これを行うには、ロックを解除すると元の位置にドラッグします。
  • タスク バーをロックするのにはグループ ポリシー設定を展開する場合でも、この問題が発生します。ただし、グループ ポリシー設定を展開するときは、元の位置に、タスク バーをドラッグできません。

原因


この問題は、タスク バーを移動する関数が誤ってトリガーされるために発生します。

解決策


修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この修正プログラムは、この資料に記載された問題があったシステムのみに対して適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。

修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。

注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。マイクロソフト カスタマー サービス サポートの電話番号一覧、または別のサービス リクエストの作成方法については、次のマイクロソフト Web サイトを参照してください。注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。

必要条件

この修正プログラムを適用するには、Windows 7 または Windows Server 2008 R2 がインストールされているService Pack 1が必要です。



再起動の必要性

この修正プログラムの適用後にコンピュータを再起動する必要はありません。

修正プログラムの置き換えに関する情報

この更新プログラムを適用しても、これまでにリリースされた更新プログラムが置き換えられることはありません。

状況


マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。