Word を終了するたびに normal.dot テンプレートまたは Normal.dotm または Normal.dotm テンプレートに変更を保存するメッセージが表示されたら、

適用対象: Office Word 2007

概要


Word を終了すると、する必要があります常に Normal.dot グローバル テンプレートに変更を保存します。またはまず、オフにする、プロンプトと、変更が自動的に保存されるが、問題があります。第 2 に、normal.dot テンプレートまたは Normal.dotm テンプレートは、マクロ ウイルスに感染している可能性があります。この問題を解決するには、インストールまたはコンピューターにウイルス対策ソフトウェアを更新する必要があります。第三に、アドインでこの問題の原因となっている場合があります。この問題を解決するには、どのようなアドインが問題の原因を特定し、Office または Word のスタートアップ フォルダーから削除する必要があります。

現象


Word を終了するたびに、次のメッセージが表示されます。

Normal.dot グローバル テンプレートに影響する変更が加えられました。これらの変更を保存しますか。

原因


この問題は、次の理由で発生可能性があります。

原因 1: 確認する標準テンプレートを保存する] チェック ボックスが選択されています。

標準テンプレートを保存するのにはメッセージを表示する] チェック ボックスがオンの場合このメッセージが表示されます。
 

回避策

このメッセージをオフにするには、以下の手順を実行します。

重要 Word でこのメッセージをオフにすると、問題があります。Normal.dot テンプレートまたは Normal.dotm、グローバル テンプレートに変更を自動的に保存、Word しますが、いない求められます。また、この資料に記載されているその他の手順を実行することもあります。

: Microsoft Office Word 2003 または Word の以前のバージョンを使用する場合
  1. [ツール] メニューの [オプション] をクリックします。

    Microsoft Word
     
  2. [保存] タブで、標準テンプレートを保存するのにはメッセージを表示する] チェック ボックスをオフにするをクリックします。

    Options dialog box
: Microsoft Office Word 2007 を使用する場合
  1. 画面の左上隅で、[ Office ] ボタンをクリックします。
  2. ドロップ ダウン ボックスの右下の領域では、 Word のオプションをクリックします。
  3. Word のオプション] ページで、左側のメニューで [詳細] をクリックします。
  4. [保存] セクションまで下にスクロールするスクロール バーを使用します。
  5. [保存] セクションでは、標準テンプレートを保存する前に確認] チェック ボックスをオフにするをクリックします。

原因 2: インストールされているアドインまたはマクロが変更対象のテンプレート Normal.dot または Normal.dotm

アドインを追加またはコンピューターのマクロは、normal.dot テンプレートまたは Normal.dotm テンプレートを変更した場合は、「現象」に記載されているメッセージが表示ことがあります。この現象が発生することがわかっているアドインには、次のものがあります。
  • Stamps.com インターネット切手
  • Works Suite アドインを Microsoft Word の
Word にインストールされているアドインが次の項目の 1 つ以上コンピューターに追加します。
  • WLL ファイル
  • テンプレート
  • COM アドインの追加
  • 自動実行マクロ

回避策

Word や Office のスタートアップ フォルダーで WLL アドインとテンプレートを削除する方法

Word を起動すると、スタートアップ フォルダーに保存されているテンプレートとアドインが自動的にロードされます。Word の問題には、結果の競合やアドインの問題の可能性があります。スタートアップ フォルダー内の項目が問題の原因かどうかを判断するには、一時的に、フォルダーを空にします。

Word では、Office のスタートアップ フォルダー、Word の Startup フォルダーから項目を読み込みます。Startup フォルダーから項目を削除するには、次の手順を実行します。
  1. Word のすべてのインスタンスを終了します。電子メール エディターとして Word を使用する場合も Outlook を終了することを確認します。
  2. Windows デスクトップの [マイ コンピューター] をダブルクリックし、Office のスタートアップ フォルダーに移動します。既定の場所は次のとおりです。
    C:\Program Files\Microsoft Office\Office\Startup
    注: Office 2000 およびそれ以前のバージョン、 Officeは、 Officeフォルダーです。Office XP、 Officeフォルダーはoffice 10です。Office 2003、 OfficeフォルダーのOffice11
  3. [スタートアップ] フォルダーから各項目をデスクトップにドラッグします。(または、デスクトップにフォルダーを作成し、各項目をこの新しいフォルダーにドラッグ)


    注: デスクトップに新しいフォルダーを作成デスクトップ上の空白領域を右クリックし、新規作成] をポイントし、し、[フォルダー] をクリックします。
  4. Word の Startup フォルダーを検索し、[スタートアップ] フォルダーから各項目をデスクトップにドラッグします。(または、デスクトップにフォルダーを作成し、各項目をこの新しいフォルダーにドラッグ)Word のスタートアップ フォルダーの既定の場所は、オペレーティング システムによって異なります。


    Microsoft Windows 98 および Windows Me をプロファイルを有効にせず、上の場所は次のとおりです。
    C:\Windows\Application Data\Microsoft\Word\Startup
    Windows 98 およびプロファイルを有効にまたは Windows NT 4.0、Windows Millennium では、場所は次のとおりです。
    C:\Windows\user name\Application Data\Microsoft\Word\Startup
    Windows 2000、Windows XP および Windows Server 2003 では、上の場所は次のとおりです。
    C:\Documents and Settings\ のユーザー名\Application Data\Microsoft\Word\Startup
  5. Word を起動します。

    適切なスタートアップ フォルダー、ファイルを再び追加することによって問題を特定しようとすることが問題を再現することが不要になった場合は、[スタートアップ] フォルダーまたはフォルダーから複数の項目を削除する 1 つずつ。問題の原因となるファイルを追加するたびに、問題を再現しようとしてください。
COM アドインを削除する方法

COM アドインには、任意の場所にインストールできます。COM アドインは、Word と対話するプログラムによってインストールされます。インストールされている COM アドインの一覧を表示するのには以下の手順を実行します。

: Word 2003 または Word の以前のバージョンを使用する場合
  1. [ツール] メニューの [カスタマイズを] をクリックします。

    Microsoft Word
     
  2. [コマンド] タブをクリックします。

    Customize dialog box
     
  3. [コマンド] タブ、 [カテゴリ] リストでツールをクリックします。

    Commands tab
     
  4. マウスを使用して、[COM アドイン] コマンドをツールバーにドラッグします。

    COM Add-Ins command
     
  5. カスタマイズ] ダイアログ ボックスを閉じます閉じるをクリックします。

    Customize dialog box
     
  6. Word で読み込まれた COM アドインを表示するのには新しい[COM アドイン]ボタンをクリックします。

    COM Add-Ins dialog box
アドインは、[ COM アドイン] ダイアログ ボックスに表示される、一時的に、アドインの各オフにします。これを行うには、表示される各 COM アドインのチェック ボックスをオフにする] をクリックし、[ OK] をクリックします。Word を再起動したときをオフにした COM アドインを読み込まずに Word が起動します。

COM アドインを無効にした後に問題が解決した場合は、表示された COM アドインのいずれかが問題の原因になります。COM アドインが複数表示されている場合は、どれが特定の問題の原因を特定することがあります。これを確認するを一度に 1 つの COM アドインを有効にして、Word を再起動します。

: Word 2007 を使用する場合
  1. 画面の左上隅で、[ Office ] ボタンをクリックします。
  2. ドロップ ダウン ボックスの右下の領域では、 Word のオプションをクリックします。
  3. Word のオプション] ページで、左側のメニューで [アドイン] をクリックします。
  4. ページの下部に、[ COM アドイン]を選択して、管理: 」ドロップ ダウン リスト、および移動] をクリックします。

    注: アドインは、[ COM アドイン] ダイアログ ボックスの一覧に、一時的に各アドインをオフにします。これを行うには、表示されている各 COM アドインのチェック ボックスをオフにする] をクリックします。[Ok]をクリックします。Word を再起動したときをオフにした COM アドインを読み込まずに Word が起動します。

    COM アドインを無効にした後に問題が解決した場合は、COM アドインのいずれかが問題の原因になります。COM アドインが複数表示されている場合は、どれが特定の問題の原因を特定することがあります。これを確認するを一度に 1 つの COM アドインを有効にして、Word を再起動します。
Word の自動マクロを削除する方法

いくつかのマクロを「自動」マクロと呼びます。自動マクロは、Word の起動時に自動的に実行します。自動マクロの一覧を次の表にします。自動マクロを実行せずに Word を起動するには、Word を起動するときに SHIFT キーを押し。これを行うには、[スタート] ボタン、プログラム] をポイントし、SHIFT キーを押しながらし、[ Microsoft Word] をクリックします。
マクロ ストレージの場所 自動的に実行します。
AutoExec 標準テンプレート内またはグローバル アドイン内で Word を起動したとき
AutoNew テンプレート内 テンプレートに基づく新しい文書が作成されたとき
AutoOpen 文書またはテンプレート内 マクロを開く、またはテンプレートに基づくドキュメントが含まれている場合
AutoClose 文書またはテンプレート内 閉じたとき、またはテンプレートに基づくドキュメントが含まれている場合
AutoExit 標準テンプレートまたはグローバル アドイン内で Word を終了するときに
Word では、それを適用する状況が発生したときに自動的に実行されるマクロに"Auto"で始まる名前のマクロを認識します。アクションを実行するマクロの実行中に SHIFT キーを押し実行自動マクロを一時的に回避できます。たとえば、AutoOpen マクロが実行されないようにするのには shift キーを押し、文書またはテンプレートを開くときに。

Word を起動したとき、または Word で文書を開くなどの操作を行ったときに、SHIFT キーを押し、問題が解決する場合、自動実行マクロは、問題です。この問題を回避するには、以下の手順を実行します。

: Word 2003 または Word の以前のバージョンを使用する場合
  1. [スタート] をクリックし、[ファイル名を指定して実行] をクリックします。

    Start menu
     
  2. [名前] ボックスでは、 winwordを入力し、[ OK] をクリックします。

    Run dialog box
     
  3. [ツール] メニューで、マクロ] をポイントし、[マクロ] をクリックします。

    Microsoft Word
     
  4. マクロ] ダイアログ ボックスで、マクロの一覧が表示されます。示されているすべてのマクロは、"Auto"で始まっている場合このマクロを削除する可能性があります。自動マクロを削除するのには [マクロ] をクリックし、
    削除します。

    Macros dialog box

    注: Word アドインによって自動マクロが追加された可能性があります。自動マクロを含むテンプレートを決定するには、マクロの保存先を変更します。
    ボックスに一覧表示されているテンプレートです。自動マクロを含むテンプレートを決定したら、そのテンプレートをコンピューターから削除することがあります。Word アドインによって追加されたテンプレートを削除する、削減可能性があります。 またはアドインの機能を停止します。
  5. [キャンセル] をクリックしてまたは、[マクロ] ダイアログ ボックスを閉じます閉じるを] をクリックします。
  6. [ファイル] メニューには、Microsoft Word を終了する終了をクリックします。

    Microsoft Word
問題が解決したは、Word を再起動した後、自動マクロに問題があった。


: Word 2007 を使用する場合
  1. 画面の左上隅で、[ Office ] ボタンをクリックします。
  2. ドロップ ダウン ボックスの右下の領域では、 Word のオプションをクリックします。
  3. Word のオプション] ページで、左側のメニューで、基本をクリックします。
  4. Word の使用に関する主要オプション] セクションで、リボンに [開発] タブのチェック ボックスをオンにし、[ OK] をクリックします。
  5. Word のウィンドウの上部で、[開発] タブをクリックします。
  6. [開発] タブには、コードグループでマクロをクリックします。

    マクロ] ダイアログ ボックスで、マクロの一覧が表示されます。表示されている任意のマクロは、"Auto"で始まっている場合は、このマクロを削除します。自動マクロを削除するのには [マクロ] をクリックし、
    削除します。

    注: Word アドインによって自動マクロが追加された可能性があります。自動マクロを含むテンプレートを決定するには、マクロの保存先を変更します。
    ボックスに一覧表示されているテンプレートです。自動マクロを含むテンプレートを決定したら、そのテンプレートをコンピューターから削除することがあります。Word アドインによって追加されたテンプレートを削除する、削減可能性があります。 またはアドインの機能を停止します。

原因 3: Word がマクロ ウイルスに感染しています。

この問題は、グローバル テンプレート (normal.dot テンプレートまたは Normal.dotm) を変更するウイルスに感染している場合に発生する可能性があります。ウイルスの感染を防ぐため、保存、ウイルス対策ソフトウェアとウイルス定義を最新のバージョンに更新します。最新情報については、ウイルス対策ソフトウェアの製造元に問い合わせてください。

ウイルス対策ソフトウェアの製造元に連絡する方法の詳細については、マイクロソフト サポート技術情報の記事を表示するのには次の一覧に適切な文書番号をクリックします。
65416ハードウェアとソフトウェアのベンダーについては、A ~ K をお問い合わせください。

60781のハードウェアとソフトウェアのベンダーの問い合わせについては、L キーを押しながら P キーを押す

60782ハードウェアとソフトウェアのベンダーについては、Q Z をお問い合わせください。
詳細については、次の記事番号をクリックしてマイクロソフト サポート技術情報の記事を参照してください。

マクロ ウイルス感染の可能性を低減する方法を233396
211607 Word マクロ ウイルスに関してよく寄せられる質問
 

 

関連情報


この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。