現象
Microsoft 365 Premium をセットアップすると、Office のセットアップの完了を妨げるエラーが発生します。 このエラーは、以下のバージョンに関連する Office のセットアップでのみ発生します。
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Microsoft 365 サービスでの Office Personal Premium
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Office Home and Business Microsoft 365 サービスでの Premium
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Microsoft 365 サービスでの Office Professional
このエラーは、入力した Microsoft アカウントとは別のアカウントを使用して Office サービスを既に利用していることを示しています。
原因
多くの場合、Office の完全なセットアップは、プロダクト キーを入力し、Microsoft アカウントでサインインして、Office スイート製品をコンピューターにインストールして行います。 それ以外の場合、セットアップを完了できないため、セットアップを再開する必要があります。 関連付けられた Microsoft アカウントを使用して最初に Office プロダクト キーを利用している場合、異なる Microsoft アカウント ID を使用してもう一度サービスを利用しようとすると、このエラーが発生します。 ただし、同じMicrosoft アカウント ID をもう一度入力すると、インストールを完了することができます。
解決策
この問題を解決する最も簡単な方法は、セットアップ処理を再開して最初のセットアップ実行に使用した Microsoft アカウント ID を入力することです。 Office サービスの利用に使用した Microsoft アカウントは忘れないでください。 これが重要な理由は、一部の追加サービスのプロビジョニングや、デバイスで Windows のリセットが発生した場合の Office の再インストール リンクへのアクセスのためにサービスとサブスクリプションのページに移動した場合に、そのアカウントを使用したサインインが必要になるためです。
サービスとサブスクリプションのページに移動して、そこから Office をインストールすることもできます。