Windows 8.1 または Windows Server 2012 R2 で、スリープ モードからコンピューターを再開した後に xHCI ドライバーがクラッシュします。

適用対象: Windows Server 2012 R2 DatacenterWindows Server 2012 R2 StandardWindows Server 2012 R2 Essentials

この資料では、Windows 8.1 または Windows Server 2012 R2 のスリープ モードからコンピューターを再開するときに発生する問題について説明します。この資料にある更新プログラムまたは修正プログラムを使用してこの問題を解決できます。この更新プログラムまたは修正プログラムをインストールする前に、前提条件のセクションを確認します。

現象


この問題は Advanced Micro Devices (AMD) のCarrizo プロセッサ ベースのコンピューターで Windows 8.1 または Windows Server 2012 R2 を実行している場合に発生します。

この更新プログラムまたは修正プログラムを入手する方法

この問題を解決するため、Windows Update および Microsoft ダウンロード センターから更新プログラムをリリースしました。修正プログラムをリリースしました。Windows 8.1 または Windows Server 2012 R2、更新プログラムまたは修正プログラムでこの問題が確認されているだけにもかかわらずは、Windows RT 8.1 にも適用されます。

重要 この更新プログラムまたは修正プログラムをインストールした後に言語パックをインストールしないでください。場合は、更新プログラムまたは修正プログラムの言語固有の変更は適用されません、し、更新プログラムまたは修正プログラムを再インストールする必要があります。詳細については、「Windows への言語パックの追加」を参照してください。

方法 1: Windows Update

この更新プログラムが提供されているオプションの Windows Update から更新プログラムとして。Windows Update を実行する方法の詳細については、 Windows Update から更新プログラムを取得する方法を参照してください。

方法 2: Microsoft ダウンロード センター

次のファイルは Microsoft ダウンロード センターからダウンロードできます。
オペレーティング システム更新プログラム
サポートされているすべての x 86 ベース バージョンの Windows 8.1Download パッケージを今すぐダウンロードします。
サポートされているすべての x64 ベース バージョンの Windows 8.1Download パッケージを今すぐダウンロードします。
サポートされているすべての x64 ベース バージョンの Windows Server 2012 R2Download パッケージを今すぐダウンロードします。
Windows RT 8.1 用更新プログラムは Windows Update からのみ入手できます。

Microsoft サポート ファイルをダウンロードする方法の詳細については、次の記事番号をクリックして、マイクロソフト サポート技術情報の記事をご参照ください。
119591オンライン サービスからマイクロソフトのサポート ファイルを入手する方法
このファイルは、マイクロソフトによってウイルス スキャン済みです。マイクロソフトは、ファイルが公表された日付に使用可能な最新のウイルス検出ソフトウェアを使用しています。このファイルは、ファイルへの不正な変更を防止するセキュリティが強化されたサーバーに格納されています。

Windows RT 8.1、Windows 8.1 では、Windows Server 2012 R2 の修正プログラム パッケージの方法 3:

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。

修正プログラムをダウンロードできる場合は、本サポート技術情報の資料の上部に「修正プログラムをダウンロードできます」というセクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにリクエストを送信し、修正プログラムを入手してください。

注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号または別のサービス リクエストを作成する、次のマイクロソフト web サイトを参照してください。注: 「修正プログラムのダウンロード利用可能」フォームは、修正プログラムで利用可能な言語を表示します。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。

更新プログラムまたは修正プログラムの詳細情報

必要条件

この更新プログラムまたは修正プログラムを適用するには、 2014 年 4 月の更新プログラムのロールアップ Windows RT 8.1、Windows 8.1 では、Windows Server 2012 R2 (2919355) のWindows 8.1 または Windows Server 2012 R2 のインストールが必要です。

レジストリ情報

この更新プログラムまたは修正プログラムを適用するためにレジストリを変更する必要はありません。

再起動の必要性

この更新プログラムまたは修正プログラムの適用後、コンピューターの再起動が必要な場合があります。

更新プログラムまたは修正プログラムの置き換えに関する情報

この更新プログラムや修正プログラムは、以前にリリースされた更新プログラムや修正プログラムに代わるものではありません。

状況


マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

詳細


原因

この問題は、 eXtensible Host Controller Interface (xHCI) がコントローラーを停止しようとするときに Register_ControllerStop が 16 ミリ秒 (ms) ではなく 4 ms しか待機しないことが原因で発生します。

関連情報


マイクロソフトのソフトウェア更新プログラムの説明に使用される用語を参照してください。

サードパーティの情報に関する免責事項

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。