[MS15-044] Windows Vista Service Pack 2 および Windows Server 2008 Service Pack 2 用の .NET Framework 4.6 RC のセキュリティ更新プログラムについて (2015 年 5 月 12 日)


はじめに


この更新プログラムにより、Microsoft .NET Framework の脆弱性が解決されます。これらの脆弱性により、ユーザーが特別な細工がされた文書を開いた場合や、TrueType フォントが埋め込まれた信頼されていない Web ページを表示した場合に、リモートでコードが実行される可能性があります。

概要


マイクロソフトはセキュリティ情報 MS15-044 を公開しました。このセキュリティ情報に含まれる修正プログラムの入手方法を参照してください。

このセキュリティ更新プログラムに関するヘルプとサポートを受ける方法

更新プログラムのインストールに関するヘルプ:Windows Update サポート ページ

IT プロフェッショナル向けのセキュリティ ソリューション:TechNet セキュリティに関するトラブルシューティングとサポート

ウイルスとマルウェアから Windows を搭載しているコンピューターを保護する: ウイルスとセキュリティ サポート ページ

国ごとのローカル サポート: Microsoft サポート

このセキュリティ更新プログラムの関連情報

ダウンロード情報

この更新プログラムをインストールするには、Microsoft Windows Update からインストールします。

また、この更新プログラムを Microsoft ダウンロード センターからインストールすることもできます。

必要条件

この更新プログラムをインストールするには、Windows インストーラー 3.1 以降が対象のコンピューターにインストールされている必要があります。

この更新プログラムのコマンド ライン スイッチ

この Microsoft .NET Framework 更新プログラムでサポートされているさまざまなコマンド ライン スイッチ を参照してください。

再起動に関する情報

更新対象のファイルがロックされたり使用されていない限り、この更新プログラムを適用した後にシステムを再起動する必要はありません。

更新プログラムの置き換えに関する情報

この更新プログラムを適用しても、以前にリリースされた更新プログラムが置き換えられることはありません。

更新プログラムのアンインストール情報

注: セキュリティ更新プログラムのアンインストールはお勧めしません。

この更新プログラムを削除するには、コントロール パネルの [プログラムの追加と削除] または [プログラムと機能] を使用します。

適用対象

この資料は、以下を対象としています。
  • Microsoft .NET Framework 4.6 RC を以下のオペレーティング システムと共に使用した場合
    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2