MS15-118:Windows Vista SP2、Windows Server 2008 SP2, Windows 7 SP1 および Windows Server 2008 R2 SP1 用の .NET Framework 4.5/4.5.1/4.5.2 のセキュリティ更新プログラムについて:(2015 年 11 月 10 日)

適用対象: .NET Framework 4.5

概要


この更新プログラムは、Microsoft .NET Framework の脆弱性を解決します。この中で最も深刻な脆弱性が悪用されると、攻撃者がユーザーのブラウザー内でクライアント側のスクリプトを仕掛けた場合、特権が昇格される可能性があります。この脆弱性の詳細については、マイクロソフト セキュリティ情報 MS15-118 を参照してください。



この更新プログラムをインストールするには、Windows インストーラー 3.1 以降が対象のコンピューターにインストールされている必要があります。

更新プログラムの入手方法およびインストール方法

方法 1: Windows Update

この更新プログラムは、Windows Update で利用可能です。自動更新を有効にすると、この更新プログラムは自動的にダウンロードおよびインストールされます。自動更新を有効にする方法については、「セキュリティ更新プログラムを自動的に入手」を参照してください。

方法 2: Microsoft ダウンロード センター

Microsoft ダウンロード センターからスタンドアロンの更新プログラム パッケージを取得することができます。この更新プログラムをインストールするには、ダウンロード ページのインストール手順に従ってください。

ダウンロード セキュリティ更新プログラム 3098781

更新プログラムの展開に関する情報

この更新プログラムの展開に関する情報については、以下のマイクロソフト サポート技術情報番号をクリックしてください。3104507 .

更新プログラムのアンインストール情報

注: セキュリティ更新プログラムのアンインストールはお勧めしません。

この更新プログラムを削除するには、コントロール パネルの [プログラムの追加と削除] または [プログラムと機能] を使用します。



更新プログラムの再起動に関する情報

更新対象のファイルがロックされたり使用されていない限り、この更新プログラムを適用した後にシステムを再起動する必要はありません。



更新プログラムの置き換えに関する情報

この更新プログラムを適用すると、以前にリリースされた以下の更新プログラムが置き換えられます。2901126

適用対象

この資料は、以下を対象としています。
  • Microsoft .NET Framework 4.5.2 を以下のオペレーティング システムと共に使用した場合:
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2
  • Microsoft .NET Framework 4.5.1 を以下のオペレーティング システムと共に使用した場合:
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2
  • Microsoft .NET Framework 4.5 を以下のオペレーティング システムと共に使用した場合:
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2