メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

プリンタの追加ウィザードを使用して Hewlett-Packard 製プリンタをインストールしようとすると、次のようなエラー メッセージが表示されることがあります。

プリンタをインストールできませんでした。入力されたプリンタ名が正しくないか、または指定されたプリンタがサーバーに接続されていません。詳細な情報を参照するには、[ヘルプ] をクリックしてください。

原因

この問題は、.inf ファイルに基づく Hewlett-Packard 製プリンタ ドライバのインストール時に発生します。

解決方法

この問題を解決するには、Hewlett-Packard に問い合わせて、使用しているプリンタ用の最新のドライバを入手してください。

Hewlett-Packard の問い合わせ先を参照するには、次のうち該当する「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。

65416 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (A ~ K)


60781 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (L ~ P)


60782 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (Q ~ Z)

状況

マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。

詳細

Windows XP 用に作成された、Hewlett-Packard 製の .inf ベースのプリンタ ドライバには、Windows Server 2003 との互換性がないものがあります。Windows XP プリンタ ドライバを使用すると、この問題が発生します。



注 : この問題は Hewlett-Packard が提供するプリンタ ドライバで発生します。Windows Server 2003 に含まれているプリンタ ドライバでは発生しません。



使用している Hewlett-Packard 製品用のドライバの入手方法の詳細については、次の Hewlett-Packard Web サイトを参照してください。

http://welcome.hp.com/country/jp/ja/welcome.html他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載している情報に対して、いかなる責任も負わないものとします。



この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。


ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×