Windows RT 8.1、Windows 8.1 では、Windows Server 2012 R2 の Microsoft.NET Framework 4.7.2 の言語パック

適用対象: Windows Server 2012 R2Windows RT 8.1Windows 8.1

はじめに


この資料では、Windows RT 8.1、Windows 8.1、および Windows Server 2012 R2で利用可能な Microsoft.NET Framework 4.7.2 言語パックについて説明します。

Microsoft.NET Framework 4.7.2 言語パックについて


Microsoft.NET Framework 4.7.2 言語パックには、サポートされている言語のローカライズされたリソースが含まれていますなどの言語パックには、変換後のエラー メッセージと英語以外の言語には、他の UI テキストが含まれます。言語パックをインストールしない場合、このテキストは英語で表示されます。違う言語ごとに複数の言語パックを 1 台のコンピューターにインストールすることができます。

言語パックをインストールする前にダウンロードして、次に依存しない.NET Framework パッケージと、対応するオペレーティング システムの言語パックをインストールする必要があります。

Windows 8.1 および Windows Server 2012 R2 の

パッケージを今すぐダウンロード Microsoft.NET Framework 4.7.2 (オフライン インストーラー)。

Windows RT 8.1 の場合

Windows RT 8.1 のパッケージには、Microsoft.NET Framework 4.7.2 を今すぐダウンロードします。

KB 4054534 (この記事) は、この更新プログラムのサポート技術情報資料のマスターです。この更新プログラムは、次の表に記載されている 23 言語の言語パックをバンドルしています。として一覧表示されている対応する文書番号の代わりに KB 4054534としてこれらの言語パックのインストールされています。

言語パックのファイルはKB 4054529からダウンロード可能です。

4.7.2 の.NET Framework 言語パック Windows RT 8.1 では、Windows 8.1 では、 Windows Server 2012 R2

サポート技術情報番号

アラビア語 (ar SA)

4054567

中国語-中国 (ZH-CN)

4054568

中国語-台湾 (ZH-TW)

4054569

チェコ語 (cs CZ)

4054570

デンマーク語 (da-DK)

4054571

ドイツ語 (de-DE)

4054572

ギリシャ語 (el-GR)

4054573

スペイン語 (ES-ES)

4054574

フィンランド語 (fi-FI)

4054575

フランス語 (fr-FR)

4054576

ヘブライ語 (he-IL)

4054577

ハンガリー語 (hu-HU)

4054578

イタリア語 (it-IT)

4054579

日本語 (ja-JP)

4054580

韓国語 (ko-KR)

4054581

オランダ語 (nl-NL)

4054582

ノルウェー語 (nb - なし)

4054583

ポーランド語 (pl-PL)

4054584

ポルトガル語 - ブラジル (PT-BR)

4054585

ポルトガル語 - ポルトガル (pt PT)

4054586

ロシア語 (RU-RU)

4054587

スウェーデン語 (sv-SE)

4054588

トルコ語 (tr-TR)

4054589

Microsoft.NET Framework 4.7.2 のの言語パックが Windows Update から入手可能です。Windows Update に推奨される更新プログラムとして提示されます

詳細


このバージョンの.NET Framework は、.NET Framework 3.5 SP1 と並行して、以前のバージョンを実行します。ただし、4、4.5、4.5.1、4.5.2、4.6、4.6.1、4.6.2、4.7、および 4.7.1 の.NET Framework のインプレース更新プログラムとして動作、

既知の問題

  • アプリケーションの COM コンポーネントを初期化するために.NET Framework に依存して、開始するかは正常に実行を取得"アクセス拒否「クラスが登録されていない」制限付きアクセス許可で実行することがありますか、「不明な理由により内部エラーが発生しました」エラーします。
  • .NET Framework 4.7.2、に関する既知の問題を参照してください。既知の問題が.NET Framework 4.7.2

必要条件

このパッケージを適用するには、.NET Framework 4.7.2 に依存しないパッケージと、対応するオペレーティング システムの言語パックがインストールされてが必要です。

この更新プログラムのコマンド ライン スイッチ

、この更新プログラムでサポートされているさまざまなコマンド ライン オプションに関する情報は、開発者は、.NET Framework の展開ガイド 』の「コマンド ライン オプション」セクションを参照してください。

再起動の必要性

影響を受けるファイルを使用している場合、このソフトウェアをインストールした後にコンピューターを再起動する必要があります。この更新プログラムを適用する前に、.NET Framework を使用しているすべてのアプリケーションを閉じることをお勧めします。

サポートされているオペレーティング システム

4.7.2 言語パックの Microsoft.NET Framework では、次のオペレーティング システムをサポートします。

  • Windows 8.1
  • Windows RT 8.1
  • Windows Server 2012 R2