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現象

外部 exchange Web Services (EWS) URL へのアクセスが、Microsoft Exchange Server 2016 またはExchange server 2013 環境の内部 Exchange サーバーからブロックされていることを前提とします。 この状況では、 Executeewsproxyの呼び出しを行っているクライアントアプリケーションは、Outlook や Outlook Web APP (OWA) の Salesforce アドインなどの接続に失敗します。

原因

この問題は、 Executeewsproxy関数が外部の EWS URL のみを使用しているために発生します。 これにより、 makeEwsRequestAsyncメソッドで EWS が呼び出されなくなります。

解決方法

Exchange Server 2016 の場合は、累積更新プログラム 8またはexchange server 2016 の累積的な累積更新プログラムをインストールします。

Exchange Server 2013 の場合は、累積的な更新プログラム 19またはexchange server 2013 の累積的な累積的な更新プログラムをインストールします。

状態

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

関連情報

マイクロソフトでソフトウェア更新プログラムの説明に使用する用語を参照してください。  

サードパーティの情報に関する免責事項

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。 明示的か黙示的かにかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

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