現象
NVIDIA GeForce GTX 1050 ビデオ カードを備えた Surface Book 2 13" デバイスの Windows 起動時に BitLocker 回復キーの入力を求められます。
原因
この問題は、2018 年 8 月の UEFI 更新プログラムがインストールされた後に発生する可能性があります。 回復キーが入力された場合、デバイスはレガシ バインド (PCR 0,2,4,11) 構成になりました。 そのため、この問題を修正する更新プログラムのインストールを有効にするには、追加の手順を適用する必要があります。
注 2018 年 8 月の UEFI 更新プログラムは使用できなくなりました。 ただし、NVIDIA GeForce GTX 1050 を搭載し、更新プログラムがインストールされている Surface Book 2 13" デバイスでは、この問題が発生する可能性があり、この構成のままである可能性があります。
解決方法
この問題を解決するには、以下のいずれかの手順を実行します。
自動修正
Surface BitLocker 保護機能チェック ツールをダウンロードして実行します。 このツールは、修復更新プログラムのインストールをガイドします。
注: Surface BitLocker 保護機能チェック ツールは英語でのみ使用できますが、すべてのデバイスで実行されます。
Surface BitLocker 保護機能チェック ツールを使用する方法を次に示します。
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タスク バーの検索ボックスに「 Surface BitLocker 保護機能チェック」と入力し、一覧から選択してツールを開きます。
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表示されるメッセージに応じて、次のいずれかのアクションを実行します。
メッセージ |
アクション |
"このデバイスの BitLocker 設定では、変更は必要ありません。 |
BitLocker の設定は問題ないため、他の操作を行う必要はありません。 Enter キーを押してツールを終了します。 |
"Surface Book 2 をベースにドッキングしてください。 |
Surface Book 2 デバイスで、ディスプレイをキーボードに取り付けます。 既に接続されている場合は、取り外し、コネクタをクリーンしてから、再アタッチします。 Enter キーを押してツールを終了し、もう一度上記の手順 2 と 3 に従います。 |
"BitLocker が一時的に中断されました。 再起動が必要になりました。 このツールは再起動から自動的に再開されます。 |
このツールでは、BitLocker の設定を変更する必要があります。 Enter キーを押してデバイスを再起動し、変更を適用します。 このツールは、デバイスの再起動後に自動的に再開されます。 |
"BitLocker 回復キーは、 BitLocker 回復キー番号 を <> これを安全な場所に記録してください。 再起動が必要になりました。 このツールは再起動から自動的に再開されます。 |
必要に応じ、BitLocker 回復キーを印刷または書き留めます。 次に 、Enter キーを押してデバイスを再起動し、変更を適用します。 このツールは、デバイスの再起動後に自動的に再開されます。 |
"このデバイスの BitLocker 設定が正常に修正されました。 |
このツールは BitLocker 設定を修正したので、他の操作を行う必要はありません。 Enter キーを押してツールを終了します。 |
手動修正 (詳細)
重要 次の手順は、上級ユーザーに対してのみ提供されます。 Windows PowerShellの使用に慣れているが、修復ツールのダウンロードまたは使用に関するヘルプが必要な場合は、Surface サポートにお問い合わせください。
BitLocker の設定を確認する
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管理特権を使用して PowerShell コマンド プロンプトを起動します。
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次のコマンドを実行します:Manage-bde -protectors -get C:
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[PCR 検証プロファイル] 設定を確認します。
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PCR 検証プロファイルが 7、11 に設定されている場合、デバイスは正しく構成され、それ以上の操作は必要ありません。
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この値が 7、11 以外に設定されている場合は、次の手順に進みます。
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BitLocker の設定を修正する
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PowerShell コマンド プロンプトで、次のコマンドを実行します:Suspend-bitlocker -mountpoint C: -rebootcount 0
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デバイス マネージャーを開きます。
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ファームウェア ブランチを見つけて展開します。
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ファームウェアに警告記号が表示されている場合は、各ファームウェア エントリを選択し、[ デバイスのアンインストール] を選択します。 警告記号を示すファームウェア ノードに対してこれを行います。
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Surface Book 2 デバイスを再起動します。
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管理者権限を持つ PowerShell コマンド プロンプトを起動します。
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次のコマンドを実行します:Manage-bde -protectors -get C:
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TPM ID を見つけてクリップボードにコピーします。 中かっこ ( { } ) が含まれていることを確認します。
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次のコマンドを入力し、enter キーを押します。各:Manage-bde -protectors -delete C: -id "{TPM id}" Manage-bde -protectors -add C: -TPM Note 最初のコマンドで、<TPM ID> を手順 8 でコピーした ID 番号に置き換えます。
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Surface Book 2 デバイスを再起動します。
[BitLocker の設定を確認する] の手順に従って、設定が正しいかどうかを判断します。
以前にデバイス マネージャーでドライバーを削除した場合は、デバイス マネージャーをもう一度開いて、ファームウェア デバイスの種類に関する警告シンボルが表示されていないことを確認します。 これを行うには、 Surface UEFI 項目をダブルクリックし、[ ドライバー ] タブを開きます。 インストールされているドライバーが 389.2318.768.0 以降のバージョンであることを確認します。
BitLocker 設定を 7、11 に構成できない場合、またはデバイス マネージャーで警告記号を削除できない場合は、Surface サポートにお問い合わせください。