現象
Windows 7 の Windows バックアップを使用して、ファイルをバックアップするときは、バックアップが失敗し、次のエラー メッセージが表示されます。
0x81000038
原因
この問題は、次のレジストリ キーの値が見つからないために発生します。
HKEY_USERS\< ユーザー ID >\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\AppDataしたがって、不足している AppData パスがコンピューターのユーザーのいずれかの場合に、この問題が発生することができます。この問題は、現在ログオンしているユーザーに限定されていません。
注: 構成ウィザードで次の選択肢の 1 つを加えた場合に、バックアップの AppData フォルダーが含まれています。-
バックアップ ウィザードで、[自動選択 (推奨) ] オプションを選択します。
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[バックアップ ウィザード]を選択するオプションを選択します。データ ファイルを展開して、コンピューター上のユーザー ライブラリのいずれかの追加の場所の下のAppData フォルダーの項目を選択します。
解決策
この問題を解決するは含まれません AppData フォルダー、バックアップの保存場所を追加] ノードを使用しています。代わりに、AppData フォルダーの実際のパスが含まれます。
これを行うには、以下の手順を実行します。-
バックアップと復元では、設定の変更] をクリックして、バックアップ先を選択して、[次へ] をクリックします。
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自分で選択をを選択し、[次へ] をクリックします。
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データ ファイル] を展開し、各ユーザー アカウントの追加の場所の下のAppData フォルダーをオフにし、します。
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コンピューターを展開し、システム ディスクを展開し、展開ユーザー、し、展開AppDataを再度選択するには、各ユーザー アカウントです。
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手順を実行します。
状況
マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。